<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#000000">
	<style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Meta pulls the plug on Portals and smartwatches as it cuts 11,000 employees</title>
	<meta name="description" content="Meta, parent company of Facebook, is shaving off some of the projects it&#039;s been working on in an effort to save money and deal with a reduced staff." />
	<link rel="canonical" href="https://matridox.com/news/meta-portal-smartwatches-canceled-reports/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Meta pulls the plug on Portals and smartwatches as it cuts 11,000 employees" />
	<meta property="og:description" content="Meta, parent company of Facebook, is shaving off some of the projects it&#039;s been working on in an effort to save money and deal with a reduced staff." />
	<meta property="og:url" content="https://matridox.com/news/meta-portal-smartwatches-canceled-reports/" />
	<meta property="og:site_name" content="Matridox" />
	<meta property="article:publisher" content="https://www.facebook.com/matridox/" />
	<meta property="article:published_time" content="2022-11-12T23:51:13+00:00" />
	<meta property="article:modified_time" content="2022-11-12T23:51:22+00:00" />
	<meta property="og:image" content="https://matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header-1200x675.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Max Buondonno" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@matridoxdotcom" />
	<meta name="twitter:site" content="@matridoxdotcom" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Max Buondonno" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://matridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://matridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Meta pulls the plug on Portals and smartwatches as it cuts 11,000 employees Comments Feed" href="https://matridox.com/news/meta-portal-smartwatches-canceled-reports/feed/" />

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-a4ea22e840d91eba35a518c8280d93e0' href='https://matridox.com/_static/??-eJytUtFOwzAM/CGybAIGL4iXSXwAX5AmXvHqJlGcrJSvJ223USjrNGkvVS+5O/tiN15oZyPYKD2lEi3LMmVYQChlkZCMLMjpShAWQYVWcmwJFpr5rplKSbUuRVEGNL+JaDUlAyx3LGswqICg7pRj4LMcgiAolW4XNdqL6nw3xmPNpDWInI22TiQvt6G/NTKTD43OSLXrn4ClQY4DXRzPxOpswUxGTbnr4RkHHVoDn5NcXRuaFDNqET9yFr4YJcAeoZFZk9FPDqE8XqndZsrwVQ2wq6F3G+Gb+AUoE6lwEy92hGbO6e8Ka1d7Z6Hzmt3f06RPk9mAz3sCVmMGb26jjGnle+dxnCupCBxnMxHuQWTn8srF20H0SleydiZ1BQkrOJNg2Br5BWAnO/FfiTN8o0J1TUeNC0aZca0Lwo54+O+or/XLar1+enh+XN4vvwGn375B' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='zeen-style-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<style id='dominant-color-styles-inline-css'>
img[data-dominant-color]:not(.has-transparency) { background-color: var(--dominant-color); background-clip: content-box, padding-box; }
</style>
<link rel='stylesheet' id='dashicons-css' href='https://matridox.com/wp-includes/css/dashicons.min.css?ver=6.1' media='all' />
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Azeret+Mono%3A700%2Citalic%2C400%7CDM+Sans%3A400%2C700%7CIBM+Plex+Mono%3A500%2C700&#038;subset=latin&#038;display=swap' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>


<script data-jetpack-boost="ignore" src='https://matridox.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>

<link rel="https://api.w.org/" href="https://matridox.com/wp-json/" /><link rel="alternate" type="application/json" href="https://matridox.com/wp-json/wp/v2/posts/115898" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://matridox.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p71aiC-u9k' />
<link rel="alternate" type="application/json+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2Fnews%2Fmeta-portal-smartwatches-canceled-reports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2Fnews%2Fmeta-portal-smartwatches-canceled-reports%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" /><!-- Global site tag (gtag.js) - Google Analytics -->





<!-- Google Tag Manager -->

<!-- End Google Tag Manager -->







<meta name="yandex-verification" content="6fbd9317a53b5aa7" /><meta name="generator" content="Performance Lab 1.6.0; modules: images/dominant-color, site-health/audit-autoloaded-options, site-health/audit-full-page-cache, site-health/webp-support, object-cache/persistent-object-cache-health-check">
	<style>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://matridox.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preload" as="image" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?fit=770%2C433&#038;ssl=1" imagesrcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?w=1920&amp;ssl=1 1920w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=100%2C56&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=770%2C433&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=293%2C165&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=1400%2C788&amp;ssl=1 1400w" imagesizes="(max-width: 770px) 100vw, 770px">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<!-- Google Tag Manager snippet added by Site Kit -->


<!-- End Google Tag Manager snippet added by Site Kit -->
		
				
		<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=144%2C144&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.wp-block-gallery.is-cropped .blocks-gallery-item .pk-pin-it {
      display: none;
}
.lets-info-up-skin-2 .lets-info-up-pretitle {
	color: #00ff9f;
}
.entry-content h3 {
	font: 'IBM Plex Mono';
	font-weight: 500;
	font-style: Italic;
}</style><!-- Jetpack Google Analytics -->
			
			<!-- End Jetpack Google Analytics -->
<style id="kirki-inline-styles"></style></head>
<body class="post-template-default single single-post postid-115898 single-format-standard wp-custom-logo headings-f1 body-f2 sub-f3 quotes-f3 by-f3 wh-f1 block-titles-big ipl-separated block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 mob-fi-tall avatar-mob-off dark-mode--header-off dark-mode--main-menu-off skin-light site-mob-menu-a-2 site-mob-menu-1 mm-submenu-1 main-menu-logo-1 body-header-style-52 body-header-style-50s body-hero-s byline-font-2">
			<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-8363766157163348">
</amp-auto-ads><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-2 sticky-menu site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
				<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
				
	
			
				
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2022/06/Matridox-2022-text-1000-x-250-px-600-×-150-px-200-×-50-px.png" alt="" width="200" height="50"></span></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		
				
	
			
				
	
			
				
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background mask"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-52 header-width-1 header-skin-3 site-img-1 mm-ani-0 mm-skin-1 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-3 sticky-menu-dt sticky-menu-1 sticky-top logo-only-when-stuck" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
	<div class="logo-main-wrap clearfix tipi-row header-padding">
		<nav id="site-navigation" class="main-navigation main-navigation-4 tipi-flex tipi-vertical-c tipi-xs-0">
			<div class="logo logo-main"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2022/06/Matridox-2022-text-1000-x-250-px-600-×-150-px-200-×-50-px.png" alt="" srcset="https://matridox.com/wp-content/uploads/2022/03/Matridox-2022-text-1000-x-250-px-600-×-150-px.png 2x" width="200" height="50"></span></a></div>							<div class="tipi-row tipi-flex-right">
					<ul id="menu-main-menu" class="horizontal-menu font-1">
						<li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-101113"><a href="https://matridox.com/category/tech/" data-ppp="3" data-tid="318"  data-term="category">Stories</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-101113" class="block-wrap-native block-wrap block-wrap-61 block-css-101113 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="101113" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Stories</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="101113" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="101113" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-115898 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-rumors category-smart-home category-wearable-tech tag-facebook tag-meta tag-news tag-portal tag-rumors tag-smartwatches" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/meta-portal-smartwatches-canceled-reports/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=770%2C513&amp;ssl=1 770w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="115899" data-permalink="https://matridox.com/news/meta-portal-smartwatches-canceled-reports/attachment/nrp_introducing-two-new-portal-models_header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NRP_Introducing-two-new-portal-models_Header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?fit=800%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?fit=1200%2C675&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/meta-portal-smartwatches-canceled-reports/">Meta pulls the plug on Portals and smartwatches as it cuts 11,000 employees</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-115885 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-featured category-news tag-android-13 tag-beta tag-galaxy tag-galaxy-z-flip-4 tag-galaxy-z-fold-4 tag-news tag-one-ui tag-samsung tag-software tag-update" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/samsung-galaxy-z-fold-4-flip-4-android-13-us/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="114609" data-permalink="https://matridox.com/news/samsung-galaxy-z-fold-4-review-display-camera-battery/attachment/galaxy-z-fold-4-11/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ZV-E10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632436746&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy Z Fold 4-11" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/samsung-galaxy-z-fold-4-flip-4-android-13-us/">Samsung starts rolling out Android 13 to the Galaxy Z Fold 4 and Flip 4 in the US</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-110013 post type-post status-publish format-standard has-post-thumbnail hentry category-gadget-guides category-phones tag-apple tag-asus tag-best-of tag-gadget-guides tag-google tag-oneplus tag-phones tag-samsung" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/tech/gadgets/phones/best-phones-to-buy/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?resize=1400%2C933&amp;ssl=1 1400w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="115861" data-permalink="https://matridox.com/tech/gadgets/phones/best-phones-to-buy/attachment/best-phones-2022/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1668071114&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Best Phones 2022" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Best-Phones-2022.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/tech/gadgets/phones/best-phones-to-buy/">The best phones you can buy in 2022</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-101114" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Phones" data-url="https://matridox.com/category/tech/gadgets/phones/" data-subtitle="" data-count="1957" data-tid="596"  data-term="category">Phones</a></li>
	<li id="menu-item-96132" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Tablets" data-url="https://matridox.com/category/tech/gadgets/tablets/" data-subtitle="" data-count="167" data-tid="270794"  data-term="category">Tablets</a></li>
	<li id="menu-item-101115" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Laptops" data-url="https://matridox.com/category/tech/gadgets/laptops/" data-subtitle="" data-count="222" data-tid="4303"  data-term="category">Laptops</a></li>
	<li id="menu-item-96133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Wearable Tech" data-url="https://matridox.com/category/tech/gadgets/wearable-tech/" data-subtitle="" data-count="165" data-tid="562635"  data-term="category">Wearable Tech</a></li>
	<li id="menu-item-101117" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/" class="block-more block-mm-changer block-mm-init block-changer" data-title="PC" data-url="https://matridox.com/category/tech/gadgets/pc/" data-subtitle="" data-count="65" data-tid="2607"  data-term="category">PC</a></li>
	<li id="menu-item-96131" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Carriers" data-url="https://matridox.com/category/tech/gadgets/carriers/" data-subtitle="" data-count="169" data-tid="17361"  data-term="category">Carriers</a></li>
	<li id="menu-item-101116" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Cars" data-url="https://matridox.com/category/tech/gadgets/cars/" data-subtitle="" data-count="62" data-tid="635783005"  data-term="category">Cars</a></li>
</ul></div></div>
</li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-89434"><a href="https://matridox.com/category/reviews/" data-ppp="3" data-tid="309"  data-term="category">Reviews</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-89434" class="block-wrap-native block-wrap block-wrap-61 block-css-89434 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="89434" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Reviews</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="89434" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="89434" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-114573 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-headphones category-news category-reviews tag-earbuds tag-galaxy-buds-2-pro tag-news tag-reviews tag-samsung" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00dd9d;" data-api-score="8.5" data-api-100="85" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8.5</div></div></div><a href="https://matridox.com/news/samsung-galaxy-buds-2-pro-review-sound-battery-anc/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?resize=1400%2C933&amp;ssl=1 1400w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="115685" data-permalink="https://matridox.com/news/samsung-galaxy-buds-2-pro-review-sound-battery-anc/attachment/galaxy-buds-2-pro/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ZV-E10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635887113&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy Buds 2 Pro" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Galaxy-Buds-2-Pro.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/samsung-galaxy-buds-2-pro-review-sound-battery-anc/">Samsung Galaxy Buds 2 Pro review: Excellent sound in a comfier design</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-114830 post type-post status-publish format-video has-post-thumbnail hentry category-apple category-featured category-news category-phones category-reviews tag-apple tag-ios-16 tag-iphone-14-pro tag-iphone-14-pro-max tag-news tag-reviews post_format-post-format-video" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 lr-api-wrap-has-subtitle font-1 zeen-review" style="background-color: #00dd9d;" data-api-score="9.2" data-api-100="92" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">9.2</div><div class="lets-review-subtitle">A great iPhone, but a so-so upgrade</div></div></div><a href="https://matridox.com/news/apple-iphone-14-pro-max-review/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?resize=1400%2C933&amp;ssl=1 1400w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="115461" data-permalink="https://matridox.com/news/apple-iphone-14-pro-max-review/attachment/iphone-14-pro-max-12/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ZV-E10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635461466&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 14 Pro Max-12" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-12.jpg?fit=1200%2C800&amp;ssl=1" /></a>				<a href="https://www.youtube-nocookie.com/embed/0nipGTjO_mI?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-m" data-type="frame" data-format="video" data-title="" data-duration=""data-pid="114830" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/0nipGTjO_mI?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1">				<i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
			
										</div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/apple-iphone-14-pro-max-review/">iPhone 14 Pro Max review: More Dynamic than ever</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-113794 post type-post status-publish format-video has-post-thumbnail hentry category-featured category-news category-phones category-reviews tag-android-12l tag-galaxy-z-fold-4 tag-news tag-one-ui tag-phones tag-reviews tag-samsung post_format-post-format-video" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="8.2" data-api-100="82" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8.2</div></div></div><a href="https://matridox.com/news/samsung-galaxy-z-fold-4-review-display-camera-battery/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="114603" data-permalink="https://matridox.com/news/samsung-galaxy-z-fold-4-review-display-camera-battery/attachment/galaxy-z-fold-4-5/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ZV-E10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632436353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy Z Fold 4-5" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5.jpg?fit=1200%2C800&amp;ssl=1" /></a>				<a href="https://www.youtube-nocookie.com/embed/LdLk4pETgbg?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-m" data-type="frame" data-format="video" data-title="" data-duration=""data-pid="113794" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/LdLk4pETgbg?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1">				<i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
			
										</div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/samsung-galaxy-z-fold-4-review-display-camera-battery/">Samsung Galaxy Z Fold 4 review: A more refined foldable</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-112403" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-112403"><a href="https://matridox.com/tag/gadget-guides/">Gadget Guides</a></li>
<li id="menu-item-107957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-107957"><a href="https://matridox.com/category/culture/entertainment/" data-ppp="3" data-tid="384"  data-term="category">More</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-107957" class="block-wrap-native block-wrap block-wrap-61 block-css-107957 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="107957" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">More</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="107957" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="107957" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-115576 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-featured category-news category-r45music tag-amazon tag-amazon-music tag-apps tag-music tag-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/amazon-music-free-prime-shuffle/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?resize=1400%2C933&amp;ssl=1 1400w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="115583" data-permalink="https://matridox.com/news/amazon-music-free-prime-shuffle/attachment/amazon-music-free-catalog-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amazon Music free catalog header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Amazon-Music-free-catalog-header.png?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/amazon-music-free-prime-shuffle/">Amazon Music now available to all Prime subscribers for free &#8211; but there&#8217;s a catch</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-115309 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-featured category-news category-subscription-services tag-apple tag-apple-music tag-apple-one tag-apple-tv-plus tag-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/apple-music-tv-one-price-increase/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="114944" data-permalink="https://matridox.com/news/the-iphone-15-might-be-the-first-to-get-usb-c-says-mark-gurman/attachment/iphone-14-pro-max-for-newsletter-1/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ZV-E10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632700738&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 14 Pro Max for newsletter-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-for-newsletter-1.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/apple-music-tv-one-price-increase/">Apple increases prices of Apple Music, Apple TV Plus, and Apple One</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-114551 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-news category-streaming-media-players tag-chromecast tag-google tag-google-tv tag-news tag-streaming" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/google-chromecast-tv-hd-announced/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="114567" data-permalink="https://matridox.com/news/google-chromecast-tv-hd-announced/attachment/l1-evg-video16x9-max-1000x1000/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="L1-EVG-video16x9.max-1000&#215;1000" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?fit=800%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?fit=1000%2C562&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/google-chromecast-tv-hd-announced/">The latest Chromecast with Google TV offers HD playback and a $29.99 price</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-107958" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107958"><a href="https://matridox.com/category/culture/entertainment/movies-tv/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Movies &amp; TV" data-url="https://matridox.com/category/culture/entertainment/movies-tv/" data-subtitle="" data-count="136" data-tid="10260"  data-term="category">Movies &amp; TV</a></li>
	<li id="menu-item-107960" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107960"><a href="https://matridox.com/category/culture/entertainment/gaming/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Gaming" data-url="https://matridox.com/category/culture/entertainment/gaming/" data-subtitle="" data-count="69" data-tid="1256"  data-term="category">Gaming</a></li>
	<li id="menu-item-107961" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107961"><a href="https://matridox.com/category/culture/books/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Books" data-url="https://matridox.com/category/culture/books/" data-subtitle="" data-count="6" data-tid="178"  data-term="category">Books</a></li>
	<li id="menu-item-107959" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107959"><a href="https://matridox.com/category/culture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Culture" data-url="https://matridox.com/category/culture/" data-subtitle="" data-count="74" data-tid="1098"  data-term="category">Culture</a></li>
</ul></div></div>
</li>
<li id="menu-item-112733" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-112733"><a href="https://matridox.com/contact/">Contact</a></li>
<li id="menu-item-106542" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-106542"><a href="https://cottonbureau.com/people/matridox">Merch</a></li>
						<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
				<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://matridox.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div></li>
				
	
						</ul>
				</div>
					</nav><!-- .main-navigation -->
	</div>
		<div class="background mask"></div></div>
</header><!-- .site-header --><div id="header-line"></div>			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-above hero-s sidebar-on sidebar-right post-115898 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-rumors category-smart-home category-wearable-tech tag-facebook tag-meta tag-news tag-portal tag-rumors tag-smartwatches">
				<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
		<article>
			<div class="breadcrumbs-wrap breadcrumbs-sz-m"><div class="breadcrumbs">											<div class="crumb">
									<a href="https://matridox.com">
									<span>Home</span>
									</a>
								</div>
											<i class="tipi-i-chevron-right"></i>				<div class="crumb">
									<a href="https://matridox.com/category/news/">
									<span>News</span>
									</a>
								</div>
											<i class="tipi-i-chevron-right"></i>				<div class="crumb">
									<a href="https://matridox.com/category/news/featured/">
									<span>Featured</span>
									</a>
								</div>
									</div>
	</div>
	<div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="byline byline-2 byline-cats-design-3"><div class="byline-part cats"><a href="https://matridox.com/category/news/featured/" style="border-bottom-color:#000000" class="cat cat-with-line">Featured</a><a href="https://matridox.com/category/news/" style="border-bottom-color:#000000" class="cat cat-with-line">News</a><a href="https://matridox.com/category/rumors/" style="border-bottom-color:#000000" class="cat cat-with-line">Rumors</a><a href="https://matridox.com/category/tech/gadgets/smart-home/" style="border-bottom-color:#000000" class="cat cat-with-line">Smart Home</a><a href="https://matridox.com/category/tech/gadgets/wearable-tech/" style="border-bottom-color:#000000" class="cat cat-with-line">Wearable Tech</a></div></div><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">Meta pulls the plug on Portals and smartwatches as it cuts 11,000 employees</h1>	<p class="subtitle flipboard-subtitle font-3">The parent company of Facebook is shaving off some of the projects it's been working on in an effort to save money and deal with a reduced staff.</p>
	</div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://matridox.com/author/maxbuondonno/"><i class="tipi-i-user" aria-hidden="true"></i> Max Buondonno</a></span><span class="byline-part date"><i class="tipi-i-calendar" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-11-12T18:51:13-05:00">November 12, 2022</time></span></div></div><div class="share-it share-it-11 share-it-icons share-it-count-0 share-it-below_title"><div class="title">Share</div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmatridox.com%2Fnews%2Fmeta-portal-smartwatches-canceled-reports%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=matridoxdotcom&#038;text=Meta%20pulls%20the%20plug%20on%20Portals%20and%20smartwatches%20as%20it%20cuts%2011%2C000%20employees%20-%20https%3A%2F%2Fmatridox.com%2Fnews%2Fmeta-portal-smartwatches-canceled-reports%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmatridox.com%2Fnews%2Fmeta-portal-smartwatches-canceled-reports%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fmatridox.com%2Fnews%2Fmeta-portal-smartwatches-canceled-reports%2F" class="tipi-tip tipi-tip-move share-button share-button-re" rel="noopener nofollow" aria-label="Submit" data-title="Submit" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-reddit-alien"></i></span></a><a href="mailto:?body=https%3A%2F%2Fmatridox.com%2Fnews%2Fmeta-portal-smartwatches-canceled-reports%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a></div></div><!-- .meta-wrap --><div class="hero-wrap clearfix hero-2 no-par"><div class="hero"><img width="770" height="433" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?fit=770%2C433&amp;ssl=1" class="flipboard-image wp-post-image" alt="" decoding="async" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?w=1920&amp;ssl=1 1920w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=100%2C56&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=770%2C433&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=293%2C165&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?resize=1400%2C788&amp;ssl=1 1400w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="115899" data-permalink="https://matridox.com/news/meta-portal-smartwatches-canceled-reports/attachment/nrp_introducing-two-new-portal-models_header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NRP_Introducing-two-new-portal-models_Header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?fit=800%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/NRP_Introducing-two-new-portal-models_Header.png?fit=1200%2C675&amp;ssl=1" /></div></div>			<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap">
																										
<p>Meta has reportedly killed off its Portal smart home hub and plans for upcoming smartwatches. The news comes from <a href="https://www.reuters.com/technology/facebook-parent-meta-winding-down-some-non-core-hardware-projects-2022-11-11/?taid=636eb57e61b9590001774d21&amp;utm_campaign=trueAnthem:+Trending+Content&amp;utm_medium=trueAnthem&amp;utm_source=twitter"><em>Reuters</em></a> and <a href="https://www.theverge.com/2022/11/11/23454019/meta-portal-smartwatch-efforts-shutting-down-hardware"><em>The Verge</em></a> who both report that Meta executives confirmed the decision with employees during a town hall meeting. It&#8217;s one of the first big consequences following massive layoffs inside the company.</p>



<h2 id="h-no-more-portal-no-facebook-powered-smartwatches">No more Portal, no Facebook-powered smartwatches</h2>



<ul>
<li>The Portal, Meta&#8217;s biggest offering in the smart home market, will no longer be developed or sold. Meta&#8217;s rumored smartwatches, with the first scheduled to be announced in 2023, will also be thrown away.</li>



<li>While it&#8217;s not confirmed, the hardware cancelations are likely caused by the massive layoffs inside Meta, with around 11,000 employees being fired.</li>



<li>It&#8217;s unclear where Meta might start to make cuts next.</li>
</ul>



<figure class="wp-block-image size-large"><img data-attachment-id="115900" data-permalink="https://matridox.com/news/meta-portal-smartwatches-canceled-reports/attachment/meta-portal/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Meta-Portal.webp?fit=1507%2C848&amp;ssl=1" data-orig-size="1507,848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meta-Portal" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Meta-Portal.webp?fit=800%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Meta-Portal.webp?fit=1200%2C675&amp;ssl=1" decoding="async" width="1200" height="675" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Meta-Portal.webp?resize=1200%2C675&#038;ssl=1" alt="" class="wp-image-115900" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Meta-Portal.webp?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Meta-Portal.webp?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Meta-Portal.webp?resize=100%2C56&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Meta-Portal.webp?resize=770%2C433&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Meta-Portal.webp?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Meta-Portal.webp?resize=293%2C165&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Meta-Portal.webp?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Meta-Portal.webp?w=1507&amp;ssl=1 1507w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></figure>



<p>The Portal first burst onto the scene in 2018 when Meta was known as Facebook. It was a large device with a primary purpose of being the central spot in your home where you make video calls. Since that device was released, variations of the Portal were sold, each a bit smaller and better optimized for different spots in your house. This past June, Meta quietly stopped selling the device to consumers, and moving forward, it won&#8217;t sell it to businesses either.</p>



<p>Meanwhile, the two <a href="https://matridox.com/news/the-facebook-watch-is-coming/">smartwatches</a> that have been canceled have been leaked in the past. One of the watches, codenamed &#8220;Milan,&#8221; was said to be arriving in 2023 with a starting price of $349. It would&#8217;ve offered dual cameras for video calls, as well as the usual list of health and connectivity features. Neither will see the light of day, unfortunately.</p><div class="inline-post clearfix"><div class="see-also byline">See also</div><div id="block-wrap-89068" class="block-wrap-native block-wrap block-wrap-23 block-css-89068 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-m-1 clearfix" data-id="89068" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-113467 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-entertainment category-featured category-news tag-apps tag-entertainment tag-moviepass tag-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/moviepass-returns-credits-pricing-launch-beta/" class="mask-img"><img width="100" height="72" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/MP_PR1.jpg?fit=100%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/MP_PR1.jpg?w=1300&amp;ssl=1 1300w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/MP_PR1.jpg?resize=800%2C575&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/MP_PR1.jpg?resize=1200%2C862&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/MP_PR1.jpg?resize=100%2C72&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/MP_PR1.jpg?resize=816%2C586&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/MP_PR1.jpg?resize=500%2C359&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/MP_PR1.jpg?resize=314%2C226&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/MP_PR1.jpg?resize=791%2C568&amp;ssl=1 791w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="113482" data-permalink="https://matridox.com/news/moviepass-returns-credits-pricing-launch-beta/attachment/mp_pr1/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/MP_PR1.jpg?fit=1300%2C934&amp;ssl=1" data-orig-size="1300,934" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MP_PR1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/MP_PR1.jpg?fit=800%2C575&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/MP_PR1.jpg?fit=1200%2C862&amp;ssl=1" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://matridox.com/category/tech/apps-software/" class="cat">Apps &amp; Software</a><a href="https://matridox.com/category/culture/entertainment/" class="cat">Entertainment</a><a href="https://matridox.com/category/news/featured/" class="cat">Featured</a><a href="https://matridox.com/category/news/" class="cat">News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/moviepass-returns-credits-pricing-launch-beta/">MoviePass is coming back, waitlist for the beta opens August 25th</a></h3></div></div></div></article></div></div></div></div></div></tipimidc>



<p>While it hasn&#8217;t been directly traced, it&#8217;s likely that these product cancelations are due to the massive layoffs CEO Mark Zuckerberg just put in place. A total of around 11,000 employees got the axe this week, and about 46 percent of those people (according to <em>Reuters</em>) were on teams that worked on the Portal and other hardware, like smartwatches.</p>



<p>Another likely cause is Meta&#8217;s need to save money, given the state of the economy and advertising industry following the pandemic. Meta&#8217;s Portal was by no means a popular device, and canceling it will have little effect on the smart home market. While it&#8217;s impossible to predict whether a Meta smartwatch would do better, it&#8217;s safe to say that it would&#8217;ve taken more time than Meta likely had to build it into a solid competitor to Apple and Samsung.</p>
		<div id="atatags-1037122741-637053d36f662"></div>
		
											</div><!-- .entry-content -->
							</div><!-- .entry-content -->
						<footer class="entry-footer">
							</footer><!-- .entry-footer -->
					</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border tipi-xs-0">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="zeen_125-4" class="sidebar-widget zeen-widget clearfix zeen_125">		<ul>
					<li>
				 <!-- blog sidebar --> <ins class="adsbygoogle"      style="display:block"      data-ad-client="ca-pub-8363766157163348"      data-ad-slot="9244833650"      data-ad-format="auto"      data-full-width-responsive="true"></ins> 			</li>
				</ul>

		</div><div id="zeen_stylish_posts-28" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">More</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-83229" class="block-wrap-native block-wrap block-wrap-23 block-css-83229 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail clearfix" data-id="83229" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-115885 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-featured category-news tag-android-13 tag-beta tag-galaxy tag-galaxy-z-flip-4 tag-galaxy-z-fold-4 tag-news tag-one-ui tag-samsung tag-software tag-update" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/samsung-galaxy-z-fold-4-flip-4-android-13-us/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="114609" data-permalink="https://matridox.com/news/samsung-galaxy-z-fold-4-review-display-camera-battery/attachment/galaxy-z-fold-4-11/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ZV-E10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632436746&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy Z Fold 4-11" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-11.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/samsung-galaxy-z-fold-4-flip-4-android-13-us/">Samsung starts rolling out Android 13 to the Galaxy Z Fold 4 and Flip 4 in the US</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-23 elements-design-1 post-115791 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-featured category-news tag-apple-watch tag-apps tag-news tag-spotify tag-update" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/spotify-redesigns-its-apple-watch-app-with-improved-ui-and-easier-controls/" class="mask-img"><img width="100" height="56" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Apple-Watch-Images_16x9_1024x577-.png?fit=100%2C56&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Apple-Watch-Images_16x9_1024x577-.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Apple-Watch-Images_16x9_1024x577-.png?resize=800%2C451&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Apple-Watch-Images_16x9_1024x577-.png?resize=100%2C56&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Apple-Watch-Images_16x9_1024x577-.png?resize=770%2C434&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Apple-Watch-Images_16x9_1024x577-.png?resize=500%2C282&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Apple-Watch-Images_16x9_1024x577-.png?resize=293%2C165&amp;ssl=1 293w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="115817" data-permalink="https://matridox.com/news/spotify-redesigns-its-apple-watch-app-with-improved-ui-and-easier-controls/attachment/apple-watch-images_16x9_1024x577/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Apple-Watch-Images_16x9_1024x577-.png?fit=1024%2C577&amp;ssl=1" data-orig-size="1024,577" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple-Watch-Images_16x9_1024x577-" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Apple-Watch-Images_16x9_1024x577-.png?fit=800%2C451&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Apple-Watch-Images_16x9_1024x577-.png?fit=1024%2C577&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/spotify-redesigns-its-apple-watch-app-with-improved-ui-and-easier-controls/">Spotify redesigns its Apple Watch app with improved UI and easier controls</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-23 elements-design-1 post-115799 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-featured category-news category-social tag-apps tag-news tag-social tag-twitter tag-twitter-blue" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/twitter-blue-verification-musk-ios-available/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?resize=1400%2C933&amp;ssl=1 1400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="115756" data-permalink="https://matridox.com/culture/social/elon-musks-twitter-blue-with-verification-launches-prematurely-on-ios/attachment/twitter-blue-musk-badge-header-1/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ZV-E10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636146395&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitter Blue Musk badge header-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/11/Twitter-Blue-Musk-badge-header-1.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/twitter-blue-verification-musk-ios-available/">Twitter Blue with verification badges for $7.99/month launches on iOS</a></h3></div></div></div></article></div></div></div></div></div></div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
			<div class="post__after__block entry-footer"><div class="related-posts-wrap clearfix"><div id="block-wrap-93030" class="block-wrap-native block-wrap block-wrap-22 block-css-93030 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 filter-wrap-2 tipi-box block-wrap-thumbnail ppl-s-2 ppl-l-2 clearfix" data-id="93030" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-1 load-more-wrap-2">		<a href="#" data-id="93030" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="93030" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-22 tipi-flex"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-22 elements-design-1 post-111784 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-phones category-rumors tag-foldables tag-leaks tag-motorola tag-news tag-razr" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/motorolas-third-gen-razr-keeps-on-leaking-this-time-in-a-gif/" class="mask-img"><img width="100" height="50" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?fit=100%2C50&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?w=3044&amp;ssl=1 3044w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?resize=800%2C397&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?resize=1200%2C596&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?resize=100%2C50&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?resize=816%2C405&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?resize=1536%2C763&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?resize=2048%2C1017&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?resize=500%2C248&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?resize=606%2C303&amp;ssl=1 606w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?resize=1191%2C595&amp;ssl=1 1191w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?resize=1521%2C760&amp;ssl=1 1521w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?resize=314%2C156&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?resize=791%2C393&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?resize=1421%2C706&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="111805" data-permalink="https://matridox.com/news/motorolas-third-gen-razr-keeps-on-leaking-this-time-in-a-gif/attachment/screen-shot-2022-05-25-at-5-07-38-pm/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?fit=3044%2C1512&amp;ssl=1" data-orig-size="3044,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-05-25 at 5.07.38 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?fit=800%2C397&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-5.07.38-PM.png?fit=1200%2C596&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/motorolas-third-gen-razr-keeps-on-leaking-this-time-in-a-gif/">Motorola&#8217;s third-gen Razr keeps on leaking, this time in a GIF</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-108649 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-google category-news category-phones category-reviews tag-android-12 tag-google tag-news tag-phones tag-pixel-6-pro tag-reviews" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="8" data-api-100="80" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8</div></div></div><a href="https://matridox.com/tech/google/google-pixel-6-pro-review-the-best-android-smartphone/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="108889" data-permalink="https://matridox.com/tech/google/google-pixel-6-pro-review-the-best-android-smartphone/attachment/google-pixel-6-pro-1/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643537999&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Pixel 6 Pro-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/tech/google/google-pixel-6-pro-review-the-best-android-smartphone/">Google Pixel 6 Pro review: The best Android smartphone?</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-115257 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-headphones category-news tag-earbuds tag-linkbuds-s tag-news tag-sony" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/sony-linkbuds-s-earth-blue-design-released/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?resize=1400%2C933&amp;ssl=1 1400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="115331" data-permalink="https://matridox.com/news/sony-linkbuds-s-earth-blue-design-released/attachment/sony-linkbuds-s-earth-blue-3/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ZV-E10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635170771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sony-LinkBuds-S-Earth-Blue-3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/Sony-LinkBuds-S-Earth-Blue-3-jpg.webp?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/sony-linkbuds-s-earth-blue-design-released/">Sony launches new LinkBuds S in recycled &#8216;Earth Blue&#8217; design</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-22 elements-design-1 post-115760 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-featured category-news category-phones tag-apple tag-covid-19 tag-iphone-14-pro tag-iphone-14-pro-max tag-news" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/tech/apple/apple-iphone-14-pro-china-covid-delay/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?resize=1400%2C933&amp;ssl=1 1400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="115471" data-permalink="https://matridox.com/news/apple-iphone-14-pro-max-review/attachment/iphone-14-pro-max-2/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ZV-E10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635461266&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 14 Pro Max-2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/iPhone-14-Pro-Max-2.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/tech/apple/apple-iphone-14-pro-china-covid-delay/">Apple facing significant delays in iPhone 14 Pro shipments due to COVID restrictions at Foxconn in China</a></h3></div></div></div></article></div></div></div></div></div><div class="comments__type-2 collapsible__wrap"><a href="#" class="comments--reveal zeen-effect collapsible__title tipi-button tipi-xs-12">Show Comments (0)<i class="tipi-i-chevron-down"></i></a><div class="collapsible__content"><div id="comments" class="comments-area">
		<p class="must-log-in">You must <a href="https://matridox.com/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2Fnews%2Fmeta-portal-smartwatches-canceled-reports%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
</div></div></div>		</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-2 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
			<div class="bg-area">
				<div class="bg-area-inner">
															<div class="footer-lower-area footer-area clearfix site-skin-3">
	<div class="tipi-row tipi-flex tipi-xs-flex-full">
		<div class="logo-copyright-block">
			<div class="logo logo-footer"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px.png" alt="" loading="lazy" width="144" height="144"></span></a></div>				<div class="copyright font-3 copyright-l">2022 MBEDDED Media. All rights reserved.</div>
			</div>
		<div class="tipi-flex-right">
				<ul class="horizontal-menu font-1 menu-icons">
		<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tt"><a href="https://tiktok.com/@matridoxdotcom" data-title="TikTok" class="tipi-i-tiktok tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="TikTok" target="_blank"></a></li>
				
	
		</ul>
						<nav id="footer-navigation" class="footer-navigation clearfix font-1">
		<ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-114763" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114763"><a href="https://matridox.com/about/">About</a></li>
<li id="menu-item-114764" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114764"><a href="https://matridox.com/advertise-on-mbedded-media/">Advertise</a></li>
<li id="menu-item-114765" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114765"><a href="https://matridox.com/contact/">Contact</a></li>
</ul>	</nav><!-- .footer-navigation -->
					</div>
	</div>
</div>
					<div class="background mask"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-3 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px.png" alt="" loading="lazy" width="144" height="144"></span></a></div>								<nav class="mobile-navigation mobile-navigation-1"><div class="mobile-search-wrap font-1"><form method="get" class="search tipi-flex" action="https://matridox.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><ul id="menu-mobile" class="menu-mobile vertical-menu font-1"><li class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-101113"><a href="https://matridox.com/category/tech/">Stories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-89434"><a href="https://matridox.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-112403"><a href="https://matridox.com/tag/gadget-guides/">Gadget Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-107957"><a href="https://matridox.com/category/culture/entertainment/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107958"><a href="https://matridox.com/category/culture/entertainment/movies-tv/">Movies &amp; TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107960"><a href="https://matridox.com/category/culture/entertainment/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107961"><a href="https://matridox.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107959"><a href="https://matridox.com/category/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-112733"><a href="https://matridox.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-106542"><a href="https://cottonbureau.com/people/matridox">Merch</a></li>
</ul><div class="mobile-cta-wrap tipi-vertical-c  mobile-cta-wrap-1"><div class="tipi-button-cta-wrap tipi-vertical-c tipi-button-cta-wrap-mobile_menu"><a href="https://matridox.com/contact" class="tipi-button-cta tipi-button-cta-mobile_menu tipi-button tipi-all-c custom-button__fill-1 custom-button__size-1 custom-button__rounded-3" target="_blank" rel="noopener"><span class="button-text button-title">Got a Tip?</span></a></div></div></nav>				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tt"><a href="https://tiktok.com/@matridoxdotcom" data-title="TikTok" class="tipi-i-tiktok tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="TikTok" target="_blank"></a></li>
				
	
					</ul>
			</div>
		</div>
		<div class="background mask"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://matridox.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Press ESC to close				</span>
							</div>
					</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<!--  -->

<span id="lr-check"></span>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-ca3189b878b613620deb6d9733f45108' href='https://matridox.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<style id='zeen-mm-style-inline-css'>
.main-menu-bar-color-3 .menu-main-menu .menu-item-36478.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-36478 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-101113.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-101113 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-89434.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-89434 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-112403.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-112403 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-107957.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-107957 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-112733.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-112733 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-106542.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-106542 .sub-menu { background: #00dd9d;}
</style>










		<!--[if IE]>
		<script data-jetpack-boost="ignore" type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		

			
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://matridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><script type="application/ld+json" class="yoast-schema-graph">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</script><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/matridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script><script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/matridox.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"115898"};
</script><script src='https://matridox.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.7.0' id='media-video-jwt-bridge-js'></script><script type='text/javascript'  src='https://matridox.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-104316970-1"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104316970-1');
</script><script src="https://www.googleoptimize.com/optimize.js?id=GTM-MW2VQX8"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script><script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: document.cookie.indexOf("scroll0=") > -1


    // other configuration keys can go here
  };
</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/b05ebaa872ed762dd8fca3eb6.js");</script><script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
			
</script><script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'zeen', uloggedin: 0, amp: false, siteid: 103712274, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script><script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script><script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1037122741-637053d36f662',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8363766157163348"      crossorigin="anonymous"></script><script>      (adsbygoogle = window.adsbygoogle || []).push({}); </script><script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202245"></script><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Matridox",
	"description": "Stay in Tech","url": "https://matridox.com/","datePublished": "2022-11-12T18:51:13-05:00","dateCreated": "2022-11-12T18:51:13-05:00","dateModified": "2022-11-12T18:51:22-05:00","sameAs": ["https://facebook.com/matridox","https://twitter.com/matridoxdotcom"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://matridox.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://matridox.com",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://matridox.com/category/news/",
				"name": "News"
				}
				},{"@type": "ListItem",	"position": 3, "item": {
				"@id": "https://matridox.com/category/news/featured/",
				"name": "Featured"
				}
				}]}}</script><script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script><script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/matridox.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script><script id='lets-live-blog-js-js-extra'>
var letsLiveBlogJs = {"root":"https:\/\/matridox.com\/wp-json\/","nonce":"b68b669209","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/matridox.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/news\/meta-portal-smartwatches-canceled-reports\/","data":{"pid":115898,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
</script><script type='text/javascript'  src='https://matridox.com/_static/??-eJyV0sFSxCAMANAfkmYdddeL40fo3aGQ0rQQmCbdql9vW9eTu7q9ABPmQUiYinGZFVmhxDEQC3wiskGe1wjWJ2LoBJpIrif9qEoffDUHq05upt+4Qy3W9fBG7KAeKXoobdbMp+kP6nIds+sFPIkud/4EjGVKVilvl5FCq3V+vwhZrVPT5CGZA8w5x9GjgEzH5Rhij1vpPyyiLlkd0cwZBmiGdd+vJR7ZLY+UMzXSFhN+twasyHzIIoLYsg7bxIsbcoyvA4WAw9W0k8rl3BNeLeamBZSYrUd/6d+clwl5NJbSCTynp9v9/nD/+LC7230B6UgENA=='></script><script id='zeen-functions-js-extra'>
var zeenJS = {"root":"https:\/\/matridox.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"b68b669209","qry":{"page":0,"name":"meta-portal-smartwatches-canceled-reports","category_name":"news","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"update_menu_item_cache":false,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":24,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/matridox.com","wooStockFormat":false,"sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":false,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":false,"fbComs":false,"lightbox":false,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":3,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"https:\/\/matridox.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/matridox.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
</script><script src='https://matridox.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=4.2.4' id='zeen-functions-js'></script><script id='zeen-functions-js-after'>
	var zeen_101113 = {
		id: 101113,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"318","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_89434 = {
		id: 89434,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"309","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_107957 = {
		id: 107957,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"384","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_89068 = {
		id: 89068,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"cat":"635783008,103,2194,697740,562635,","post__not_in":[115898],"posts_per_page":1,"orderby":"rand","date_query":[{"inclusive":true,"column":"post_modified","after":"3 months ago"}]}	};
	
	var zeen_83229 = {
		id: 83229,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"tag__in":[],"cat":"103","orderby":"date","post__not_in":[115898]}	};
	
	var zeen_93030 = {
		id: 93030,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 22,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[115898],"posts_per_page":4,"post_type":"post","orderby":"rand","tag":"facebook,meta,news,portal,rumors,smartwatches","date_query":[{"inclusive":true,"column":"post_modified","after":"6 months ago"}]}	};
	
</script><script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/matridox.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","nonce":"ff861de77f","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/matridox.com\/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2Fnews%2Fmeta-portal-smartwatches-canceled-reports%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script><script type='text/javascript'  src='https://matridox.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?m=1662484976'></script><script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script><script src='https://stats.wp.com/e-202245.js' defer></script><script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'103712274',post:'115898',tz:'-5',srv:'matridox.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '103712274', '115898' ]);
	</script></body>
</html>
<!--
	generated in 0.641 seconds
	194277 bytes batcached for 300 seconds
-->
