<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#000000">
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://matridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Introducing the new name for Wiretapped</title>
	<meta name="description" content="I&#039;m changing the name of my Substack newsletter to Legendary Scoop to better help understand who, in fact, writes it. Plus, I&#039;m going premium!" />
	<link rel="canonical" href="https://matridox.com/news/introducing-the-new-name-for-wiretapped/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Introducing the new name for Wiretapped" />
	<meta property="og:description" content="I&#039;m changing the name of my Substack newsletter to Legendary Scoop to better help understand who, in fact, writes it. Plus, I&#039;m going premium!" />
	<meta property="og:url" content="https://matridox.com/news/introducing-the-new-name-for-wiretapped/" />
	<meta property="og:site_name" content="Matridox" />
	<meta property="article:publisher" content="https://www.facebook.com/matridox/" />
	<meta property="article:published_time" content="2022-10-01T21:38:12+00:00" />
	<meta property="article:modified_time" content="2022-10-01T21:38:19+00:00" />
	<meta property="og:image" content="https://matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png" />
	<meta property="og:image:width" content="2100" />
	<meta property="og:image:height" content="1400" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Max Buondonno" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@matridoxdotcom" />
	<meta name="twitter:site" content="@matridoxdotcom" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Max Buondonno" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://matridox.com/news/introducing-the-new-name-for-wiretapped/#article","isPartOf":{"@id":"https://matridox.com/news/introducing-the-new-name-for-wiretapped/"},"author":{"name":"Max Buondonno","@id":"https://matridox.com/#/schema/person/9138dab13cde2f3efcd58e57eb593043"},"headline":"Introducing the new name for Wiretapped","datePublished":"2022-10-01T21:38:12+00:00","dateModified":"2022-10-01T21:38:19+00:00","mainEntityOfPage":{"@id":"https://matridox.com/news/introducing-the-new-name-for-wiretapped/"},"wordCount":794,"commentCount":0,"publisher":{"@id":"https://matridox.com/#organization"},"image":{"@id":"https://matridox.com/news/introducing-the-new-name-for-wiretapped/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?fit=2100%2C1400&ssl=1","keywords":["Legendary Scoop","Newsletter","Wiretapped"],"articleSection":["Announcements","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://matridox.com/news/introducing-the-new-name-for-wiretapped/#respond"]}]},{"@type":"WebPage","@id":"https://matridox.com/news/introducing-the-new-name-for-wiretapped/","url":"https://matridox.com/news/introducing-the-new-name-for-wiretapped/","name":"Introducing the new name for Wiretapped","isPartOf":{"@id":"https://matridox.com/#website"},"primaryImageOfPage":{"@id":"https://matridox.com/news/introducing-the-new-name-for-wiretapped/#primaryimage"},"image":{"@id":"https://matridox.com/news/introducing-the-new-name-for-wiretapped/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?fit=2100%2C1400&ssl=1","datePublished":"2022-10-01T21:38:12+00:00","dateModified":"2022-10-01T21:38:19+00:00","description":"I'm changing the name of my Substack newsletter to Legendary Scoop to better help understand who, in fact, writes it. Plus, I'm going premium!","breadcrumb":{"@id":"https://matridox.com/news/introducing-the-new-name-for-wiretapped/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://matridox.com/news/introducing-the-new-name-for-wiretapped/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://matridox.com/news/introducing-the-new-name-for-wiretapped/#primaryimage","url":"https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?fit=2100%2C1400&ssl=1","contentUrl":"https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?fit=2100%2C1400&ssl=1","width":2100,"height":1400},{"@type":"BreadcrumbList","@id":"https://matridox.com/news/introducing-the-new-name-for-wiretapped/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://matridox.com/"},{"@type":"ListItem","position":2,"name":"Introducing the new name for Wiretapped"}]},{"@type":"WebSite","@id":"https://matridox.com/#website","url":"https://matridox.com/","name":"Matridox","description":"","publisher":{"@id":"https://matridox.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://matridox.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://matridox.com/#organization","name":"Matridox","url":"https://matridox.com/","sameAs":["https://instagram.com/matridoxdotcom","https://www.facebook.com/matridox/","https://twitter.com/matridoxdotcom"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://matridox.com/#/schema/logo/image/","url":"https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px.png?fit=144%2C144&ssl=1","contentUrl":"https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px.png?fit=144%2C144&ssl=1","width":144,"height":144,"caption":"Matridox"},"image":{"@id":"https://matridox.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://matridox.com/#/schema/person/9138dab13cde2f3efcd58e57eb593043","name":"Max Buondonno","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://matridox.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/5af9eebffb3237b0f328c5a825fd335f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5af9eebffb3237b0f328c5a825fd335f?s=96&d=mm&r=g","caption":"Max Buondonno"},"description":"Founder of Matridox. I also founded and am CEO of MBEDDED Media, a new kind of media company. Lover of anything and everything involving technology. I enjoy coffee, music, and writing. I'm also really getting into traveling and photography. Legendary Scoop himself.","sameAs":["http://www.matridox.com"],"url":"https://matridox.com/author/maxbuondonno/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://matridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://matridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Introducing the new name for Wiretapped Comments Feed" href="https://matridox.com/news/introducing-the-new-name-for-wiretapped/feed/" />
			<link rel="preload" href="https://matridox.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
			<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/matridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-c5de715ece907e4dee9624cd33ee9d2a' href='https://matridox.com/_static/??-eJytlduO4yAMQH9oGTRabdWX0byMtB+wX+CAS90SQJg0k/36JZd20kvazDYvkQ32wRBf6iCUdwldksFWhhxLBe4ALIEZU9b4uPKSxR/1tb2pslpgNLKoyGpZWK/2wlIRITaSU2NxytVC46skTCR9bkhO2Uojyx3LEjUBWixbz7ESsjtGYdGAal5Kcg+9895YH/tchZYvn0EbL6ogN7Hb1d1r9IHecR0eUPkyeJc3WBbApMRwKg8vBBZj6uUnSSF6E5F5EZjy1kJgKiwuA0xQLANiVIm8E1sETc58lzkkW+d1gTzXnkNGX39J81HB89f/vJTnY3YVJ9oQamHA5gRreswAu9qdD2ZLOhfbLer51hNXFpxBBcRba5NYP7y+Jk59bYrjmnidrO5sTKrL8K5n9X7kNH7Oj3+wEBsfS0jplJL/m6CTvDbaxWABIpgIYbsYkbFlJh8XqXITfe64y3SyAz6IqevyEQ+E9Xjg9ekAgR5OiHPfjXfDF2pkX2JHG+mL8CKayuaKWILFPhfvPdLldB+3hHuj/VSXp2H8gSGPUHSKsvLbf4DWjfzTMo5VaCEhp7t3snTAtt+ab87kHaYAuWOVXlftgZb2OHGDtM1ZxPIvorvKiVtHTNhriPs5EbW2g9yavpdvr6vVz/Vq/Wu9+geDEbVE' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='zeen-style-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://matridox.com/wp-includes/css/dashicons.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Azeret+Mono%3A700%2Citalic%2C400%7CMerriweather%3A400%2C700%7CIBM+Plex+Mono%3A500%2C700&#038;subset=latin&#038;display=swap' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://matridox.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://matridox.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://matridox.com/wp-json/" /><link rel="alternate" type="application/json" href="https://matridox.com/wp-json/wp/v2/posts/114772" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://matridox.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p71aiC-tRa' />
<link rel="alternate" type="application/json+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2Fnews%2Fintroducing-the-new-name-for-wiretapped%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2Fnews%2Fintroducing-the-new-name-for-wiretapped%2F&#038;format=xml" />

<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<meta name="generator" content="Site Kit by Google 1.84.0" /><script>
(function (d) {
  if (d.cookie.indexOf("scroll0=") < 0) {
    var head = d.getElementsByTagName('head').item(0);
    var script = d.createElement('script');
    script.setAttribute('type', 'text/javascript');
    script.setAttribute('async', '');
    script.setAttribute('data-ad-client', 'ca-pub-8363766157163348');
    script.setAttribute('src', 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js');
    head.appendChild(script);
  }
})(document);
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-104316970-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104316970-1');
</script>

<script src="https://www.googleoptimize.com/optimize.js?id=GTM-MW2VQX8"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>
<!-- End Google Tag Manager -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script>

<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: document.cookie.indexOf("scroll0=") > -1


    // other configuration keys can go here
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js"></script>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/b05ebaa872ed762dd8fca3eb6.js");</script><meta name="generator" content="Performance Lab 1.5.0; modules: images/webp-uploads, site-health/audit-autoloaded-options, site-health/audit-enqueued-assets, site-health/audit-full-page-cache, site-health/webp-support, object-cache/persistent-object-cache-health-check">
<style>img#wpstats{display:none}</style>
	<link rel="preload" type="font/woff2" as="font" href="https://matridox.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preload" as="image" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?fit=770%2C513&#038;ssl=1" imagesrcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=1320%2C880&amp;ssl=1 1320w" imagesizes="(max-width: 770px) 100vw, 770px">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=144%2C144&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.wp-block-gallery.is-cropped .blocks-gallery-item .pk-pin-it {
      display: none;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style id="kirki-inline-styles"></style></head>
<body class="post-template-default single single-post postid-114772 single-format-standard wp-custom-logo headings-f1 body-f2 sub-f3 quotes-f2 by-f3 wh-f3 block-titles-big ipl-separated block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 mob-fi-tall avatar-mob-off skin-light site-mob-menu-a-2 site-mob-menu-1 mm-submenu-1 main-menu-logo-1 body-header-style-51 body-header-style-50s body-hero-s dropcap--on byline-font-2">
			<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-8363766157163348">
</amp-auto-ads><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-2 site-mob-menu-1 sticky-menu-mob sticky-menu-2 sticky-menu site-skin-1 site-img-1"><div class="bg-area stickyable header-padding tipi-row tipi-vertical-c">
	<div class="logo-main-wrap logo-mob-wrap tipi-vertical-c">
		<div class="logo logo-mobile"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2022/06/Matridox-2022-text-1000-x-250-px-600-×-150-px-200-×-50-px.png" alt="" width="200" height="50"></span></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		
				
	
			
				
	
			<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
				
	
			
				
	
			
				
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background mask"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-0 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row">	<nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
		<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-1 main-menu-bar-color-3 mm-skin-1 mm-submenu-1 mm-ani-0">
			<li class="current-date menu-padding date--secondary">October 1, 2022</li>		</ul>
	</nav><!-- .secondary-navigation -->
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li>
				
	
	</ul></div></div></div><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-always-vis main-menu-skin-1 main-menu-width-1 main-menu-bar-color-3 mm-skin-1 mm-submenu-1 mm-ani-0">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo logo-p_menu"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2022/06/Matridox-2022-text-1000-x-250-px-600-×-150-px-200-×-50-px.png" alt="" loading="lazy" width="200" height="50"></span></a></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-101113"><a href="https://matridox.com/category/tech/" data-ppp="3" data-tid="318"  data-term="category">Stories</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-101113" class="block-wrap-native block-wrap block-wrap-61 block-css-101113 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="101113" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Stories</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="101113" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="101113" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-114736 post type-post status-publish format-standard has-post-thumbnail hentry category-e-readers category-featured category-news tag-amazon tag-kindle tag-kindle-scribe tag-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/amazon-kindle-scribe-announced-tablet-e-ink-stylus/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="114751" data-permalink="https://matridox.com/news/amazon-kindle-scribe-announced-tablet-e-ink-stylus/attachment/kindle-scribe-stylus-marking-up-pdf-png/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kindle-scribe-stylus-marking-up-pdf.png" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?fit=800%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?fit=1200%2C675&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/amazon-kindle-scribe-announced-tablet-e-ink-stylus/">The Kindle Scribe is Amazon&#8217;s first with a 10.2-inch screen and stylus support</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-114700 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-apps-software category-featured category-news tag-apple tag-beta tag-ipad-pro tag-ipados-16 tag-news tag-software" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/apple-ipados-16-stage-manager-old-ipad-pro-beta/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="112082" data-permalink="https://matridox.com/news/apple-ipados-16-unveiled-multitasking-m1/attachment/apple-wwdc22-ipados16-hero-220606/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?fit=3840%2C2743&amp;ssl=1" data-orig-size="3840,2743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple-WWDC22-iPadOS16-hero-220606" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?fit=800%2C571&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?fit=1200%2C857&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/apple-ipados-16-stage-manager-old-ipad-pro-beta/">Apple&#8217;s latest iPadOS 16.1 beta adds Stage Manager to older iPad Pros</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-113794 post type-post status-publish format-video has-post-thumbnail hentry category-featured category-news category-phones category-reviews tag-android-12l tag-galaxy-z-fold-4 tag-news tag-one-ui tag-phones tag-reviews tag-samsung post_format-post-format-video" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-3 zeen-review" style="background-color: #00ff9f;" data-api-score="8.2" data-api-100="82" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8.2</div></div></div><a href="https://matridox.com/news/samsung-galaxy-z-fold-4-review-display-camera-battery/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="114603" data-permalink="https://matridox.com/news/samsung-galaxy-z-fold-4-review-display-camera-battery/attachment/galaxy-z-fold-4-5/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ZV-E10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632436353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy Z Fold 4-5" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?fit=1200%2C800&amp;ssl=1" /></a>				<a href="https://www.youtube-nocookie.com/embed/LdLk4pETgbg?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-m" data-type="frame" data-format="video" data-title="" data-duration=""data-pid="113794" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/LdLk4pETgbg?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1">				<i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
			
										</div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/samsung-galaxy-z-fold-4-review-display-camera-battery/">Samsung Galaxy Z Fold 4 review: A more refined foldable</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-101114" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Phones" data-url="https://matridox.com/category/tech/gadgets/phones/" data-subtitle="" data-count="1948" data-tid="596"  data-term="category">Phones</a></li>
	<li id="menu-item-96132" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Tablets" data-url="https://matridox.com/category/tech/gadgets/tablets/" data-subtitle="" data-count="164" data-tid="270794"  data-term="category">Tablets</a></li>
	<li id="menu-item-101115" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Laptops" data-url="https://matridox.com/category/tech/gadgets/laptops/" data-subtitle="" data-count="220" data-tid="4303"  data-term="category">Laptops</a></li>
	<li id="menu-item-96133" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Wearable Tech" data-url="https://matridox.com/category/tech/gadgets/wearable-tech/" data-subtitle="" data-count="162" data-tid="562635"  data-term="category">Wearable Tech</a></li>
	<li id="menu-item-101117" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/" class="block-more block-mm-changer block-mm-init block-changer" data-title="PC" data-url="https://matridox.com/category/tech/gadgets/pc/" data-subtitle="" data-count="65" data-tid="2607"  data-term="category">PC</a></li>
	<li id="menu-item-96131" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Carriers" data-url="https://matridox.com/category/tech/gadgets/carriers/" data-subtitle="" data-count="169" data-tid="17361"  data-term="category">Carriers</a></li>
	<li id="menu-item-101116" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Cars" data-url="https://matridox.com/category/tech/gadgets/cars/" data-subtitle="" data-count="61" data-tid="635783005"  data-term="category">Cars</a></li>
</ul></div></div>
</li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-89434"><a href="https://matridox.com/category/reviews/" data-ppp="3" data-tid="309"  data-term="category">Reviews</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-89434" class="block-wrap-native block-wrap block-wrap-61 block-css-89434 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="89434" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Reviews</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="89434" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="89434" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-113794 post type-post status-publish format-video has-post-thumbnail hentry category-featured category-news category-phones category-reviews tag-android-12l tag-galaxy-z-fold-4 tag-news tag-one-ui tag-phones tag-reviews tag-samsung post_format-post-format-video" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-3 zeen-review" style="background-color: #00ff9f;" data-api-score="8.2" data-api-100="82" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8.2</div></div></div><a href="https://matridox.com/news/samsung-galaxy-z-fold-4-review-display-camera-battery/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="114603" data-permalink="https://matridox.com/news/samsung-galaxy-z-fold-4-review-display-camera-battery/attachment/galaxy-z-fold-4-5/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ZV-E10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632436353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy Z Fold 4-5" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?fit=1200%2C800&amp;ssl=1" /></a>				<a href="https://www.youtube-nocookie.com/embed/LdLk4pETgbg?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-m" data-type="frame" data-format="video" data-title="" data-duration=""data-pid="113794" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/LdLk4pETgbg?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1">				<i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
			
										</div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/samsung-galaxy-z-fold-4-review-display-camera-battery/">Samsung Galaxy Z Fold 4 review: A more refined foldable</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-113487 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-laptops category-news category-reviews tag-laptops tag-lenovo tag-news tag-reviews tag-thinkpad tag-thinkpad-z13 tag-windows-11" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-3 zeen-review" style="background-color: #00ff9f;" data-api-score="7" data-api-100="70" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">7</div></div></div><a href="https://matridox.com/news/lenovo-thinkpad-z13-review-specs-features-design/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Lenovo ThinkPad Z13" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="114417" data-permalink="https://matridox.com/news/lenovo-thinkpad-z13-review-specs-features-design/attachment/thinkpad-z13/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ZV-E10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631727955&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ThinkPad Z13" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/ThinkPad-Z13-jpg.webp?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/lenovo-thinkpad-z13-review-specs-features-design/">Lenovo ThinkPad Z13 review: Premium business design, weird performance</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base with-second-img tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-113025 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-phones category-reviews tag-android-12 tag-oneplus tag-oneplus-10t tag-oxygenos tag-phones tag-reviews" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-3 zeen-review" style="background-color: #00dd9d;" data-api-score="7.8" data-api-100="78" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">7.8</div></div></div><a href="https://matridox.com/news/oneplus-10t-review-specs-charging-price/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="113121" data-permalink="https://matridox.com/news/oneplus-10t-review-specs-charging-price/attachment/oneplus-10t-12/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659433564&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OnePlus 10T-12" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-12.webp?fit=1200%2C800&amp;ssl=1" /><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=370%2C247&#038;ssl=1"  srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/OnePlus-10T-8.jpg?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 370px) 100vw, 370px" class="secondary-img attachment-zeen-585-585 size-zeen-585-585 wp-post-image" alt=""></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/oneplus-10t-review-specs-charging-price/">OnePlus 10T review: Gotta go fast</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-112403" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-112403"><a href="https://matridox.com/tag/gadget-guides/">Gadget Guides</a></li>
<li id="menu-item-107957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-107957"><a href="https://matridox.com/category/culture/entertainment/" data-ppp="3" data-tid="384"  data-term="category">More</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-107957" class="block-wrap-native block-wrap block-wrap-61 block-css-107957 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="107957" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">More</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="107957" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="107957" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-114551 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-news category-streaming-media-players tag-chromecast tag-google tag-google-tv tag-news tag-streaming" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/google-chromecast-tv-hd-announced/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="114567" data-permalink="https://matridox.com/news/google-chromecast-tv-hd-announced/attachment/l1-evg-video16x9-max-1000x1000/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="L1-EVG-video16x9.max-1000&#215;1000" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?fit=800%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?fit=1000%2C562&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/google-chromecast-tv-hd-announced/">The latest Chromecast with Google TV offers HD playback and a $29.99 price</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-114525 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-gadgets category-news tag-news tag-sonos tag-speakers tag-victrola tag-vinyl" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/victrola-stream-carbon-sonos-vinyl-announced/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Victrola-Stream-Carbon_Black_Alley_RT_3-web-jpg.webp?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Victrola-Stream-Carbon_Black_Alley_RT_3-web-jpg.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Victrola-Stream-Carbon_Black_Alley_RT_3-web-jpg.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Victrola-Stream-Carbon_Black_Alley_RT_3-web-jpg.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Victrola-Stream-Carbon_Black_Alley_RT_3-web-jpg.webp?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Victrola-Stream-Carbon_Black_Alley_RT_3-web-jpg.webp?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Victrola-Stream-Carbon_Black_Alley_RT_3-web-jpg.webp?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="114527" data-permalink="https://matridox.com/news/victrola-stream-carbon-sonos-vinyl-announced/attachment/victrola-stream-carbon_black_alley_rt_3-web/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Victrola-Stream-Carbon_Black_Alley_RT_3-web-jpg.webp?fit=2502%2C1828&amp;ssl=1" data-orig-size="2502,1828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM4A&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659721917&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Victrola Stream Carbon_Black_Alley_RT_3-web" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Victrola-Stream-Carbon_Black_Alley_RT_3-web-jpg.webp?fit=800%2C584&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Victrola-Stream-Carbon_Black_Alley_RT_3-web-jpg.webp?fit=1200%2C877&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/victrola-stream-carbon-sonos-vinyl-announced/">The Victrola Stream lets you listen to vinyl records on Sonos speakers</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-114352 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-featured category-features category-news category-subscription-services tag-amazon tag-editorials tag-nfl tag-prime-video" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/thursday-night-football-prime-video-first-game-thoughts/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="114379" data-permalink="https://matridox.com/news/thursday-night-football-prime-video-first-game-thoughts/attachment/20020209_amazon_tnf-_3x2/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?fit=1800%2C1200&amp;ssl=1" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20020209_Amazon_TNF._3x2" data-image-description="" data-image-caption="&lt;p&gt;Amazon&#8217;s new Thursday Night Football logo.  | Photo via: iStock, Amazon, AdAge&lt;/p&gt;
" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/20020209_Amazon_TNF._3x2.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/thursday-night-football-prime-video-first-game-thoughts/">Thursday Night Football comes to Prime Video tonight, so let&#8217;s hope it doesn&#8217;t crash</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-107958" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107958"><a href="https://matridox.com/category/culture/entertainment/movies-tv/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Movies &amp; TV" data-url="https://matridox.com/category/culture/entertainment/movies-tv/" data-subtitle="" data-count="136" data-tid="10260"  data-term="category">Movies &amp; TV</a></li>
	<li id="menu-item-107960" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107960"><a href="https://matridox.com/category/culture/entertainment/gaming/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Gaming" data-url="https://matridox.com/category/culture/entertainment/gaming/" data-subtitle="" data-count="69" data-tid="1256"  data-term="category">Gaming</a></li>
	<li id="menu-item-107961" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107961"><a href="https://matridox.com/category/culture/books/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Books" data-url="https://matridox.com/category/culture/books/" data-subtitle="" data-count="6" data-tid="178"  data-term="category">Books</a></li>
	<li id="menu-item-107959" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107959"><a href="https://matridox.com/category/culture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Culture" data-url="https://matridox.com/category/culture/" data-subtitle="" data-count="74" data-tid="1098"  data-term="category">Culture</a></li>
</ul></div></div>
</li>
<li id="menu-item-112733" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-112733"><a href="https://matridox.com/contact/">Contact</a></li>
<li id="menu-item-106542" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-106542"><a href="https://cottonbureau.com/people/matridox">Merch</a></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
										<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
				<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://matridox.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div></li>
				
	
										</ul>
			</div>
					</div>
			</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-above hero-s sidebar-on sidebar-right post-114772 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements category-news tag-legendary-scoop tag-newsletter tag-wiretapped">
				<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
		<article>
			<div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="byline byline-2 byline-cats-design-3"><div class="byline-part cats"><a href="https://matridox.com/category/news/announcements/" style="border-bottom-color:#000000" class="cat cat-with-line">Announcements</a><a href="https://matridox.com/category/news/" style="border-bottom-color:#000000" class="cat cat-with-line">News</a></div></div><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">Introducing the new name for Wiretapped</h1>	<p class="subtitle flipboard-subtitle font-3">Wiretapped is now Legendary Scoop - here's what's changing.</p>
	</div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://matridox.com/author/maxbuondonno/"><i class="tipi-i-user" aria-hidden="true"></i> Max Buondonno</a></span><span class="byline-part date"><i class="tipi-i-calendar" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-01T17:38:12-04:00">October 1, 2022</time></span></div></div><div class="share-it share-it-11 share-it-icons share-it-count-0 share-it-below_title"><div class="title">Share</div><a href="https://twitter.com/intent/tweet?via=matridoxdotcom&#038;text=Introducing%20the%20new%20name%20for%20Wiretapped%20-%20https%3A%2F%2Fmatridox.com%2Fnews%2Fintroducing-the-new-name-for-wiretapped%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fmatridox.com%2Fnews%2Fintroducing-the-new-name-for-wiretapped%2F" class="tipi-tip tipi-tip-move share-button share-button-re" rel="noopener nofollow" aria-label="Submit" data-title="Submit" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-reddit-alien"></i></span></a><a href="mailto:?body=https%3A%2F%2Fmatridox.com%2Fnews%2Fintroducing-the-new-name-for-wiretapped%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a></div></div><!-- .meta-wrap --><div class="hero-wrap clearfix hero-2 no-par"><div class="hero"><img width="770" height="513" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?fit=770%2C513&amp;ssl=1" class="flipboard-image wp-post-image" alt="" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="114773" data-permalink="https://matridox.com/news/introducing-the-new-name-for-wiretapped/attachment/legendary-2100-x-1400-px/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LEGENDARY (2100 × 1400 px)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/10/LEGENDARY-2100-×-1400-px.png?fit=1200%2C800&amp;ssl=1" /></div></div>			<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap">
																										
<p>Howdy! It’s me, Legendary Scoop. Anyone who’s followed me on social media in the past 5+ years will recognize that handle &#8211; <a href="https://twitter.com/legendaryscoop">@LegendaryScoop</a>. It’s a combination of two words: “legendary” (the word critics of mine from a few years ago referred to me as after I played along with their jokes) and “scoop” (the nickname any reporter’s mom would give them the second they start publishing). It’s very unique, it’s easy to spell, and it’ll be the name for <a href="https://legendaryscoop.substack.com">my Substack newsletter</a> moving forward.</p>



<p>I’m sure you’re wondering why I don’t just stick with Wiretapped, and truth be told, I’ve never really liked the name. Well, I shouldn’t say that &#8211; I actually think Wiretapped as a brand is really dope. But it doesn’t quite fit in with the rest of what I do. With Wiretapped, I sort of have three individual brands: Matridox, myself (Legendary Scoop), and Wiretapped. I want to simplify that a bit and make it more obvious who writes it, so I’ve decided to go with Legendary Scoop.</p>



<p>Here’s another reason for the name change: I actually have time now to invest in it and grow it the way I want to. A little inside baseball: I’ve officially gone part-time at my full-time job, all so I can make time for my work in tech reporting. Along with the newsletter, I just launched a new YouTube channel (which you should definitely subscribe to), I’ve got plans to build out my affiliate vertical on Matridox.com (although it’s taking a bit longer than I had hoped), and I’m having way too much fun freelancing for sites like&nbsp;<em>How-To Geek</em>&nbsp;and&nbsp;<em>CNN Underscored</em>. It’s all becoming… a lot. Not too much (I love controlled chaos), but more than I can balance with a full-time job.</p>



<p>So here I am! I have a lot of ideas for what I wanna do with this newsletter going forward, including making it far more helpful and regular than it is right now.</p>



<p>One way I’ll be doing that is through a premium tier, which launches next week. On Tuesdays/Wednesdays (depending on how busy each week is) and Fridays, I’ll send out a recap of the latest news in personal tech, the industry, streaming, and more. I’ll organize everything in easy-to-digest paragraphs, bulletin points, and whatever else I think is necessary to make the news clear and valuable to read. After all, why shouldn’t I help my readers be as informed on the world of tech as I am?</p>



<p>Subscriptions to Legendary Scoop+ (that’s not what it’s actually called &#8211; I just felt the need to type that because “+” is literally everywhere) will cost $5/month, and every month for the next year, I’ll be giving away lifetime subscriptions to random people. I’ll have details on how you can enter to win soon.</p>



<p>For free members, you’ll get a modified version of the Friday edition sent out each Saturday morning, as well as a brief rundown of the week in tech. So if you want the most Legendary Scoop you can get, you might wanna consider jumping on the premium tier.</p>



<p>So, what else is changing about this newsletter? Honestly, nothing really. I’ll still be updating you guys on what devices I’m reviewing/using, my thoughts on current trends and rumors through editorials, Q&amp;A sessions to feed your curiosity, and more. I want to build my Substack so it becomes a valuable extension of the community I’ve already developed on Matridox.com and am currently building on YouTube.</p>



<p>If that sounds like something you want to be a part of, be sure to subscribe and tell you friends. The more the merrier!</p><div class="inline-post clearfix"><div class="see-also byline">See also</div><div id="block-wrap-29495" class="block-wrap-native block-wrap block-wrap-23 block-css-29495 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-m-1 clearfix" data-id="29495" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-113495 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-apps-software category-featured category-news tag-apple tag-beta tag-ipad tag-ipados-16 tag-news tag-software" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/apple-ipados-16-delayed-beta/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?w=2048&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="113500" data-permalink="https://matridox.com/news/apple-ipados-16-delayed-beta/attachment/ipados-16-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1657901659&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;49&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPadOS 16 header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/iPadOS-16-header-jpg.webp?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://matridox.com/category/tech/apple/" class="cat">Apple</a><a href="https://matridox.com/category/tech/apps-software/" class="cat">Apps &amp; Software</a><a href="https://matridox.com/category/news/featured/" class="cat">Featured</a><a href="https://matridox.com/category/news/" class="cat">News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/apple-ipados-16-delayed-beta/">Apple delays release of iPadOS 16 until after iOS 16 comes out</a></h3></div></div></div></article></div></div></div></div></div></tipimidc>



<p>This is literally the tip of the iceberg. Over the coming months, I’ll share more updates on the work I’m doing in this space to help you, my loyal readers, remain as informed and educated on the ever-changing world of technology as possible. I’m so excited to branch out into new creative avenues, attend&nbsp;<em>tons</em>&nbsp;of press conferences (in-person launch events are back!), and give you all a glimpse into my world through both written stories and video diaries/vlogs. Just wait ‘til you see what I have cooking for CES in January…</p>



<p>Until then, strap in. Legendary Scoop is here, and New Tech Season is officially underway. It’s gonna get wild &#8211; fast.</p>



<p>🤙</p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<p><em>The first paid edition of Legendary Scoop will be sent on Wednesday, October 5th. Be sure you don’t miss it <a href="https://legendaryscoop.substack.com">by subscribing</a>!</em></p>



<iframe class="zeen-lazy-load-base zeen-lazy-load" src="about:blank" data-lazy-src="https://legendaryscoop.substack.com/embed" width="480" height="320" style="border:1px solid #EEE; background:white;" frameborder="0" scrolling="no"></iframe><noscript><iframe src="https://legendaryscoop.substack.com/embed" width="480" height="320" style="border:1px solid #EEE; background:white;" frameborder="0" scrolling="no"></iframe></noscript>
									</div><!-- .entry-content -->
							</div><!-- .entry-content -->
						<footer class="entry-footer">
				<div class="zeen-up-down zeen-effect tipi-vertical-c" data-pid="114772"><div class="thumbs tipi-all-c"><a class="zeen__up-down zeen__up tipi-vertical-c tipi-button" href="#" data-type="up"><i class="tipi-i-thumbs-up"></i><span class="updown-count">0</span></a><a class="zeen__up-down zeen__down tipi-vertical-c tipi-button" href="#" data-type="down"><i class="tipi-i-thumbs-down"></i><span class="updown-count">0</span></a></div></div><div class="related-posts-wrap clearfix"><div id="block-wrap-71530" class="block-wrap-native block-wrap block-wrap-29 block-css-71530 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box clearfix" data-id="71530" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"></div></div><div class="block block-1 clearfix preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo split-1 split-design-1 separation-border separation-border-style loop-0 preview-classic preview__img-shape-l preview-1 img-color-hover-base img-color-hover-1 elements-design-1 post-113574 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-phones tag-android tag-foldables tag-galaxy-z-fold-4 tag-one-ui tag-phones tag-samsung tag-wiretapped" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/samsung-galaxy-z-fold-4-impressions-wiretapped/" class="mask-img"><img width="770" height="513" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=770%2C513&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="113577" data-permalink="https://matridox.com/news/samsung-galaxy-z-fold-4-impressions-wiretapped/attachment/galaxy-z-fold-4-newsletter-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1661501231&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy Z Fold 4 newsletter header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/08/Galaxy-Z-Fold-4-newsletter-header-jpg.webp?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/samsung-galaxy-z-fold-4-impressions-wiretapped/">Samsung Galaxy Z Fold 4 impressions &#8211; used to Flip, now I Fold</a></h3></div></div></div></article></div></div></div></div></div><div class="comments__type-1"><div id="comments" class="comments-area">
		<p class="must-log-in">You must <a href="https://matridox.com/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2Fnews%2Fintroducing-the-new-name-for-wiretapped%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
</div>			</footer><!-- .entry-footer -->
					</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border tipi-xs-0">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="media_image-92" class="sidebar-widget zeen-widget clearfix widget_media_image"><h3 class="widget-title title">Subscribe to Wiretapped for updates on the latest consumer technology news delivered right to your inbox</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://wiretapped.co"><img width="1014" height="681" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=1014%2C681&amp;ssl=1" class="image wp-image-100633  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?w=1014&amp;ssl=1 1014w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?resize=768%2C516&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?resize=50%2C34&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?resize=335%2C225&amp;ssl=1 335w" sizes="(max-width: 1014px) 100vw, 1014px" data-attachment-id="100633" data-permalink="https://matridox.com/wiretapped/attachment/wiretapped-page-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=1014%2C681&amp;ssl=1" data-orig-size="1014,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wiretapped page header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=800%2C537&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=1014%2C681&amp;ssl=1" /></a></div><div id="zeen_stylish_posts-28" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">More</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-83229" class="block-wrap-native block-wrap block-wrap-43 block-css-83229 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box clearfix" data-id="83229" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-43 clearfix"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-l-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-color-hover-base img-color-hover-1 elements-design-1 post-114736 post type-post status-publish format-standard has-post-thumbnail hentry category-e-readers category-featured category-news tag-amazon tag-kindle tag-kindle-scribe tag-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/amazon-kindle-scribe-announced-tablet-e-ink-stylus/" class="mask-img"><img width="770" height="513" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?resize=770%2C513&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?resize=791%2C527&amp;ssl=1 791w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="114751" data-permalink="https://matridox.com/news/amazon-kindle-scribe-announced-tablet-e-ink-stylus/attachment/kindle-scribe-stylus-marking-up-pdf-png/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kindle-scribe-stylus-marking-up-pdf.png" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?fit=800%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/kindle-scribe-stylus-marking-up-pdf.png.webp?fit=1200%2C675&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/amazon-kindle-scribe-announced-tablet-e-ink-stylus/">The Kindle Scribe is Amazon&#8217;s first with a 10.2-inch screen and stylus support</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-114700 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-apps-software category-featured category-news tag-apple tag-beta tag-ipad-pro tag-ipados-16 tag-news tag-software" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/apple-ipados-16-stage-manager-old-ipad-pro-beta/" class="mask-img"><img width="100" height="71" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?fit=100%2C71&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?w=3840&amp;ssl=1 3840w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=800%2C571&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=100%2C71&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=816%2C583&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=1536%2C1097&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=2048%2C1463&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=500%2C357&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=314%2C224&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=791%2C565&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?resize=1421%2C1015&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?w=2400&amp;ssl=1 2400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?w=3600&amp;ssl=1 3600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="112082" data-permalink="https://matridox.com/news/apple-ipados-16-unveiled-multitasking-m1/attachment/apple-wwdc22-ipados16-hero-220606/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?fit=3840%2C2743&amp;ssl=1" data-orig-size="3840,2743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple-WWDC22-iPadOS16-hero-220606" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?fit=800%2C571&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-iPadOS16-hero-220606.png?fit=1200%2C857&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/apple-ipados-16-stage-manager-old-ipad-pro-beta/">Apple&#8217;s latest iPadOS 16.1 beta adds Stage Manager to older iPad Pros</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-113794 post type-post status-publish format-video has-post-thumbnail hentry category-featured category-news category-phones category-reviews tag-android-12l tag-galaxy-z-fold-4 tag-news tag-one-ui tag-phones tag-reviews tag-samsung post_format-post-format-video" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-3 zeen-review" style="background-color: #00ff9f;" data-api-score="8.2" data-api-100="82" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8.2</div></div></div><a href="https://matridox.com/news/samsung-galaxy-z-fold-4-review-display-camera-battery/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?w=2100&amp;ssl=1 2100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="114603" data-permalink="https://matridox.com/news/samsung-galaxy-z-fold-4-review-display-camera-battery/attachment/galaxy-z-fold-4-5/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ZV-E10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632436353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy Z Fold 4-5" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/Galaxy-Z-Fold-4-5-jpg.webp?fit=1200%2C800&amp;ssl=1" /></a>				<a href="https://www.youtube-nocookie.com/embed/LdLk4pETgbg?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-xs" data-type="frame" data-format="video" data-title="" data-duration=""data-pid="113794" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/LdLk4pETgbg?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1">				<i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
			
										</div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/samsung-galaxy-z-fold-4-review-display-camera-battery/">Samsung Galaxy Z Fold 4 review: A more refined foldable</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-22 elements-design-1 post-114551 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-news category-streaming-media-players tag-chromecast tag-google tag-google-tv tag-news tag-streaming" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/news/google-chromecast-tv-hd-announced/" class="mask-img"><img width="100" height="56" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?fit=100%2C56&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?resize=100%2C56&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?resize=816%2C459&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?resize=314%2C176&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?resize=791%2C445&amp;ssl=1 791w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="114567" data-permalink="https://matridox.com/news/google-chromecast-tv-hd-announced/attachment/l1-evg-video16x9-max-1000x1000/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="L1-EVG-video16x9.max-1000&#215;1000" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?fit=800%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/09/L1-EVG-video16x9.max-1000x1000-1.png?fit=1000%2C562&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/news/google-chromecast-tv-hd-announced/">The latest Chromecast with Google TV offers HD playback and a $29.99 price</a></h3></div></div></div></article></div></div></div></div></div></div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-2 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
			<div class="bg-area">
				<div class="bg-area-inner">
															<div class="footer-lower-area footer-area clearfix site-skin-3">
	<div class="tipi-row tipi-flex tipi-xs-flex-full">
		<div class="logo-copyright-block">
			<div class="logo logo-footer"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px.png" alt="" loading="lazy" width="144" height="144"></span></a></div>				<div class="copyright font-3 copyright-l">2022 MBEDDED Media. All rights reserved.</div>
			</div>
		<div class="tipi-flex-right">
				<ul class="horizontal-menu font-3 menu-icons">
		<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tt"><a href="https://tiktok.com/@matridoxdotcom" data-title="TikTok" class="tipi-i-tiktok tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="TikTok" target="_blank"></a></li>
				
	
		</ul>
						<nav id="footer-navigation" class="footer-navigation clearfix font-3">
		<ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-114763" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114763"><a href="https://matridox.com/about/">About</a></li>
<li id="menu-item-114764" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114764"><a href="https://matridox.com/advertise-on-mbedded-media/">Advertise</a></li>
<li id="menu-item-114765" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114765"><a href="https://matridox.com/contact/">Contact</a></li>
</ul>	</nav><!-- .footer-navigation -->
					</div>
	</div>
</div>
					<div class="background mask"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-3 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px.png" alt="" loading="lazy" width="144" height="144"></span></a></div>								<nav class="mobile-navigation mobile-navigation-1"><div class="mobile-search-wrap font-3"><form method="get" class="search tipi-flex" action="https://matridox.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><ul id="menu-mobile" class="menu-mobile vertical-menu font-3"><li class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-101113"><a href="https://matridox.com/category/tech/">Stories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-89434"><a href="https://matridox.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-112403"><a href="https://matridox.com/tag/gadget-guides/">Gadget Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-107957"><a href="https://matridox.com/category/culture/entertainment/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107958"><a href="https://matridox.com/category/culture/entertainment/movies-tv/">Movies &amp; TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107960"><a href="https://matridox.com/category/culture/entertainment/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107961"><a href="https://matridox.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107959"><a href="https://matridox.com/category/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-112733"><a href="https://matridox.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-106542"><a href="https://cottonbureau.com/people/matridox">Merch</a></li>
</ul><div class="mobile-cta-wrap tipi-vertical-c  mobile-cta-wrap-1"><div class="tipi-button-cta-wrap tipi-vertical-c tipi-button-cta-wrap-mobile_menu"><a href="https://matridox.com/contact" class="tipi-button-cta tipi-button-cta-mobile_menu tipi-button tipi-all-c custom-button__fill-1 custom-button__size-1 custom-button__rounded-3"><span class="button-text button-title">Got a Tip?</span></a></div></div></nav>				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tt"><a href="https://tiktok.com/@matridoxdotcom" data-title="TikTok" class="tipi-i-tiktok tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="TikTok" target="_blank"></a></li>
				
	
					</ul>
			</div>
		</div>
		<div class="background mask"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://matridox.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Press ESC to close				</span>
							</div>
					</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202239"></script>
<span id="lr-check"></span><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Matridox",
	"description": "","url": "https://matridox.com/","datePublished": "2022-10-01T17:38:12-04:00","dateCreated": "2022-10-01T17:38:12-04:00","dateModified": "2022-10-01T17:38:19-04:00","sameAs": ["https://facebook.com/matridox","https://twitter.com/matridoxdotcom"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://matridox.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><style id='zeen-mm-style-inline-css'>
.main-menu-bar-color-3 .menu-main-menu .menu-item-36478.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-36478 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-101113.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-101113 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-89434.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-89434 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-112403.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-112403 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-107957.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-107957 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-112733.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-112733 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-106542.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-106542 .sub-menu { background: #00dd9d;}
</style>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/matridox.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='lets-live-blog-js-js-extra'>
var letsLiveBlogJs = {"root":"https:\/\/matridox.com\/wp-json\/","nonce":"a14645cc3a","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/matridox.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/news\/introducing-the-new-name-for-wiretapped\/","data":{"pid":114772,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJylVNFWwyAM/SEpU4/TF4+PfoC+eyikXVoK2MDm/HrTdu6sbp3d2QuQhHu5IYFNENq7CC7KYFOJjuQ3gBPgeA1SmQadrEgWFnWNcZuFujQZO7OKbjbH4ApiULqWH+i0zBNaI8PKR+920xmoVm6tePJN8I4DJHNFqAVYaAbTel0LZaFlUMpZkThwXceqvbUqEOYWaEx+GLnujKjyP9ydZzZn8LSnGtYsTSsDVzCM1PSu2WRVoogFghGlslyA7UAsq8/ERrYPvw7Riwo/xT2Se7RpR8+dZ5PhMnLbYqNKIOv5ls517bECsmigPXf8eMcUse83kzRIsRP06xDKsbaIflIS20pHUfi2EY9ynxRt1n1izsDXhdB/YBYiCYtr6BIsZdH2cdO//uR0p5VO3GFccZMPv4ZURBD7g0pSoR8uQ7zplp/be4tlCe1saEWZ9r5GmI0Y9cXEl3YayQ86CYXNDvDSPN8ul3eL++XD0+IHc6cF+g=='></script>
<script id='zeen-functions-js-extra'>
var zeenJS = {"root":"https:\/\/matridox.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"a14645cc3a","qry":{"page":0,"name":"introducing-the-new-name-for-wiretapped","category_name":"news","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/matridox.com","wooStockFormat":false,"sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":false,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":false,"fbComs":false,"lightbox":false,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":3,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"https:\/\/matridox.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/matridox.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
</script>
<script src='https://matridox.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=4.2.4' id='zeen-functions-js'></script>
<script id='zeen-functions-js-after'>
	var zeen_101113 = {
		id: 101113,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"318","post_type":{"post":"post","mailpoet_page":"mailpoet_page"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_89434 = {
		id: 89434,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"309","post_type":{"post":"post","mailpoet_page":"mailpoet_page"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_107957 = {
		id: 107957,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"384","post_type":{"post":"post","mailpoet_page":"mailpoet_page"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_29495 = {
		id: 29495,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"cat":"217,103,","post__not_in":[114772],"posts_per_page":1,"orderby":"rand","date_query":[{"inclusive":true,"column":"post_modified","after":"3 months ago"}]}	};
	
	var zeen_71530 = {
		id: 71530,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 29,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 8,
		args: {"post__not_in":[114772],"posts_per_page":8,"post_type":"post","orderby":"rand","tag":"legendary-scoop,newsletter,wiretapped","date_query":[{"inclusive":true,"column":"post_modified","after":"3 months ago"}]}	};
	
	var zeen_83229 = {
		id: 83229,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 43,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"103","orderby":"date","post__not_in":[114772]}	};
	
</script>
<script type='text/javascript'  src='https://matridox.com/wp-includes/js/comment-reply.min.js?m=1649448438'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-beta',blog:'103712274',post:'114772',tz:'-4',srv:'matridox.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '114772' ]);
</script>
</body>
</html>
<!--
	generated in 0.780 seconds
	175994 bytes batcached for 300 seconds
-->
