<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#000000">
	<title>Nothing jumps ahead of leakers, unveils design of Phone (1)</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://matridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://matridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://matridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Nothing jumps ahead of leakers, unveils design of Phone (1) Comments Feed" href="https://matridox.com/2022/06/15/nothing-phone-1-design-unveiled-early/feed/" />
			<link rel="preload" href="https://matridox.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
			<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/matridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-5ea61091622cc46ecbc90c8a8b6a35f0' href='https://matridox.com/_static/??-eJytllmS4yAMQC80NNUz1f3X1T9dNQeYE8ggEyUYKITj9px+8JLEWZxl4h8KgfQQWIubIJR3CV2SwdaGHEsFbgssgRlTlni38pKnP5pzfVNnscBoZFGT1bKwXm2EpSJCbCWn1uKcqYXW10mYSPpYkZyytUaWa5YVagK0WHWWUyFkc4zCogHVvlTkblrnvak8tTlzLV8+g0ov6iDL2O/q/jUGR6+Yjg+ofBW8yxssC2BSYjyVxxcCizEN8ydJIXoTkXkRmPLWQmAqLC4DTFAsA2JUibwTKwRNzjzKHIOttzpBHkvPIaNvDrP7UcHz4Xuezu/HrGtOVBJqYcDmAGsHzAg7270fzJZ0TrZL1OOtJ64sOIMKiJfWZrF+fH1NnIbcFLs18Tqb3VmZVB/hfc0a7Mhp/L7f/1FDlD5WkNI+JP83QGd5nbeLwQJEMBHCajEiY8dMPi6S5Sb6XHGXqWRbvOFTX+UjbgmbacMbwgEC3ewQx7ald+MIDbKvsKdN5EV4EU1tc0YswWKfk/ca6bS7T0vCtda+z8t9M/7CkFsoOkVZ+O2/QOtW/ukYuyy0kJDT1TtZ2mJXb82DPXmNKUCuWJXXdXegpQ3O3CCtchSx/IvozmLi0hEz+hri5sFPdAi9hrTBq/8nuwt1NuO8U/2sPl7f395+5eHn+z+r2c15' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='zeen-style-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://matridox.com/wp-includes/css/dashicons.min.css?ver=6.0' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A700%2Citalic%2C400%7CRubik%3A400%2C700%7CWork+Sans%3A400%2C700&#038;subset=latin&#038;display=swap' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://matridox.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/matridox.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"112324"};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?m=1653408914'></script>
<link rel="https://api.w.org/" href="https://matridox.com/wp-json/" /><link rel="alternate" type="application/json" href="https://matridox.com/wp-json/wp/v2/posts/112324" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://matridox.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://matridox.com/2022/06/15/nothing-phone-1-design-unveiled-early/" />
<link rel='shortlink' href='https://wp.me/p71aiC-tdG' />
<link rel="alternate" type="application/json+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2022%2F06%2F15%2Fnothing-phone-1-design-unveiled-early%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2022%2F06%2F15%2Fnothing-phone-1-design-unveiled-early%2F&#038;format=xml" />

<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<meta name="generator" content="Site Kit by Google 1.75.0" /><script>
(function (d) {
  if (d.cookie.indexOf("scroll0=") < 0) {
    var head = d.getElementsByTagName('head').item(0);
    var script = d.createElement('script');
    script.setAttribute('type', 'text/javascript');
    script.setAttribute('async', '');
    script.setAttribute('data-ad-client', 'ca-pub-8363766157163348');
    script.setAttribute('src', 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js');
    head.appendChild(script);
  }
})(document);
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-104316970-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104316970-1');
</script>

<script src="https://www.googleoptimize.com/optimize.js?id=GTM-MW2VQX8"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>
<!-- End Google Tag Manager -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script>

<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: document.cookie.indexOf("scroll0=") > -1


    // other configuration keys can go here
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js"></script>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/b05ebaa872ed762dd8fca3eb6.js");</script><meta name="generator" content="Performance Lab 1.1.0; modules: images/webp-uploads, site-health/audit-autoloaded-options, site-health/audit-enqueued-assets, site-health/webp-support, object-cache/persistent-object-cache-health-check">
<style>img#wpstats{display:none}</style>
	<link rel="preload" type="font/woff2" as="font" href="https://matridox.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preload" as="image" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?fit=770%2C433&#038;ssl=1" imagesrcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?w=3840&amp;ssl=1 3840w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?resize=100%2C56&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?resize=816%2C459&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?resize=314%2C177&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?resize=791%2C445&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?resize=1421%2C799&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?resize=1320%2C743&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?w=2540&amp;ssl=1 2540w" imagesizes="(max-width: 770px) 100vw, 770px">	<meta property="og:title" content="Nothing jumps ahead of leakers, unveils design of Phone (1)">
	<meta property="og:description" content="Here&#8217;s what the phone from Carl Pei&#8217;s new company will look like.
">
	<meta property="og:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?fit=1200%2C675&#038;ssl=1">
	<meta property="og:url" content="https://matridox.com/2022/06/15/nothing-phone-1-design-unveiled-early/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Matridox">
	<meta property="og:type" content="website">
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Here&#039;s what the phone from Carl Pei&#039;s new company will look like." />

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nothing jumps ahead of leakers, unveils design of Phone (1)" />
<meta property="og:url" content="https://matridox.com/2022/06/15/nothing-phone-1-design-unveiled-early/" />
<meta property="og:description" content="Here&#039;s what the phone from Carl Pei&#039;s new company will look like." />
<meta property="article:published_time" content="2022-06-15T22:50:42+00:00" />
<meta property="article:modified_time" content="2022-06-15T22:50:52+00:00" />
<meta property="og:site_name" content="Matridox" />
<meta property="og:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@matridoxdotcom" />
<meta name="twitter:site" content="@matridoxdotcom" />
<meta name="twitter:text:title" content="Nothing jumps ahead of leakers, unveils design of Phone (1)" />
<meta name="twitter:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.jpeg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=144%2C144&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.wp-block-gallery.is-cropped .blocks-gallery-item .pk-pin-it {
      display: none;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body class="post-template-default single single-post postid-112324 single-format-standard wp-custom-logo headings-f1 body-f2 sub-f3 quotes-f1 by-f3 wh-f1 footer--reveal block-titles-big block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 mob-fi-tall dark-mode--header-off dark-mode--main-menu-off skin-light site-mob-menu-a-1 site-mob-menu-1 mm-submenu-1 main-menu-logo-1 body-header-style-51 body-header-style-50s body-hero-s byline-font-2">
			<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-8363766157163348">
</amp-auto-ads><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-1 sticky-top site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
				<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
				
	
			
				
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2022/03/Matridox-2022-text-1000-x-250-px-600-×-150-px.png" alt="" srcset="https://matridox.com/wp-content/uploads/2021/11/cropped-Matridox-2022-text.png 2x" data-base-src="https://matridox.com/wp-content/uploads/2022/03/Matridox-2022-text-1000-x-250-px-600-×-150-px.png" data-alt-src="https://matridox.com/wp-content/uploads/2021/12/Matridox-2022-text-1000-x-250-px-3.png" data-base-srcset="https://matridox.com/wp-content/uploads/2021/11/cropped-Matridox-2022-text.png 2x" data-alt-srcset="https://matridox.com/wp-content/uploads/2021/11/cropped-Matridox-2022-text-1.png 2x" width="600" height="150"></span></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
				
	
			
				
	
			
				
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background mask"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-0 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row">	<nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
		<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-3 main-menu-bar-color-3 mm-skin-1 mm-submenu-1 mm-ani-0">
			<li class="current-date menu-padding date--secondary">June 15, 2022</li>		</ul>
	</nav><!-- .secondary-navigation -->
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li>
				
	
	</ul></div></div></div><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-always-vis main-menu-skin-3 main-menu-width-1 main-menu-bar-color-3 mm-skin-1 mm-submenu-1 mm-ani-0 sticky-menu-dt sticky-menu sticky-menu-3">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo logo-p_menu"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2022/06/Matridox-2022-text-1000-x-250-px-600-×-150-px-200-×-50-px.png" alt="" loading="lazy" width="200" height="50"></span></a></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-101113"><a href="https://matridox.com/category/tech/" data-ppp="3" data-tid="318"  data-term="category">Tech</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-101113" class="block-wrap-native block-wrap block-wrap-61 block-css-101113 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="101113" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Tech</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="101113" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="101113" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-112324 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-phones tag-nothing tag-phone-1 tag-phones" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/06/15/nothing-phone-1-design-unveiled-early/" class="mask-img"><img width="391" height="261" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=391%2C261&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=1176%2C784&amp;ssl=1 1176w" sizes="(max-width: 391px) 100vw, 391px" data-attachment-id="112332" data-permalink="https://matridox.com/2022/06/15/nothing-phone-1-design-unveiled-early/fvrllhhwqaa6q66/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?fit=3840%2C2160&amp;ssl=1" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FVRLlhHWQAA6q66" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?fit=800%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?fit=1200%2C675&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/06/15/nothing-phone-1-design-unveiled-early/">Nothing jumps ahead of leakers, unveils design of Phone (1)</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-112314 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-phones tag-oneplus tag-oneplus-10-pro tag-oxygenos" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/06/15/oneplus-10-pro-12gb-ram-256gb-storage-announced-us/" class="mask-img"><img width="391" height="261" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=391%2C261&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?w=2540&amp;ssl=1 2540w" sizes="(max-width: 391px) 100vw, 391px" data-attachment-id="112320" data-permalink="https://matridox.com/2022/06/15/oneplus-10-pro-12gb-ram-256gb-storage-announced-us/oneplus-10-pro-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1649945857&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OnePlus 10 Pro header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/06/15/oneplus-10-pro-12gb-ram-256gb-storage-announced-us/">OnePlus is finally selling a OnePlus 10 Pro with more RAM and storage in the US</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-112287 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-featured category-microsoft category-news tag-apps tag-internet-explorer tag-microsoft tag-microsoft-edge tag-windows-10" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/06/15/rest-in-peace-internet-explorer/" class="mask-img"><img width="391" height="261" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=391%2C261&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?w=2540&amp;ssl=1 2540w" sizes="(max-width: 391px) 100vw, 391px" data-attachment-id="112312" data-permalink="https://matridox.com/2022/06/15/rest-in-peace-internet-explorer/internet-explorer-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Internet Explorer header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/06/15/rest-in-peace-internet-explorer/">Rest In Peace, Internet Explorer</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-101114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Phones" data-url="https://matridox.com/category/tech/gadgets/phones/" data-subtitle="" data-count="1924" data-tid="596"  data-term="category">Phones</a></li>
	<li id="menu-item-96132" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Tablets" data-url="https://matridox.com/category/tech/gadgets/tablets/" data-subtitle="" data-count="161" data-tid="270794"  data-term="category">Tablets</a></li>
	<li id="menu-item-101115" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Laptops" data-url="https://matridox.com/category/tech/gadgets/laptops/" data-subtitle="" data-count="217" data-tid="4303"  data-term="category">Laptops</a></li>
	<li id="menu-item-96133" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Wearable Tech" data-url="https://matridox.com/category/tech/gadgets/wearable-tech/" data-subtitle="" data-count="155" data-tid="562635"  data-term="category">Wearable Tech</a></li>
	<li id="menu-item-101117" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/" class="block-more block-mm-changer block-mm-init block-changer" data-title="PC" data-url="https://matridox.com/category/tech/gadgets/pc/" data-subtitle="" data-count="65" data-tid="2607"  data-term="category">PC</a></li>
	<li id="menu-item-96131" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Carriers" data-url="https://matridox.com/category/tech/gadgets/carriers/" data-subtitle="" data-count="169" data-tid="17361"  data-term="category">Carriers</a></li>
	<li id="menu-item-101116" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Cars" data-url="https://matridox.com/category/tech/gadgets/cars/" data-subtitle="" data-count="61" data-tid="635783005"  data-term="category">Cars</a></li>
</ul></div></div>
</li>
<li id="menu-item-107957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-107957"><a href="https://matridox.com/category/culture/entertainment/" data-ppp="3" data-tid="384"  data-term="category">Entertainment</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-107957" class="block-wrap-native block-wrap block-wrap-61 block-css-107957 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="107957" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Entertainment</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="107957" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="107957" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-110734 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-news tag-cnn-plus tag-cnn tag-discovery tag-entertainment tag-streaming tag-warner-bros" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/04/21/cnn-plus-shutting-down-report/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="110740" data-permalink="https://matridox.com/2022/04/21/cnn-plus-shutting-down-report/blank-cnn-plus-courtesy-slate-promo-td/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BLANK-CNN-Plus-Courtesy-Slate-Promo-TD" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?fit=800%2C419&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?fit=1200%2C628&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/04/21/cnn-plus-shutting-down-report/">CNN+ is shutting down following Warner Bros. Discovery merger</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-110674 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-featured category-news category-subscription-services tag-apple-tv tag-apple-tv-plus tag-entertainment tag-news tag-nfl tag-rumors" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/04/18/nfl-sunday-ticket-apple-tv-plus-deal-rumor/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.webp?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.webp?w=1200&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.webp?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.webp?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.webp?resize=293%2C195&amp;ssl=1 293w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="110678" data-permalink="https://matridox.com/2022/04/18/nfl-sunday-ticket-apple-tv-plus-deal-rumor/1091147176-0/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.webp?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1091147176.0" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.webp?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/04/18/nfl-sunday-ticket-apple-tv-plus-deal-rumor/">NFL Sunday Ticket is reportedly coming to Apple TV Plus, deal already secured</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-110549 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-entertainment category-news tag-apple-tv tag-apps tag-hbo-max" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/04/08/if-hbo-max-on-your-apple-tv-is-bad-an-update-might-fix-it/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.webp?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.webp?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.webp?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.webp?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="110555" data-permalink="https://matridox.com/2022/04/08/if-hbo-max-on-your-apple-tv-is-bad-an-update-might-fix-it/hbo-max-app/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.webp?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HBO-Max-app" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.webp?fit=800%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.webp?fit=1200%2C675&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/04/08/if-hbo-max-on-your-apple-tv-is-bad-an-update-might-fix-it/">If HBO Max on your Apple TV is bad, an update might fix it</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-107958" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107958"><a href="https://matridox.com/category/culture/entertainment/movies-tv/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Movies &amp; TV" data-url="https://matridox.com/category/culture/entertainment/movies-tv/" data-subtitle="" data-count="136" data-tid="10260"  data-term="category">Movies &amp; TV</a></li>
	<li id="menu-item-107960" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107960"><a href="https://matridox.com/category/culture/entertainment/gaming/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Gaming" data-url="https://matridox.com/category/culture/entertainment/gaming/" data-subtitle="" data-count="68" data-tid="1256"  data-term="category">Gaming</a></li>
	<li id="menu-item-107961" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107961"><a href="https://matridox.com/category/culture/books/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Books" data-url="https://matridox.com/category/culture/books/" data-subtitle="" data-count="6" data-tid="178"  data-term="category">Books</a></li>
	<li id="menu-item-107959" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107959"><a href="https://matridox.com/category/culture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Culture" data-url="https://matridox.com/category/culture/" data-subtitle="" data-count="74" data-tid="1098"  data-term="category">Culture</a></li>
</ul></div></div>
</li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-89434"><a href="https://matridox.com/category/reviews/" data-ppp="3" data-tid="309"  data-term="category">Reviews</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-89434" class="block-wrap-native block-wrap block-wrap-61 block-css-89434 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="89434" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Reviews</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="89434" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="89434" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base with-second-img tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-110253 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-choice category-featured category-news category-phones category-reviews tag-galaxy-s22-ultra tag-news tag-phones tag-reviews tag-samsung" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00dd9d;" data-api-score="8.5" data-api-100="85" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8.5</div></div></div><a href="https://matridox.com/2022/04/13/samsung-galaxy-s22-ultra-review-specs-price/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?w=5184&amp;ssl=1 5184w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?w=2540&amp;ssl=1 2540w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?w=3810&amp;ssl=1 3810w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="110581" data-permalink="https://matridox.com/2022/04/13/samsung-galaxy-s22-ultra-review-specs-price/samsung-galaxy-s22-ultra-8/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1649522145&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung Galaxy S22 Ultra-8" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?fit=1200%2C800&amp;ssl=1" /><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=370%2C247&#038;ssl=1"  srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?w=4731&amp;ssl=1 4731w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?w=2540&amp;ssl=1 2540w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?w=3810&amp;ssl=1 3810w" sizes="(max-width: 370px) 100vw, 370px" class="secondary-img attachment-zeen-585-585 size-zeen-585-585 wp-post-image" alt=""></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/04/13/samsung-galaxy-s22-ultra-review-specs-price/">Samsung Galaxy S22 Ultra review: The most Note-worthy phone ever</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-108649 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-google category-news category-phones category-reviews tag-android-12 tag-google tag-news tag-phones tag-pixel-6-pro tag-reviews" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="8" data-api-100="80" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8</div></div></div><a href="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?w=2540&amp;ssl=1 2540w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="108889" data-permalink="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/google-pixel-6-pro-1/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643537999&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Pixel 6 Pro-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/">Google Pixel 6 Pro review: The best Android smartphone?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-107995 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-movies-tv category-news category-reviews tag-marvel tag-mcu tag-movies tag-reviews tag-sony tag-spider-man-no-way-home" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-3 lr-api-has-icons font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="5" data-api-100="100" data-api-format="3"><div class="lets-review-api-score-box"><div class="lets-review-final-score"><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><div class="score-overlay" style="width:0%; background-color: #00ff9f;"></div></div></div></div><a href="https://matridox.com/2021/12/19/spider-man-no-way-home-review/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=770%2C513&amp;ssl=1 770w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="108016" data-permalink="https://matridox.com/2021/12/19/spider-man-no-way-home-review/spider-man-no-way-home-1637228334/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=2000%2C1054&amp;ssl=1" data-orig-size="2000,1054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spider-man-no-way-home-1637228334" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=800%2C422&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=1200%2C632&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/12/19/spider-man-no-way-home-review/">Spider-Man: No Way Home is every fan&#8217;s dream come to life (Review)</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-106542" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-106542"><a href="https://cottonbureau.com/people/matridox">Merch</a></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
										<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
				<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://matridox.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div></li>
				
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Nothing jumps ahead of leakers, unveils design of Phone (1)</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmatridox.com%2F2022%2F06%2F15%2Fnothing-phone-1-design-unveiled-early%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=matridoxdotcom&#038;text=Nothing%20jumps%20ahead%20of%20leakers%2C%20unveils%20design%20of%20Phone%20%281%29%20-%20https%3A%2F%2Fmatridox.com%2F2022%2F06%2F15%2Fnothing-phone-1-design-unveiled-early%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class=" no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-above hero-s sidebar-on sidebar-right post-112324 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-phones tag-nothing tag-phone-1 tag-phones">
				<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
		<article>
			<div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="byline byline-2 byline-cats-design-5"><div class="byline-part cats"><a href="https://matridox.com/category/news/featured/" class="cat cat-with-bg cat-with-bg-dark">Featured</a><a href="https://matridox.com/category/news/" class="cat cat-with-bg cat-with-bg-dark">News</a><a href="https://matridox.com/category/tech/gadgets/phones/" class="cat cat-with-bg cat-with-bg-dark">Phones</a></div></div><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">Nothing jumps ahead of leakers, unveils design of Phone (1)</h1>	<p class="subtitle flipboard-subtitle font-3">Here's what the phone from Carl Pei's new company will look like.</p>
	</div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://matridox.com/author/maxbuondonno/"><i class="tipi-i-user" aria-hidden="true"></i> Max Buondonno</a></span><span class="byline-part date"><i class="tipi-i-calendar" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-06-15T18:50:42-04:00">June 15, 2022</time></span></div></div></div><!-- .meta-wrap --><div class="hero-wrap clearfix hero-2 no-par"><div class="hero"><img width="770" height="433" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?fit=770%2C433&amp;ssl=1" class="flipboard-image wp-post-image" alt="" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?w=3840&amp;ssl=1 3840w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=100%2C56&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=816%2C459&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=314%2C177&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=791%2C445&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=1421%2C799&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?resize=1320%2C743&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?w=2540&amp;ssl=1 2540w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="112332" data-permalink="https://matridox.com/2022/06/15/nothing-phone-1-design-unveiled-early/fvrllhhwqaa6q66/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?fit=3840%2C2160&amp;ssl=1" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FVRLlhHWQAA6q66" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?fit=800%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/FVRLlhHWQAA6q66.webp?fit=1200%2C675&amp;ssl=1" /></div></div>			<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap">
																										
<p>Nothing is taking a page out of Google&#8217;s playbook by unveiling the design of its first phone well ahead of its <a href="https://matridox.com/2022/06/08/nothing-is-holding-an-event-on-july-12th-to-formerly-unveil-its-first-phone/">scheduled event</a>. The Nothing Phone (1) was revealed in <a href="https://twitter.com/nothing/status/1536936722575118337">an image</a> posted to the company&#8217;s social media accounts, and in it is the mysterious teaser design Nothing shared during its <a href="https://matridox.com/2022/06/08/nothing-is-holding-an-event-on-july-12th-to-formerly-unveil-its-first-phone/">first event</a> printed on the back.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Leaks are harder to contain nowadays and many of you have been waiting for a long time. So here it is. This is phone (1) design. <br><br>More to come. Tune in on 12 July. <a href="https://t.co/aOqmhLylCI">https://t.co/aOqmhLylCI</a></p>&mdash; Carl Pei (@getpeid) <a href="https://twitter.com/getpeid/status/1536963026431123459?ref_src=twsrc%5Etfw">June 15, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>While there&#8217;s nothing to talk about in regards to the front of the Phone (1) since we don&#8217;t have a picture of it, there <em>is</em> plenty to talk about when it comes to the back. It&#8217;s transparent, for one, which instantly makes it far more unique than a vast majority of smartphones on the market. The previously teased design is a series of light strips that surround the rear cameras and wireless charging coil, with an additional accent in the upper right corner. A mysterious logo sits in the middle, and the recycled aluminum border (as well as the rest of the internals) are white.</p>



<p>It&#8217;s unclear if Nothing plans to offer alternative color options for the Phone (1), so if I were to have a say in the matter, I&#8217;d ask for a black model. It would probably look sick with the light strips on.</p><div class="inline-post clearfix"><div class="see-also byline">See also</div><div id="block-wrap-50674" class="block-wrap-native block-wrap block-wrap-23 block-css-50674 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-m-1 clearfix" data-id="50674" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-112221 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-featured category-laptops category-news category-rumors category-tablets tag-apple tag-ipad-pro tag-macbook-air tag-macbook-pro tag-rumors" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/06/09/apple-15-inc-macbook-air-ipad-pro-rumors/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?w=1960&amp;ssl=1 1960w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?resize=1421%2C947&amp;ssl=1 1421w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="112062" data-permalink="https://matridox.com/2022/06/06/apple-unveils-redesigned-macbook-air-powered-by-new-m2-processor/apple-wwdc22-macbook-air-m2-performance-220606/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?fit=1960%2C1306&amp;ssl=1" data-orig-size="1960,1306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple-WWDC22-MacBook-Air-M2-performance-220606" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-M2-performance-220606.webp?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://matridox.com/category/tech/apple/" class="cat">Apple</a><a href="https://matridox.com/category/news/featured/" class="cat">Featured</a><a href="https://matridox.com/category/tech/gadgets/laptops/" class="cat">Laptops</a><a href="https://matridox.com/category/news/" class="cat">News</a><a href="https://matridox.com/category/rumors/" class="cat">Rumors</a><a href="https://matridox.com/category/tech/gadgets/tablets/" class="cat">Tablets</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/06/09/apple-15-inc-macbook-air-ipad-pro-rumors/">The 15-inch MacBook Air is reportedly still happening, and so is a 14.1-inch iPad Pro</a></h3></div></div></div></article></div></div></div></div></div></tipimidc>



<p>As far as specs are concerned, Nothing is keeping them hush-hush until July 12th when we&#8217;ll learn everything about the device. That being said, the company has confirmed it&#8217;ll use a Qualcomm Snapdragon processor and run on Nothing OS, a customized version of Android.</p>



<p>You can view the full image of the device below.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="112334" data-permalink="https://matridox.com/2022/06/15/nothing-phone-1-design-unveiled-early/287498361_1668350626863045_8721172055959845497_n-jpg/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/287498361_1668350626863045_8721172055959845497_n.jpg.webp?fit=920%2C1148&amp;ssl=1" data-orig-size="920,1148" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="287498361_1668350626863045_8721172055959845497_n.jpg" data-image-description="" data-image-caption="&lt;p&gt;Here&#8217;s the Phone (1) with a friendly tropical bird on top of it. | Image: Nothing&lt;/p&gt;
" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/287498361_1668350626863045_8721172055959845497_n.jpg.webp?fit=641%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/287498361_1668350626863045_8721172055959845497_n.jpg.webp?fit=920%2C1148&amp;ssl=1" width="920" height="1148" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/287498361_1668350626863045_8721172055959845497_n.jpg.webp?resize=920%2C1148&#038;ssl=1" alt="" class="wp-image-112334" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/287498361_1668350626863045_8721172055959845497_n.jpg.webp?w=920&amp;ssl=1 920w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/287498361_1668350626863045_8721172055959845497_n.jpg.webp?resize=641%2C800&amp;ssl=1 641w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/287498361_1668350626863045_8721172055959845497_n.jpg.webp?resize=80%2C100&amp;ssl=1 80w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/287498361_1668350626863045_8721172055959845497_n.jpg.webp?resize=816%2C1018&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/287498361_1668350626863045_8721172055959845497_n.jpg.webp?resize=500%2C624&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/287498361_1668350626863045_8721172055959845497_n.jpg.webp?resize=314%2C392&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/287498361_1668350626863045_8721172055959845497_n.jpg.webp?resize=791%2C987&amp;ssl=1 791w" sizes="(max-width: 920px) 100vw, 920px" data-recalc-dims="1" /><figcaption>Here&#8217;s the Phone (1) with a friendly tropical bird on top of it. | Image: Nothing</figcaption></figure></div>									</div><!-- .entry-content -->
							</div><!-- .entry-content -->
						<footer class="entry-footer">
				<div class="user-page-box-1 user-box-skin-1 user-box-type-1 tipi-xs-12 user-page-box clearfix">		<div class="mask">
			<a href="https://matridox.com/author/maxbuondonno/">
				<img alt='' src='https://secure.gravatar.com/avatar/5af9eebffb3237b0f328c5a825fd335f?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5af9eebffb3237b0f328c5a825fd335f?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				<span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
			</a>
		</div>
		<div class="meta">
			<div class="author-info-wrap">
				<div class="author-name font-1"><a href="https://matridox.com/author/maxbuondonno/">Max Buondonno</a>					<a href="http://www.matridox.com" target="_blank" rel="noopener nofollow" rel="noopener nofollow" class="author-icon author-ext-url tipi-tip tipi-tip-move" data-title="Website"><i class="tipi-i-external-link"></i></a>
				</div>
							</div>
			<div class="author-right-meta">
													<div class="author-bio body-color link-color-wrap">Founder of Matridox. I also founded and am CEO of MBEDDED Media, a new kind of media company. Lover of anything and everything involving technology. I enjoy coffee, music, and writing. I'm also really getting into traveling and photography. Legendary Scoop himself.</div>
								<div class="icons">
														</div>
			</div>
		</div>
	</div>
	<div class="related-posts-wrap clearfix"><div id="block-wrap-52858" class="block-wrap-native block-wrap block-wrap-22 block-css-52858 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 filter-wrap-2 tipi-box block-wrap-thumbnail ppl-s-2 ppl-l-2 clearfix" data-id="52858" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-1 load-more-wrap-2">		<a href="#" data-id="52858" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="52858" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-22 tipi-flex"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-22 elements-design-1 post-110269 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-phones tag-android tag-news tag-nothing tag-phones" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/03/23/the-nothing-phone-1-will-try-to-compete-with-apple-and-run-nothing-os/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?w=1620&amp;ssl=1 1620w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?resize=1400%2C933&amp;ssl=1 1400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="110282" data-permalink="https://matridox.com/2022/03/23/the-nothing-phone-1-will-try-to-compete-with-apple-and-run-nothing-os/widgets___first_iteration__not_final_/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?fit=1620%2C1080&amp;ssl=1" data-orig-size="1620,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Widgets___First_Iteration__not_final_" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/Widgets___First_Iteration__not_final_.webp?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/03/23/the-nothing-phone-1-will-try-to-compete-with-apple-and-run-nothing-os/">The Nothing Phone (1) will try to compete with Apple and run &#8216;Nothing OS&#8217;</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base with-second-img tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-110253 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-choice category-featured category-news category-phones category-reviews tag-galaxy-s22-ultra tag-news tag-phones tag-reviews tag-samsung" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00dd9d;" data-api-score="8.5" data-api-100="85" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8.5</div></div></div><a href="https://matridox.com/2022/04/13/samsung-galaxy-s22-ultra-review-specs-price/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?w=5184&amp;ssl=1 5184w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?w=2540&amp;ssl=1 2540w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?w=3810&amp;ssl=1 3810w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="110581" data-permalink="https://matridox.com/2022/04/13/samsung-galaxy-s22-ultra-review-specs-price/samsung-galaxy-s22-ultra-8/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1649522145&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung Galaxy S22 Ultra-8" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.webp?fit=1200%2C800&amp;ssl=1" /><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?fit=100%2C67&#038;ssl=1"  srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?w=4731&amp;ssl=1 4731w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?w=2540&amp;ssl=1 2540w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?w=3810&amp;ssl=1 3810w" sizes="(max-width: 100px) 100vw, 100px" class="secondary-img attachment-zeen-585-585 size-zeen-585-585 wp-post-image" alt=""></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/04/13/samsung-galaxy-s22-ultra-review-specs-price/">Samsung Galaxy S22 Ultra review: The most Note-worthy phone ever</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-112170 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-phones tag-android tag-nothing tag-phone-1" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/06/08/nothing-is-holding-an-event-on-july-12th-to-formerly-unveil-its-first-phone/" class="mask-img"><img width="100" height="53" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/06lzooMd8S8Rr0rYJjEN9ds-2.webp?fit=100%2C53&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/06lzooMd8S8Rr0rYJjEN9ds-2.webp?w=1050&amp;ssl=1 1050w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/06lzooMd8S8Rr0rYJjEN9ds-2.webp?resize=100%2C53&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/06lzooMd8S8Rr0rYJjEN9ds-2.webp?resize=770%2C407&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/06lzooMd8S8Rr0rYJjEN9ds-2.webp?resize=500%2C264&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/06lzooMd8S8Rr0rYJjEN9ds-2.webp?resize=293%2C155&amp;ssl=1 293w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="110289" data-permalink="https://matridox.com/2022/03/23/the-nothing-phone-1-will-try-to-compete-with-apple-and-run-nothing-os/06lzoomd8s8rr0ryjjen9ds-2/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/06lzooMd8S8Rr0rYJjEN9ds-2.webp?fit=1050%2C555&amp;ssl=1" data-orig-size="1050,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="06lzooMd8S8Rr0rYJjEN9ds-2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/06lzooMd8S8Rr0rYJjEN9ds-2.webp?fit=800%2C423&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/06lzooMd8S8Rr0rYJjEN9ds-2.webp?fit=1050%2C555&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/06/08/nothing-is-holding-an-event-on-july-12th-to-formerly-unveil-its-first-phone/">Nothing is holding an event on July 12th to formerly unveil its first phone</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-22 elements-design-1 post-110655 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-phones tag-news tag-oneplus tag-oneplus-nord tag-phones tag-t-mobile" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/04/19/oneplus-nord-n20-5g-announced-t-mobile-amoled-android/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?w=1600&amp;ssl=1 1600w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?resize=1400%2C933&amp;ssl=1 1400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="110709" data-permalink="https://matridox.com/2022/04/19/oneplus-nord-n20-5g-announced-t-mobile-amoled-android/selfie_n20/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?fit=1600%2C1066&amp;ssl=1" data-orig-size="1600,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Selfie_N20" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Selfie_N20.webp?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/04/19/oneplus-nord-n20-5g-announced-t-mobile-amoled-android/">OnePlus adds the Nord N20 5G to its budget line of smartphones, coming to T-Mobile on April 28th</a></h3></div></div></div></article></div></div></div></div></div>	<div class="next-prev-posts clearfix next-prev__design-1 just-one">
		<div class="prev-block prev-next-block clearfix">				<div class="mask">
					<a href="https://matridox.com/2022/06/15/oneplus-10-pro-12gb-ram-256gb-storage-announced-us/">
						<i class="tipi-i-long-left"></i>
						<img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?w=2540&amp;ssl=1 2540w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="112320" data-permalink="https://matridox.com/2022/06/15/oneplus-10-pro-12gb-ram-256gb-storage-announced-us/oneplus-10-pro-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1649945857&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OnePlus 10 Pro header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?fit=1200%2C800&amp;ssl=1" />					</a>
				</div>
							<div class="meta">
					<a href="https://matridox.com/2022/06/15/oneplus-10-pro-12gb-ram-256gb-storage-announced-us/" class="previous-title title">
						<span>Previous</span>
						OnePlus is finally selling a OnePlus 10 Pro with more RAM and storage in the US					</a>
				</div>
			</div>
					</div>
<div class="comments__type-2 collapsible__wrap"><a href="#" class="comments--reveal zeen-effect collapsible__title tipi-button tipi-xs-12">Show Comments (0)<i class="tipi-i-chevron-down"></i></a><div class="collapsible__content"><div id="comments" class="comments-area">
		<p class="must-log-in">You must <a href="https://matridox.com/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2F2022%2F06%2F15%2Fnothing-phone-1-design-unveiled-early%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
</div></div>			</footer><!-- .entry-footer -->
					</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border tipi-xs-0">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="media_image-88" class="sidebar-widget zeen-widget clearfix widget_media_image"><h3 class="widget-title title">Subscribe to Wiretapped</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://wiretapped.co"><img width="1014" height="681" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=1014%2C681&amp;ssl=1" class="image wp-image-100633  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?w=1014&amp;ssl=1 1014w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?resize=768%2C516&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?resize=50%2C34&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?resize=335%2C225&amp;ssl=1 335w" sizes="(max-width: 1014px) 100vw, 1014px" data-attachment-id="100633" data-permalink="https://matridox.com/wiretapped/wiretapped-page-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=1014%2C681&amp;ssl=1" data-orig-size="1014,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wiretapped page header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=800%2C537&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=1014%2C681&amp;ssl=1" /></a></div><div id="lets-review-widget-9" class="sidebar-widget zeen-widget clearfix lets_review_widget"><h3 class="widget-title title">Reviews</h3>			<div class="lets-review__widget cb-lets-review-widget lr-cf cb-widget-design-base">
									<article class="cb-widget-post lr-cf lr-font-p cb-fi-off lets-review__widget__design-1 cb-widget-design-1">
													<h4 class="cb-title lr-font-h"><a href="https://matridox.com/2022/04/13/samsung-galaxy-s22-ultra-review-specs-price/">Samsung Galaxy S22 Ultra review: The most Note-worthy phone ever</a></h4>
									<div class="score cb-format-2">8.5</div>
		<div class="score-bar"><div class="score-overlay" style="width: 85%; background-color:#00dd9d;"></div></div>
									
											</article>
					
									<article class="cb-widget-post lr-cf lr-font-p cb-fi-off lets-review__widget__design-1 cb-widget-design-1">
													<h4 class="cb-title lr-font-h"><a href="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/">Google Pixel 6 Pro review: The best Android smartphone?</a></h4>
									<div class="score cb-format-2">8</div>
		<div class="score-bar"><div class="score-overlay" style="width: 80%; background-color:#00ff9f;"></div></div>
									
											</article>
					
									<article class="cb-widget-post lr-cf lr-font-p cb-fi-off lets-review__widget__design-1 cb-widget-design-1">
													<h4 class="cb-title lr-font-h"><a href="https://matridox.com/2021/12/19/spider-man-no-way-home-review/">Spider-Man: No Way Home is every fan&#8217;s dream come to life (Review)</a></h4>
									<div class="score cb-format-3">5</div>
		<div class="score-bar"><div class="score-overlay" style="width: 100%; background-color:#00ff9f;"></div></div>
									
											</article>
					
									<article class="cb-widget-post lr-cf lr-font-p cb-fi-off lets-review__widget__design-1 cb-widget-design-1">
													<h4 class="cb-title lr-font-h"><a href="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/">Apple iPhone 13 Pro review: a better iPhone</a></h4>
									<div class="score cb-format-2">9.3</div>
		<div class="score-bar"><div class="score-overlay" style="width: 93%; background-color:#00ff9f;"></div></div>
									
											</article>
								</div>

			</div><div id="zeen_stylish_posts-24" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">More</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-48442" class="block-wrap-native block-wrap block-wrap-23 block-css-48442 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail clearfix" data-id="48442" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-112314 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-phones tag-oneplus tag-oneplus-10-pro tag-oxygenos" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/06/15/oneplus-10-pro-12gb-ram-256gb-storage-announced-us/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?w=2540&amp;ssl=1 2540w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="112320" data-permalink="https://matridox.com/2022/06/15/oneplus-10-pro-12gb-ram-256gb-storage-announced-us/oneplus-10-pro-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1649945857&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OnePlus 10 Pro header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/OnePlus-10-Pro-header.webp?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/06/15/oneplus-10-pro-12gb-ram-256gb-storage-announced-us/">OnePlus is finally selling a OnePlus 10 Pro with more RAM and storage in the US</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-23 elements-design-1 post-112287 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-featured category-microsoft category-news tag-apps tag-internet-explorer tag-microsoft tag-microsoft-edge tag-windows-10" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/06/15/rest-in-peace-internet-explorer/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=816%2C544&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=391%2C261&amp;ssl=1 391w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=791%2C527&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=1176%2C784&amp;ssl=1 1176w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=314%2C209&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=1421%2C947&amp;ssl=1 1421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?w=2540&amp;ssl=1 2540w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="112312" data-permalink="https://matridox.com/2022/06/15/rest-in-peace-internet-explorer/internet-explorer-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Internet Explorer header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Internet-Explorer-header.png?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/06/15/rest-in-peace-internet-explorer/">Rest In Peace, Internet Explorer</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-23 elements-design-1 post-112256 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-news category-rumors category-tablets tag-apple tag-apple-m2 tag-ipad-pro tag-wireless-charging" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/06/14/apple-ipad-pro-m2-wireless-charging-cameras-report/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?w=3150&amp;ssl=1 3150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?resize=380%2C253&amp;ssl=1 380w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?resize=1160%2C773&amp;ssl=1 1160w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?w=2540&amp;ssl=1 2540w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="102784" data-permalink="https://matridox.com/2021/04/20/apples-new-ipad-pro-has-an-m1-chip-a-mini-led-display-and-2tb-of-storage/ipad-pro-2021-3-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?fit=3150%2C2100&amp;ssl=1" data-orig-size="3150,2100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPad Pro 2021 3 header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-2021-3-header.png?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/06/14/apple-ipad-pro-m2-wireless-charging-cameras-report/">Apple&#8217;s next iPad Pro could come with an M2 chip and wireless charging</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-23 elements-design-1 post-112232 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-apps-software category-featured category-news tag-apple tag-ios-16 tag-iphone tag-wiretapped tag-wwdc-2022" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/06/11/apple-ios-16-beta-first-impressions-wiretapped/" class="mask-img"><img width="100" height="56" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?fit=100%2C56&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?w=2218&amp;ssl=1 2218w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?resize=100%2C56&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?resize=816%2C459&amp;ssl=1 816w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?resize=314%2C177&amp;ssl=1 314w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?resize=791%2C445&amp;ssl=1 791w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?resize=1421%2C800&amp;ssl=1 1421w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="111949" data-permalink="https://matridox.com/2022/06/06/apple-wwdc-2022-liveblog/screen-shot-2022-06-06-at-1-42-23-pm/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?fit=2218%2C1248&amp;ssl=1" data-orig-size="2218,1248" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-06-06 at 1.42.23 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?fit=800%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-1.42.23-PM.png?fit=1200%2C675&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/06/11/apple-ios-16-beta-first-impressions-wiretapped/">I installed the iOS 16 beta so you don&#8217;t have to</a></h3></div></div></div></article></div></div></div></div></div></div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-2 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
			<div class="bg-area">
				<div class="bg-area-inner">
															<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-1 footer-widgets-skin-2 site-img-1">
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row footer-widget-mob-area tipi-xs-12 tipi-m-0 clearfix">
	<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
		<aside class="sidebar widget-area">
					</aside><!-- .sidebar .widget-area -->
	</div>
</div><!-- .footer-widget-area -->
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row tipi-xs-0">
									</div><!-- .footer-widget-area -->
	<div class="background mask"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row tipi-flex tipi-xs-flex-full">
		<div class="logo-copyright-block">
							<div class="copyright font-1 copyright-l">2022 MBEDDED Media. All rights reserved.</div>
			</div>
		<div class="tipi-flex-right">
				<ul class="horizontal-menu font-3 menu-icons">
		<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tt"><a href="https://tiktok.com/@matridoxdotcom" data-title="TikTok" class="tipi-i-tiktok tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="TikTok" target="_blank"></a></li>
				
	
		</ul>
						<nav id="footer-navigation" class="footer-navigation clearfix font-3">
			</nav><!-- .footer-navigation -->
					</div>
	</div>
</div>
					<div class="background mask"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-3 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2022/03/Matridox-2022-text-1000-x-250-px-600-×-150-px.png" alt="" loading="lazy" width="600" height="150"></span></a></div>								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-1"><li class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-101113"><a href="https://matridox.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-107957"><a href="https://matridox.com/category/culture/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107958"><a href="https://matridox.com/category/culture/entertainment/movies-tv/">Movies &amp; TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107960"><a href="https://matridox.com/category/culture/entertainment/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107961"><a href="https://matridox.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107959"><a href="https://matridox.com/category/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-89434"><a href="https://matridox.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-106542"><a href="https://cottonbureau.com/people/matridox">Merch</a></li>
</ul></nav>				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li>
				
	
					</ul>
			</div>
		</div>
		<div class="background mask"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://matridox.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Press ESC to close				</span>
							</div>
					</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202224'></script>
<span id="lr-check"></span>	<div style="display:none">
			<div class="grofile-hash-map-5af9eebffb3237b0f328c5a825fd335f">
		</div>
		</div>
		<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Matridox",
	"description": "Stay in Tech","url": "https://matridox.com/","datePublished": "2022-06-15T18:50:42-04:00","dateCreated": "2022-06-15T18:50:42-04:00","dateModified": "2022-06-15T18:50:52-04:00","sameAs": ["https://facebook.com/matridox","https://twitter.com/matridoxdotcom"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://matridox.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-ca3189b878b613620deb6d9733f45108' href='https://matridox.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<style id='zeen-mm-style-inline-css'>
.main-menu-bar-color-3 .menu-main-menu .menu-item-36478.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-36478 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-101113.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-101113 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-107957.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-107957 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-89434.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-89434 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-106542.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-106542 .sub-menu { background: #00dd9d;}
</style>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/matridox.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='lets-live-blog-js-js-extra'>
var letsLiveBlogJs = {"root":"https:\/\/matridox.com\/wp-json\/","nonce":"826d24de8e","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/matridox.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/2022\/06\/15\/nothing-phone-1-design-unveiled-early\/","data":{"pid":112324,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJytUstSwzAM/CFcDwzQcmA48hmMYyuuEsUyfrT073GS0mlawrRTTo602pW0ytYLzS6BS9JTtuiibCB5pVv5gU7LKiMZ6dec2O2fRYdu0cS77TlVK7dR5eHOsytAlJWKqAUQdGNIrFuhCEIh5YoKdpS6TVUzkfIRK4I4FT9GbuuRVHWi3Wcu1vQcD1LjdxlNKwM3KEymGVIXizU5JqwRjLCKygF2o7BsPnMJFgf4fUSvOvyc9mTcs6K9fPnzKJtyxiZK7JSFSFxcMldNEAkNhJP2dWneYtotfGv/QW6yzbRiTpiH4igNxtTv95MQypVVE/LsSLNMQrtOFX9dTbQl8YvlQ90GnOEgA1hwEFTiIEJ2CTs4sm2OVSDPtKuR6C+TS6x0EjWHTizl5OrOwNw+BKnfeQO971bWYcBNT6uz072Fcd/1rXu9f356WK0eV8uXb5f84x4='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202224' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJyNy0EKwyAQheELNUpDCc2i9BDtBUSHidFxxFGEnL6hFLp18zb/+3qeLKcKqeocG/okeoeajQ2a2LUIonvGwhurXS79/64b0BkPgKSNCNQTikYx+TuKfBoXL1s4xnfxiFCG6S7KMgcPw8KTQZDIxoFTOaAblgSpTcbTDzzpcV1u92WZ13X+AIUieSI='></script>
<script id='zeen-functions-js-extra'>
var zeenJS = {"root":"https:\/\/matridox.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"826d24de8e","qry":{"page":0,"year":2022,"monthnum":6,"day":15,"name":"nothing-phone-1-design-unveiled-early","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/matridox.com","wooStockFormat":false,"sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":false,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":false,"fbComs":false,"lightbox":false,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":3,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"https:\/\/matridox.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/matridox.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
</script>
<script src='https://matridox.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=4.2.4' id='zeen-functions-js'></script>
<script id='zeen-functions-js-after'>
	var zeen_101113 = {
		id: 101113,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"318","post_type":{"post":"post","mailpoet_page":"mailpoet_page"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_107957 = {
		id: 107957,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"384","post_type":{"post":"post","mailpoet_page":"mailpoet_page"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_89434 = {
		id: 89434,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"309","post_type":{"post":"post","mailpoet_page":"mailpoet_page"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_50674 = {
		id: 50674,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"cat":"635783008,103,596,","post__not_in":[112324],"posts_per_page":1,"orderby":"rand","date_query":[{"inclusive":true,"column":"post_modified","after":"3 months ago"}]}	};
	
	var zeen_52858 = {
		id: 52858,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 22,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[112324],"posts_per_page":4,"post_type":"post","orderby":"rand","tag":"nothing,phone-1,phones","date_query":[{"inclusive":true,"column":"post_modified","after":"3 months ago"}]}	};
	
	var zeen_48442 = {
		id: 48442,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"103","orderby":"date","post__not_in":[112324]}	};
	
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/matridox.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","nonce":"cde3bce7ec","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/matridox.com\/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2F2022%2F06%2F15%2Fnothing-phone-1-design-unveiled-early%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?m=1649448438'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.3',blog:'103712274',post:'112324',tz:'-4',srv:'matridox.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '112324' ]);
</script>
</body>
</html>
<!--
	generated 174 seconds ago
	generated in 0.797 seconds
	served from batcache in 0.003 seconds
	expires in 126 seconds
-->
