<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#000000">
	<title>Google partners with Samsung for cross-app health tracking</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://matridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://matridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://matridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Google partners with Samsung for cross-app health tracking Comments Feed" href="https://matridox.com/2022/05/16/google-samsung-health-connect-fitness-api-announced/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/matridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-4f0419de31f6e19c9c05fb7f040e3357' href='https://matridox.com/_static/??-eJytUltuwjAQvFBdCyTyV/UHqQfoCRx7MUv8ktcmpKevkwANUEIr8ZNkszOzr2kDk94lcIkHkzU64jqXsIaoeZ3RKF4bLxtmsI4idpxSZ+BVEr20t1QjOp8T0xHVJRCdNFkB8R1xCwoFGLA9cxqEQofIDGghu1eL7iG75KbxlHPTGiQqQhvPcuCbOGQVL+BjozNU6YcVEFdIaYSz0z+2uFuwgFGa0vW4xpGHTsFhtscIe4SWC6IS/TTIRMCH811yNwUyPkUL5C0MapP4KXoRdDYiPkWLvEE1p3TtTelt8A56rVljnk94ttIaQjEAOIkl+PBroVTHP3uN08GMSEBpdiaDe2BFWf/TUTtIQciGW69yX9BgA3cmSNtibeJfAO7GE7+VuINXIjazJ/LlxVpMWyZ24sAT2DAs4Drzl7H6gsfvHvpu3xbValktl6uq+gatCLPG' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='zeen-style-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://matridox.com/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A700%2Citalic%2C400%7CNoto+Serif%3A400%2C700%7CIBM+Plex+Mono%3A500%2C700&#038;subset=latin&#038;display=swap' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://matridox.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='login-with-ajax-js-extra'>
var LWA = {"ajaxurl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","off":""};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/matridox.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"111372"};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJx9jl0KAjEQgy/kbLGwfRPPUtuhTrc/Yzt19fYWEXwQhMBHCAnZGai4NDx2FaduA9vzA8gUmhVcMpUl9sPO4GoRLKI4jUClq1QnYCe5go32oQQzp1n5Sf5sRBS2blO5+pFm804eKzfs70dfB1I3LHBp5APOrXM+Hc2qjdarMS8y90sQ'></script>
<link rel="https://api.w.org/" href="https://matridox.com/wp-json/" /><link rel="alternate" type="application/json" href="https://matridox.com/wp-json/wp/v2/posts/111372" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://matridox.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://matridox.com/2022/05/16/google-samsung-health-connect-fitness-api-announced/" />
<link rel='shortlink' href='https://wp.me/p71aiC-sYk' />
<link rel="alternate" type="application/json+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2022%2F05%2F16%2Fgoogle-samsung-health-connect-fitness-api-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2022%2F05%2F16%2Fgoogle-samsung-health-connect-fitness-api-announced%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.74.0" /><script>
(function (d) {
  if (d.cookie.indexOf("scroll0=") < 0) {
    var head = d.getElementsByTagName('head').item(0);
    var script = d.createElement('script');
    script.setAttribute('type', 'text/javascript');
    script.setAttribute('async', '');
    script.setAttribute('data-ad-client', 'ca-pub-8363766157163348');
    script.setAttribute('src', 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js');
    head.appendChild(script);
  }
})(document);
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-104316970-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104316970-1');
</script>

<script src="https://www.googleoptimize.com/optimize.js?id=GTM-MW2VQX8"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>
<!-- End Google Tag Manager -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script>

<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: document.cookie.indexOf("scroll0=")


    // other configuration keys can go here
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js"></script>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/b05ebaa872ed762dd8fca3eb6.js");</script><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="preload" type="font/woff2" as="font" href="https://matridox.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preload" as="image" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=1400%2C934&#038;ssl=1" imagesrcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?w=2500&amp;ssl=1 2500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=2000%2C1334&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=1400%2C934&amp;ssl=1 1400w" imagesizes="(max-width: 1400px) 100vw, 1400px">	<meta property="og:title" content="Google partners with Samsung for cross-app health tracking">
	<meta property="og:description" content="The new Health Connect API will allow fitness data to be stored locally on your device and accessed by different apps and services.
">
	<meta property="og:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?fit=1270%2C847&#038;ssl=1">
	<meta property="og:url" content="https://matridox.com/2022/05/16/google-samsung-health-connect-fitness-api-announced/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Matridox">
	<meta property="og:type" content="website">
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="The new Health Connect API will allow fitness data to be stored locally on your device and accessed by different apps and services." />

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Google partners with Samsung for cross-app health tracking" />
<meta property="og:url" content="https://matridox.com/2022/05/16/google-samsung-health-connect-fitness-api-announced/" />
<meta property="og:description" content="The new Health Connect API will allow fitness data to be stored locally on your device and accessed by different apps and services." />
<meta property="article:published_time" content="2022-05-16T20:49:43+00:00" />
<meta property="article:modified_time" content="2022-05-16T20:50:06+00:00" />
<meta property="og:site_name" content="Matridox" />
<meta property="og:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@matridoxdotcom" />
<meta name="twitter:site" content="@matridoxdotcom" />
<meta name="twitter:text:title" content="Google partners with Samsung for cross-app health tracking" />
<meta name="twitter:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Copy-of-Matridox-2022-text-144-×-144-px-1.png?fit=144%2C144&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.wp-block-gallery.is-cropped .blocks-gallery-item .pk-pin-it {
      display: none;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body class="post-template-default single single-post postid-111372 single-format-standard wp-custom-logo headings-f1 body-f2 sub-f3 quotes-f1 by-f3 wh-f1 footer--reveal block-titles-big block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 skin-light site-mob-menu-a-1 site-mob-menu-1 mm-submenu-1 main-menu-logo-1 body-header-style-51 body-header-style-50s body-hero-m byline-font-2">
			<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-8363766157163348">
</amp-auto-ads><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-2 sticky-menu site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
				<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
				
	
			
				
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2021/12/Matridox-2022-text-1000-x-250-px-2.png" alt="" srcset="https://matridox.com/wp-content/uploads/2021/12/Matridox-2022-text-1000-x-250-px-2.png 2x" data-base-src="https://matridox.com/wp-content/uploads/2021/12/Matridox-2022-text-1000-x-250-px-2.png" data-alt-src="https://matridox.com/wp-content/uploads/2021/12/Matridox-2022-text-1000-x-250-px-3.png" data-base-srcset="https://matridox.com/wp-content/uploads/2021/12/Matridox-2022-text-1000-x-250-px-2.png 2x" data-alt-srcset="https://matridox.com/wp-content/uploads/2021/12/Matridox-2022-text-1000-x-250-px-2.png 2x" width="1000" height="250"></span></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
				
	
			
				
	
			
				
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background mask"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-0 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row">	<nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
		<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-1 main-menu-bar-color-3 mm-skin-1 mm-submenu-1 mm-ani-0">
			<li class="current-date menu-padding date--secondary">May 16, 2022</li>		</ul>
	</nav><!-- .secondary-navigation -->
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li>
				
	
	</ul></div></div></div><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-always-vis main-menu-skin-1 main-menu-width-1 main-menu-bar-color-3 mm-skin-1 mm-submenu-1 mm-ani-0 sticky-menu-dt sticky-menu sticky-menu-3">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo logo-p_menu"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2022/03/Matridox-2022-text-350-px-2.png" alt="" loading="lazy" width="350" height="100"></span></a></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-101113"><a href="https://matridox.com/category/tech/" data-ppp="3" data-tid="318"  data-term="category">Tech</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-101113" class="block-wrap-native block-wrap block-wrap-61 block-css-101113 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="101113" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Tech</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="101113" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="101113" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-111384 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-apps-software tag-apple tag-macos-monterey tag-studio-display" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/05/16/apple-macos-12-4-released-studio-display-webcam/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?w=2540&amp;ssl=1 2540w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="110882" data-permalink="https://matridox.com/2022/04/27/apple-is-fixing-the-studio-displays-webcam-with-upcoming-macos-12-4-update/apple-studio-display-camera-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple Studio Display camera header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Apple-Studio-Display-camera-header.png?fit=1270%2C847&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/05/16/apple-macos-12-4-released-studio-display-webcam/">Apple&#8217;s fix for the Studio Display&#8217;s poor webcam quality is rolling out</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-111372 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-featured category-google category-news tag-fitness tag-google tag-samsung" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/05/16/google-samsung-health-connect-fitness-api-announced/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?w=2500&amp;ssl=1 2500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=2000%2C1334&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=1400%2C934&amp;ssl=1 1400w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="111248" data-permalink="https://matridox.com/2022/05/11/google-pixel-watch-unveiled-assistant-fitbit-design/google-pixel-watch_fitbit/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?fit=2500%2C1667&amp;ssl=1" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Pixel Watch_Fitbit" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?fit=2000%2C1334&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?fit=1270%2C847&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/05/16/google-samsung-health-connect-fitness-api-announced/">Google partners with Samsung for cross-app health tracking</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-111288 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-google category-news category-phones category-tablets category-wearable-tech tag-google tag-i-o-2022 tag-pixel-7 tag-pixel-tablet tag-pixel-watch" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/05/12/google-io-2022-pixel-7-watch-tablet-leaks-teasers/" class="mask-img"><img width="391" height="261" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Pixel-7-and-Pixel-7-Pro-Family.png?resize=391%2C261&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Pixel-7-and-Pixel-7-Pro-Family.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Pixel-7-and-Pixel-7-Pro-Family.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Pixel-7-and-Pixel-7-Pro-Family.png?resize=421%2C281&amp;ssl=1 421w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Pixel-7-and-Pixel-7-Pro-Family.png?resize=821%2C547&amp;ssl=1 821w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Pixel-7-and-Pixel-7-Pro-Family.png?resize=1206%2C804&amp;ssl=1 1206w" sizes="(max-width: 391px) 100vw, 391px" data-attachment-id="111294" data-permalink="https://matridox.com/2022/05/12/google-io-2022-pixel-7-watch-tablet-leaks-teasers/pixel-7-and-pixel-7-pro-family/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Pixel-7-and-Pixel-7-Pro-Family.png?fit=3000%2C1688&amp;ssl=1" data-orig-size="3000,1688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pixel 7 and Pixel 7 Pro Family" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Pixel-7-and-Pixel-7-Pro-Family.png?fit=2000%2C1125&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Pixel-7-and-Pixel-7-Pro-Family.png?fit=1270%2C715&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/05/12/google-io-2022-pixel-7-watch-tablet-leaks-teasers/">At I/O 2022, Google gave a middle finger to leakers</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-101114" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Phones" data-url="https://matridox.com/category/tech/gadgets/phones/" data-subtitle="" data-count="1917" data-tid="596"  data-term="category">Phones</a></li>
	<li id="menu-item-96132" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Tablets" data-url="https://matridox.com/category/tech/gadgets/tablets/" data-subtitle="" data-count="158" data-tid="270794"  data-term="category">Tablets</a></li>
	<li id="menu-item-101115" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Laptops" data-url="https://matridox.com/category/tech/gadgets/laptops/" data-subtitle="" data-count="214" data-tid="4303"  data-term="category">Laptops</a></li>
	<li id="menu-item-96133" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Wearable Tech" data-url="https://matridox.com/category/tech/gadgets/wearable-tech/" data-subtitle="" data-count="154" data-tid="562635"  data-term="category">Wearable Tech</a></li>
	<li id="menu-item-101117" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/" class="block-more block-mm-changer block-mm-init block-changer" data-title="PC" data-url="https://matridox.com/category/tech/gadgets/pc/" data-subtitle="" data-count="64" data-tid="2607"  data-term="category">PC</a></li>
	<li id="menu-item-96131" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Carriers" data-url="https://matridox.com/category/tech/gadgets/carriers/" data-subtitle="" data-count="169" data-tid="17361"  data-term="category">Carriers</a></li>
	<li id="menu-item-101116" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Cars" data-url="https://matridox.com/category/tech/gadgets/cars/" data-subtitle="" data-count="61" data-tid="635783005"  data-term="category">Cars</a></li>
</ul></div></div>
</li>
<li id="menu-item-107957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-107957"><a href="https://matridox.com/category/culture/entertainment/" data-ppp="3" data-tid="384"  data-term="category">Entertainment</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-107957" class="block-wrap-native block-wrap block-wrap-61 block-css-107957 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="107957" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Entertainment</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="107957" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="107957" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-110734 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-news tag-cnn-plus tag-cnn tag-discovery tag-entertainment tag-streaming tag-warner-bros" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/04/21/cnn-plus-shutting-down-report/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="110740" data-permalink="https://matridox.com/2022/04/21/cnn-plus-shutting-down-report/blank-cnn-plus-courtesy-slate-promo-td/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BLANK-CNN-Plus-Courtesy-Slate-Promo-TD" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?fit=1200%2C628&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/BLANK-CNN-Plus-Courtesy-Slate-Promo-TD.png?fit=1200%2C628&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/04/21/cnn-plus-shutting-down-report/">CNN+ is shutting down following Warner Bros. Discovery merger</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-110674 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-featured category-news category-subscription-services tag-apple-tv tag-apple-tv-plus tag-entertainment tag-news tag-nfl tag-rumors" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/04/18/nfl-sunday-ticket-apple-tv-plus-deal-rumor/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.jpg?resize=293%2C195&amp;ssl=1 293w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="110678" data-permalink="https://matridox.com/2022/04/18/nfl-sunday-ticket-apple-tv-plus-deal-rumor/1091147176-0/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1091147176.0" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.jpg?fit=1200%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/1091147176.0.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/04/18/nfl-sunday-ticket-apple-tv-plus-deal-rumor/">NFL Sunday Ticket is reportedly coming to Apple TV Plus, deal already secured</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-110549 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-entertainment category-news tag-apple-tv tag-apps tag-hbo-max" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/04/08/if-hbo-max-on-your-apple-tv-is-bad-an-update-might-fix-it/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.jpg?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="110555" data-permalink="https://matridox.com/2022/04/08/if-hbo-max-on-your-apple-tv-is-bad-an-update-might-fix-it/hbo-max-app/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HBO-Max-app" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.jpg?fit=1200%2C675&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/HBO-Max-app.jpg?fit=1200%2C675&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/04/08/if-hbo-max-on-your-apple-tv-is-bad-an-update-might-fix-it/">If HBO Max on your Apple TV is bad, an update might fix it</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-107958" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107958"><a href="https://matridox.com/category/culture/entertainment/movies-tv/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Movies &amp; TV" data-url="https://matridox.com/category/culture/entertainment/movies-tv/" data-subtitle="" data-count="136" data-tid="10260"  data-term="category">Movies &amp; TV</a></li>
	<li id="menu-item-107960" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107960"><a href="https://matridox.com/category/culture/entertainment/gaming/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Gaming" data-url="https://matridox.com/category/culture/entertainment/gaming/" data-subtitle="" data-count="68" data-tid="1256"  data-term="category">Gaming</a></li>
	<li id="menu-item-107961" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107961"><a href="https://matridox.com/category/culture/books/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Books" data-url="https://matridox.com/category/culture/books/" data-subtitle="" data-count="6" data-tid="178"  data-term="category">Books</a></li>
	<li id="menu-item-107959" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107959"><a href="https://matridox.com/category/culture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Culture" data-url="https://matridox.com/category/culture/" data-subtitle="" data-count="74" data-tid="1098"  data-term="category">Culture</a></li>
</ul></div></div>
</li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-89434"><a href="https://matridox.com/category/reviews/" data-ppp="3" data-tid="309"  data-term="category">Reviews</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-89434" class="block-wrap-native block-wrap block-wrap-61 block-css-89434 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="89434" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Reviews</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="89434" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="89434" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base with-second-img tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-110253 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-choice category-featured category-news category-phones category-reviews tag-galaxy-s22-ultra tag-news tag-phones tag-reviews tag-samsung" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00dd9d;" data-api-score="8.5" data-api-100="85" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8.5</div></div></div><a href="https://matridox.com/2022/04/13/samsung-galaxy-s22-ultra-review-specs-price/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?w=5184&amp;ssl=1 5184w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?w=2540&amp;ssl=1 2540w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?w=3810&amp;ssl=1 3810w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="110581" data-permalink="https://matridox.com/2022/04/13/samsung-galaxy-s22-ultra-review-specs-price/samsung-galaxy-s22-ultra-8/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1649522145&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung Galaxy S22 Ultra-8" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?fit=1270%2C847&amp;ssl=1" /><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=370%2C247&#038;ssl=1"  srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?w=4731&amp;ssl=1 4731w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?w=2540&amp;ssl=1 2540w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?w=3810&amp;ssl=1 3810w" sizes="(max-width: 370px) 100vw, 370px" class="secondary-img attachment-zeen-585-585 size-zeen-585-585 wp-post-image" alt=""></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/04/13/samsung-galaxy-s22-ultra-review-specs-price/">Samsung Galaxy S22 Ultra review: The most Note-worthy phone ever</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-108649 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-google category-news category-phones category-reviews tag-android-12 tag-google tag-news tag-phones tag-pixel-6-pro tag-reviews" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="8" data-api-100="80" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8</div></div></div><a href="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?w=2540&amp;ssl=1 2540w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="108889" data-permalink="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/google-pixel-6-pro-1/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643537999&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Pixel 6 Pro-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=1270%2C847&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/">Google Pixel 6 Pro review: The best Android smartphone?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-107995 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-movies-tv category-news category-reviews tag-marvel tag-mcu tag-movies tag-reviews tag-sony tag-spider-man-no-way-home" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-3 lr-api-has-icons font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="5" data-api-100="100" data-api-format="3"><div class="lets-review-api-score-box"><div class="lets-review-final-score"><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><div class="score-overlay" style="width:0%; background-color: #00ff9f;"></div></div></div></div><a href="https://matridox.com/2021/12/19/spider-man-no-way-home-review/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=770%2C513&amp;ssl=1 770w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="108016" data-permalink="https://matridox.com/2021/12/19/spider-man-no-way-home-review/spider-man-no-way-home-1637228334/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=2000%2C1054&amp;ssl=1" data-orig-size="2000,1054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spider-man-no-way-home-1637228334" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=2000%2C1054&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=1270%2C669&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/12/19/spider-man-no-way-home-review/">Spider-Man: No Way Home is every fan&#8217;s dream come to life (Review)</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-97924" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-97924"><a href="https://matridox.com/contact-2/">Get in Touch</a></li>
<li id="menu-item-106542" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-106542"><a href="https://cottonbureau.com/people/matridox">Merch</a></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
										<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
				<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://matridox.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div></li>
				
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Google partners with Samsung for cross-app health tracking</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmatridox.com%2F2022%2F05%2F16%2Fgoogle-samsung-health-connect-fitness-api-announced%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=matridoxdotcom&#038;text=Google%20partners%20with%20Samsung%20for%20cross-app%20health%20tracking%20-%20https%3A%2F%2Fmatridox.com%2F2022%2F05%2F16%2Fgoogle-samsung-health-connect-fitness-api-announced%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class=" no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-above hero-m sidebar-on sidebar-right layout-side-info post-111372 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-featured category-google category-news tag-fitness tag-google tag-samsung">
		<div class="meta-wrap hero-meta tipi-m-typo elements-design-3 clearfix tipi-row content-bg"><div class="meta"><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">Google partners with Samsung for cross-app health tracking</h1>	<p class="subtitle flipboard-subtitle font-3">The new Health Connect API will allow fitness data to be stored locally on your device and accessed by different apps and services.</p>
	</div><div class="byline byline-3 byline-cats-design-3"><span class="byline-part author"><a class="url fn n" href="https://matridox.com/author/maxbuondonno/"><i class="tipi-i-user" aria-hidden="true"></i> Max Buondonno</a></span><div class="byline-part cats"><a href="https://matridox.com/category/tech/apps-software/" style="border-bottom-color:#000000" class="cat cat-with-line">Apps &amp; Software</a><a href="https://matridox.com/category/news/featured/" style="border-bottom-color:#000000" class="cat cat-with-line">Featured</a><a href="https://matridox.com/category/tech/google/" style="border-bottom-color:#000000" class="cat cat-with-line">Google</a><a href="https://matridox.com/category/news/" style="border-bottom-color:#000000" class="cat cat-with-line">News</a></div><span class="byline-part date"><i class="tipi-i-calendar" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-05-16T16:49:43-04:00">May 16, 2022</time></span></div></div></div><!-- .meta-wrap --><div class="hero-wrap clearfix hero-12 tipi-row content-bg medium-uncrop no-par"><div class="hero"><img width="1400" height="934" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=1400%2C934&amp;ssl=1" class="flipboard-image wp-post-image" alt="" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?w=2500&amp;ssl=1 2500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=2000%2C1334&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?resize=1400%2C934&amp;ssl=1 1400w" sizes="(max-width: 1400px) 100vw, 1400px" data-attachment-id="111248" data-permalink="https://matridox.com/2022/05/11/google-pixel-watch-unveiled-assistant-fitbit-design/google-pixel-watch_fitbit/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?fit=2500%2C1667&amp;ssl=1" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Pixel Watch_Fitbit" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?fit=2000%2C1334&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/05/Google-Pixel-Watch_Fitbit.png?fit=1270%2C847&amp;ssl=1" /></div></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-2">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
		<article>
						<div class="entry-content-wrap clearfix">
																		<div class="details with-share with-author">
		<div class="side-author__wrap detail"><div class="mask"><a href="https://matridox.com/author/maxbuondonno/"><img alt='' src='https://secure.gravatar.com/avatar/5af9eebffb3237b0f328c5a825fd335f?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5af9eebffb3237b0f328c5a825fd335f?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><div class="side-meta"><a class="title" href="https://matridox.com/author/maxbuondonno/">Max Buondonno</a> <span class="job-title title-light"></span></div></div>									<div class="detail sharer sticky-el sharer-9">
				<div class="title">
					<div class="share-it share-it-11 share-it-icons share-it-count-1"></div>				</div>
			</div>
					</div>
					<div class="entry-content body-color clearfix link-color-wrap">
																										
<p>Google and Samsung are partnering up to take on health tracking on Android. During I/O 2022, the companies announced a new API called Health Connect that will store users&#8217; fitness data securely on their devices and allow apps to access it, giving you much more freedom over which fitness apps you&#8217;d like to use.</p>



<p>According to <a href="https://news.samsung.com/global/editorial-breakthrough-innovation-for-health-and-wellness-enthusiasts?nrtv_cid=4ec1aa183c42c88ffecc4d092489915b24a7eb28bee0af9f3efea2572132320e&amp;cid=opmc-ecomm-nrtiv-pc-042720-142005-verge-11301726&amp;utm_source=verge&amp;utm_medium=narrativ&amp;utm_campaign=11301726&amp;utm_content=pc&amp;nrtv_as_src=1">Samsung&#8217;s press release</a>, Health Connect will support over 50 different data types like sleep, exercise, heart rate, and blood pressure. If you opt in to use Health Connect, Google says any data that&#8217;s recorded will be securely kept locally on your device. You&#8217;ll be able to shut off all access to it for privacy reasons, as well as completely wipe it if you wish. Granular controls will also allow you to give apps certain access to different types of data.</p>



<p><a href="https://android-developers.googleblog.com/2022/05/introducing-health-connect.html">Here&#8217;s how</a> Google describes its functionality.</p>



<blockquote class="wp-block-quote"><p>Health Connect supports many common health and fitness data types and categories, including: activity, sleep, nutrition, body measurements and vitals like heart rate and blood pressure.</p><p>With user permission, developers can securely read from and write data to Health Connect, using standardized schema and API behavior. Users will have full control over their privacy settings, with granular controls to see which apps are requesting access to data at any given time. The data in Health Connect is all on-device and encrypted. Users will have the ability to shut off access or delete data they don’t want on their device, and the option to prioritize one data source over another when using multiple apps.</p><p></p><div class="inline-post clearfix"><div class="see-also byline">See also</div><div id="block-wrap-49584" class="block-wrap-native block-wrap block-wrap-23 block-css-49584 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-m-1 clearfix" data-id="49584" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-109429 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-phones tag-android-12 tag-motorola tag-motorola-edge tag-news tag-phones" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/02/24/motorolas-new-edge-plus-flagship-phone-has-a-big-screen-snapdragon-8-gen-1-and-triple-rear-cameras-for-999/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?w=3710&amp;ssl=1 3710w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?resize=2000%2C1334&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?resize=770%2C514&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?resize=1200%2C801&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?resize=500%2C334&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?resize=1400%2C934&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?w=2540&amp;ssl=1 2540w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="109431" data-permalink="https://matridox.com/2022/02/24/motorolas-new-edge-plus-flagship-phone-has-a-big-screen-snapdragon-8-gen-1-and-triple-rear-cameras-for-999/lifestyleimage/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?fit=3710%2C2475&amp;ssl=1" data-orig-size="3710,2475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lifestyleimage" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?fit=2000%2C1334&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/lifestyleimage.jpg?fit=1270%2C847&amp;ssl=1" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://matridox.com/category/news/featured/" class="cat">Featured</a><a href="https://matridox.com/category/news/" class="cat">News</a><a href="https://matridox.com/category/tech/gadgets/phones/" class="cat">Phones</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/02/24/motorolas-new-edge-plus-flagship-phone-has-a-big-screen-snapdragon-8-gen-1-and-triple-rear-cameras-for-999/">Motorola&#8217;s new Edge Plus flagship phone has a big screen, Snapdragon 8 Gen 1, and triple rear cameras for $999</a></h3></div></div></div></article></div></div></div></div></div></tipimidc></blockquote>



<p>It&#8217;s likely that the first two apps to take advantage of Health Connect will be Google Fit and Samsung Health. However, Google says it&#8217;s also working with third parties like Withings and Leap Fitness to integrate the feature into their respective apps. The API will also be coming to Google&#8217;s own Fitbit products.</p>



<p>Wear OS&#8217; wide library of health tracking applications means that you have to decide which app you want to pour all of your data into, and you&#8217;re never guaranteed an easy way out if you want to move to something else. Health Connect is essentially that missing guarantee since all of your data will live on your phone or watch instead of your account for a fitness app.</p>



<p>Health Connect is expected to start rolling out later this year, which likely means it&#8217;ll be ready by the time <a href="https://matridox.com/2022/05/11/google-pixel-watch-unveiled-assistant-fitbit-design/" data-type="post" data-id="111096">the new Pixel Watch</a> comes out.</p>
									</div><!-- .entry-content -->
							</div><!-- .entry-content -->
						<footer class="entry-footer">
							</footer><!-- .entry-footer -->
					</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border tipi-xs-0">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="media_image-86" class="sidebar-widget zeen-widget clearfix widget_media_image"><h3 class="widget-title title">Subscribe to Wiretapped, a weekly column.</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://wiretapped.co"><img width="1014" height="681" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=1014%2C681&amp;ssl=1" class="image wp-image-100633  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?w=1014&amp;ssl=1 1014w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?resize=768%2C516&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?resize=50%2C34&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?resize=335%2C225&amp;ssl=1 335w" sizes="(max-width: 1014px) 100vw, 1014px" data-attachment-id="100633" data-permalink="https://matridox.com/wiretapped/wiretapped-page-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=1014%2C681&amp;ssl=1" data-orig-size="1014,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wiretapped page header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=1014%2C681&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=1014%2C681&amp;ssl=1" /></a></div><div id="zeen_stylish_posts-22" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Reviews</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-41674" class="block-wrap-native block-wrap block-wrap-43 block-css-41674 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box clearfix" data-id="41674" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-43 clearfix"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base with-second-img tipi-l-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-color-hover-base img-color-hover-1 elements-design-1 post-110253 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-choice category-featured category-news category-phones category-reviews tag-galaxy-s22-ultra tag-news tag-phones tag-reviews tag-samsung" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00dd9d;" data-api-score="8.5" data-api-100="85" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8.5</div></div></div><a href="https://matridox.com/2022/04/13/samsung-galaxy-s22-ultra-review-specs-price/" class="mask-img"><img width="770" height="513" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=770%2C513&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?w=5184&amp;ssl=1 5184w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?w=2540&amp;ssl=1 2540w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?w=3810&amp;ssl=1 3810w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="110581" data-permalink="https://matridox.com/2022/04/13/samsung-galaxy-s22-ultra-review-specs-price/samsung-galaxy-s22-ultra-8/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1649522145&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung Galaxy S22 Ultra-8" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra-8.jpg?fit=1270%2C847&amp;ssl=1" /><img width="770" height="513" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=770%2C513&#038;ssl=1"  srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?w=4731&amp;ssl=1 4731w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?w=2540&amp;ssl=1 2540w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/04/Samsung-Galaxy-S22-Ultra.jpg?w=3810&amp;ssl=1 3810w" sizes="(max-width: 770px) 100vw, 770px" class="secondary-img attachment-zeen-585-585 size-zeen-585-585 wp-post-image" alt=""></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/04/13/samsung-galaxy-s22-ultra-review-specs-price/">Samsung Galaxy S22 Ultra review: The most Note-worthy phone ever</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-108649 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-google category-news category-phones category-reviews tag-android-12 tag-google tag-news tag-phones tag-pixel-6-pro tag-reviews" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="8" data-api-100="80" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8</div></div></div><a href="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?w=2540&amp;ssl=1 2540w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="108889" data-permalink="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/google-pixel-6-pro-1/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643537999&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Pixel 6 Pro-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=1270%2C847&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/">Google Pixel 6 Pro review: The best Android smartphone?</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-107995 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-movies-tv category-news category-reviews tag-marvel tag-mcu tag-movies tag-reviews tag-sony tag-spider-man-no-way-home" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-3 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="5" data-api-100="100" data-api-format="3"><div class="lets-review-api-score-box"><div class="lets-review-final-score">5</div></div></div><a href="https://matridox.com/2021/12/19/spider-man-no-way-home-review/" class="mask-img"><img width="100" height="53" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=100%2C53&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=100%2C53&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=770%2C406&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=1536%2C809&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=1200%2C632&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=500%2C264&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=293%2C154&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=1400%2C738&amp;ssl=1 1400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="108016" data-permalink="https://matridox.com/2021/12/19/spider-man-no-way-home-review/spider-man-no-way-home-1637228334/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=2000%2C1054&amp;ssl=1" data-orig-size="2000,1054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spider-man-no-way-home-1637228334" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=2000%2C1054&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=1270%2C669&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/12/19/spider-man-no-way-home-review/">Spider-Man: No Way Home is every fan&#8217;s dream come to life (Review)</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base with-second-img tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-22 elements-design-1 post-107010 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-featured category-news category-phones category-reviews tag-apple tag-ios-15 tag-iphone-13-pro tag-news tag-phones tag-reviews" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="9.3" data-api-100="93" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">9.3</div></div></div><a href="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?w=2540&amp;ssl=1 2540w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="107029" data-permalink="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/iphone-13-pro-18/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635758897&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;43&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 13 Pro-18" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?fit=1270%2C847&amp;ssl=1" /><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?fit=100%2C67&#038;ssl=1"  srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?w=2540&amp;ssl=1 2540w" sizes="(max-width: 100px) 100vw, 100px" class="secondary-img attachment-zeen-585-585 size-zeen-585-585 wp-post-image" alt=""></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/">Apple iPhone 13 Pro review: a better iPhone</a></h3></div></div></div></article></div></div></div></div></div></div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
			<div class="post__after__block entry-footer"><div class="related-posts-wrap clearfix"><div id="block-wrap-53071" class="block-wrap-native block-wrap block-wrap-22 block-css-53071 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 filter-wrap-2 tipi-box block-wrap-thumbnail ppl-s-2 ppl-l-2 clearfix" data-id="53071" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-1 load-more-wrap-2">		<a href="#" data-id="53071" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="53071" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-22 tipi-flex"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-22 elements-design-1 post-109329 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-phones tag-esim tag-galaxy-s22 tag-news tag-samsung" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/02/17/samsungs-galaxy-s22-series-will-come-with-esim-support-out-of-the-box/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/galaxy-s22_highlights_kv_img-2.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/galaxy-s22_highlights_kv_img-2.jpg?w=1439&amp;ssl=1 1439w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/galaxy-s22_highlights_kv_img-2.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/galaxy-s22_highlights_kv_img-2.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/galaxy-s22_highlights_kv_img-2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/galaxy-s22_highlights_kv_img-2.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/galaxy-s22_highlights_kv_img-2.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/galaxy-s22_highlights_kv_img-2.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/galaxy-s22_highlights_kv_img-2.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/galaxy-s22_highlights_kv_img-2.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/galaxy-s22_highlights_kv_img-2.jpg?resize=1400%2C933&amp;ssl=1 1400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="109341" data-permalink="https://matridox.com/2022/02/17/samsungs-galaxy-s22-series-will-come-with-esim-support-out-of-the-box/galaxy-s22_highlights_kv_img-2/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/galaxy-s22_highlights_kv_img-2.jpg?fit=1439%2C959&amp;ssl=1" data-orig-size="1439,959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1645095233&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="galaxy-s22_highlights_kv_img-2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/galaxy-s22_highlights_kv_img-2.jpg?fit=1439%2C959&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/galaxy-s22_highlights_kv_img-2.jpg?fit=1270%2C846&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/02/17/samsungs-galaxy-s22-series-will-come-with-esim-support-out-of-the-box/">Samsung&#8217;s Galaxy S22 series will come with eSIM support out of the box</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-109735 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-gadgets category-news tag-honor tag-huawei tag-lenovo tag-mwc-2022 tag-news tag-oppo tag-samsung tag-tcl tag-wiretapped" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/03/05/mwc-2022-recap-gadgets-galore/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?w=2540&amp;ssl=1 2540w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="109745" data-permalink="https://matridox.com/2022/03/05/mwc-2022-recap-gadgets-galore/my-project-17/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MWC 2022 header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/My-project-17.png?fit=1270%2C847&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/03/05/mwc-2022-recap-gadgets-galore/">MWC 2022 Recap: Gadgets galore</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-109653 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-rumors category-wearable-tech tag-google tag-news tag-phones tag-pixel-6a tag-pixel-watch tag-rumors tag-smartwatches" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/03/02/googles-pixel-watch-will-reportedly-come-in-three-colors-and-offer-32gb-of-storage/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?w=2540&amp;ssl=1 2540w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="108872" data-permalink="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/google-pixel-6-pro-18/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643539365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Pixel 6 Pro-18" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-18.jpg?fit=1270%2C847&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/03/02/googles-pixel-watch-will-reportedly-come-in-three-colors-and-offer-32gb-of-storage/">Google&#8217;s Pixel Watch will reportedly come in three colors and offer 32GB of storage</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-22 elements-design-1 post-110925 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-google category-news category-phones tag-android-12 tag-google tag-pixel-6 tag-pixel-6-pro tag-updates" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/05/02/google-pixel-6-haptics-fixed-may-security-patch/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?w=2540&amp;ssl=1 2540w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="108902" data-permalink="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/google-pixel-6-pro-44/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643549110&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Pixel 6 Pro-44" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-44.jpg?fit=1270%2C847&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/05/02/google-pixel-6-haptics-fixed-may-security-patch/">Google fixes Pixel 6 and 6 Pro&#8217;s haptics with May security patch</a></h3></div></div></div></article></div></div></div></div></div><div class="comments__type-2 collapsible__wrap"><a href="#" class="comments--reveal zeen-effect collapsible__title tipi-button tipi-xs-12">Show Comments (0)<i class="tipi-i-chevron-down"></i></a><div class="collapsible__content"><div id="comments" class="comments-area">
		<p class="must-log-in">You must <a href="https://matridox.com/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2F2022%2F05%2F16%2Fgoogle-samsung-health-connect-fitness-api-announced%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
</div></div></div>		</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-2 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
			<div class="bg-area">
				<div class="bg-area-inner">
															<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row tipi-flex tipi-xs-flex-full">
		<div class="logo-copyright-block">
							<div class="copyright font-1 copyright-l">2022 MBEDDED Media. All rights reserved.</div>
			</div>
		<div class="tipi-flex-right">
				<ul class="horizontal-menu font-3 menu-icons">
		<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tt"><a href="https://tiktok.com/@matridoxdotcom" data-title="TikTok" class="tipi-i-tiktok tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="TikTok" target="_blank"></a></li>
				
	
		</ul>
						<nav id="footer-navigation" class="footer-navigation clearfix font-3">
			</nav><!-- .footer-navigation -->
					</div>
	</div>
</div>
					<div class="background mask"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
												<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-1"><li class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-101113"><a href="https://matridox.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-107957"><a href="https://matridox.com/category/culture/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107958"><a href="https://matridox.com/category/culture/entertainment/movies-tv/">Movies &amp; TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107960"><a href="https://matridox.com/category/culture/entertainment/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107961"><a href="https://matridox.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107959"><a href="https://matridox.com/category/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-89434"><a href="https://matridox.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-97924"><a href="https://matridox.com/contact-2/">Get in Touch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-106542"><a href="https://cottonbureau.com/people/matridox">Merch</a></li>
</ul></nav>				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li>
				
	
					</ul>
			</div>
		</div>
		<div class="background mask"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://matridox.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Press ESC to close				</span>
							</div>
					</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
							</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202220'></script>
<span id="lr-check"></span>	<div style="display:none">
			<div class="grofile-hash-map-5af9eebffb3237b0f328c5a825fd335f">
		</div>
		</div>
		<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Matridox",
	"description": "Stay in Tech","url": "https://matridox.com/","datePublished": "2022-05-16T16:49:43-04:00","dateCreated": "2022-05-16T16:49:43-04:00","dateModified": "2022-05-16T16:50:06-04:00","sameAs": ["https://facebook.com/matridox","https://twitter.com/matridoxdotcom"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://matridox.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><style id='zeen-mm-style-inline-css'>
.main-menu-bar-color-3 .menu-main-menu .menu-item-36478.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-36478 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-101113.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-101113 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-107957.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-107957 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-89434.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-89434 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-97924.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-97924 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-106542.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-106542 .sub-menu { background: #00dd9d;}
</style>
<script id='lets-live-blog-js-js-extra'>
var letsLiveBlogJs = {"root":"https:\/\/matridox.com\/wp-json\/","nonce":"542f366c3a","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/matridox.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/2022\/05\/16\/google-samsung-health-connect-fitness-api-announced\/","data":{"pid":111372,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJx1zd0KwjAMBeAXsos/MOqF+CjStd1M1ybFpO71dTLwQrwKnMN3slTjmTSSQs1tQhJIUavzM9yQPAwNc4B6Z2XaTleQuiS75Zd6HjL7WSCgKKRvYBxhcYr8T+aoYjI+o3mDCcbHpw/rxtjIr1K2x9dyOfQna8/9cW9f0qxH0g=='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202220' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJyNy0EKwyAQheELNUpDCc2i9BDtBUSHidFxxFGEnL6hFLp18zb/+3qeLKcKqeocG/okeoeajQ2a2LUIonvGwhurXS79/64b0BkPgKSNCNQTikYx+TuKfBoXL1s4xnfxiFCG6S7KMgcPw8KTQZDIxoFTOaAblgSpTcbTDzzpcV1u92WZ13X+AIUieSI='></script>
<script id='zeen-functions-js-extra'>
var zeenJS = {"root":"https:\/\/matridox.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"542f366c3a","qry":{"page":0,"year":2022,"monthnum":5,"day":16,"name":"google-samsung-health-connect-fitness-api-announced","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/matridox.com","wooStockFormat":false,"sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":false,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":false,"fbComs":false,"lightbox":false,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":true,"toolTipFont":3,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":true,"searchPpp":3,"polyfill":"https:\/\/matridox.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/matridox.com\/wp-content\/plugins","frontpage":false,"ipl":["jetpack\/modules\/tiled-gallery\/tiled-gallery\/tiled-gallery.js","lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
</script>
<script src='https://matridox.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=4.2.4' id='zeen-functions-js'></script>
<script id='zeen-functions-js-after'>
	var zeen_101113 = {
		id: 101113,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"318","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_107957 = {
		id: 107957,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"384","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_89434 = {
		id: 89434,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"309","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_49584 = {
		id: 49584,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"cat":"15569949,635783008,81,103,","post__not_in":[111372],"posts_per_page":1,"orderby":"rand","date_query":[{"inclusive":true,"column":"post_modified","after":"3 months ago"}]}	};
	
	var zeen_41674 = {
		id: 41674,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 43,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"309","orderby":"date"}	};
	
	var zeen_53071 = {
		id: 53071,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 22,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[111372],"posts_per_page":4,"post_type":"post","orderby":"rand","tag":"fitness,google,samsung","date_query":[{"inclusive":true,"column":"post_modified","after":"3 months ago"}]}	};
	
</script>
<script type='text/javascript'  src='https://matridox.com/wp-includes/js/comment-reply.min.js?m=1635803233'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.5',blog:'103712274',post:'111372',tz:'-4',srv:'matridox.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '111372' ]);
</script>
</body>
</html>