<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#000000">
	<title>Google will hold I/O 2022 virtually May 11th to the 12th</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://matridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://matridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://matridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Google will hold I/O 2022 virtually May 11th to the 12th Comments Feed" href="https://matridox.com/2022/03/16/google-will-hold-i-o-2022-virtually-may-11th-to-the-12th/feed/" />
			<link rel="preload" href="https://matridox.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
			<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/matridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-e05e0f5deb160eef0e31b0b2d2b0ebc2' href='https://matridox.com/_static/??-eJytl/9u4yAMx1/oWO6kadP+ON2zOIlLaQlG4DTrPf05adKlTUvpLdLU8ePrj4EYA51XFTlGx4W3rTYuFhW4A8QCYkSWWpxaXqT4o1vqPXUY9obnFlPbPRvdSrXEoIuyNbYuSkvVXllTBgjHIvLR4j1TC0dqWelg6kuhcZVta4zFLhYN1gbQYtNbzitezDEoixqq40tj3ENr6ZvX5zaLocn0BbQh1fpiE4beeliP00ATpuOiV9R4ctIRixKiqdToNY4rBBYDn8rfJPlAOmCMq8AqshZ8NKXFdYAM5TqgiBUbcmqLUBunn2WOwTZYXSEva99DBuq+SvkoT/Hre16X8zG7NrLZGKyVBisBdjxhRtiiNx8cralls92iXnZ9Y8oqCqiEcKvtLpbG1a9N5NPeVFNb/lBGhdpQaID5HF3/G2t3ebYf5VowDwF0AL9djRixZzKFVTasDiTJc52kdMAHYxoSdsCDwW5+ep0iArx5mOwvbTfkxl/oMFKDA21WX4UXULdWgnsNViTZhynS+XBvqG777A4tbymokj4L35bWVKfzfiiqSa2+VNlg+ZwSUyqSpNYEeSZ7Ar0I3aSHa/VTjoIpW9kM8ZGLSZcN30CFJdE+BZ40+VAEboMk9woYNQWDyYHfkGe7Ms4ah+NBlfAx1z0Bj9zntSZNHkXZ2OXRmMBnn5QLN9boLV9tKT01PrU9b5Gux3kG50LJ92s3bIjkl5vrsuHeiEBuopwin0X52Edh1plaIz8ZZrEKctVVTPLnU/QLYT5+CwGV5AUmlxz8hTAff3kfS/GzrmdLB1QZsBJgbp8e/kyXDZc3gZzKtJmUSQ8Lcb6bzrDEWhJ+kmQjx1CDUi7+GSE56JJHuzUH7F8Q+slX5g7Zg9zBv7LFHuPt5zZv5TIVi7+IbnE1uuXijr6GsE/eVEj+ycR5q2AHnwVjI090Pi/ao5n0PsZyL/3T/P719vr++vbx8+P9H1GBiXU=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='zeen-style-inline-css'>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</style>
<link rel='stylesheet' id='screen-css-c8279aee0fbbdcc69c3066661b001e82' href='https://matridox.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?m=1647298527' type='text/css' media='screen' />
<link rel='alternate stylesheet' id='powerkit-icons-css'  href='https://matridox.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.6.8' as='font' type='font/wof' crossorigin />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A700%2Citalic%2C400%7CNoto+Sans+Gunjala+Gondi%3A400%2C700%7CIBM+Plex+Mono%3A500%2C700&#038;subset=latin&#038;display=swap' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://matridox.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='login-with-ajax-js-extra'>
var LWA = {"ajaxurl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","off":""};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?m=1645631223'></script>
<link rel="https://api.w.org/" href="https://matridox.com/wp-json/" /><link rel="alternate" type="application/json" href="https://matridox.com/wp-json/wp/v2/posts/110095" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://matridox.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://matridox.com/2022/03/16/google-will-hold-i-o-2022-virtually-may-11th-to-the-12th/" />
<link rel='shortlink' href='https://wp.me/p71aiC-sDJ' />
<link rel="alternate" type="application/json+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2022%2F03%2F16%2Fgoogle-will-hold-i-o-2022-virtually-may-11th-to-the-12th%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2022%2F03%2F16%2Fgoogle-will-hold-i-o-2022-virtually-may-11th-to-the-12th%2F&#038;format=xml" />

<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<meta name="generator" content="Site Kit by Google 1.70.0" /><script>
(function (d) {
  if (d.cookie.indexOf("scroll0=") < 0) {
    var head = d.getElementsByTagName('head').item(0);
    var script = d.createElement('script');
    script.setAttribute('type', 'text/javascript');
    script.setAttribute('async', '');
    script.setAttribute('data-ad-client', 'ca-pub-8363766157163348');
    script.setAttribute('src', 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js');
    head.appendChild(script);
  }
})(document);
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-104316970-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104316970-1');
</script>

<script src="https://www.googleoptimize.com/optimize.js?id=GTM-MW2VQX8"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>
<!-- End Google Tag Manager -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script>

<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: document.cookie.indexOf("scroll0=")


    // other configuration keys can go here
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js"></script>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/b05ebaa872ed762dd8fca3eb6.js");</script><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="preload" type="font/woff2" as="font" href="https://matridox.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preload" as="image" href="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?fit=770%2C513&#038;ssl=1" imagesrcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?w=2400&amp;ssl=1 2400w" imagesizes="(max-width: 770px) 100vw, 770px">	<meta property="og:title" content="Google will hold I/O 2022 virtually May 11th to the 12th">
	<meta property="og:description" content="The conference was announced like it has been in the past: through a complicated puzzle.
">
	<meta property="og:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?fit=1200%2C800&#038;ssl=1">
	<meta property="og:url" content="https://matridox.com/2022/03/16/google-will-hold-i-o-2022-virtually-may-11th-to-the-12th/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Matridox">
	<meta property="og:type" content="website">
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="The conference was announced like it has been in the past: through a complicated puzzle." />

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Google will hold I/O 2022 virtually May 11th to the 12th" />
<meta property="og:url" content="https://matridox.com/2022/03/16/google-will-hold-i-o-2022-virtually-may-11th-to-the-12th/" />
<meta property="og:description" content="The conference was announced like it has been in the past: through a complicated puzzle." />
<meta property="article:published_time" content="2022-03-16T23:07:10+00:00" />
<meta property="article:modified_time" content="2022-03-16T23:07:17+00:00" />
<meta property="og:site_name" content="Matridox" />
<meta property="og:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@matridoxdotcom" />
<meta name="twitter:site" content="@matridoxdotcom" />
<meta name="twitter:text:title" content="Google will hold I/O 2022 virtually May 11th to the 12th" />
<meta name="twitter:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/cropped-matridox-2019-parahex-copy-4.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/cropped-matridox-2019-parahex-copy-4.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/cropped-matridox-2019-parahex-copy-4.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/cropped-matridox-2019-parahex-copy-4.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.wp-block-gallery.is-cropped .blocks-gallery-item .pk-pin-it {
      display: none;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style id="kirki-inline-styles"></style></head>
<body class="post-template-default single single-post postid-110095 single-format-standard wp-custom-logo headings-f1 body-f2 sub-f3 quotes-f1 by-f3 wh-f1 footer--reveal block-titles-big block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 skin-light site-mob-menu-a-1 site-mob-menu-1 mm-submenu-1 main-menu-logo-1 body-header-style-51 body-header-style-50s body-hero-s byline-font-2">
			<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-8363766157163348">
</amp-auto-ads><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-2 sticky-menu site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
				<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
				
	
			
				
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2021/12/Matridox-2022-text-1000-x-250-px-2.png" alt="" srcset="https://matridox.com/wp-content/uploads/2021/12/Matridox-2022-text-1000-x-250-px-2.png 2x" data-base-src="https://matridox.com/wp-content/uploads/2021/12/Matridox-2022-text-1000-x-250-px-2.png" data-alt-src="https://matridox.com/wp-content/uploads/2021/12/Matridox-2022-text-1000-x-250-px-3.png" data-base-srcset="https://matridox.com/wp-content/uploads/2021/12/Matridox-2022-text-1000-x-250-px-2.png 2x" data-alt-srcset="https://matridox.com/wp-content/uploads/2021/12/Matridox-2022-text-1000-x-250-px-2.png 2x" width="1000" height="250"></span></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
				
	
			
				
	
			
				
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background mask"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-0 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row">	<nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
		<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-1 main-menu-bar-color-3 mm-skin-1 mm-submenu-1 mm-ani-0">
			<li class="current-date menu-padding date--secondary">March 16, 2022</li>		</ul>
	</nav><!-- .secondary-navigation -->
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li>
				
	
	</ul></div></div></div><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-always-vis main-menu-skin-1 main-menu-width-1 main-menu-bar-color-3 mm-skin-1 mm-submenu-1 mm-ani-0 sticky-menu-dt sticky-menu sticky-menu-1 sticky-top">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo logo-p_menu"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2022/03/Matridox-2022-text-350-px-2.png" alt="" loading="lazy" width="350" height="100"></span></a></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-101113"><a href="https://matridox.com/category/tech/" data-ppp="3" data-tid="318"  data-term="category">Tech</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-101113" class="block-wrap-native block-wrap block-wrap-61 block-css-101113 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="101113" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Tech</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="101113" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="101113" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-110095 post type-post status-publish format-standard has-post-thumbnail hentry category-google category-news tag-android-13 tag-events tag-google tag-i-o-2022 tag-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/03/16/google-will-hold-i-o-2022-virtually-may-11th-to-the-12th/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="108882" data-permalink="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/google-pixel-6-pro-8/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643538207&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Pixel 6 Pro-8" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/03/16/google-will-hold-i-o-2022-virtually-may-11th-to-the-12th/">Google will hold I/O 2022 virtually May 11th to the 12th</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-110055 post type-post status-publish format-standard has-post-thumbnail hentry category-2-in-1 category-featured category-laptops category-news tag-2-in-1 tag-laptops tag-lenovo tag-news tag-thinkpad" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/03/15/lenovos-refreshed-thinkpad-x-and-l-series-laptops-have-the-latest-intel-and-amd-chips-tweaked-designs/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="110075" data-permalink="https://matridox.com/2022/03/15/lenovos-refreshed-thinkpad-x-and-l-series-laptops-have-the-latest-intel-and-amd-chips-tweaked-designs/thinkpad-x13-yoga-gen-3-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ThinkPad X13 Yoga Gen 3 header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/03/15/lenovos-refreshed-thinkpad-x-and-l-series-laptops-have-the-latest-intel-and-amd-chips-tweaked-designs/">Lenovo&#8217;s refreshed ThinkPad X and L series laptops have the latest Intel and AMD chips, tweaked designs</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-110047 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-apps-software category-featured category-news tag-apple tag-covid-19 tag-face-id tag-ios-15 tag-news tag-software tag-updates" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/03/14/apple-now-lets-you-unlock-your-iphone-with-face-id-while-wearing-a-mask/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="107038" data-permalink="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/iphone-13-pro-27/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635759491&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 13 Pro-27" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/03/14/apple-now-lets-you-unlock-your-iphone-with-face-id-while-wearing-a-mask/">Apple now lets you unlock your iPhone with Face ID while wearing a mask</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-101114" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Phones" data-url="https://matridox.com/category/tech/gadgets/phones/" data-subtitle="" data-count="1904" data-tid="596"  data-term="category">Phones</a></li>
	<li id="menu-item-96132" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Tablets" data-url="https://matridox.com/category/tech/gadgets/tablets/" data-subtitle="" data-count="157" data-tid="270794"  data-term="category">Tablets</a></li>
	<li id="menu-item-101115" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Laptops" data-url="https://matridox.com/category/tech/gadgets/laptops/" data-subtitle="" data-count="209" data-tid="4303"  data-term="category">Laptops</a></li>
	<li id="menu-item-96133" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Wearable Tech" data-url="https://matridox.com/category/tech/gadgets/wearable-tech/" data-subtitle="" data-count="149" data-tid="562635"  data-term="category">Wearable Tech</a></li>
	<li id="menu-item-101117" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/" class="block-more block-mm-changer block-mm-init block-changer" data-title="PC" data-url="https://matridox.com/category/tech/gadgets/pc/" data-subtitle="" data-count="64" data-tid="2607"  data-term="category">PC</a></li>
	<li id="menu-item-96131" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Carriers" data-url="https://matridox.com/category/tech/gadgets/carriers/" data-subtitle="" data-count="168" data-tid="17361"  data-term="category">Carriers</a></li>
	<li id="menu-item-101116" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Cars" data-url="https://matridox.com/category/tech/gadgets/cars/" data-subtitle="" data-count="61" data-tid="635783005"  data-term="category">Cars</a></li>
</ul></div></div>
</li>
<li id="menu-item-107957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-107957"><a href="https://matridox.com/category/culture/entertainment/" data-ppp="3" data-tid="384"  data-term="category">Entertainment</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-107957" class="block-wrap-native block-wrap block-wrap-61 block-css-107957 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="107957" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Entertainment</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="107957" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="107957" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-109369 post type-post status-publish format-video has-post-thumbnail hentry category-accessories category-cars category-featured category-news category-subscription-services tag-accessories tag-car-thing tag-news tag-spotify post_format-post-format-video" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/02/23/spotify-launches-car-thing-for-everyone-priced-at-89-99/" class="mask-img"><img width="370" height="164" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/blogg-1440x820-Pickupafriend-1440x733-1.png?resize=370%2C164&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/blogg-1440x820-Pickupafriend-1440x733-1.png?resize=370%2C164&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/blogg-1440x820-Pickupafriend-1440x733-1.png?resize=770%2C341&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/blogg-1440x820-Pickupafriend-1440x733-1.png?resize=1155%2C513&amp;ssl=1 1155w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="109370" data-permalink="https://matridox.com/2022/02/23/spotify-launches-car-thing-for-everyone-priced-at-89-99/blogg-1440x820-pickupafriend-1440x733/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/blogg-1440x820-Pickupafriend-1440x733-1.png?fit=1440%2C733&amp;ssl=1" data-orig-size="1440,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blogg-1440&#215;820-Pickupafriend-1440&#215;733" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/blogg-1440x820-Pickupafriend-1440x733-1.png?fit=1440%2C733&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/blogg-1440x820-Pickupafriend-1440x733-1.png?fit=1200%2C611&amp;ssl=1" /></a>				<a href="https://www.youtube-nocookie.com/embed/uVdED-MA5FI?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-m" data-type="frame" data-format="video" data-title="" data-duration="1:01"data-pid="109369" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/uVdED-MA5FI?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1">				<i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
			
										</div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/02/23/spotify-launches-car-thing-for-everyone-priced-at-89-99/">Spotify launches Car Thing for everyone, priced at $89.99</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-109378 post type-post status-publish format-standard has-post-thumbnail hentry category-movies-tv category-news tag-marvel tag-movies tag-news tag-sony tag-spider-man-no-way-home" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/02/23/spider-man-no-way-home-pointing-meme-digital-blu-ray-release-date/" class="mask-img"><img width="370" height="164" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/No-Way-Home-header.jpg?resize=370%2C164&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/No-Way-Home-header.jpg?resize=370%2C164&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/No-Way-Home-header.jpg?resize=770%2C341&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/No-Way-Home-header.jpg?resize=1155%2C513&amp;ssl=1 1155w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="109380" data-permalink="https://matridox.com/2022/02/23/spider-man-no-way-home-pointing-meme-digital-blu-ray-release-date/no-way-home-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/No-Way-Home-header.jpg?fit=2048%2C1068&amp;ssl=1" data-orig-size="2048,1068" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643050534&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="No-Way-Home-header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/No-Way-Home-header.jpg?fit=2000%2C1043&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/No-Way-Home-header.jpg?fit=1200%2C626&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/02/23/spider-man-no-way-home-pointing-meme-digital-blu-ray-release-date/">The greatest picture of all time was used to announce Spider-Man: No Way Home&#8217;s digital and Blu-ray release dates</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-109205 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-news tag-games tag-news tag-nintendo-switch tag-nintendo-wii" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/02/09/the-best-wii-game-of-all-time-is-coming-to-the-nintendo-switch/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/FLMDj33VEAA6PLO.jpeg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/FLMDj33VEAA6PLO.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/FLMDj33VEAA6PLO.jpeg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/FLMDj33VEAA6PLO.jpeg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/FLMDj33VEAA6PLO.jpeg?resize=770%2C513&amp;ssl=1 770w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="109206" data-permalink="https://matridox.com/2022/02/09/the-best-wii-game-of-all-time-is-coming-to-the-nintendo-switch/flmdj33veaa6plo/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/FLMDj33VEAA6PLO.jpeg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FLMDj33VEAA6PLO" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/FLMDj33VEAA6PLO.jpeg?fit=1920%2C1080&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/02/FLMDj33VEAA6PLO.jpeg?fit=1200%2C675&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/02/09/the-best-wii-game-of-all-time-is-coming-to-the-nintendo-switch/">The best Wii game of all time is coming to the Nintendo Switch</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-107958" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107958"><a href="https://matridox.com/category/culture/entertainment/movies-tv/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Movies &amp; TV" data-url="https://matridox.com/category/culture/entertainment/movies-tv/" data-subtitle="" data-count="136" data-tid="10260"  data-term="category">Movies &amp; TV</a></li>
	<li id="menu-item-107960" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107960"><a href="https://matridox.com/category/culture/entertainment/gaming/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Gaming" data-url="https://matridox.com/category/culture/entertainment/gaming/" data-subtitle="" data-count="68" data-tid="1256"  data-term="category">Gaming</a></li>
	<li id="menu-item-107961" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107961"><a href="https://matridox.com/category/culture/books/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Books" data-url="https://matridox.com/category/culture/books/" data-subtitle="" data-count="6" data-tid="178"  data-term="category">Books</a></li>
	<li id="menu-item-107959" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-107959"><a href="https://matridox.com/category/culture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Culture" data-url="https://matridox.com/category/culture/" data-subtitle="" data-count="74" data-tid="1098"  data-term="category">Culture</a></li>
</ul></div></div>
</li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-89434"><a href="https://matridox.com/category/reviews/" data-ppp="3" data-tid="309"  data-term="category">Reviews</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-89434" class="block-wrap-native block-wrap block-wrap-61 block-css-89434 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="89434" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Reviews</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="89434" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="89434" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-108649 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-google category-news category-phones category-reviews tag-android-12 tag-google tag-news tag-phones tag-pixel-6-pro tag-reviews" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="8" data-api-100="80" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8</div></div></div><a href="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="108889" data-permalink="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/google-pixel-6-pro-1/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643537999&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Pixel 6 Pro-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/">Google Pixel 6 Pro review: The best Android smartphone?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-107995 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-movies-tv category-news category-reviews tag-marvel tag-mcu tag-movies tag-reviews tag-sony tag-spider-man-no-way-home" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-3 lr-api-has-icons font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="5" data-api-100="100" data-api-format="3"><div class="lets-review-api-score-box"><div class="lets-review-final-score"><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><div class="score-overlay" style="width:0%; background-color: #00ff9f;"></div></div></div></div><a href="https://matridox.com/2021/12/19/spider-man-no-way-home-review/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=770%2C513&amp;ssl=1 770w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="108016" data-permalink="https://matridox.com/2021/12/19/spider-man-no-way-home-review/spider-man-no-way-home-1637228334/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=2000%2C1054&amp;ssl=1" data-orig-size="2000,1054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spider-man-no-way-home-1637228334" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=2000%2C1054&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=1200%2C632&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/12/19/spider-man-no-way-home-review/">Spider-Man: No Way Home is every fan&#8217;s dream come to life (Review)</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base with-second-img tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-107010 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-featured category-news category-phones category-reviews tag-apple tag-ios-15 tag-iphone-13-pro tag-news tag-phones tag-reviews" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="9.3" data-api-100="93" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">9.3</div></div></div><a href="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="107029" data-permalink="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/iphone-13-pro-18/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635758897&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;43&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 13 Pro-18" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?fit=1200%2C800&amp;ssl=1" /><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=370%2C247&#038;ssl=1"  srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 370px) 100vw, 370px" class="secondary-img attachment-zeen-585-585 size-zeen-585-585 wp-post-image" alt=""></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/">Apple iPhone 13 Pro review: a better iPhone</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-97924" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-97924"><a href="https://matridox.com/contact-2/">Get in Touch</a></li>
<li id="menu-item-106542" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-106542"><a href="https://cottonbureau.com/people/matridox">Merch</a></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
										<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
				<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://matridox.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div></li>
				
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Google will hold I/O 2022 virtually May 11th to the 12th</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmatridox.com%2F2022%2F03%2F16%2Fgoogle-will-hold-i-o-2022-virtually-may-11th-to-the-12th%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=matridoxdotcom&#038;text=Google%20will%20hold%20I%2FO%202022%20virtually%20May%2011th%20to%20the%2012th%20-%20https%3A%2F%2Fmatridox.com%2F2022%2F03%2F16%2Fgoogle-will-hold-i-o-2022-virtually-may-11th-to-the-12th%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div></div>		</div>
			</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-s sidebar-on sidebar-right post-110095 post type-post status-publish format-standard has-post-thumbnail hentry category-google category-news tag-android-13 tag-events tag-google tag-i-o-2022 tag-news">
		<div class="meta-wrap hero-meta tipi-s-typo elements-design-1 clearfix tipi-row content-bg"><div class="meta"><div class="byline byline-2 byline-cats-design-3"><span class="byline-part author"><a class="url fn n" href="https://matridox.com/author/maxbuondonno/">Max Buondonno</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://matridox.com/category/tech/google/" style="border-bottom-color:#000000" class="cat cat-with-line">Google</a><a href="https://matridox.com/category/news/" style="border-bottom-color:#000000" class="cat cat-with-line">News</a></div><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-03-16T19:07:10-04:00">March 16, 2022</time></span><span class="byline-part separator separator-updated">&middot;</span></div><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">Google will hold I/O 2022 virtually May 11th to the 12th</h1>	<p class="subtitle flipboard-subtitle font-3">The conference was announced like it has been in the past: through a complicated puzzle.</p>
	</div></div></div><!-- .meta-wrap -->		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
		<article>
			<div class="hero-wrap clearfix hero-4 no-par"><div class="hero"><a href="https://matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg" class="mask-img tipi-lightbox"><img width="770" height="513" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?fit=770%2C513&amp;ssl=1" class="flipboard-image wp-post-image" alt="" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="108882" data-permalink="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/google-pixel-6-pro-8/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643538207&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Pixel 6 Pro-8" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?fit=1200%2C800&amp;ssl=1" /></a></div></div>			<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap">
																										
<p>Google has announced that its annual I/O developer conference will take place from May 11th to the 12th this year. The company confirmed the news through an SVD puzzle which didn&#8217;t take enthusiastic users online to complete.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">We&#39;ll be back live from Shoreline Amphitheatre for this year&#39;s <a href="https://twitter.com/hashtag/GoogleIO?src=hash&amp;ref_src=twsrc%5Etfw">#GoogleIO</a>! Join us online May 11-12 <a href="https://t.co/KgNKbaLeym">https://t.co/KgNKbaLeym</a> <a href="https://t.co/NUodJb7UCi">pic.twitter.com/NUodJb7UCi</a></p>&mdash; Sundar Pichai (@sundarpichai) <a href="https://twitter.com/sundarpichai/status/1504205169797435395?ref_src=twsrc%5Etfw">March 16, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The event will be broadcast from the Shoreline Amphitheatre in Mountain View, California, but it will be closed off to the public. For yet another year, Google will be holding the conference virtually, with free registration for all. Those who do register will be able to check out exclusive demo and developer sessions as well as collect special badges.</p>



<p>During I/O, Google typically gives us a glimpse at what it&#8217;s been working on in the software world, whether it&#8217;s an improved Google Assistant experience or something totally futuristic that&#8217;s decades away from going mainstream. We also get to see the features that&#8217;ll roll out as part of the next major Android release, so expect some details on the <a href="https://matridox.com/2022/02/10/google-starts-testing-android-13-with-developers/" data-type="post" data-id="109251">currently-in-beta Android 13</a> update during the main keynote.</p><div class="inline-post clearfix"><div class="see-also byline">See also</div><div id="block-wrap-59183" class="block-wrap-native block-wrap block-wrap-23 block-css-59183 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-m-1 clearfix" data-id="59183" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-110047 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-apps-software category-featured category-news tag-apple tag-covid-19 tag-face-id tag-ios-15 tag-news tag-software tag-updates" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/03/14/apple-now-lets-you-unlock-your-iphone-with-face-id-while-wearing-a-mask/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="107038" data-permalink="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/iphone-13-pro-27/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635759491&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 13 Pro-27" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://matridox.com/category/tech/apple/" class="cat">Apple</a><a href="https://matridox.com/category/tech/apps-software/" class="cat">Apps &amp; Software</a><a href="https://matridox.com/category/news/featured/" class="cat">Featured</a><a href="https://matridox.com/category/news/" class="cat">News</a></div></div><div class="title-wrap"><h3 id="apple-now-lets-you-unlock-your-iphone-with-face-id-while-wearing-a-mask" class="title"><a href="https://matridox.com/2022/03/14/apple-now-lets-you-unlock-your-iphone-with-face-id-while-wearing-a-mask/">Apple now lets you unlock your iPhone with Face ID while wearing a mask</a></h3></div></div></div></article></div></div></div></div></div></tipimidc>



<p>In the past, we&#8217;ve also seen Google announce special hardware such as budget Pixel phones. While the company hasn&#8217;t done so for the past couple of years, rumors are suggesting that a <a href="https://matridox.com/2022/03/02/googles-pixel-watch-will-reportedly-come-in-three-colors-and-offer-32gb-of-storage/" data-type="post" data-id="109653">Pixel 6a as well as the first Pixel Watch</a> could be in the cards for an announcement at I/O. We&#8217;ll have to wait until the conference kicks off to know for sure.</p>



<p>The flagship I/O keynote presented by Alphabet CEO Sundar Pichai will take place on May 11th. An exact time has yet to be announced.</p>
<div class="pk-clearfix"></div>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-content pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="110095" data-share-url="https://matridox.com/2022/03/16/google-will-hold-i-o-2022-virtually-may-11th-to-the-12th/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://matridox.com/2022/03/16/google-will-hold-i-o-2022-virtually-may-11th-to-the-12th/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Google%20will%20hold%20I%2FO%202022%20virtually%20May%2011th%20to%20the%2012th&via=matridoxdotcom&url=https://matridox.com/2022/03/16/google-will-hold-i-o-2022-virtually-may-11th-to-the-12th/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://matridox.com/2022/03/16/google-will-hold-i-o-2022-virtually-may-11th-to-the-12th/&media=https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-8.jpg?fit=1200%2C800&ssl=1" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Pin it</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Google%20will%20hold%20I%2FO%202022%20virtually%20May%2011th%20to%20the%2012th&body=Google%20will%20hold%20I%2FO%202022%20virtually%20May%2011th%20to%20the%2012th%20https://matridox.com/2022/03/16/google-will-hold-i-o-2022-virtually-may-11th-to-the-12th/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
										</div><!-- .entry-content -->
							</div><!-- .entry-content -->
						<footer class="entry-footer">
				<div class="related-posts-wrap clearfix"><div id="block-wrap-15571" class="block-wrap-native block-wrap block-wrap-22 block-css-15571 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 filter-wrap-2 tipi-box block-wrap-thumbnail ppl-s-2 ppl-l-2 clearfix" data-id="15571" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-1 load-more-wrap-2">		<a href="#" data-id="15571" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="15571" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-22 tipi-flex"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-22 elements-design-1 post-108389 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-gadgets category-news tag-accessories tag-cars tag-ces-2022 tag-gadgets tag-gaming tag-laptops tag-news tag-tv tag-wiretapped" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/01/05/ces-2022-recap-micro-led-tvs-an-alien-wi-fi-router-and-tons-of-laptops/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?w=1720&amp;ssl=1 1720w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?resize=1400%2C932&amp;ssl=1 1400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="108394" data-permalink="https://matridox.com/2022/01/05/ces-2022-recap-micro-led-tvs-an-alien-wi-fi-router-and-tons-of-laptops/micro-led_4/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?fit=1720%2C1145&amp;ssl=1" data-orig-size="1720,1145" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MICRO-LED_4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?fit=1720%2C1145&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/MICRO-LED_4.jpg?fit=1200%2C799&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/01/05/ces-2022-recap-micro-led-tvs-an-alien-wi-fi-router-and-tons-of-laptops/">CES 2022 Recap: Micro LED TVs, an alien Wi-Fi router, and tons of laptops</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-108362 post type-post status-publish format-standard has-post-thumbnail hentry category-laptops category-news tag-ces-2022 tag-dell tag-laptops tag-news tag-xps-13-plus" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/01/04/the-new-dell-xps-13-plus-looks-strikingly-futuristic/" class="mask-img"><img width="100" height="66" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Dell-XPS-13-Plus-Ordinateur-Portable.jpg?fit=100%2C66&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Dell-XPS-13-Plus-Ordinateur-Portable.jpg?w=1400&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Dell-XPS-13-Plus-Ordinateur-Portable.jpg?resize=100%2C66&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Dell-XPS-13-Plus-Ordinateur-Portable.jpg?resize=770%2C511&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Dell-XPS-13-Plus-Ordinateur-Portable.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Dell-XPS-13-Plus-Ordinateur-Portable.jpg?resize=1200%2C796&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Dell-XPS-13-Plus-Ordinateur-Portable.jpg?resize=500%2C332&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Dell-XPS-13-Plus-Ordinateur-Portable.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Dell-XPS-13-Plus-Ordinateur-Portable.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Dell-XPS-13-Plus-Ordinateur-Portable.jpg?resize=293%2C194&amp;ssl=1 293w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="108373" data-permalink="https://matridox.com/2022/01/04/the-new-dell-xps-13-plus-looks-strikingly-futuristic/dell-xps-13-plus-ordinateur-portable/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Dell-XPS-13-Plus-Ordinateur-Portable.jpg?fit=1400%2C929&amp;ssl=1" data-orig-size="1400,929" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dell-XPS-13-Plus-Ordinateur-Portable" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Dell-XPS-13-Plus-Ordinateur-Portable.jpg?fit=1400%2C929&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Dell-XPS-13-Plus-Ordinateur-Portable.jpg?fit=1200%2C796&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/01/04/the-new-dell-xps-13-plus-looks-strikingly-futuristic/">The new Dell XPS 13 Plus looks strikingly futuristic</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-103964 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-choice category-featured category-google category-news category-reviews category-smart-home tag-google tag-nest-hub tag-reviews tag-smart-home" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="7.9" data-api-100="79" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">7.9</div></div></div><a href="https://matridox.com/2021/06/01/google-nest-hub-2nd-generation-review-sleep-tracking/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="A Google Nest Hub (2nd-generation)" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?w=5184&amp;ssl=1 5184w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?resize=380%2C253&amp;ssl=1 380w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="104073" data-permalink="https://matridox.com/2021/06/01/google-nest-hub-2nd-generation-review-sleep-tracking/20210531_155504850_ios-1/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Nest Hub 2nd-generation 2021 Editor&#8217;s Choice" data-image-description="&lt;p&gt;The Google Nest Hub (2nd-generation) featuring a Matridox Editor&#8217;s Choice badge. Photo: Max Buondonno&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/20210531_155504850_iOS-1.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/06/01/google-nest-hub-2nd-generation-review-sleep-tracking/">Google Nest Hub (2nd-generation) review: A smart display with sleep tracking for $99.99</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-22 elements-design-1 post-108513 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-apps-software category-featured category-google category-news tag-apple tag-google tag-imessage tag-iphone tag-news tag-rcs tag-software" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/01/10/google-publicly-calls-for-apple-to-support-rcs-in-imessage-citing-green-bubbles-as-source-of-bullying/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?w=5184&amp;ssl=1 5184w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?resize=380%2C253&amp;ssl=1 380w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="102232" data-permalink="https://matridox.com/2021/03/31/apple-iphone-12-mini-review/20210330_202226900_ios/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617121346&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210330_202226900_iOS" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_202226900_iOS.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/01/10/google-publicly-calls-for-apple-to-support-rcs-in-imessage-citing-green-bubbles-as-source-of-bullying/">Google publicly calls for Apple to support RCS in iMessage, citing green bubbles as source of &#8216;bullying&#8217;</a></h3></div></div></div></article></div></div></div></div></div><div class="comments__type-2 collapsible__wrap"><a href="#" class="comments--reveal zeen-effect collapsible__title tipi-button tipi-xs-12">Show Comments (0)<i class="tipi-i-chevron-down"></i></a><div class="collapsible__content"><div id="comments" class="comments-area">
		<p class="must-log-in">You must <a href="https://matridox.com/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2F2022%2F03%2F16%2Fgoogle-will-hold-i-o-2022-virtually-may-11th-to-the-12th%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
</div></div>			</footer><!-- .entry-footer -->
					</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border tipi-xs-0">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="media_image-86" class="sidebar-widget zeen-widget clearfix widget_media_image"><h3 class="widget-title title">Subscribe to Wiretapped, a weekly column.</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://wiretapped.co"><img width="1014" height="681" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=1014%2C681&amp;ssl=1" class="image wp-image-100633  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?w=1014&amp;ssl=1 1014w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?resize=768%2C516&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?resize=50%2C34&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?resize=335%2C225&amp;ssl=1 335w" sizes="(max-width: 1014px) 100vw, 1014px" data-attachment-id="100633" data-permalink="https://matridox.com/wiretapped/wiretapped-page-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=1014%2C681&amp;ssl=1" data-orig-size="1014,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wiretapped page header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=1014%2C681&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/01/wiretapped-page-header.png?fit=1014%2C681&amp;ssl=1" /></a></div><div id="zeen_stylish_posts-17" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Latest</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-93304" class="block-wrap-native block-wrap block-wrap-43 block-css-93304 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 filter-wrap-2 tipi-box clearfix" data-id="93304" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more only-filters"><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="93304" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="93304" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-43 clearfix"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-l-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-color-hover-base img-color-hover-1 elements-design-1 post-110055 post type-post status-publish format-standard has-post-thumbnail hentry category-2-in-1 category-featured category-laptops category-news tag-2-in-1 tag-laptops tag-lenovo tag-news tag-thinkpad" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/03/15/lenovos-refreshed-thinkpad-x-and-l-series-laptops-have-the-latest-intel-and-amd-chips-tweaked-designs/" class="mask-img"><img width="770" height="513" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=770%2C513&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="110075" data-permalink="https://matridox.com/2022/03/15/lenovos-refreshed-thinkpad-x-and-l-series-laptops-have-the-latest-intel-and-amd-chips-tweaked-designs/thinkpad-x13-yoga-gen-3-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ThinkPad X13 Yoga Gen 3 header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/ThinkPad-X13-Yoga-Gen-3-header.png?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/03/15/lenovos-refreshed-thinkpad-x-and-l-series-laptops-have-the-latest-intel-and-amd-chips-tweaked-designs/">Lenovo&#8217;s refreshed ThinkPad X and L series laptops have the latest Intel and AMD chips, tweaked designs</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-110047 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-apps-software category-featured category-news tag-apple tag-covid-19 tag-face-id tag-ios-15 tag-news tag-software tag-updates" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/03/14/apple-now-lets-you-unlock-your-iphone-with-face-id-while-wearing-a-mask/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="107038" data-permalink="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/iphone-13-pro-27/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635759491&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 13 Pro-27" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-27.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/03/14/apple-now-lets-you-unlock-your-iphone-with-face-id-while-wearing-a-mask/">Apple now lets you unlock your iPhone with Face ID while wearing a mask</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-110037 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-apps-software category-featured category-news tag-apple tag-ipados-15 tag-macos-monterey tag-news tag-software tag-updates" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/03/14/apple-finally-releases-universal-control-with-macos-12-3-and-ipad-os-15-4/" class="mask-img"><img width="100" height="56" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/macOS-Monterey-5.webp?fit=100%2C56&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/macOS-Monterey-5.webp?w=1200&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/macOS-Monterey-5.webp?resize=100%2C56&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/macOS-Monterey-5.webp?resize=770%2C433&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/macOS-Monterey-5.webp?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/macOS-Monterey-5.webp?resize=293%2C165&amp;ssl=1 293w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="110044" data-permalink="https://matridox.com/2022/03/14/apple-finally-releases-universal-control-with-macos-12-3-and-ipad-os-15-4/macos-monterey-5/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/macOS-Monterey-5.webp?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="macOS-Monterey-5" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/macOS-Monterey-5.webp?fit=1200%2C675&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/03/macOS-Monterey-5.webp?fit=1200%2C675&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/03/14/apple-finally-releases-universal-control-with-macos-12-3-and-ipad-os-15-4/">Apple finally releases Universal Control with macOS 12.3 and iPad OS 15.4</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-22 elements-design-1 post-110024 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-news category-phones category-rumors tag-apple tag-iphone-14 tag-news tag-phones tag-processors tag-rumors" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2022/03/14/apple-might-only-include-the-a16-bionic-in-the-more-expensive-iphone-14-pro/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=2000%2C1349&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=1500%2C1012&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=768%2C518&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=1536%2C1036&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=2048%2C1382&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=1200%2C810&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=500%2C337&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=770%2C519&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=293%2C198&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=1400%2C945&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=1320%2C891&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?resize=150%2C101&amp;ssl=1 150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="107013" data-permalink="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/iphone-13-pro-2/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?fit=3000%2C2024&amp;ssl=1" data-orig-size="3000,2024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635758036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 13 Pro-2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?fit=2000%2C1349&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-2.jpg?fit=1200%2C810&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/03/14/apple-might-only-include-the-a16-bionic-in-the-more-expensive-iphone-14-pro/">Apple might only include the A16 Bionic in the more expensive iPhone 14 Pro</a></h3></div></div></div></article></div></div></div></div></div></div><div id="zeen_stylish_posts-20" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Reviews</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-12289" class="block-wrap-native block-wrap block-wrap-23 block-css-12289 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 filter-wrap-2 tipi-box block-wrap-thumbnail clearfix" data-id="12289" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more only-filters"><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-1 load-more-wrap-2">		<a href="#" data-id="12289" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="12289" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-108649 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-google category-news category-phones category-reviews tag-android-12 tag-google tag-news tag-phones tag-pixel-6-pro tag-reviews" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="8" data-api-100="80" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">8</div></div></div><a href="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="108889" data-permalink="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/google-pixel-6-pro-1/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643537999&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Pixel 6 Pro-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2022/01/Google-Pixel-6-Pro-1.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2022/01/31/google-pixel-6-pro-review-the-best-android-smartphone/">Google Pixel 6 Pro review: The best Android smartphone?</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-23 elements-design-1 post-107995 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-movies-tv category-news category-reviews tag-marvel tag-mcu tag-movies tag-reviews tag-sony tag-spider-man-no-way-home" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-3 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="5" data-api-100="100" data-api-format="3"><div class="lets-review-api-score-box"><div class="lets-review-final-score">5</div></div></div><a href="https://matridox.com/2021/12/19/spider-man-no-way-home-review/" class="mask-img"><img width="100" height="53" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=100%2C53&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=100%2C53&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=770%2C406&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=1536%2C809&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=1200%2C632&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=500%2C264&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=293%2C154&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?resize=1400%2C738&amp;ssl=1 1400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="108016" data-permalink="https://matridox.com/2021/12/19/spider-man-no-way-home-review/spider-man-no-way-home-1637228334/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=2000%2C1054&amp;ssl=1" data-orig-size="2000,1054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spider-man-no-way-home-1637228334" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=2000%2C1054&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/12/spider-man-no-way-home-1637228334.jpg?fit=1200%2C632&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/12/19/spider-man-no-way-home-review/">Spider-Man: No Way Home is every fan&#8217;s dream come to life (Review)</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base with-second-img tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-23 elements-design-1 post-107010 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-featured category-news category-phones category-reviews tag-apple tag-ios-15 tag-iphone-13-pro tag-news tag-phones tag-reviews" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="9.3" data-api-100="93" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">9.3</div></div></div><a href="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/" class="mask-img"><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?fit=100%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="107029" data-permalink="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/iphone-13-pro-18/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635758897&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;43&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 13 Pro-18" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?fit=1200%2C800&amp;ssl=1" /><img width="100" height="67" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?fit=100%2C67&#038;ssl=1"  srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 100px) 100vw, 100px" class="secondary-img attachment-zeen-585-585 size-zeen-585-585 wp-post-image" alt=""></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/">Apple iPhone 13 Pro review: a better iPhone</a></h3></div></div></div></article></div></div></div></div></div></div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-2 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
			<div class="bg-area">
				<div class="bg-area-inner">
															<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row tipi-flex tipi-xs-flex-full">
		<div class="logo-copyright-block">
							<div class="copyright font-1 copyright-l">2022 MBEDDED Media. All rights reserved.</div>
			</div>
		<div class="tipi-flex-right">
				<ul class="horizontal-menu font-3 menu-icons">
		<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tt"><a href="https://tiktok.com/@matridoxdotcom" data-title="TikTok" class="tipi-i-tiktok tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="TikTok" target="_blank"></a></li>
				
	
		</ul>
						<nav id="footer-navigation" class="footer-navigation clearfix font-3">
			</nav><!-- .footer-navigation -->
					</div>
	</div>
</div>
					<div class="background mask"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
												<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-1"><li class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-101113"><a href="https://matridox.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-107957"><a href="https://matridox.com/category/culture/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107958"><a href="https://matridox.com/category/culture/entertainment/movies-tv/">Movies &amp; TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107960"><a href="https://matridox.com/category/culture/entertainment/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107961"><a href="https://matridox.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-107959"><a href="https://matridox.com/category/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-89434"><a href="https://matridox.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-97924"><a href="https://matridox.com/contact-2/">Get in Touch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-106542"><a href="https://cottonbureau.com/people/matridox">Merch</a></li>
</ul></nav>				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li>
				
	
					</ul>
			</div>
		</div>
		<div class="background mask"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://matridox.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Press ESC to close				</span>
							</div>
					</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
							</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202211'></script>
<span id="lr-check"></span>			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
			<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Matridox",
	"description": "Stay in Tech","url": "https://matridox.com/","datePublished": "2022-03-16T19:07:10-04:00","dateCreated": "2022-03-16T19:07:10-04:00","dateModified": "2022-03-16T19:07:17-04:00","sameAs": ["https://facebook.com/matridox","https://twitter.com/matridoxdotcom"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://matridox.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script>		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
	<style id='zeen-mm-style-inline-css'>
.main-menu-bar-color-3 .menu-main-menu .menu-item-36478.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-36478 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-101113.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-101113 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-107957.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-107957 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-89434.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-89434 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-97924.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-97924 .sub-menu { background: #00dd9d;}
.main-menu-bar-color-3 .menu-main-menu .menu-item-106542.drop-it > a:before { border-bottom-color: #00dd9d;}.main-navigation .mm-color.menu-item-106542 .sub-menu { background: #00dd9d;}
</style>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJytkmFTgzAMhv+Q0HOnTj94fvRneKXtWCA0dWmd+/eGwbjBDmU3P5Um6ZM3vNmHzJCPzkcVMJXgWVUuBm1q9QHeqCIBWhW2FMn3R96Azyu+218+Ndp/aTmoCeQlwarQDCZz6JruimTqTKPbyaNUoOTOQrdRDSHqwFCg4zH8PHNbj6iLCbuNLGYG4gHVfYs0o627gTBScwwthlWJI2zA2azUKAYcOrCqPpNc8iH93mWvMn6OPZJ7UdTjZfMwWbGxYgWNLh0jyV+yVylgBOt2k/YbaV5DPOShLv8BN5pmXDEHpmMxKwsc2/lOgUx7GTUCzUkKtHc70a4asqnd8cmGdlpaZK/q9CAbFy7FXzo432HOyD+bIJTbWND3Gbs8xX6xZwlnqnHAVvzWvN4/PaxXL8+Pq/UPOL/ucw=='></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://matridox.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.6.8' id='powerkit-opt-in-forms-js'></script>
<script async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.9.2' id='powerkit-pinterest-js'></script>
<script id='powerkit-pin-it-js-extra'>
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts","only_hover":"1"};
</script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script id='lets-live-blog-js-js-extra'>
var letsLiveBlogJs = {"root":"https:\/\/matridox.com\/wp-json\/","nonce":"4bf060bb60","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/matridox.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/2022\/03\/16\/google-will-hold-i-o-2022-virtually-may-11th-to-the-12th\/","data":{"pid":110095,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJyVkWFOxCAQRi8kJW7U1R/GQ+gFaJmy0w4MYcBGTy9tdhNXY4MJIQTe92YmLFENHDKErCMVh0F05AXSjFl7toWgXmAFEkhFSk846EnOJ3VhVWUU5m6Sm6XBKENiIpW5rrhjveKa5SeTQPUlZw6yJ//ONcsJLSTlDBGkjz37Fdiqz6YnUDxeyL3+f7F/FCHIogjf66zETo9pe7ercixhyLiO7zH8iOcT+NrRJ0DQRqRK1oQTE7ftf4nX7SPfEjoHqTk6STcwzwjNCfTGgRAbC7aLs7PNSQ+hKIP+HHjxz7cPd8fD0+P94fgFTnszTQ=='></script>
<script id='zeen-functions-js-extra'>
var zeenJS = {"root":"https:\/\/matridox.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"4bf060bb60","qry":{"page":0,"year":2022,"monthnum":3,"day":16,"name":"google-will-hold-i-o-2022-virtually-may-11th-to-the-12th","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/matridox.com","wooStockFormat":false,"sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":false,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":false,"fbComs":false,"lightbox":false,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":3,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":true,"searchPpp":3,"polyfill":"https:\/\/matridox.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/matridox.com\/wp-content\/plugins","frontpage":false,"ipl":["jetpack\/modules\/tiled-gallery\/tiled-gallery\/tiled-gallery.js","lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
</script>
<script src='https://matridox.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=4.2.3' id='zeen-functions-js'></script>
<script id='zeen-functions-js-after'>
	var zeen_101113 = {
		id: 101113,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"318","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_107957 = {
		id: 107957,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"384","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_89434 = {
		id: 89434,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"309","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_59183 = {
		id: 59183,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"cat":"81,103,","post__not_in":[110095],"posts_per_page":1,"orderby":"rand","date_query":[{"inclusive":true,"column":"post_modified","after":"7 days ago"}]}	};
	
	var zeen_15571 = {
		id: 15571,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 22,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[110095],"posts_per_page":4,"post_type":"post","orderby":"rand","tag":"android-13,events,google,i-o-2022,news","date_query":[{"inclusive":true,"column":"post_modified","after":"3 months ago"}]}	};
	
	var zeen_93304 = {
		id: 93304,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 43,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"","orderby":"date","post__not_in":[110095]}	};
	
	var zeen_12289 = {
		id: 12289,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"tag__in":[],"cat":"309","orderby":"date","post__not_in":[110095]}	};
	
</script>
<script type='text/javascript'  src='https://matridox.com/wp-includes/js/comment-reply.min.js?m=1635803233'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://matridox.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-a.7',blog:'103712274',post:'110095',tz:'-4',srv:'matridox.com'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '110095' ]);
</script>
</body>
</html>
<!--
	generated in 0.804 seconds
	198417 bytes batcached for 300 seconds
-->
