<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#000000">
	<title>Will Samsung actually kill the Galaxy Note in 2022?</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://matridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://matridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://matridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Will Samsung actually kill the Galaxy Note in 2022? Comments Feed" href="https://matridox.com/2021/11/27/will-samsung-actually-kill-the-galaxy-note-in-2022/feed/" />
			<link rel="preload" href="https://matridox.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://matridox.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/matridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-305d3febddfbb83eeae1c78971e3d2ab' href='https://matridox.com/_static/??-eJytl/+O2yAMx19oXLSddLd/pj2Lk7iUK8EIk2bd08/51aaXltJdpKqC8PXHDjEGOq8qchFdLLxttXFcVOCOwAUwY5Qez09epPmtW+s9dRgOJi4t5mf3bHQr3RKDLsrW2LooLVUHZU0ZIJwKjieL90wtnKiNSgdTXwuNq2xbIxcfXDRYG0CLTW+57Hgxx6AsaqhOL41xD61lbNlf2qxCk9cX0I5U64tdGEbrYT7GQBOm06RX1HhyMsBFCWwqNXnlaYbAYohj+4skH0gHZN4EVpG14NmUFrcBRii3ATFW0ZBTe4TaOP0sc0q2weoT8rr3NWSg7tLKR3niy/f83M7HfLQczc5grTRYSbDTiJlgq9F8MFtTy2K7Rb0e+sIrKxZQCeHWs7tYmma/NhzHtanmZ/mhTAq1o9BAjOfs+t9cu8uzfZRbwTwE0AH8fjMiY8+MFDZZsDqQFM9titIRH8Q0FOyAR4PdcvcaMwK8eVjsr2135KZ/6JCpwYG26G/CC6hbK8m9BYtJ1mGKdN7cG6rbvrpDG/cUVEl/Ct+W1lTjfj801axWF1U2WD6n5JRiktKaIC9kT6BXqZv08Fn9lKNgylYWAz9yMeuy4TuosCQ6pMCzJh+KENsgxb2CiJqCwWTgN+TZroyzxuG0USV8LHVPwDn2da1JkydRNna9NSbw2Tvlyo01eh9vL6kGtBNo78a3fgviOd5Zkw0l38/hsDCSX3Cpy4Z7IwI5kcYU+SzKxz5Kt87UGuOT6cZVkCOviiQ/n6JfCfPxewiopD5Ecsngr4T5+OtzWYqfdUxbO6DKgJUEc4d0+AtdNlzuBrI7025WJj2sxPluOhMl15LwUZKNnFINSrkAZKTkoEtu8dYcsb9J6Cdvmx8YPchZ/FItDsi3r91xL4cqLv4iutUR6ZaLO/oawuHJE8vlJDbOR84L9TZTu5f+bn59f3t9f3//8fb68x99LY8z' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='zeen-style-inline-css'>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</style>
<link rel='stylesheet' id='screen-css-2ed264c5cb7409c27c0b13054c09cc0d' href='https://matridox.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?m=1635626779' type='text/css' media='screen' />
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Mono%3A700%2Citalic%2C400%7CPublic+Sans%3A400%2C700%7CIBM+Plex+Mono%3A500%2C700&#038;subset=latin&#038;display=swap' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://matridox.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='login-with-ajax-js-extra'>
var LWA = {"ajaxurl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?m=1633184722'></script>
<link rel="https://api.w.org/" href="https://matridox.com/wp-json/" /><link rel="alternate" type="application/json" href="https://matridox.com/wp-json/wp/v2/posts/107510" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://matridox.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://matridox.com/2021/11/27/will-samsung-actually-kill-the-galaxy-note-in-2022/" />
<link rel='shortlink' href='https://wp.me/p71aiC-rY2' />
<link rel="alternate" type="application/json+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2021%2F11%2F27%2Fwill-samsung-actually-kill-the-galaxy-note-in-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2021%2F11%2F27%2Fwill-samsung-actually-kill-the-galaxy-note-in-2022%2F&#038;format=xml" />

<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<meta name="generator" content="Site Kit by Google 1.46.0" /><script>
(function (d) {
  if (d.cookie.indexOf("scroll0=") < 0) {
    var head = d.getElementsByTagName('head').item(0);
    var script = d.createElement('script');
    script.setAttribute('type', 'text/javascript');
    script.setAttribute('async', '');
    script.setAttribute('data-ad-client', 'ca-pub-8363766157163348');
    script.setAttribute('src', 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js');
    head.appendChild(script);
  }
})(document);
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-104316970-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104316970-1');
</script>

<script src="https://www.googleoptimize.com/optimize.js?id=GTM-MW2VQX8"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>
<!-- End Google Tag Manager -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script>

<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: document.cookie.indexOf("scroll0=")


    // other configuration keys can go here
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js"></script>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/b05ebaa872ed762dd8fca3eb6.js");</script><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://matridox.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preload" as="image" href="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?fit=768%2C575&#038;ssl=1" imagesrcset="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?w=4000&amp;ssl=1 4000w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=2000%2C1499&amp;ssl=1 2000w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=1500%2C1124&amp;ssl=1 1500w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=768%2C575&amp;ssl=1 768w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=1536%2C1151&amp;ssl=1 1536w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=2048%2C1534&amp;ssl=1 2048w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=50%2C37&amp;ssl=1 50w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=1200%2C899&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=72%2C54&amp;ssl=1 72w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=335%2C251&amp;ssl=1 335w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=1050%2C787&amp;ssl=1 1050w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?w=2400&amp;ssl=1 2400w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?w=3600&amp;ssl=1 3600w" imagesizes="(max-width: 768px) 100vw, 768px">	<meta property="og:title" content="Will Samsung actually kill the Galaxy Note in 2022?">
	<meta property="og:description" content="ET News says it&#8217;s dying next year, but previous reports seem to contradict that.
">
	<meta property="og:image" content="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?fit=1200%2C899&#038;ssl=1">
	<meta property="og:url" content="https://matridox.com/2021/11/27/will-samsung-actually-kill-the-galaxy-note-in-2022/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Matridox">
	<meta property="og:type" content="website">
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="ET News says it&#039;s dying next year, but previous reports seem to contradict that." />
<!-- There is no amphtml version available for this URL. -->
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Will Samsung actually kill the Galaxy Note in 2022?" />
<meta property="og:url" content="https://matridox.com/2021/11/27/will-samsung-actually-kill-the-galaxy-note-in-2022/" />
<meta property="og:description" content="ET News says it&#039;s dying next year, but previous reports seem to contradict that." />
<meta property="article:published_time" content="2021-11-27T23:02:24+00:00" />
<meta property="article:modified_time" content="2021-11-27T23:02:31+00:00" />
<meta property="og:site_name" content="Matridox" />
<meta property="og:image" content="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?fit=1200%2C899&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="899" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@matridoxdotcom" />
<meta name="twitter:site" content="@matridoxdotcom" />
<meta name="twitter:text:title" content="Will Samsung actually kill the Galaxy Note in 2022?" />
<meta name="twitter:image" content="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?fit=1200%2C899&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/cropped-matridox-2019-parahex-copy-4.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/cropped-matridox-2019-parahex-copy-4.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/cropped-matridox-2019-parahex-copy-4.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/cropped-matridox-2019-parahex-copy-4.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style id="kirki-inline-styles"></style></head>
<body class="post-template-default single single-post postid-107510 single-format-standard headings-f1 body-f2 sub-f3 quotes-f1 by-f3 wh-f1 footer--reveal block-titles-big block-titles-mid-1 grids-spacing-0 excerpt-mob-off skin-light footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-1 main-menu-logo-1 body-header-style-52 body-header-style-50s body-hero-s byline-font-2">
			<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-8363766157163348">
</amp-auto-ads>	<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-1 sticky-top site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
				<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
				
	
			
				
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png" loading="lazy" alt="" width="992" height="173"></span></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
				
	
			
				
	
			
				
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background mask"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-52 header-width-1 header-skin-2 site-img-1 mm-ani-0 mm-skin-2 main-menu-skin-2 main-menu-width-1 logo-only-when-stuck" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
	<div class="logo-main-wrap clearfix tipi-row header-padding">
		<nav id="site-navigation" class="main-navigation main-navigation-4 tipi-flex tipi-vertical-c tipi-xs-0">
			<div class="logo logo-main"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png" loading="lazy" alt="" srcset="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png 2x" width="992" height="173"></span></a></div>							<div class="tipi-row tipi-flex-right">
					<ul id="menu-main-menu" class="horizontal-menu font-3">
						<li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-101113"><a href="https://matridox.com/category/tech/" data-ppp="3" data-tid="318"  data-term="category">Stories</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-101113" class="block-wrap-native block-wrap block-wrap-61 block-css-101113 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="101113" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Stories</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="101113" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="101113" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-107510 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-phones category-rumors tag-galaxy-note tag-galaxy-note-20 tag-news tag-phones tag-rumors tag-samsung" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2021/11/27/will-samsung-actually-kill-the-galaxy-note-in-2022/" class="mask-img"><img width="370" height="247" src="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="97111" data-permalink="https://matridox.com/2020/08/05/samsung-galaxy-note-20-ultra-camera-battery-display-design-unpacked-2020/galaxy-note20-ultra_back-front/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?fit=4000%2C2997&amp;ssl=1" data-orig-size="4000,2997" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy Note20 Ultra_Back Front" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?fit=2000%2C1499&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?fit=1200%2C899&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/11/27/will-samsung-actually-kill-the-galaxy-note-in-2022/">Will Samsung actually kill the Galaxy Note in 2022?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-107494 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-news category-subscription-services tag-android tag-apps tag-ios tag-news tag-spotify" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2021/11/27/spotify-is-getting-rid-of-its-car-view-player/" class="mask-img"><img width="370" height="247" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/image-16.png?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/image-16.png?resize=100%2C68&amp;ssl=1 100w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/image-16.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/image-16.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/image-16.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/image-16.png?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/image-16.png?resize=770%2C513&amp;ssl=1 770w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="107506" data-permalink="https://matridox.com/2021/11/27/spotify-is-getting-rid-of-its-car-view-player/image-16-2/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/image-16.png?fit=4179%2C2836&amp;ssl=1" data-orig-size="4179,2836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image (16)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/image-16.png?fit=2000%2C1357&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/11/image-16.png?fit=1200%2C814&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/11/27/spotify-is-getting-rid-of-its-car-view-player/">Spotify is getting rid of its Car View player</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-107455 post type-post status-publish format-standard has-post-thumbnail hentry category-google category-news category-phones category-rumors tag-cameras tag-google tag-news tag-phones tag-pixel-6a tag-rumors" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2021/11/24/the-pixel-6a-wont-be-a-camera-champ-according-to-leaks/" class="mask-img"><img width="370" height="247" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/Pixel-6a-renders-5.jpeg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/Pixel-6a-renders-5.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/Pixel-6a-renders-5.jpeg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/Pixel-6a-renders-5.jpeg?resize=1155%2C770&amp;ssl=1 1155w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/Pixel-6a-renders-5.jpeg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/Pixel-6a-renders-5.jpeg?resize=770%2C513&amp;ssl=1 770w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="107463" data-permalink="https://matridox.com/2021/11/24/the-pixel-6a-wont-be-a-camera-champ-according-to-leaks/pixel-6a-renders-5/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/Pixel-6a-renders-5.jpeg?fit=1920%2C1204&amp;ssl=1" data-orig-size="1920,1204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pixel-6a-renders-5" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/Pixel-6a-renders-5.jpeg?fit=1920%2C1204&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/Pixel-6a-renders-5.jpeg?fit=1200%2C753&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/11/24/the-pixel-6a-wont-be-a-camera-champ-according-to-leaks/">The Pixel 6a won&#8217;t be a camera champ, according to leaks</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-101114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Phones" data-url="https://matridox.com/category/tech/gadgets/phones/" data-subtitle="" data-count="1877" data-tid="596"  data-term="category">Phones</a></li>
	<li id="menu-item-96132" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Tablets" data-url="https://matridox.com/category/tech/gadgets/tablets/" data-subtitle="" data-count="150" data-tid="270794"  data-term="category">Tablets</a></li>
	<li id="menu-item-101115" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Laptops" data-url="https://matridox.com/category/tech/gadgets/laptops/" data-subtitle="" data-count="193" data-tid="4303"  data-term="category">Laptops</a></li>
	<li id="menu-item-96133" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Wearable Tech" data-url="https://matridox.com/category/tech/gadgets/wearable-tech/" data-subtitle="" data-count="145" data-tid="562635"  data-term="category">Wearable Tech</a></li>
	<li id="menu-item-101117" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/" class="block-more block-mm-changer block-mm-init block-changer" data-title="PC" data-url="https://matridox.com/category/tech/gadgets/pc/" data-subtitle="" data-count="59" data-tid="2607"  data-term="category">PC</a></li>
	<li id="menu-item-96131" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Carriers" data-url="https://matridox.com/category/tech/gadgets/carriers/" data-subtitle="" data-count="165" data-tid="17361"  data-term="category">Carriers</a></li>
	<li id="menu-item-101116" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Cars" data-url="https://matridox.com/category/tech/gadgets/cars/" data-subtitle="" data-count="58" data-tid="635783005"  data-term="category">Cars</a></li>
</ul></div></div>
</li>
<li id="menu-item-104730" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-104730"><a href="https://wiretapped.substack.com/">Newsletters</a></li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-89434"><a href="https://matridox.com/category/reviews/" data-ppp="3" data-tid="309"  data-term="category">Reviews</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-89434" class="block-wrap-native block-wrap block-wrap-61 block-css-89434 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="89434" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Reviews</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="89434" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="89434" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base with-second-img tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-107010 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-featured category-news category-phones category-reviews tag-apple tag-ios-15 tag-iphone-13-pro tag-news tag-phones tag-reviews" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="9.3" data-api-100="93" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">9.3</div></div></div><a href="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/" class="mask-img"><img width="370" height="247" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?w=3000&amp;ssl=1 3000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=770%2C513&amp;ssl=1 770w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=293%2C195&amp;ssl=1 293w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="107029" data-permalink="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/iphone-13-pro-18/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635758897&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;43&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 13 Pro-18" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-18.jpg?fit=1200%2C800&amp;ssl=1" /><img width="370" height="247" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=370%2C247&#038;ssl=1"  srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?w=3000&amp;ssl=1 3000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=770%2C513&amp;ssl=1 770w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=293%2C195&amp;ssl=1 293w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/11/iPhone-13-Pro-17.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 370px) 100vw, 370px" class="secondary-img attachment-zeen-585-585 size-zeen-585-585 wp-post-image" alt=""></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/11/02/apple-iphone-13-pro-review-camera-display-battery/">Apple iPhone 13 Pro review: a better iPhone</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-106283 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-headphones category-news category-reviews tag-android tag-galaxy-buds-2 tag-headphones tag-news tag-samsung" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="7.7" data-api-100="77" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">7.7</div></div></div><a href="https://matridox.com/2021/10/03/samsung-galaxy-buds-2-review-anc-transparency-battery-sound/" class="mask-img"><img width="317" height="211" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=317%2C211&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?w=5148&amp;ssl=1 5148w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=317%2C211&amp;ssl=1 317w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=717%2C478&amp;ssl=1 717w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=1102%2C734&amp;ssl=1 1102w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=240%2C160&amp;ssl=1 240w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=1347%2C898&amp;ssl=1 1347w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?w=2400&amp;ssl=1 2400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 317px) 100vw, 317px" data-attachment-id="106350" data-permalink="https://matridox.com/2021/10/03/samsung-galaxy-buds-2-review-anc-transparency-battery-sound/20211002_171720760_ios/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?fit=5148%2C3432&amp;ssl=1" data-orig-size="5148,3432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1633180640&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20211002_171720760_iOS" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/10/03/samsung-galaxy-buds-2-review-anc-transparency-battery-sound/">Samsung Galaxy Buds 2 review: a great pair of Android earbuds</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-color-hover-base img-color-hover-1 elements-design-1 post-106172 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-phones category-reviews tag-android-11 tag-foldables tag-galaxy-z-flip-3 tag-news tag-one-ui tag-phones tag-reviews tag-samsung" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-1 zeen-review" style="background-color: #00ff9f;" data-api-score="7.5" data-api-100="75" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">7.5</div></div></div><a href="https://matridox.com/2021/09/23/samsung-galaxy-z-flip-3-review-display-camera-battery-software/" class="mask-img"><img width="370" height="247" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=370%2C247&amp;ssl=1" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?w=4680&amp;ssl=1 4680w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=380%2C253&amp;ssl=1 380w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?w=2400&amp;ssl=1 2400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="106182" data-permalink="https://matridox.com/2021/09/23/samsung-galaxy-z-flip-3-review-display-camera-battery-software/20210919_133010650_ios/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?fit=4680%2C3120&amp;ssl=1" data-orig-size="4680,3120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632043810&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210919_133010650_iOS" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?fit=1200%2C800&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/09/23/samsung-galaxy-z-flip-3-review-display-camera-battery-software/">Samsung Galaxy Z Flip 3 review: The normal flip phone</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-97924" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-97924"><a href="https://matridox.com/contact-2/">Get in Touch</a></li>
<li id="menu-item-106542" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-106542"><a href="https://cottonbureau.com/people/matridox">Merch</a></li>
						<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
				<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://matridox.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div></li>
				
	
						</ul>
				</div>
					</nav><!-- .main-navigation -->
	</div>
		<div class="background mask"></div></div>
</header><!-- .site-header -->			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-beneath hero-s sidebar-off align-pull align-fade-up align-fs align-fs-center post-107510 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-phones category-rumors tag-galaxy-note tag-galaxy-note-20 tag-news tag-phones tag-rumors tag-samsung">
				<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-36">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
		<article>
			<div class="hero-wrap clearfix hero-1 no-par"><div class="hero"><img width="768" height="575" src="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?fit=768%2C575&amp;ssl=1" class="flipboard-image wp-post-image" alt="" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?w=4000&amp;ssl=1 4000w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=2000%2C1499&amp;ssl=1 2000w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=1500%2C1124&amp;ssl=1 1500w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=768%2C575&amp;ssl=1 768w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=1536%2C1151&amp;ssl=1 1536w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=2048%2C1534&amp;ssl=1 2048w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=50%2C37&amp;ssl=1 50w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=1200%2C899&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=72%2C54&amp;ssl=1 72w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=335%2C251&amp;ssl=1 335w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?resize=1050%2C787&amp;ssl=1 1050w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?w=2400&amp;ssl=1 2400w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 768px) 100vw, 768px" data-attachment-id="97111" data-permalink="https://matridox.com/2020/08/05/samsung-galaxy-note-20-ultra-camera-battery-display-design-unpacked-2020/galaxy-note20-ultra_back-front/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?fit=4000%2C2997&amp;ssl=1" data-orig-size="4000,2997" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy Note20 Ultra_Back Front" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?fit=2000%2C1499&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?fit=1200%2C899&amp;ssl=1" /></div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-1 clearfix"><div class="meta"><div class="byline byline-2 byline-cats-design-3"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://matridox.com/author/maxbuondonno/" class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/5af9eebffb3237b0f328c5a825fd335f?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5af9eebffb3237b0f328c5a825fd335f?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a></span><span class="byline-part author"><a class="url fn n" href="https://matridox.com/author/maxbuondonno/">Max Buondonno</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://matridox.com/category/news/featured/" style="border-bottom-color:#000000" class="cat cat-with-line">Featured</a><a href="https://matridox.com/category/news/" style="border-bottom-color:#000000" class="cat cat-with-line">News</a><a href="https://matridox.com/category/tech/gadgets/phones/" style="border-bottom-color:#000000" class="cat cat-with-line">Phones</a><a href="https://matridox.com/category/rumors/" style="border-bottom-color:#000000" class="cat cat-with-line">Rumors</a></div><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-11-27T18:02:24-05:00">November 27, 2021</time></span></div><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">Will Samsung actually kill the Galaxy Note in 2022?</h1>	<p class="subtitle flipboard-subtitle font-3">ET News says it's dying next year, but previous reports seem to contradict that.</p>
	</div></div></div><!-- .meta-wrap -->			<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap">
																										
<p>If you&#8217;re a gadget enthusiast and still in denial that Samsung will actually kill off one of its most popular smartphone lineups, you won&#8217;t appreciate the latest out of <em>ET News</em>.</p>



<p>A new report out of the Korean site (via <a href="https://9to5google.com/2021/11/25/galaxy-note-20-production-ends-dead/"><em>9to5Google</em></a>) says that Samsung will not only end production of the Galaxy Note 20 series next year, but also won&#8217;t produce a new Note at any point in 2022. This seems to indicate that, as expected, Samsung is done with the Galaxy Note and will instead focus on implementing the device&#8217;s features in other devices.</p>



<p>This has been evident for some time now. Samsung first brought the S Pen to a phone outside the Galaxy Note earlier this year with <a href="https://matridox.com/2021/01/14/samsung-unveils-galaxy-s21-ultra-with-a-huge-screen-crazy-specs-and-s-pen-support/" data-type="post" data-id="100287">the S21 Ultra</a>, selling the stylus as a separate accessory. They did the same thing with the <a href="https://matridox.com/2021/08/11/samsung-galaxy-z-fold-3-impressions-from-afar/" data-type="post" data-id="105186">Galaxy Z Fold 3</a>, but neither phone replicated the experience you get with a Note given the lack of storage for the stylus on either device. Still, it seems the company is fine with a more cumbersome experience for its S Pen over simply providing a new Galaxy Note for those who want it.</p>



<p>I&#8217;ve gotta be honest, that decision bewilders me. Despite coming out in 2020, the Galaxy Note 20 series still managed to sell over three million units this year. That indicates there&#8217;s still a reasonable amount of demand for a Galaxy Note, and fans aren&#8217;t alone in their desire.</p>



<p>Back in September, <a href="https://www.fiercewireless.com/operators/t-mobile-cfo-blasts-samsung-device-supply"><em>Fierce Wireless</em></a> reported that T-Mobile CFO Peter Osvaldik wasn&#8217;t happy with Samsung&#8217;s supply chain efforts, pointing out that the lack of the Galaxy Note (a device &#8220;many of our customers just loved&#8217;) was affecting their customer base. “Samsung has really fallen behind the eight ball relative to other OEMs on the global supply chain issue,” Osvaldik said.</p>



<p>What&#8217;s even more confusing is <a href="https://www.bloomberg.com/news/articles/2021-03-17/samsung-warns-of-serious-imbalance-in-the-chips-industry">Samsung CEO DJ Koh&#8217;s comments this past March</a>, &#8220;confirming&#8221; that a new Note would come out in 2022. At this point, it&#8217;s looking more anymore likely that the Note will die off come next year, but the evidence that Samsung is feeling pressure to release another Note and at least <em>thinking about</em> dropping another one won&#8217;t go unchecked in the long-term.</p>



<p>To meet customer demand, Samsung might release a foldable phone with an S Pen slot. We&#8217;ve heard that rumor before, but it&#8217;s never panned out to an actual device you can go and buy. Samsung could also just stick an S Pen inside a Galaxy S device and call it a day, but that seems unlikely.</p>



<p>Regardless of Samsung&#8217;s decision, it seems that the most obvious thing to do is somehow duplicate the Galaxy Note experience and bring it to market. Otherwise, people will have to witness the death of what&#8217;s become a beloved smartphone line without any clear explanation as to why.</p>



<p> </p>
<div class="pk-clearfix"></div>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-content pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="107510" data-share-url="https://matridox.com/2021/11/27/will-samsung-actually-kill-the-galaxy-note-in-2022/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">20</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://matridox.com/2021/11/27/will-samsung-actually-kill-the-galaxy-note-in-2022/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">20</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Will%20Samsung%20actually%20kill%20the%20Galaxy%20Note%20in%202022%3F&via=matridoxdotcom&url=https://matridox.com/2021/11/27/will-samsung-actually-kill-the-galaxy-note-in-2022/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://matridox.com/2021/11/27/will-samsung-actually-kill-the-galaxy-note-in-2022/&media=https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/galaxy-note20-ultra_back-front.jpg?fit=1200%2C899&ssl=1" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Pin it</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Will%20Samsung%20actually%20kill%20the%20Galaxy%20Note%20in%202022%3F&body=Will%20Samsung%20actually%20kill%20the%20Galaxy%20Note%20in%202022%3F%20https://matridox.com/2021/11/27/will-samsung-actually-kill-the-galaxy-note-in-2022/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
										</div><!-- .entry-content -->
							</div><!-- .entry-content -->
						<footer class="entry-footer">
				<div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://matridox.com/tag/galaxy-note/" rel="tag">galaxy Note</a><a href="https://matridox.com/tag/galaxy-note-20/" rel="tag">Galaxy Note 20</a><a href="https://matridox.com/tag/news/" rel="tag">News</a><a href="https://matridox.com/tag/phones/" rel="tag">Phones</a><a href="https://matridox.com/tag/rumors/" rel="tag">Rumors</a><a href="https://matridox.com/tag/samsung/" rel="tag">Samsung</a></div></div><div class="zeen-up-down zeen-effect tipi-vertical-c" data-pid="107510"><div class="thumbs tipi-all-c"><a class="zeen__up-down zeen__up tipi-vertical-c tipi-button" href="#" data-type="up"><i class="tipi-i-thumbs-up"></i><span class="updown-count">0</span></a><a class="zeen__up-down zeen__down tipi-vertical-c tipi-button" href="#" data-type="down"><i class="tipi-i-thumbs-down"></i><span class="updown-count">0</span></a></div></div><div class="related-posts-wrap clearfix"><div id="block-wrap-58174" class="block-wrap-native block-wrap block-wrap-82 block-css-58174 block-wrap-grid block-wrap-tiles columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tile-design-wrap block-icon-base-1 clearfix" data-id="58174" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="58174" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="58174" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-82 tipi-flex "><article class="tipi-m-4 tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo loop-0 block__ani-stagger preview-82 preview-grid grid-image-1 grid-spacing img-ani-base img-ani-1 block-to-see block__ani-on block__ani-0 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-1 post-105662 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-featured category-news category-phones category-wearable-tech tag-airpods tag-apple tag-apple-watch-7 tag-events tag-iphone-13 tag-iphone-13-pro tag-news tag-phones tag-smartwatches"><div class="mask"><a href="https://matridox.com/2021/09/07/apple-announces-september-14th-california-streaming-event-iphone-13-and-apple-watch-series-7-expected/" class="mask-img"><img width="390" height="390" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/Screen_Shot_2021_09_07_at_9.05.16_AM.png?resize=390%2C390&amp;ssl=1" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/Screen_Shot_2021_09_07_at_9.05.16_AM.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/Screen_Shot_2021_09_07_at_9.05.16_AM.png?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/Screen_Shot_2021_09_07_at_9.05.16_AM.png?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/Screen_Shot_2021_09_07_at_9.05.16_AM.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/Screen_Shot_2021_09_07_at_9.05.16_AM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/Screen_Shot_2021_09_07_at_9.05.16_AM.png?resize=110%2C110&amp;ssl=1 110w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/Screen_Shot_2021_09_07_at_9.05.16_AM.png?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/Screen_Shot_2021_09_07_at_9.05.16_AM.png?zoom=3&amp;resize=390%2C390&amp;ssl=1 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="105677" data-permalink="https://matridox.com/2021/09/07/apple-announces-september-14th-california-streaming-event-iphone-13-and-apple-watch-series-7-expected/screen_shot_2021_09_07_at_9-05-16_am/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/Screen_Shot_2021_09_07_at_9.05.16_AM.png?fit=1442%2C961&amp;ssl=1" data-orig-size="1442,961" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen_Shot_2021_09_07_at_9.05.16_AM" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/Screen_Shot_2021_09_07_at_9.05.16_AM.png?fit=1442%2C961&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/Screen_Shot_2021_09_07_at_9.05.16_AM.png?fit=1200%2C800&amp;ssl=1" /></a><a href="https://matridox.com/2021/09/07/apple-announces-september-14th-california-streaming-event-iphone-13-and-apple-watch-series-7-expected/" class="mask-overlay" aria-label="Apple announces September 14th &#8216;California Streaming&#8217; event, iPhone 13 and Apple Watch Series 7 expected"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/09/07/apple-announces-september-14th-california-streaming-event-iphone-13-and-apple-watch-series-7-expected/">Apple announces September 14th &#8216;California Streaming&#8217; event, iPhone 13 and Apple Watch Series 7 expected</a></h3></div></div></article><article class="tipi-m-4 tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo loop-1 block__ani-stagger preview-82 preview-grid grid-image-1 grid-spacing img-ani-base img-ani-1 block-to-see block__ani-on block__ani-0 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-1 post-106703 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-featured category-headphones category-news tag-airpods tag-apple tag-headphones tag-news"><div class="mask"><a href="https://matridox.com/2021/10/18/apple-airpods-third-gen-unveiled-adaptive-eq-battery/" class="mask-img"><img width="337" height="337" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?resize=337%2C337&amp;ssl=1" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?resize=337%2C337&amp;ssl=1 337w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?resize=532%2C532&amp;ssl=1 532w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?resize=847%2C847&amp;ssl=1 847w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?zoom=2&amp;resize=337%2C337&amp;ssl=1 674w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?zoom=3&amp;resize=337%2C337&amp;ssl=1 1011w" sizes="(max-width: 337px) 100vw, 337px" data-attachment-id="106725" data-permalink="https://matridox.com/2021/10/18/apple-airpods-third-gen-unveiled-adaptive-eq-battery/4258ade2-c9c3-4897-8721-51cae4cab2e3/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?fit=2227%2C1358&amp;ssl=1" data-orig-size="2227,1358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1634562705&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4258ADE2-C9C3-4897-8721-51CAE4CAB2E3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?fit=2000%2C1220&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/4258ADE2-C9C3-4897-8721-51CAE4CAB2E3.jpeg?fit=1200%2C732&amp;ssl=1" /></a><a href="https://matridox.com/2021/10/18/apple-airpods-third-gen-unveiled-adaptive-eq-battery/" class="mask-overlay" aria-label="Apple finally unveiled new AirPods &#8211; here’s who should buy them"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/10/18/apple-airpods-third-gen-unveiled-adaptive-eq-battery/">Apple finally unveiled new AirPods &#8211; here’s who should buy them</a></h3></div></div></article></div></div></div></div></div><div class="comments__type-1"><div id="comments" class="comments-area">
		<p class="must-log-in">You must <a href="https://matridox.com/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2F2021%2F11%2F27%2Fwill-samsung-actually-kill-the-galaxy-note-in-2022%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
</div>			</footer><!-- .entry-footer -->
					</article><!-- #post-x -->
	</main><!-- .site-main -->
				</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-2 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row tipi-flex tipi-xs-flex-full">
		<div class="logo-copyright-block">
			<div class="logo logo-footer"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2020/04/cropped-matridox-2020-new-logo-copy-1.png" loading="lazy" alt="" width="244" height="40"></span></a></div>					</div>
		<div class="tipi-flex-right">
				<ul class="horizontal-menu font-3 menu-icons">
		<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tt"><a href="https://tiktok.com/@matridoxdotcom" data-title="TikTok" class="tipi-i-tiktok tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="TikTok" target="_blank"></a></li>
				
	
		</ul>
						<nav id="footer-navigation" class="footer-navigation clearfix font-3">
			</nav><!-- .footer-navigation -->
			<div id="to-top-wrap" class="to-top zeen-effect to-top-3 font-1"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"></a></div>		</div>
	</div>
</div>
					<div class="background mask"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
												<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-1"><li class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-101113"><a href="https://matridox.com/category/tech/">Stories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-104730"><a href="https://wiretapped.substack.com/">Newsletters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-89434"><a href="https://matridox.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-97924"><a href="https://matridox.com/contact-2/">Get in Touch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-106542"><a href="https://cottonbureau.com/people/matridox">Merch</a></li>
</ul></nav>				<ul class="menu-icons horizontal-menu">
					
				
	
					</ul>
			</div>
		</div>
		<div class="background mask"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://matridox.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Press ESC to close				</span>
							</div>
					</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
							</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202147'></script>
<span id="lr-check"></span>			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
				<div style="display:none">
	<div class="grofile-hash-map-5af9eebffb3237b0f328c5a825fd335f">
	</div>
	</div>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Matridox",
	"description": "Stay in Tech","url": "https://matridox.com/","datePublished": "2021-11-27T18:02:24-05:00","dateCreated": "2021-11-27T18:02:24-05:00","dateModified": "2021-11-27T18:02:31-05:00","sameAs": ["https://facebook.com/matridox","https://twitter.com/matridoxdotcom"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://matridox.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script>		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
	<style id='zeen-mm-style-inline-css'>
.main-navigation .mm-color.menu-item-36478 .sub-menu { background: #111;}
.main-navigation .mm-color.menu-item-101113 .sub-menu { background: #111;}
.main-navigation .mm-color.menu-item-104730 .sub-menu { background: #111;}
.main-navigation .mm-color.menu-item-89434 .sub-menu { background: #111;}
.main-navigation .mm-color.menu-item-97924 .sub-menu { background: #111;}
.main-navigation .mm-color.menu-item-106542 .sub-menu { background: #111;}
</style>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJytkt1ugzAMhV9okP1o1XYx7XKPMYUkpQYTpzhZ17efKbQqVGxU3VWI7Xw+5ngXMkM+Oh9VwFSCZ1W5GLSp1Sd4o4oEaFXYUCQ/HHkDPq/4bnf51Gj/peWgJpCXBKtCM5jMoWv6K5KpM42ulUepQMmdhW6jGkLUgaFAx2P4eea2HlEXE3YXWcwMxCdU/y3SjLbuBsJIzSG0GFYljrAGZ7NSoxiw78Gq2ia55Kf0R5+9yvg59kjuRdGAl83DZMXGihU0unSMJH/JXqWAEaxrJ+3X0ryGuM9DXf4DbjTNuGIOTIdiVhY4dvMdA5n2MmoEmpMUaOda0a4asqnb8cmG9lo65KDq+CAbFy7FXzo432HOyD+bIJSbWND3GXvYPrHdC7JrElL4xaolzKneY4kg35u3h9XT6vnl/vF19QObRvMT'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://matridox.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.8.1' id='powerkit-opt-in-forms-js'></script>
<script async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.8.2' id='powerkit-pinterest-js'></script>
<script id='powerkit-pin-it-js-extra'>
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts","only_hover":"1"};
</script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script id='lets-live-blog-js-js-extra'>
var letsLiveBlogJs = {"root":"https:\/\/matridox.com\/wp-json\/","nonce":"f3c079f81a","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/matridox.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/2021\/11\/27\/will-samsung-actually-kill-the-galaxy-note-in-2022\/","data":{"pid":107510,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJyNj1EKwjAMQC9kLCpu+CGeZeuyGc3a0qYOb28nDhxiKeQjJC8vyeRAWyNoRDmOA5mgnJ3Q30nUaLvImAqUAI8hIbFl0uoWPhksLCQGSLa3sJkKjEF7ywxiU7iMdcUVy6+NR2ijiDUhJ//miuVMHXoYGmb0z5x9BZbqpWkZwfYLmbv/h/2zhFECMD3Sr2wH1ft3v5uVfTRaaH5/JJPGL+N5Vx2O1b6q69ML78LO1Q=='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202147' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJyNy0EOwiAQheELWUhbo26Mh9ALEJhMoQxDGAiJp7cxJm7ZvM3/vp4ny6lCqjrHhj6JDlCzsbsmdi2C6J6x8MYqyKn/33UDOuIbIGkjAvWAolFM/o4in8bF0xaO8VU8IpRhGkRZ5t3DsPBkECSyceBU3tENS4LUJuPpBx50ny/rOt/O12X5AITXeRI='></script>
<script id='zeen-functions-js-extra'>
var zeenJS = {"root":"https:\/\/matridox.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"f3c079f81a","qry":{"page":0,"year":2021,"monthnum":11,"day":27,"name":"will-samsung-actually-kill-the-galaxy-note-in-2022","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/matridox.com","wooStockFormat":false,"sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":false,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":false,"fbComs":false,"lightbox":false,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":3,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":true,"searchPpp":3,"polyfill":"https:\/\/matridox.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/matridox.com\/wp-content\/plugins","frontpage":false,"ipl":["jetpack\/modules\/tiled-gallery\/tiled-gallery\/tiled-gallery.js","lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
</script>
<script src='https://matridox.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=4.0.9.7' id='zeen-functions-js'></script>
<script id='zeen-functions-js-after'>
	var zeen_101113 = {
		id: 101113,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"318","post_type":{"post":"post","mailpoet_page":"mailpoet_page"},"posts_per_page":3,"ignore_sticky_posts":1}	};
	
	var zeen_89434 = {
		id: 89434,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"309","post_type":{"post":"post","mailpoet_page":"mailpoet_page"},"posts_per_page":3,"ignore_sticky_posts":1}	};
	
	var zeen_58174 = {
		id: 58174,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 82,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 2,
		args: {"post__not_in":[107510],"posts_per_page":2,"post_type":"post","orderby":"rand","tag":"galaxy-note,galaxy-note-20,news,phones,rumors,samsung","date_query":[{"inclusive":true,"after":"3 months ago"}]}	};
	
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js?m=1616089703'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://matridox.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.9',blog:'103712274',post:'107510',tz:'-5',srv:'matridox.com'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '107510' ]);
</script>
</body>
</html>