<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name="theme-color" content="#000000"><link media="all" href="https://matridox.com/wp-content/cache/autoptimize/css/autoptimize_49f9282e3e3254425108405ab341f85b.css" rel="stylesheet" /><link media="screen" href="https://matridox.com/wp-content/cache/autoptimize/css/autoptimize_4773cc3f2db0f7eeb0d9cf763ae5f363.css" rel="stylesheet" /><title>Google takes its first step toward a Pixel Fold</title> <script type="text/javascript">WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://matridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();</script> <meta name='robots' content='max-image-preview:large' /><meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://matridox.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://matridox.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Google takes its first step toward a Pixel Fold Comments Feed" href="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/feed/" /><link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Stories Feed" href="https://matridox.com/web-stories/feed/"><link rel="preload" href="https://matridox.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="https://matridox.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/matridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='all-css-b385858037b492fb576d6b150e9a221c' href='https://matridox.com/_static/??-eJytmP+O2yAMx19oXHTaVu2fac/iJC6hJRgBaa57+jm/2uTSUrKLVFUQvv6YgAGT1oqCTEATMqsbqYzPCjAX8Bl4j4FrfnryxsVv7VpvqUV3VmFuMT17ZiMbruboZJY3SpdZrqk4C61yB+6a+XDV+MxUw5WaIKRT5VKoTKGbEn128lmNpQLUWHeW84plc3RCo4Ti+lYr89Ka2+b1uc2qa/z6DDqSaGx2dH1r2Y/H0NGI6TjoBdWWDDf4LAevCjF69eMIgUYXhvIXSdaRdOj9LrCCtAbrVa5xH2CAfB+QxyIoMqJCKJWRW5ljsPVWn5DL2teQjtp7KR1lyd/n83M5HXNqfFBHhaWQoDnArgNmhK1a08Feq5IX2yPqsukLryw8g3Jwj549xdI4+qXy4VYT0W2HA5I071rC4UVhyz1pcq2KfnV/bhNDW/pbjQpxJFdDCLdA/d+wfcrT3QvvBbPgQDqw1W5Ejx0zkNtl7UtHvA/vs79d8EWf+r1/mP/5QdjHlACrXp4bS9sjmfEfWvRUY0+b1XfhOZSN5nWyB4uXgCpjpFueUFPZdAcFNKEiJ3L6mC+moSgmtbirksE8nRxTwhPv0hHyTLYBvQrdqIfP6k2OnMobXgz+lYtJlww/QoE50TkGnjTpUITQOD4nCggoySmMdvyBPNmVMloZHM+8iI+5bgPch25fq+PkUZSMXZ+yEXzyobtyo5WswuMlVYM0DO3c2MbuQbz1d9IkQ8l2Y9gvjOgMznXJcKtYwMltiJFvonTsq3BrVSkxbAw3XzjOnkUg/tkYfSFMx1fgUPD+EMhEO78QpuOXKV6Mn5TxrR1QoUBzgJlzvPszXTKcrxl8OtNxUkY9rMTpbloVONai8EGSjBxDDXK+SySEZK+LHvFaXbC7lMiNF9eY8ZAoRNPqEwYLfCu4bzZnfGISKs7JfPYX0awyrEc9nOlFUXVfGbZgS3DnF9TFB4+KAvlW2a2J2T1JHKYqZu4RXFFxQz/ecIIPMTyaYD0occQ7x2O5k/6pf78fvv/49fNweD/8A3wwAq4=' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Mono%3A600%2Citalic%2C400%7CIBM+Plex+Mono%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin&#038;display=swap' media='all' /> <script src='https://matridox.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script id='login-with-ajax-js-extra'>var LWA = {"ajaxurl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'  src='https://matridox.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?m=1633184722'></script> <link rel="https://api.w.org/" href="https://matridox.com/wp-json/" /><link rel="alternate" type="application/json" href="https://matridox.com/wp-json/wp/v2/posts/106909" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matridox.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://matridox.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/" /><link rel='shortlink' href='https://wp.me/p71aiC-rOl' /><link rel="alternate" type="application/json+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2021%2F10%2F28%2Fgoogle-takes-its-first-step-toward-a-pixel-fold%2F" /><link rel="alternate" type="text/xml+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2021%2F10%2F28%2Fgoogle-takes-its-first-step-toward-a-pixel-fold%2F&#038;format=xml" /><link rel="preload" href="https://matridox.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin><meta name="generator" content="Site Kit by Google 1.44.0" /><script>(function (d) {
  if (d.cookie.indexOf("scroll0=") < 0) {
    var head = d.getElementsByTagName('head').item(0);
    var script = d.createElement('script');
    script.setAttribute('type', 'text/javascript');
    script.setAttribute('async', '');
    script.setAttribute('data-ad-client', 'ca-pub-8363766157163348');
    script.setAttribute('src', 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js');
    head.appendChild(script);
  }
})(document);</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-104316970-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104316970-1');</script> <script src="https://www.googleoptimize.com/optimize.js?id=GTM-MW2VQX8"></script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>  <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script> <script>(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: document.cookie.indexOf("scroll0=")


    // other configuration keys can go here
  };</script> <script async src="https://static.scroll.com/js/scroll.js"></script> <script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/b05ebaa872ed762dd8fca3eb6.js");</script> <link rel="preload" type="font/woff2" as="font" href="https://matridox.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preload" as="image" href="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?fit=2200%2C1467&#038;ssl=1" imagesrcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?w=2200&amp;ssl=1 2200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=2000%2C1334&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=317%2C211&amp;ssl=1 317w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=717%2C478&amp;ssl=1 717w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1102%2C734&amp;ssl=1 1102w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=240%2C160&amp;ssl=1 240w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1347%2C898&amp;ssl=1 1347w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=150%2C100&amp;ssl=1 150w" imagesizes="(max-width: 2200px) 100vw, 2200px"><meta property="og:title" content="Google takes its first step toward a Pixel Fold"><meta property="og:description" content="The company&#8217;s new Android 12L update is geared toward large screen devices, including folding ones, which seems to pave a path that could lead to a Google-branded foldable.
"><meta property="og:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?fit=1120%2C747&#038;ssl=1"><meta property="og:url" content="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/"><meta name="twitter:card" content="summary_large_image"><meta property="og:site_name" content="Matridox"><meta property="og:type" content="website"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="description" content="The company&#039;s new Android 12L update is geared toward large screen devices, including folding ones, which seems to pave a path that could lead to a Google-branded foldable." /><link rel="amphtml" href="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/amp/" />  <script type="text/javascript">( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );</script> <meta property="og:type" content="article" /><meta property="og:title" content="Google takes its first step toward a Pixel Fold" /><meta property="og:url" content="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/" /><meta property="og:description" content="The company&#039;s new Android 12L update is geared toward large screen devices, including folding ones, which seems to pave a path that could lead to a Google-branded foldable." /><meta property="article:published_time" content="2021-10-28T13:39:18+00:00" /><meta property="article:modified_time" content="2021-10-28T13:39:52+00:00" /><meta property="og:site_name" content="Matridox" /><meta property="og:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?fit=1200%2C800&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@matridoxdotcom" /><meta name="twitter:site" content="@matridoxdotcom" /><meta name="twitter:text:title" content="Google takes its first step toward a Pixel Fold" /><meta name="twitter:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?fit=1200%2C800&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/cropped-matridox-2019-parahex-copy-4.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/cropped-matridox-2019-parahex-copy-4.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/cropped-matridox-2019-parahex-copy-4.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/cropped-matridox-2019-parahex-copy-4.png?fit=270%2C270&#038;ssl=1" />  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> </head><body class="post-template-default single single-post postid-106909 single-format-standard headings-f1 body-f3 sub-f2 quotes-f2 by-f2 wh-f2 widget-title-c to-top__fixed footer--reveal block-titles-big mob-menu-on-tab menu-no-color-hover mob-fi-tall modal-skin-2 excerpt-mob-off skin-light single-sticky-spin mm-ani-3 footer-widgets-text-white site-mob-menu-a-2 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-2 body-hero-l byline-font-2"> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <amp-auto-ads type="adsense"
 data-ad-client="ca-pub-8363766157163348"> </amp-auto-ads><div id="page" class="site"><div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c"><ul class="menu-left icons-wrap tipi-vertical-c"><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li></ul><div class="logo-main-wrap logo-mob-wrap"><div class="logo logo-mobile"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png" loading="lazy" alt="" srcset="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png 2x" data-base-src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png" data-alt-src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png" width="992" height="173"></span></a></div></div><ul class="menu-right icons-wrap tipi-vertical-c"><li class="menu-icon menu-icon-style-1 menu-icon-mode"> <a href="#" class="mode__wrap"> <span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode"> <i class="tipi-i-sun tipi-all-c"></i> <i class="tipi-i-moon tipi-all-c"></i> </span> </a></li><li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li></ul><div class="background mask"></div></div></header><div class="site-inner"><div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-2 mm-ani-3 secondary-menu-skin-3 secondary-menu-width-2"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c"><nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0"><ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-2 main-menu-skin-3 main-menu-bar-color-2 mm-skin-4 mm-submenu-2 mm-ani-3"><li class="current-date menu-padding date--secondary">October 29, 2021</li></ul></nav><ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="menu-icon--text font-2">Subscribe</span></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li></ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-1 header-skin-3 site-img-1 mm-ani-3 mm-skin-4 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area"><div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row"><div class="tipi-button-cta-fill-l"></div><div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png" loading="lazy" alt="" srcset="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png 2x" width="992" height="173"></span></a></div></div><div class="tipi-button-cta-wrap tipi-vertical-c tipi-button-cta-wrap-header tipi-xs-0"><a href="https://matridox.com/wiretapped" class="tipi-button-cta tipi-button-cta-header tipi-button tipi-all-c custom-button__fill-1 custom-button__size-1 custom-button__rounded-1 button-arrow-r button-arrow"><span class="button-text button-title">Subscribe</span> <i class="tipi-i-arrow-right"></i></a></div></div><div class="background mask"><img width="1100" height="220" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad-Copy.png?fit=1100%2C220&amp;ssl=1" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad-Copy.png?w=1100&amp;ssl=1 1100w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad-Copy.png?resize=768%2C154&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad-Copy.png?resize=50%2C10&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad-Copy.png?resize=500%2C100&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad-Copy.png?resize=240%2C48&amp;ssl=1 240w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad-Copy.png?resize=717%2C143&amp;ssl=1 717w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad-Copy.png?resize=150%2C30&amp;ssl=1 150w" sizes="(max-width: 1100px) 100vw, 1100px" data-attachment-id="106315" data-permalink="https://matridox.com/mtrx-halftone-ipad-copy/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad-Copy.png?fit=1100%2C220&amp;ssl=1" data-orig-size="1100,220" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTRX halftone iPad &#8211; Copy" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad-Copy.png?fit=1100%2C220&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad-Copy.png?fit=1100%2C220&amp;ssl=1" /></div></div></header><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 mm-skin-4 mm-submenu-2 mm-ani-3 main-menu-c"><div class="main-navigation-border menu-bg-area"><div class="nav-grid clearfix tipi-row"><div class="tipi-flex sticky-part sticky-p1"><div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png" loading="lazy" alt="" srcset="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png 2x" width="992" height="173"></span></a></div></div><ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-2"><li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-36478"><a href="https://matridox.com">Home</a></li><li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-101113"><a href="https://matridox.com/category/tech/" data-ppp="3" data-tid="318"  data-term="category">Stories</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-101113" class="block-wrap-native block-wrap block-wrap-61 block-css-101113 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="101113" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more" style="border-top-color:#000000;"><div class="block-title-area clearfix"><div class="block-title font-1">Stories</div></div><div class="filters tipi-flex font-3"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="101113" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a> <a href="#" data-id="101113" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a></div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-106909 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-featured category-google category-news tag-android-12 tag-android-12l tag-foldables tag-google tag-news tag-newsletter tag-pixel tag-software" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/" class="mask-img"><img width="717" height="477" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=717%2C477&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?w=2200&amp;ssl=1 2200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=2000%2C1334&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=317%2C211&amp;ssl=1 317w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=717%2C478&amp;ssl=1 717w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1102%2C734&amp;ssl=1 1102w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=240%2C160&amp;ssl=1 240w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1347%2C898&amp;ssl=1 1347w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 717px) 100vw, 717px" data-attachment-id="106916" data-permalink="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/android-12l-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?fit=2200%2C1467&amp;ssl=1" data-orig-size="2200,1467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Android 12L header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?fit=2000%2C1334&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?fit=1120%2C747&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/">Google takes its first step toward a Pixel Fold</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-106888 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-apps-software category-featured category-news tag-apple tag-ios-15 tag-news tag-newsletter tag-software tag-update" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2021/10/26/apples-ios-15-1-is-here-and-its-kind-of-a-big-deal/" class="mask-img"><img width="717" height="477" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/download.0-1.jpg?resize=717%2C477&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/download.0-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/download.0-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/download.0-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/download.0-1.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/download.0-1.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/download.0-1.jpg?resize=317%2C211&amp;ssl=1 317w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/download.0-1.jpg?resize=717%2C478&amp;ssl=1 717w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/download.0-1.jpg?resize=1102%2C734&amp;ssl=1 1102w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/download.0-1.jpg?resize=240%2C160&amp;ssl=1 240w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/download.0-1.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 717px) 100vw, 717px" data-attachment-id="106893" data-permalink="https://matridox.com/2021/10/26/apples-ios-15-1-is-here-and-its-kind-of-a-big-deal/download-0-1/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/download.0-1.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download.0 (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/download.0-1.jpg?fit=1200%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/download.0-1.jpg?fit=1120%2C747&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/10/26/apples-ios-15-1-is-here-and-its-kind-of-a-big-deal/">Apple&#8217;s iOS 15.1 is here, and it&#8217;s kind of a big deal</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-106878 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-deals category-featured category-laptops category-news tag-apple tag-deals tag-laptops tag-macbook-pro tag-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2021/10/25/amazon-has-the-new-macbook-pros-for-50-off-with-launch-day-shipping/" class="mask-img"><img width="717" height="477" src="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/macbook_pro_2021_16_inch_model_image_apple_1634901389235.webp?resize=717%2C477&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/macbook_pro_2021_16_inch_model_image_apple_1634901389235.webp?w=1200&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/macbook_pro_2021_16_inch_model_image_apple_1634901389235.webp?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/macbook_pro_2021_16_inch_model_image_apple_1634901389235.webp?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/macbook_pro_2021_16_inch_model_image_apple_1634901389235.webp?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/macbook_pro_2021_16_inch_model_image_apple_1634901389235.webp?resize=1155%2C770&amp;ssl=1 1155w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/macbook_pro_2021_16_inch_model_image_apple_1634901389235.webp?resize=317%2C211&amp;ssl=1 317w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/macbook_pro_2021_16_inch_model_image_apple_1634901389235.webp?resize=717%2C478&amp;ssl=1 717w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/macbook_pro_2021_16_inch_model_image_apple_1634901389235.webp?resize=1102%2C734&amp;ssl=1 1102w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/macbook_pro_2021_16_inch_model_image_apple_1634901389235.webp?resize=240%2C160&amp;ssl=1 240w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/macbook_pro_2021_16_inch_model_image_apple_1634901389235.webp?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 717px) 100vw, 717px" data-attachment-id="106885" data-permalink="https://matridox.com/2021/10/25/amazon-has-the-new-macbook-pros-for-50-off-with-launch-day-shipping/macbook_pro_2021_16_inch_model_image_apple_1634901389235/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/macbook_pro_2021_16_inch_model_image_apple_1634901389235.webp?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="macbook_pro_2021_16_inch_model_image_apple_1634901389235" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/macbook_pro_2021_16_inch_model_image_apple_1634901389235.webp?fit=1200%2C800&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/macbook_pro_2021_16_inch_model_image_apple_1634901389235.webp?fit=1120%2C747&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/10/25/amazon-has-the-new-macbook-pros-for-50-off-with-launch-day-shipping/">Amazon has the new MacBook Pros for $50 off with launch-day shipping</a></h3></div></div></div></article></div></div></div></div><ul class="sub-menu"><li id="menu-item-101114" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Phones" data-url="https://matridox.com/category/tech/gadgets/phones/" data-subtitle="" data-count="1872" data-tid="596"  data-term="category">Phones</a></li><li id="menu-item-96132" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Tablets" data-url="https://matridox.com/category/tech/gadgets/tablets/" data-subtitle="" data-count="150" data-tid="270794"  data-term="category">Tablets</a></li><li id="menu-item-101115" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Laptops" data-url="https://matridox.com/category/tech/gadgets/laptops/" data-subtitle="" data-count="193" data-tid="4303"  data-term="category">Laptops</a></li><li id="menu-item-96133" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Wearable Tech" data-url="https://matridox.com/category/tech/gadgets/wearable-tech/" data-subtitle="" data-count="145" data-tid="562635"  data-term="category">Wearable Tech</a></li><li id="menu-item-101117" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/" class="block-more block-mm-changer block-mm-init block-changer" data-title="PC" data-url="https://matridox.com/category/tech/gadgets/pc/" data-subtitle="" data-count="58" data-tid="2607"  data-term="category">PC</a></li><li id="menu-item-96131" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Carriers" data-url="https://matridox.com/category/tech/gadgets/carriers/" data-subtitle="" data-count="165" data-tid="17361"  data-term="category">Carriers</a></li><li id="menu-item-101116" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Cars" data-url="https://matridox.com/category/tech/gadgets/cars/" data-subtitle="" data-count="57" data-tid="635783005"  data-term="category">Cars</a></li></ul></div></div></li><li id="menu-item-104730" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-104730"><a href="https://wiretapped.substack.com/">Newsletters</a></li><li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-89434"><a href="https://matridox.com/category/reviews/" data-ppp="3" data-tid="309"  data-term="category">Reviews</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-89434" class="block-wrap-native block-wrap block-wrap-61 block-css-89434 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="89434" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more" style="border-top-color:#000000;"><div class="block-title-area clearfix"><div class="block-title font-1">Reviews</div></div><div class="filters tipi-flex font-3"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="89434" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a> <a href="#" data-id="89434" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a></div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-106283 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-headphones category-news category-reviews tag-android tag-galaxy-buds-2 tag-headphones tag-news tag-samsung" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-2 zeen-review" style="background-color: #00ff9f;" data-api-score="7.7" data-api-100="77" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">7.7</div></div></div><a href="https://matridox.com/2021/10/03/samsung-galaxy-buds-2-review-anc-transparency-battery-sound/" class="mask-img"><img width="717" height="477" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=717%2C477&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?w=5148&amp;ssl=1 5148w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=317%2C211&amp;ssl=1 317w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=717%2C478&amp;ssl=1 717w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=1102%2C734&amp;ssl=1 1102w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=240%2C160&amp;ssl=1 240w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=1347%2C898&amp;ssl=1 1347w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?w=2240&amp;ssl=1 2240w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?w=3360&amp;ssl=1 3360w" sizes="(max-width: 717px) 100vw, 717px" data-attachment-id="106350" data-permalink="https://matridox.com/2021/10/03/samsung-galaxy-buds-2-review-anc-transparency-battery-sound/20211002_171720760_ios/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?fit=5148%2C3432&amp;ssl=1" data-orig-size="5148,3432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1633180640&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20211002_171720760_iOS" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/20211002_171720760_iOS.jpg?fit=1120%2C747&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/10/03/samsung-galaxy-buds-2-review-anc-transparency-battery-sound/">Samsung Galaxy Buds 2 review: a great pair of Android earbuds</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-106172 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-phones category-reviews tag-android-11 tag-foldables tag-galaxy-z-flip-3 tag-news tag-one-ui tag-phones tag-reviews tag-samsung" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-2 zeen-review" style="background-color: #00ff9f;" data-api-score="7.5" data-api-100="75" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">7.5</div></div></div><a href="https://matridox.com/2021/09/23/samsung-galaxy-z-flip-3-review-display-camera-battery-software/" class="mask-img"><img width="717" height="477" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=717%2C477&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?w=4680&amp;ssl=1 4680w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=380%2C253&amp;ssl=1 380w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?w=2240&amp;ssl=1 2240w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?w=3360&amp;ssl=1 3360w" sizes="(max-width: 717px) 100vw, 717px" data-attachment-id="106182" data-permalink="https://matridox.com/2021/09/23/samsung-galaxy-z-flip-3-review-display-camera-battery-software/20210919_133010650_ios/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?fit=4680%2C3120&amp;ssl=1" data-orig-size="4680,3120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632043810&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210919_133010650_iOS" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/09/20210919_133010650_iOS.jpg?fit=1120%2C747&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/09/23/samsung-galaxy-z-flip-3-review-display-camera-battery-software/">Samsung Galaxy Z Flip 3 review: The normal flip phone</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-105087 post type-post status-publish format-standard has-post-thumbnail hentry category-2-in-1 category-featured category-news category-reviews tag-2-in-1 tag-laptops tag-lenovo tag-news tag-reviews tag-thinkpad tag-windows-10" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-2 font-2 zeen-review" style="background-color: #00ff9f;" data-api-score="6.6" data-api-100="66" data-api-format="2"><div class="lets-review-api-score-box"><div class="lets-review-final-score">6.6</div></div></div><a href="https://matridox.com/2021/08/05/lenovo-thinkpad-x12-detachable-review/" class="mask-img"><img width="717" height="477" src="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?resize=717%2C477&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?w=5184&amp;ssl=1 5184w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?resize=380%2C253&amp;ssl=1 380w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?resize=800%2C533&amp;ssl=1 800w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?w=2240&amp;ssl=1 2240w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?w=3360&amp;ssl=1 3360w" sizes="(max-width: 717px) 100vw, 717px" data-attachment-id="105089" data-permalink="https://matridox.com/2021/08/05/lenovo-thinkpad-x12-detachable-review/lenovo-thinkpad-x12-detachable-1-1/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628097036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lenovo ThinkPad X12 Detachable-1 1" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/Lenovo-ThinkPad-X12-Detachable-1-1.jpg?fit=1120%2C747&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/08/05/lenovo-thinkpad-x12-detachable-review/">Lenovo ThinkPad X12 Detachable review</a></h3></div></div></div></article></div></div></div></div></div></div></li><li id="menu-item-97924" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-97924"><a href="https://matridox.com/contact-2/">Get in Touch</a></li><li id="menu-item-106542" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-106542"><a href="https://cottonbureau.com/people/matridox">Merch</a></li></ul><ul class="horizontal-menu font-2 menu-icons tipi-flex-eq-height"><li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-zap tipi-trending-icon"></i><span class="trending-text">TRENDING</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="90632"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-90632" class="block-wrap-native block-wrap block-wrap-61 block-css-90632 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="90632" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-29558 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-science tag-aliens tag-featured tag-hoax tag-news tag-project-blue-book tag-science" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-2 trending-accent-border"></div><a href="https://matridox.com/2016/09/29/this-project-blue-book-alien-interview-is-a-complete-hoax/" class="mask-img"><img width="717" height="477" src="https://i1.wp.com/matridox.com/wp-content/uploads/2016/09/screen-shot-2016-09-29-at-8-37-55-pm.png?resize=717%2C477&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2016/09/screen-shot-2016-09-29-at-8-37-55-pm.png?zoom=2&amp;resize=717%2C477&amp;ssl=1 1434w, https://i1.wp.com/matridox.com/wp-content/uploads/2016/09/screen-shot-2016-09-29-at-8-37-55-pm.png?zoom=3&amp;resize=717%2C477&amp;ssl=1 2151w" sizes="(max-width: 717px) 100vw, 717px" data-attachment-id="29591" data-permalink="https://matridox.com/2016/09/29/this-project-blue-book-alien-interview-is-a-complete-hoax/screen-shot-2016-09-29-at-8-37-55-pm/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2016/09/screen-shot-2016-09-29-at-8-37-55-pm.png?fit=1138%2C684&amp;ssl=1" data-orig-size="1138,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2016-09-29-at-8-37-55-pm" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2016/09/screen-shot-2016-09-29-at-8-37-55-pm.png?fit=1138%2C684&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2016/09/screen-shot-2016-09-29-at-8-37-55-pm.png?fit=1120%2C673&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2016/09/29/this-project-blue-book-alien-interview-is-a-complete-hoax/">This Project Blue Book Alien Interview is a Complete Hoax</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-101262 post type-post status-publish format-standard has-post-thumbnail hentry category-accessories category-featured category-news category-phones tag-accessories tag-cases tag-lg tag-lg-wing tag-news tag-phones tag-roundup" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-2 trending-accent-border"></div><a href="https://matridox.com/2021/03/01/lg-wing-cases-roundup/" class="mask-img"><img width="717" height="477" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/lg-wing-boardwalk-header.png?resize=717%2C477&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/lg-wing-boardwalk-header.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/lg-wing-boardwalk-header.png?resize=1500%2C1001&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/lg-wing-boardwalk-header.png?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/lg-wing-boardwalk-header.png?resize=1536%2C1025&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/lg-wing-boardwalk-header.png?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/lg-wing-boardwalk-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/lg-wing-boardwalk-header.png?resize=335%2C223&amp;ssl=1 335w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/lg-wing-boardwalk-header.png?resize=1050%2C700&amp;ssl=1 1050w" sizes="(max-width: 717px) 100vw, 717px" data-attachment-id="101288" data-permalink="https://matridox.com/2021/03/01/lg-wing-cases-roundup/lg-wing-boardwalk-header/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/lg-wing-boardwalk-header.png?fit=2000%2C1334&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LG Wing boardwalk header" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/lg-wing-boardwalk-header.png?fit=2000%2C1334&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/lg-wing-boardwalk-header.png?fit=1120%2C747&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/03/01/lg-wing-cases-roundup/">The 6 best cases for the LG Wing</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-92527 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-features category-news category-subscription-services tag-disney tag-marvel tag-news tag-sony tag-spider-man tag-streaming" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-2 trending-accent-border"></div><a href="https://matridox.com/2019/11/12/disney-doesnt-have-any-live-action-spider-man-movies-heres-why/" class="mask-img"><img width="717" height="477" src="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/spi_website_bos_4k_02.jpg?resize=717%2C477&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/spi_website_bos_4k_02.jpg?zoom=2&amp;resize=717%2C477&amp;ssl=1 1434w, https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/spi_website_bos_4k_02.jpg?zoom=3&amp;resize=717%2C477&amp;ssl=1 2151w" sizes="(max-width: 717px) 100vw, 717px" data-attachment-id="92532" data-permalink="https://matridox.com/2019/11/12/disney-doesnt-have-any-live-action-spider-man-movies-heres-why/spi_website_bos_4k_02/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/spi_website_bos_4k_02.jpg?fit=4312%2C2272&amp;ssl=1" data-orig-size="4312,2272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spi_website_bos_4k_02" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/spi_website_bos_4k_02.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/spi_website_bos_4k_02.jpg?fit=1024%2C540&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2019/11/12/disney-doesnt-have-any-live-action-spider-man-movies-heres-why/">Disney+ doesn&#8217;t have any live-action Spider-Man movies &#8211; here&#8217;s why</a></h3></div></div></div></article></div></div></div></div></div></div></li><li class="menu-icon menu-icon-style-1 menu-icon-mode"> <a href="#" class="mode__wrap"> <span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode"> <i class="tipi-i-sun tipi-all-c"></i> <i class="tipi-i-moon tipi-all-c"></i> </span> </a></li></ul></div></div></div></nav><div id="content" class="site-content clearfix"><div id="primary" class="content-area"><div class="post-wrap clearfix article-layout-skin-1 title-middle-cut hero-l sidebar-off align-pull align-fade-up align-fs align-fs-center title-middle post-106909 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-featured category-google category-news tag-android-12 tag-android-12l tag-foldables tag-google tag-news tag-newsletter tag-pixel tag-software"><div class="hero-wrap clearfix hero-25 cover-1 parallax"><div class="hero"><img width="2200" height="1467" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?fit=2200%2C1467&amp;ssl=1" class="flipboard-image wp-post-image" alt="" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?w=2200&amp;ssl=1 2200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=2000%2C1334&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=317%2C211&amp;ssl=1 317w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=717%2C478&amp;ssl=1 717w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1102%2C734&amp;ssl=1 1102w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=240%2C160&amp;ssl=1 240w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1347%2C898&amp;ssl=1 1347w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 2200px) 100vw, 2200px" data-attachment-id="106916" data-permalink="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/android-12l-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?fit=2200%2C1467&amp;ssl=1" data-orig-size="2200,1467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Android 12L header" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?fit=2000%2C1334&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?fit=1120%2C747&amp;ssl=1" /></div><span class="mask-overlay" style="background-color:rgba(10,0,0,0.5)"></span><div class="meta-wrap hero-meta tipi-xl-typo elements-design-1 clearfix"><div style="color:#fff"  class="meta meta-with-color"><div class="byline byline-2 byline-cats-design-5"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://matridox.com/author/maxbuondonno/" class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/5af9eebffb3237b0f328c5a825fd335f?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5af9eebffb3237b0f328c5a825fd335f?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a></span><span class="byline-part author"><a class="url fn n" href="https://matridox.com/author/maxbuondonno/">Max Buondonno</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://matridox.com/category/tech/apps-software/" class="cat cat-with-bg cat-with-bg-dark">Apps &amp; Software</a><a href="https://matridox.com/category/news/featured/" class="cat cat-with-bg cat-with-bg-dark">Featured</a><a href="https://matridox.com/category/tech/google/" class="cat cat-with-bg cat-with-bg-dark">Google</a><a href="https://matridox.com/category/news/" class="cat cat-with-bg cat-with-bg-dark">News</a></div><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-10-28T09:39:18-04:00">October 28, 2021</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">8 min read</span></div><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">Google takes its first step toward a Pixel Fold</h1><p class="subtitle flipboard-subtitle font-2">The company's new Android 12L update is geared toward large screen devices, including folding ones, which seems to pave a path that could lead to a Google-branded foldable.</p></div></div><div class="share-it share-it-11 share-it-icons share-it-count-0 share-it-below_title"><div class="title">Share</div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmatridox.com%2F2021%2F10%2F28%2Fgoogle-takes-its-first-step-toward-a-pixel-fold%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=matridoxdotcom&#038;text=Google%20takes%20its%20first%20step%20toward%20a%20Pixel%20Fold%20-%20https%3A%2F%2Fmatridox.com%2F2021%2F10%2F28%2Fgoogle-takes-its-first-step-toward-a-pixel-fold%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmatridox.com%2F2021%2F10%2F28%2Fgoogle-takes-its-first-step-toward-a-pixel-fold%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fmatridox.com%2F2021%2F10%2F28%2Fgoogle-takes-its-first-step-toward-a-pixel-fold%2F" class="tipi-tip tipi-tip-move share-button share-button-re" rel="noopener nofollow" aria-label="Submit" data-title="Submit" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-reddit-alien"></i></span></a><a href="mailto:?body=https%3A%2F%2Fmatridox.com%2F2021%2F10%2F28%2Fgoogle-takes-its-first-step-toward-a-pixel-fold%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a></div></div></div><div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-36 limited-width-cut"><div class="tipi-cols clearfix sticky--wrap"><main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8"><article><div class="entry-content-wrap clearfix"><div class="entry-content body-color clearfix link-color-wrap"><p class="has-drop-cap">For almost as long as we’ve heard about a Pixel Watch, rumors have sprung up time and time again regarding a foldable Pixel phone from Google. With a design similar to the Galaxy Z Fold, the device was even reported to potentially debut this year. That obviously hasn’t happened, and it’s unlikely it will given the fact the Pixel 6 series seems to be Google’s primary focus at the moment. But don’t be surprised if this particular device makes an appearance in 2022, powered by Android 12L.</p><p>Google’s new Android 12L update, announced during the company’s Android Dev Summit, is meant to run on large-screen devices to bring the same refreshed experience as Android 12 on smartphones to bigger, more versatile hardware. Some of that hardware will indeed fold, as Google says the software is built to better adapt Android 12 and its Material You UI to flexible screens.</p><p>For a Pixel Fold to exist, Google would have to ship software that’s compatible with the unique hardware. That software is now here, and it’s current roadmap indicates it’ll be commercially available in H1 2022. That could mean we’ll finally get to see a foldable Pixel phone, and today’s announcements lay the groundwork for what will be a familiar user experience to anyone who’s used a recent Pixel phone.</p><figure class="wp-block-image size-full"><img data-attachment-id="106914" data-permalink="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/image-2-7/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-2.png?fit=1456%2C1167&amp;ssl=1" data-orig-size="1456,1167" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-2" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-2.png?fit=1456%2C1167&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-2.png?fit=1120%2C898&amp;ssl=1" width="1120" height="898" src="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-2.png?resize=1120%2C898&#038;ssl=1" alt="" class="wp-image-106914" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-2.png?w=1456&amp;ssl=1 1456w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-2.png?resize=768%2C616&amp;ssl=1 768w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-2.png?resize=1200%2C962&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-2.png?resize=240%2C192&amp;ssl=1 240w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-2.png?resize=717%2C575&amp;ssl=1 717w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-2.png?resize=1347%2C1080&amp;ssl=1 1347w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-2.png?resize=1320%2C1058&amp;ssl=1 1320w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-2.png?resize=150%2C120&amp;ssl=1 150w" sizes="(max-width: 1120px) 100vw, 1120px" data-recalc-dims="1" /></figure><p>Android 12L takes Material You and applies it to a larger canvas. Google says any device with a DPI of 600 or more will automatically switch over to the new layout which consists of multi-column interfaces for the notification pane, Quick Settings, the home screen, and more. There’s a new dock that can be permanently displayed like on Windows and macOS to give you quicker access to your apps, and every app you have on your device will work with split-screen multitasking.</p><p>In addition, developers will be able to customize how their apps look if they aren’t formatted properly on whatever device you’re using by changing the color of the letter/pillar boxes, adding rounded corners, and more.</p><figure class="wp-block-image size-full"><img data-attachment-id="106915" data-permalink="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/image-16/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.gif?fit=1024%2C640&amp;ssl=1" data-orig-size="1024,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.gif?fit=1024%2C640&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.gif?fit=1024%2C640&amp;ssl=1" width="1024" height="640" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.gif?resize=1024%2C640&#038;ssl=1" alt="" class="wp-image-106915" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.gif?w=1024&amp;ssl=1 1024w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.gif?resize=768%2C480&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.gif?resize=240%2C150&amp;ssl=1 240w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.gif?resize=717%2C448&amp;ssl=1 717w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.gif?resize=150%2C94&amp;ssl=1 150w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure><p>These are promises Google is making which sound like the easy way out of “we need to push developers to update their Android apps for more than one screen size”. For years, Android tablets and other large-screen devices that use Android apps have been pegged with crappy app support due to developers’ lack of interest in optimizing their software for difference screen sizes. With Android 12L, Google seems to want to do all the heavy lifting itself and fix those issues as best they can.</p><p>The software will run on tablets and foldables alike, and it’ll be available on Chrome OS. Exactly how it gets implemented on Chrome OS remains unclear.</p><p>There will be a beta period for Android 12L that’ll last until around May of 2022, during which Pixel smartphones will gain access to it. The only tablet currently slated to receive the beta is Lenovo’s P12 Pro, and it remains unclear if that list will ever expand.</p><p>That being step, this is a clear step in the direction of an eventual Pixel foldable. Just as Google uses its latest Pixel phones to showcase the current version of Android, it makes sense for the company to use its own flexible hardware to exhibit Android 12L on.</p><p>The update could also signal a renewed focus on the tablet market. Google hasn’t made any strides in better software support in years, despite companies continuing to ship Android-powered tablets that have their own layer of multitasking features on top. I wouldn’t go as far to say Google could be working on its own tablet, but I don’t think it’s out of the realm of questioning.</p><p>If anything’s clear, though, it’s that Google finally has the software it needs to ship a foldable Pixel. Whether that comes sooner or later remains to be seen, but we know it’ll be eventually.</p><hr class="wp-block-separator"/><figure class="wp-block-image"><a href="https://i1.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F637b66b1-4ce6-4525-ab8f-f220015d1654_1982x397.png?ssl=1" target="_blank" rel="noreferrer noopener"><img src="https://i0.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F637b66b1-4ce6-4525-ab8f-f220015d1654_1982x397.png?w=1120&#038;ssl=1" alt="" data-recalc-dims="1"/></a></figure><figure class="wp-block-image size-full"><img data-attachment-id="106912" data-permalink="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/image-1-9/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.jpeg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-1" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.jpeg?fit=1200%2C800&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.jpeg?fit=1120%2C747&amp;ssl=1" width="1120" height="747" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.jpeg?resize=1120%2C747&#038;ssl=1" alt="" class="wp-image-106912" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.jpeg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.jpeg?resize=1155%2C770&amp;ssl=1 1155w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.jpeg?resize=317%2C211&amp;ssl=1 317w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.jpeg?resize=717%2C478&amp;ssl=1 717w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.jpeg?resize=1102%2C734&amp;ssl=1 1102w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.jpeg?resize=240%2C160&amp;ssl=1 240w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.jpeg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 1120px) 100vw, 1120px" data-recalc-dims="1" /></figure><p><strong>Intel just unveiled its lineup of 12th-gen Alder Lake chips</strong>, the company’s latest innovations as it strives to catch up with performance gains made by both AMD and Apple. My good friend&nbsp;<a href="https://www.xda-developers.com/intel-12th-gen-desktop-processors-hybrid-architecture/">Rich Woods at&nbsp;</a><em><a href="https://www.xda-developers.com/intel-12th-gen-desktop-processors-hybrid-architecture/">XDA</a></em>&nbsp;has a very comprehensive rundown of the new processors, including an explanation of Intel’s use of hybrid technology.</p><blockquote class="wp-block-quote">[The chips are] built on the Intel 7 node, which was&nbsp;<a href="https://www.xda-developers.com/intel-roadmap-2025-renames-nodes/">previously called Enhanced SuperFin</a>. But the most notable change is that they use Intel’s hybrid technology, offering both big and little cores.</p><p>The idea of having powerful cores and efficient cores is not new; indeed, ARM chips have been doing it for years. The idea is that tasks that require more power can use those performant cores, while tasks that don’t require that much power can use the efficient cores, thus saving on energy usage.</p><p>Historically, this has been a way to preserve battery life on mobile devices. The last and only previous time Intel showed us its hybrid technology was with Lakefield, a penta-core series of chips that were made for foldable and dual-screen PCs. It wasn’t very good, but these 12th-gen ‘Alder Lake’ processors are in an entirely new ballpark.</p></blockquote><p>Real-world use will determine whether these chips offer a meaningful improvement over the 11th-gen series. Intel is certainly trying new things here with the use of a hybrid architecture, better clock speeds, and improved efficiency. I’ll have to get one of these processors in a laptop or desktop to know if they’re the real deal, so stay tuned.</p><p>(By the way, it’s also worth staying tuned to Rich at&nbsp;<em>XDA</em>&nbsp;&#8211; he’s always working on something cool over there. You should&nbsp;<a href="https://twitter.com/therichwoods">follow him on Twitter</a>, while you’re at it.)</p><hr class="wp-block-separator"/><h2 id="more-news"><strong>More news</strong></h2><p><strong>Google is shipping the Pixel 6 and 6 Pro with&nbsp;<a href="https://support.google.com/pixelphone/thread/132599975/update-your-pixel-6-and-pixel-6-pro-to-the-latest-software-to-get-all-the-features">an update</a>&nbsp;you’ll need to install right out of the box</strong>.</p><p>If you have a Pixel 6 on the way, you’ll be greeted by an update that can take between 25 and 30 minutes to install, according to the company. It’s to ensure you get access to “all the features,” and I have no idea what that means.&nbsp;<a href="https://9to5google.com/2021/10/26/pixel-6-day-one-update/">Ben Schoon at&nbsp;</a><em><a href="https://9to5google.com/2021/10/26/pixel-6-day-one-update/">9to5Google</a></em>&nbsp;has more details.</p><p><strong>You can now transfer all of your WhatsApp messages from iOS to Android with a fresh Google Pixel</strong>.</p><p><a href="https://blog.google/products/android/whatsapp-chat-history/">Google says</a>&nbsp;the Pixel and all new phones shipping with Android 12 can use the migration feature. It seems like such a simple thing to do, but it’s something that hasn’t been possible for a long time.</p><p><strong>Samsung wants your Windows-powered Galaxy Book to feel more like one of its tablets or phones, so it’s updating its apps with One UI</strong>.</p><p><a href="https://www.windowscentral.com/samsung-gives-windows-11-one-ui-4-treatment">Robert Carnevale at&nbsp;</a><em><a href="https://www.windowscentral.com/samsung-gives-windows-11-one-ui-4-treatment">Windows Central</a></em>&nbsp;has an article up that goes over this push from Samsung to slowly spread its own user interface to more and more platforms.</p><p><strong>Samsung will soon let owners of the Galaxy Z Fold 3 and Z Flip 3 test Android 12, at least in South Korea</strong>.</p><p>A&nbsp;<a href="https://r1.community.samsung.com/t5/%EA%B0%A4%EB%9F%AD%EC%8B%9C-%ED%8F%B4%EB%8D%94%EB%B8%94/galaxy-z-%ED%8F%B4%EB%93%9C3-z-%ED%94%8C%EB%A6%BD3%EC%9D%98-one-ui-%EB%B2%A0%ED%83%80-%ED%94%84%EB%A1%9C%EA%B7%B8%EB%9E%A8%EC%9D%B4-%EA%B3%A7-%EC%8B%9C%EC%9E%91%EB%90%A9%EB%8B%88%EB%8B%A4/td-p/13444204">forum post</a>&nbsp;confirms the beta will soon roll out to the devices, but it remains unclear if those in the US will gain access to it. I kind of hope we do &#8211; I’m very curious to see how it works on my Z Flip 3.</p><figure class="wp-block-image size-full"><img data-attachment-id="106911" data-permalink="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/image-1-8/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.png?fit=1456%2C910&amp;ssl=1" data-orig-size="1456,910" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-1" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.png?fit=1456%2C910&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.png?fit=1120%2C700&amp;ssl=1" width="1120" height="700" src="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.png?resize=1120%2C700&#038;ssl=1" alt="" class="wp-image-106911" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.png?w=1456&amp;ssl=1 1456w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.png?resize=768%2C480&amp;ssl=1 768w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.png?resize=1200%2C750&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.png?resize=240%2C150&amp;ssl=1 240w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.png?resize=717%2C448&amp;ssl=1 717w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.png?resize=1347%2C842&amp;ssl=1 1347w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.png?resize=1320%2C825&amp;ssl=1 1320w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/image-1.png?resize=150%2C94&amp;ssl=1 150w" sizes="(max-width: 1120px) 100vw, 1120px" data-recalc-dims="1" /></figure><p><strong>Adobe is introducing simplified versions of Photoshop and Illustrator for the web</strong>.</p><p>You’ll have to be a subscriber to use them, but you’ll be able to access many of their respective features right from a web browser without having to install heavy software. Adobe has a&nbsp;<a href="https://web.dev/ps-on-the-web/">full blog post</a>&nbsp;up about the new versions, and&nbsp;<a href="https://www.theverge.com/2021/10/26/22738125/adobe-photoshop-illustrator-web-announced">Jacob Kastrenakes at&nbsp;</a><em><a href="https://www.theverge.com/2021/10/26/22738125/adobe-photoshop-illustrator-web-announced">The Verge</a></em>&nbsp;has a good article summarizing everything.</p><p><strong>Spotify says it’s the number one podcast platform in the world.</strong></p><p>The claim was made during&nbsp;<a href="https://newsroom.spotify.com/2021-10-27/spotify-reports-third-quarter-2021-earnings/">the company’s Q3 2021 earnings</a>&nbsp;call. Also announced was the company’s acquisition of 19 percent more subscribers year-over-year, totaling 381 million monthly active users and 172 million paid subscribers. That’s much more than what Apple Music and Amazon Music have been reported to have.&nbsp;<a href="https://www.theverge.com/2021/10/27/22746682/spotify-q3-2021-earnings-podcast-music-streaming-financials">Jon Porter at&nbsp;</a><em><a href="https://www.theverge.com/2021/10/27/22746682/spotify-q3-2021-earnings-podcast-music-streaming-financials">The Verge</a></em>&nbsp;covers the news in fine detail.</p><p><strong>Apple dropped the first iOS 15.2 beta with a very interesting security feature.</strong></p><p>The feature plays into Apple’s bigger picture of helping you keep tabs on what data apps collect.&nbsp;<a href="https://www.macrumors.com/2021/10/27/everything-new-ios-15-2/">Juli Clover at&nbsp;</a><em><a href="https://www.macrumors.com/2021/10/27/everything-new-ios-15-2/">MacRumors</a></em>&nbsp;has a round-up piece with everything new in the beta, including the new App Privacy Report feature.</p><p><strong>Apple Music is finally available on the PS5.</strong></p><p>Honestly, I wish I knew what took Apple so long to release these apps. It’s pretty ridiculous. Anyway, the app supports Apple Music’s entire catalog (obviously) as well as 4K music video playback.&nbsp;<a href="https://9to5mac.com/2021/10/27/apple-music-playstation-five/">Benjamin Mayo at&nbsp;</a><em><a href="https://9to5mac.com/2021/10/27/apple-music-playstation-five/">9to5Mac</a></em>&nbsp;has details.</p><figure class="wp-block-image size-full"><img data-attachment-id="106910" data-permalink="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/image-15/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.png?fit=1080%2C608&amp;ssl=1" data-orig-size="1080,608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.png?fit=1080%2C608&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.png?fit=1080%2C608&amp;ssl=1" width="1080" height="608" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.png?resize=1080%2C608&#038;ssl=1" alt="" class="wp-image-106910" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.png?w=1080&amp;ssl=1 1080w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.png?resize=240%2C135&amp;ssl=1 240w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.png?resize=717%2C404&amp;ssl=1 717w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/image.png?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></figure><p><strong>Instagram’s swipe-up link replacement is now rolling out to everyone.</strong></p><p>“Link stickers” are the way of the future, according to the company. I’m not sure what makes it better than a simple swipe up, but whatever. What’s important is that it’s rolling out to everyone, not just those with 10,000 followers or more. The company has more details in&nbsp;<a href="https://about.instagram.com/blog/announcements/expanding-sharing-links-in-stories-to-everyone">a blog post</a>.</p><p><strong>Amazon’s own Fire TVs will soon support AirPlay 2 and HomeKit.</strong></p><p>The company made the announcement just as the TVs go on sale. It’s unclear what “soon” means, but at least it’s coming eventually rather than never.&nbsp;<a href="https://www.engadget.com/amazon-fire-tv-omni-4-series-airplay-2-homekit-support-171505953.html">Jon Fingas at&nbsp;</a><em><a href="https://www.engadget.com/amazon-fire-tv-omni-4-series-airplay-2-homekit-support-171505953.html">Engadget</a></em>&nbsp;has a good article detailing the news.</p><p><strong>TCL made a soundbar exclusively for Roku TVs for $179.99.</strong></p><p>It won’t work with a Roku streaming box or stick, just with Roku-branded TVs.&nbsp;<a href="https://www.androidpolice.com/tcl-soundbar-custom-made-roku-tv/">David Gonzales at&nbsp;</a><em><a href="https://www.androidpolice.com/tcl-soundbar-custom-made-roku-tv/">Android Police</a></em>&nbsp;has a good rundown of what this puppy packs.</p><p><strong>Google signed over 45 carrier agreements so the Pixel 6 would be everywhere.</strong></p><p>That’s quite impressive, and it highlights how dedicated Google is to ensuring the Pixel 6 series sells.&nbsp;<a href="https://9to5google.com/2021/10/26/pixel-6-partnerships/">Abner Li at&nbsp;</a><em><a href="https://9to5google.com/2021/10/26/pixel-6-partnerships/">9to5Google</a></em>&nbsp;has some additional details.</p><p><strong>Some “loyal” LG customers are getting $65 off a Pixel 5a.</strong></p><p>This is clearly a ploy by Google to try and get LG smartphone owners to switch post-LG phone-apocalypse. It’s a good phone at least, so if you do get an email with the offer inside, it might not be totally worth turning it down. <a href="https://www.phonearena.com/news/lg-loyal-customers-google-pixel-5a-5g-discount_id136008">Adrian Diaconescu at </a><em><a href="https://www.phonearena.com/news/lg-loyal-customers-google-pixel-5a-5g-discount_id136008">PhoneArena</a></em> detailed the new promo in an article.</p><p><em>From the Matridox newsletter. <a href="https://stayintech.substack.com/welcome">Subscribe</a> to get articles like these directly in your inbox!</em><a rel="noreferrer noopener" href="https://twitter.com/LegendaryScoop/status/1452698188973056012" target="_blank"></a></p><div class="pk-clearfix"></div><div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-content pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="106909" data-share-url="https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/" ><div class="pk-share-buttons-total"><div class="pk-share-buttons-title pk-font-primary">Total</div><div class="pk-share-buttons-count pk-font-heading">15</div><div class="pk-share-buttons-label pk-font-secondary">Shares</div></div><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook"> <a href="https://www.facebook.com/sharer.php?u=https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i> <span class="pk-share-buttons-label pk-font-primary">Share</span> <span class="pk-share-buttons-count pk-font-secondary">15</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"> <a href="https://twitter.com/share?&text=Google%20takes%20its%20first%20step%20toward%20a%20Pixel%20Fold&via=matridoxdotcom&url=https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i> <span class="pk-share-buttons-label pk-font-primary">Tweet</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/&media=https://i0.wp.com/matridox.com/wp-content/uploads/2021/10/Android-12L-header.png?fit=1120%2C747&ssl=1" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i> <span class="pk-share-buttons-label pk-font-primary">Pin it</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail"> <a href="mailto:?subject=Google%20takes%20its%20first%20step%20toward%20a%20Pixel%20Fold&body=Google%20takes%20its%20first%20step%20toward%20a%20Pixel%20Fold%20https://matridox.com/2021/10/28/google-takes-its-first-step-toward-a-pixel-fold/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i> <span class="pk-share-buttons-label pk-font-primary">Share</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div></div></div></div></div><footer class="entry-footer"><div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://matridox.com/tag/android-12/" rel="tag">Android 12</a><a href="https://matridox.com/tag/android-12l/" rel="tag">Android 12L</a><a href="https://matridox.com/tag/foldables/" rel="tag">Foldables</a><a href="https://matridox.com/tag/google/" rel="tag">Google</a><a href="https://matridox.com/tag/news/" rel="tag">News</a><a href="https://matridox.com/tag/newsletter/" rel="tag">Newsletter</a><a href="https://matridox.com/tag/pixel/" rel="tag">Pixel</a><a href="https://matridox.com/tag/software/" rel="tag">Software</a></div></div><div class="related-posts-wrap clearfix"><div id="block-wrap-22524" class="block-wrap-native block-wrap block-wrap-21 block-css-22524 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-2 ppl-s-2 clearfix" data-id="22524" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more" style="border-top-color:#000000;"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-3"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="22524" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a> <a href="#" data-id="22524" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a></div></div></div><div class="block block-21 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-0 preview-classic preview__img-shape-l preview-21 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-106825 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-software category-microsoft category-news tag-amazon tag-android tag-microsoft tag-software tag-windows-11" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2021/10/21/microsoft-is-now-letting-insiders-test-android-apps-on-windows-11/" class="mask-img"><img width="717" height="477" src="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/Collection.png?resize=717%2C477&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/Collection.png?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/Collection.png?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/Collection.png?resize=1155%2C770&amp;ssl=1 1155w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/Collection.png?resize=317%2C211&amp;ssl=1 317w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/Collection.png?resize=717%2C477&amp;ssl=1 717w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/Collection.png?resize=1102%2C734&amp;ssl=1 1102w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/Collection.png?zoom=2&amp;resize=717%2C477&amp;ssl=1 1434w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/Collection.png?zoom=3&amp;resize=717%2C477&amp;ssl=1 2151w" sizes="(max-width: 717px) 100vw, 717px" data-attachment-id="106833" data-permalink="https://matridox.com/2021/10/21/microsoft-is-now-letting-insiders-test-android-apps-on-windows-11/collection/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/Collection.png?fit=3840%2C2160&amp;ssl=1" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collection" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/Collection.png?fit=2000%2C1125&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/10/Collection.png?fit=1120%2C630&amp;ssl=1" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://matridox.com/category/tech/apps-software/" class="cat">Apps &amp; Software</a><a href="https://matridox.com/category/tech/microsoft/" class="cat">Microsoft</a><a href="https://matridox.com/category/news/" class="cat">News</a></div><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-10-21T08:17:13-04:00">October 21, 2021</time></span></div><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/10/21/microsoft-is-now-letting-insiders-test-android-apps-on-windows-11/">Microsoft is now letting Insiders test Android apps on Windows 11</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-1 preview-classic preview__img-shape-l preview-21 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-105463 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-headphones category-news tag-bose tag-headphones tag-news tag-quietcomfort" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://matridox.com/2021/08/31/bose-unveils-new-quietcomfort-45-headphones-w-noise-canceling-better-mics-24-hour-battery/" class="mask-img"><img width="717" height="477" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Large_JPG-QC45_WhiteSmoke_8289_RGB.jpg?resize=717%2C477&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Large_JPG-QC45_WhiteSmoke_8289_RGB.jpg?w=1919&amp;ssl=1 1919w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Large_JPG-QC45_WhiteSmoke_8289_RGB.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Large_JPG-QC45_WhiteSmoke_8289_RGB.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Large_JPG-QC45_WhiteSmoke_8289_RGB.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Large_JPG-QC45_WhiteSmoke_8289_RGB.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Large_JPG-QC45_WhiteSmoke_8289_RGB.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Large_JPG-QC45_WhiteSmoke_8289_RGB.jpg?resize=380%2C253&amp;ssl=1 380w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Large_JPG-QC45_WhiteSmoke_8289_RGB.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Large_JPG-QC45_WhiteSmoke_8289_RGB.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Large_JPG-QC45_WhiteSmoke_8289_RGB.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 717px) 100vw, 717px" data-attachment-id="105475" data-permalink="https://matridox.com/2021/08/31/bose-unveils-new-quietcomfort-45-headphones-w-noise-canceling-better-mics-24-hour-battery/large_jpg-qc45_whitesmoke_8289_rgb/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Large_JPG-QC45_WhiteSmoke_8289_RGB.jpg?fit=1919%2C1279&amp;ssl=1" data-orig-size="1919,1279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Large_JPG-QC45_WhiteSmoke_8289_RGB" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Large_JPG-QC45_WhiteSmoke_8289_RGB.jpg?fit=1919%2C1279&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Large_JPG-QC45_WhiteSmoke_8289_RGB.jpg?fit=1120%2C746&amp;ssl=1" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://matridox.com/category/news/featured/" class="cat">Featured</a><a href="https://matridox.com/category/tech/gadgets/headphones/" class="cat">Headphones</a><a href="https://matridox.com/category/news/" class="cat">News</a></div><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-08-31T20:34:31-04:00">August 31, 2021</time></span></div><div class="title-wrap"><h3 class="title"><a href="https://matridox.com/2021/08/31/bose-unveils-new-quietcomfort-45-headphones-w-noise-canceling-better-mics-24-hour-battery/">Bose unveils new QuietComfort 45 headphones w/ noise canceling, better mics, 24-hour battery</a></h3></div></div></div></article></div></div></div></div></div><div class="comments__type-2 collapsible__wrap"><a href="#" class="comments--reveal zeen-effect collapsible__title tipi-button tipi-xs-12">Show Comments (0)<i class="tipi-i-chevron-down"></i></a><div class="collapsible__content"><div id="comments" class="comments-area"><p class="must-log-in">You must <a href="https://matridox.com/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2F2021%2F10%2F28%2Fgoogle-takes-its-first-step-toward-a-pixel-fold%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></footer></article></main></div></div></div></div></div><footer id="colophon" class="site-footer site-footer-5 site-img-1 widget-area-borders-1 footer-fs  widget-title-center footer__mob__cols-1 clearfix"><div class="bg-area"><div class="bg-area-inner"><div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-3"><div class="tipi-row"><div class="tipi-flex"><div class="logo logo-footer"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2020/04/cropped-matridox-2020-new-logo-copy-1.png" loading="lazy" alt="" srcset="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-logo-80px-height.png 2x" width="244" height="40"></span></a></div><div class="tipi-flex-right"><ul class="horizontal-menu font-2 menu-icons"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tt"><a href="https://tiktok.com/@matridoxdotcom" data-title="TikTok" class="tipi-i-tiktok tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="TikTok" target="_blank"></a></li></ul></div></div><div class="copyright font-2 copyright-c">Copyright 2021. MBEDDED Meida</div></div></div><div class="background mask"></div></div></div></footer></div></div><div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-3 site-img-1"><div class="bg-area"> <a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a><div class="content-wrap"><div class="content"><div class="logo logo-mobile-menu"><a href="https://matridox.com" data-pin-nopin="true"><span class="logo-img"><img src="https://matridox.com/wp-content/uploads/2020/04/cropped-matridox-2020-new-logo-copy.png" loading="lazy" alt="" srcset="https://matridox.com/wp-content/uploads/2020/02/cropped-Matridox-2020-NEW-logo.png 2x" width="2000" height="327"></span></a></div><nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-36478"><a href="https://matridox.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-101113"><a href="https://matridox.com/category/tech/">Stories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-104730"><a href="https://wiretapped.substack.com/">Newsletters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-89434"><a href="https://matridox.com/category/reviews/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-97924"><a href="https://matridox.com/contact-2/">Get in Touch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-106542"><a href="https://cottonbureau.com/people/matridox">Merch</a></li></ul></nav><ul class="menu-icons horizontal-menu"><li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/matridox" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/matridoxdotcom" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/matridoxdotcom" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tt"><a href="https://tiktok.com/@matridoxdotcom" data-title="TikTok" class="tipi-i-tiktok" rel="noopener nofollow" aria-label="TikTok" target="_blank"></a></li></ul></div></div><div class="background mask"><img width="3000" height="2000" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?fit=3000%2C2000&amp;ssl=1" class="attachment-full size-full" alt="" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?w=3000&amp;ssl=1 3000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=1155%2C770&amp;ssl=1 1155w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=317%2C211&amp;ssl=1 317w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=717%2C478&amp;ssl=1 717w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=1102%2C734&amp;ssl=1 1102w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=240%2C160&amp;ssl=1 240w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=1347%2C898&amp;ssl=1 1347w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?w=2240&amp;ssl=1 2240w" sizes="(max-width: 3000px) 100vw, 3000px" data-attachment-id="106320" data-permalink="https://matridox.com/mtrx-halftone-ipad/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTRX halftone iPad" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?fit=1120%2C747&amp;ssl=1" /></div></div></div><div id="modal" class="modal-wrap inactive dark-overlay" data-fid=""> <span class="tipi-overlay tipi-overlay-modal"></span><div class="content tipi-vertical-c tipi-row"><div class="content-search search-form-wrap content-block"><form method="get" class="search tipi-flex" action="https://matridox.com/"> <input type="search" class="search-field font-b" placeholder="Search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" autocomplete="off" aria-label="search form"> <button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button></form><div class="search-hints"> <span class="search-hint"> Start typing to see results or hit ESC to close </span><div class="suggestions-wrap font-2"><a href="https://matridox.com/tag/news/" class="tag-cloud-link tag-link-103 tag-link-position-1" style="font-size: 12px;">News</a> <a href="https://matridox.com/tag/featured/" class="tag-cloud-link tag-link-35890 tag-link-position-2" style="font-size: 12px;">featured</a> <a href="https://matridox.com/tag/phones/" class="tag-cloud-link tag-link-596 tag-link-position-3" style="font-size: 12px;">Phones</a> <a href="https://matridox.com/tag/apple/" class="tag-cloud-link tag-link-291 tag-link-position-4" style="font-size: 12px;">Apple</a> <a href="https://matridox.com/tag/software/" class="tag-cloud-link tag-link-581 tag-link-position-5" style="font-size: 12px;">Software</a></div></div><div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div></div><div class="content-subscribe content-subscribe-style content-subscribe-2 site-skin-3 site-img-1  content-block subscribe-wrap subscribe-button-2" data-t="5" data-type="sub" data-d="1"><div class="tipi-modal-bg bg-area clearfix"><div class="content-subscribe-inner"><div class="subscribe-titles"><h2 class="title">SUBSCRIBE</h2><div class="subtitle">Get daily technology news briefings delivered to your inbox every weekday by subscribing to Matridox.</div></div><div class="subscribe-form"><div id="mc_embed_signup"><div id="mc_embed_signup_scroll"><div></div><div class="clear"></div></div></div></div></div><div class="background mask"><img width="3000" height="2000" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?fit=3000%2C2000&amp;ssl=1" class="attachment-full size-full" alt="" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?w=3000&amp;ssl=1 3000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=1155%2C770&amp;ssl=1 1155w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=317%2C211&amp;ssl=1 317w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=717%2C478&amp;ssl=1 717w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=1102%2C734&amp;ssl=1 1102w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=240%2C160&amp;ssl=1 240w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=1347%2C898&amp;ssl=1 1347w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?w=2240&amp;ssl=1 2240w" sizes="(max-width: 3000px) 100vw, 3000px" data-attachment-id="106320" data-permalink="https://matridox.com/mtrx-halftone-ipad/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTRX halftone iPad" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/10/MTRX-halftone-iPad.png?fit=1120%2C747&amp;ssl=1" /></div></div></div><div class="content-lwa content-block site-img-1 site-skin-2"><div class="tipi-modal-bg bg-area"></div></div><div class="content-custom content-block"></div></div> <a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a></div> <span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span> <span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span><div id="to-top-wrap" class="to-top zeen-effect to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up zeen-effect"></i></a></div> <script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202143'></script> <span id="lr-check"></span> <a href="#top" class="pk-scroll-to-top"> <i class="pk-icon pk-icon-up"></i> </a><div class="pk-mobile-share-overlay"></div> <script type="text/javascript" src="//s.skimresources.com/js/129884X1591914.skimlinks.js"></script> <div style="display:none"><div class="grofile-hash-map-5af9eebffb3237b0f328c5a825fd335f"></div></div> <script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Matridox",
	"description": "Stay in Tech","url": "https://matridox.com/","datePublished": "2021-10-28T09:39:18-04:00","dateCreated": "2021-10-28T09:39:18-04:00","dateModified": "2021-10-28T09:39:52-04:00","sameAs": ["https://facebook.com/matridox","https://twitter.com/matridoxdotcom"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://matridox.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><div id="pswp" class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container tipi-spin"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp-all-c pswp__button--close" title="Close"><svg tabindex="0" aria-hidden="true" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M6.586 8L.93 2.344 2.344.93 8 6.586 13.656.93l1.414 1.414L9.414 8l5.656 5.656-1.414 1.414L8 9.414 2.344 15.07.93 13.656z" fill="#FFF" fill-rule="nonzero"/></svg></button> <button class="pswp__button pswp-all-c pswp__button--share" title="Share"><svg tabindex="0" aria-hidden="true" width="20" height="22" viewBox="0 0 20 22" xmlns="http://www.w3.org/2000/svg"><path d="M16 14c-1.1 0-2.1.5-2.8 1.2l-5.3-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5.3-3.1c.8.7 1.8 1.2 2.9 1.2 2.2 0 4-1.8 4-4s-1.8-4-4-4-4 1.8-4 4c0 .4.1.7.2 1.1L6.8 8.2C6.1 7.5 5.1 7 4 7c-2.2 0-4 1.8-4 4s1.8 4 4 4c1.1 0 2.1-.5 2.8-1.2l5.3 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.8 4 4 4s4-1.8 4-4-1.8-4-4-4zm0-12c1.1 0 2 .9 2 2s-.9 2-2 2-2-.9-2-2 .9-2 2-2zM4 13c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm12 7c-1.1 0-2-.9-2-2 0-.4.1-.7.3-1 .3-.6 1-1 1.7-1 1.1 0 2 .9 2 2s-.9 2-2 2z" fill="#FFF" fill-rule="nonzero"/></svg></button> <button class="pswp__button pswp-all-c pswp__button--fs" title="Toggle fullscreen"><svg tabindex="0" aria-hidden="true" class="pswp-fs-out" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M0 14V9h2v3h3v2H0zM0 0h5v2H2v3H0V0zm18 0v5h-2V2h-3V0h5zm0 14h-5v-2h3V9h2v5z" fill="#FFF" fill-rule="nonzero"/></svg><svg tabindex="0" aria-hidden="true" class="pswp-fs-in" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M5 9v5H3v-3H0V9h5zm0-4H0V3h3V0h2v5zm8 0V0h2v3h3v2h-5zm0 4h5v2h-3v3h-2V9z" fill="#FFF" fill-rule="nonzero"/></svg></button> <button class="pswp__button pswp-all-c pswp__button--zoom" title="Zoom in/out"><svg tabindex="0" aria-hidden="true" class="pswp-zoom-in" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-1.414 1.414-3.25-3.25 1.414-1.414z"/><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5"/><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z"/><path fill="#FFF" fill-rule="nonzero" d="M7.043 4.008l-.085 5-1-.017.085-5z"/></g></svg><svg tabindex="0" aria-hidden="true" class="pswp-zoom-out" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-3.25-3.25-1.413 1.414 3.25 3.25z"/><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5"/><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z"/></g></svg></button></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp-all-c pswp__button--arrow--left" title="Previous"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M5.215 12.03L7 10.5 4 7h10V5H4l3-3.5L5.215.032 0 6z" fill="#FFF" fill-rule="nonzero"/></svg></button> <button class="pswp__button pswp-all-c pswp__button--arrow--right" title="Next"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M8.785 12.03L7 10.5 10 7H0V5h10L7 1.5 8.785.032 14 6z" fill="#FFF" fill-rule="nonzero"/></svg></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><div id="fb-root"></div> <script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script> <script>var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';</script> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg><div id="jp-carousel-loading-overlay"><div id="jp-carousel-loading-wrapper"> <span id="jp-carousel-library-loading">&nbsp;</span></div></div><div class="jp-carousel-overlay" style="display: none;"><div class="jp-carousel-container"><div
 class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
 itemscope
 itemtype="https://schema.org/ImageGallery"><div class="jp-carousel swiper-wrapper"></div><div class="jp-swiper-button-prev swiper-button-prev"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12"> <path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/> </mask> <g mask="url(#maskPrev)"> <rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-swiper-button-next swiper-button-next"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12"> <path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/> </mask> <g mask="url(#maskNext)"> <rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/> </g> </svg></div></div><div class="jp-carousel-close-hint"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14"> <path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/> </mask> <g mask="url(#maskClose)"> <rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-carousel-info"><div class="jp-carousel-info-footer"><div class="jp-carousel-pagination-container"><div class="jp-swiper-pagination swiper-pagination"></div><div class="jp-carousel-pagination"></div></div><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-caption"></h2></div><div class="jp-carousel-photo-icons-container"> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/> </mask> <g mask="url(#maskInfo)"> <rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> </span> </a> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/> </mask> <g mask="url(#maskComments)"> <rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span> </span> </a></div></div><div class="jp-carousel-info-extra"><div class="jp-carousel-info-content-wrapper"><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-title"></h2></div><div class="jp-carousel-comments-wrapper"><div id="jp-carousel-comments-loading"> <span>Loading Comments...</span></div><div class="jp-carousel-comments"></div><div id="jp-carousel-comment-form-container"> <span id="jp-carousel-comment-form-spinner">&nbsp;</span><div id="jp-carousel-comment-post-results"></div><div id="jp-carousel-comment-form-commenting-as"><p id="jp-carousel-commenting-as"> You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.</p></div></div></div><div class="jp-carousel-image-meta"><div class="jp-carousel-title-and-caption"><div class="jp-carousel-photo-info"><h3 class="jp-carousel-caption" itemprop="caption description"></h3></div><div class="jp-carousel-photo-description"></div></div><ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" target="_blank" style="display: none;"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18"> <path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/> </mask> <g mask="url(#mask0)"> <rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-download-text"></span> </a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div></div></div></div><link rel='stylesheet' id='all-css-ca3189b878b613620deb6d9733f45108' href='https://matridox.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' /> <script id='canvas-justified-gallery-js-extra'>var canvasJG = {"rtl":""};</script> <script id='canvas-slider-gallery-js-extra'>var canvas_sg_flickity = {"page_info_sep":" of "};</script> <script id='coblocks-lightbox-js-extra'>var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};</script> <script id='powerkit-justified-gallery-js-extra'>var powerkitJG = {"rtl":""};</script> <script id='powerkit-lightbox-js-extra'>var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};</script> <script type='text/javascript'  src='https://matridox.com/_static/??-eJytk9tOwzAMhl+INhqHIS4QlzwGSpOsc+vGYUkYe3vctZ16UKDTuErjw2f/sXt0mSIbjA3CYSzBelGZ4KSqxQdYJYoIqIXbUyDbH3kDNq/83XGZqqT9knxQ48iyw4tCelCZQdN0VyRVZxLNgZNigewbmW6jKkKUzkOBxk/hY89tNYIsZuzWsprpyF9Q3Te3pqQ2NxAm3ZxNq2FV9AF2YHRWSuQBnDqwqD4jX/KL+73zXjX4FHvS7iKox/PmYdQ8xsoLaGRpPBK/kr6qA4+gzWFWfsfFawin3NXlP+AmaqYRKTCdg73Q4EOrbzBk0rLUAJRsKZmJUO5DQd+JREdHc2DRoiEd259jttqdiJbYyxkSsmngWvxy9OkKqQ34s8igecTu15b3xTKyLeKi+2XGa5jzfkdP/da8brYPj89P283L/Q9XHgkS'></script> <script id='powerkit-opt-in-forms-js-extra'>var opt_in = {"ajax_url":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};</script> <script async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.8.1' id='powerkit-pinterest-js'></script> <script id='powerkit-pin-it-js-extra'>var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts","only_hover":"1"};</script> <script id='powerkit-slider-gallery-js-extra'>var powerkit_sg_flickity = {"page_info_sep":" of "};</script> <script id='lets-live-blog-js-js-extra'>var letsLiveBlogJs = {"root":"https:\/\/matridox.com\/wp-json\/","nonce":"b735ac13f6","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/matridox.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/2021\/10\/28\/google-takes-its-first-step-toward-a-pixel-fold\/","data":{"pid":106909,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};</script> <script type='text/javascript'  src='https://matridox.com/_static/??-eJyNj9sKwjAMQH/IWHTDy4P4LbtkMzNrS5s6/Hs7ceAQSyEPITk5SSYLjdGCWpTl0JP2ypoJ3Z1EjaYNjLFAEXDoIxJqpkYN/pPBwkJkgGQ7+M2UYfSNM8wgJoZNWFdctvxWOYQ6iBjtU/JvLlvO1KKDvmJG90zZV2CuXqqaEUy3kKn7f9g/SxjFA9Mj/sqmV51799tZ2QXdCM3vj6Tj+HW87A5FeSz35+L0Au+4ztA='></script> <script src='https://secure.gravatar.com/js/gprofiles.js?ver=202143' id='grofiles-cards-js'></script> <script id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'  src='https://matridox.com/_static/??-eJydy0EOwiAQheELCaStUTfGQ+gFCIx0WmAmHQiJp7cxJm6Jm7f539dYOcoFcjEca8AsZoHC1q0mka8RxDQOG82kFzm037vMkPb4AsjGikDZoZgglj+jE+Z+cXcbxfjYMATYuuki2hGtCN0Ckw0gkawHr3kNvlsmyFVZTN2AZyokDRlUReXhaWssf+gvuaXrcJqm4XI8j+Mbf26kaQ=='></script> <script id='zeen-functions-js-extra'>var zeenJS = {"root":"https:\/\/matridox.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"b735ac13f6","qry":{"page":0,"year":2021,"monthnum":10,"day":28,"name":"google-takes-its-first-step-toward-a-pixel-fold","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/matridox.com","wooStockFormat":false,"sDelay":5000,"galleryAutoplay":false,"subL":true,"lazy":false,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":2,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":true,"searchPpp":3,"polyfill":"https:\/\/matridox.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/matridox.com\/wp-content\/plugins","frontpage":false,"ipl":["jetpack\/modules\/tiled-gallery\/tiled-gallery\/tiled-gallery.js","lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};</script> <script id='zeen-functions-js-after'>var zeen_101113 = {
		id: 101113,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"318","post_type":{"post":"post","mailpoet_page":"mailpoet_page","web-story":"web-story"},"posts_per_page":3,"ignore_sticky_posts":1}	};
	
	var zeen_89434 = {
		id: 89434,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"309","post_type":{"post":"post","mailpoet_page":"mailpoet_page","web-story":"web-story"},"posts_per_page":3,"ignore_sticky_posts":1}	};
	
	var zeen_90632 = {
		id: 90632,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post","mailpoet_page":"mailpoet_page","web-story":"web-story"}}	};
	
	var zeen_22524 = {
		id: 22524,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 21,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 2,
		args: {"post__not_in":[106909],"posts_per_page":2,"post_type":"post","orderby":"rand","tag":"android-12,android-12l,foldables,google,news,newsletter,pixel,software","date_query":[{"inclusive":true,"after":"3 months ago"}]}	};</script> <script id='swp-live-search-client-js-extra'>var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","origin_id":106909,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;</script> <script id='jetpack-carousel-js-extra'>var jetpackSwiperLibraryPath = {"url":"https:\/\/matridox.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","nonce":"4a736b3b50","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/matridox.com\/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2F2021%2F10%2F28%2Fgoogle-takes-its-first-step-toward-a-pixel-fold%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};</script> <script type='text/javascript'  src='https://matridox.com/_static/??-eJx9jUsOwjAMRC9EavErsEAcBbmJBQ75KU5auD2RSqWu2NlvNG+mpDhoVw0JWAEdvadQVKbkPp3n0FnZTEnpGErjkFx9cBAQwqyfLXA8kkKLbzUjQBEqzYUjis6cChiWAvO9Mq5X20t+IPNn0FJJqF9wbz0YKjsDGnOsQm7J1AJ+mpu/bvv97nw89ZfDF0+lVos='></script> <script type="text/javascript">"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://matridox.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();</script> <script src='https://stats.wp.com/e-202143.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3-beta',blog:'103712274',post:'106909',tz:'-4',srv:'matridox.com'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '106909' ]);</script> <script defer src="https://matridox.com/wp-content/cache/autoptimize/js/autoptimize_6480ace5c13cb05d93c158da5d18cbfb.js"></script></body></html>