<!doctype html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link media="all" href="https://matridox.com/wp-content/cache/autoptimize/css/autoptimize_ec203c3fe8b8ef3d1d795a54fc1100a8.css" rel="stylesheet" /><link media="screen" href="https://matridox.com/wp-content/cache/autoptimize/css/autoptimize_4773cc3f2db0f7eeb0d9cf763ae5f363.css" rel="stylesheet" /><title>The Samsung Galaxy Z Flip 3 is the most important foldable yet | Matridox</title> <script type="text/javascript">WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://matridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();</script> <meta name='robots' content='max-image-preview:large' /><meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://matridox.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://matridox.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Matridox &raquo; The Samsung Galaxy Z Flip 3 is the most important foldable yet Comments Feed" href="https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/feed/" /><link rel="preload" href="https://matridox.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="https://matridox.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/matridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='all-css-0f3b840c32a9d7c743eba384752766f1' href='https://matridox.com/_static/??-eJytl1GS2yAMhi9U1tN22+5Lp2eRsYJJMGIAx5vbV47txI5jQtrM5AHQr08EEMidE5JsRBsLZ1qlbSgk2COEAkLAyL0wjbxx80u31jvq0B90nHtMY1s+quVuiV4VZatNVZSG5EEYXXrwpyLEk8EtVwMnaqNQXldLobbStBWGYh+KBisNaLDpPecdx+7ohUEF8vTWaPvQm23z/txnY+UkNY4sG0JRQtBSjK5h/Jtg0Meh/Z8k50l5DOElMEnGgAu6NPgaYITyNaCAMmqyokaotFXPMscTc/aakJ66aysftW9D1DuNlVBgeBtPA2REraz54GB0xefyHnVpykc6CteD0rdFYFAJ/t7YFpa3kAwnq/B41NgxtS2Nluckv7WJwbaJqo5gJS+OI9e6JWlpegBa/9VRIXbkG4jxckb+9cRs8owOT2fuJsyBB+XB1S8jBuyZkfxL0k55at2LrpYjPpjT5RVpqGr7GwjaWJMXJX3OT8rQFJNaXFXZYJ4sr5gIRDZFnsmeQK82JhnhVv1UIK/Llrc6PAox6bLhO5BYEh1S4EmTD0WIrecUlxBRkdeYnPgdeXYobY22ONxvqRhz3RPwEPusbdLkUZSNXT8sCXz2O7MKY7Sq4/2UakBZhsrhDn4F8TLfSZMNJdev4Tkxkjs412XDnWYBV00xRb6IsrFBei6gRCT+uRR6IczH1+BRcCZHssk1WQjz8cv6I8XPKkfWAUhqMHwU7CE9/ZkuG86VpkFBu0mZjLAS54fpdORTkYQPkmxkpyuF/IyVXKGmuHPdFnyP0QGXjdfUPPQLf+9jKtb8PofCctU2lJrJT65b8DAZXg9y4y2bdA8IXtZsMPqIAvbwKYah6Yvx7P0AMs2hX5yx3Uv/NL+//vz28f7914/3j7++mr4s' type='text/css' media='all' /> <script src='https://matridox.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript'  src='https://matridox.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script> <script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.8' id='csco_adsense-js'></script> <link rel="https://api.w.org/" href="https://matridox.com/wp-json/" /><link rel="alternate" type="application/json" href="https://matridox.com/wp-json/wp/v2/posts/105213" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matridox.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://matridox.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/" /><link rel='shortlink' href='https://wp.me/p71aiC-rmZ' /><link rel="alternate" type="application/json+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2021%2F08%2F11%2Fthe-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet%2F" /><link rel="alternate" type="text/xml+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2021%2F08%2F11%2Fthe-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet%2F&#038;format=xml" /><link rel="preload" href="https://matridox.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="https://matridox.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin><meta name="generator" content="Site Kit by Google 1.38.0" /><script>(function (d) {
  if (d.cookie.indexOf("scroll0=") < 0) {
    var head = d.getElementsByTagName('head').item(0);
    var script = d.createElement('script');
    script.setAttribute('type', 'text/javascript');
    script.setAttribute('async', '');
    script.setAttribute('data-ad-client', 'ca-pub-8363766157163348');
    script.setAttribute('src', 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js');
    head.appendChild(script);
  }
})(document);</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-104316970-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104316970-1');</script> <script src="https://www.googleoptimize.com/optimize.js?id=GTM-MW2VQX8"></script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>  <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script> <script>(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: document.cookie.indexOf("scroll0=")


    // other configuration keys can go here
  };</script> <script async src="https://static.scroll.com/js/scroll.js"></script> <script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/b05ebaa872ed762dd8fca3eb6.js");</script> <meta name="description" content="At $999.99, this is the most affordable foldable so far, which makes it a very interesting device to say the least." /><link rel="amphtml" href="https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/amp/" /> <script>( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );</script> <meta property="og:type" content="article" /><meta property="og:title" content="The Samsung Galaxy Z Flip 3 is the most important foldable yet | Matridox" /><meta property="og:url" content="https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/" /><meta property="og:description" content="At $999.99, this is the most affordable foldable so far, which makes it a very interesting device to say the least." /><meta property="article:published_time" content="2021-08-12T02:03:44+00:00" /><meta property="article:modified_time" content="2021-08-12T02:05:31+00:00" /><meta property="og:site_name" content="Matridox" /><meta property="og:image" content="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?fit=1200%2C896&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="896" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@matridoxdotcom" /><meta name="twitter:site" content="@matridoxdotcom" /><meta name="twitter:text:title" content="The Samsung Galaxy Z Flip 3 is the most important foldable yet" /><meta name="twitter:image" content="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?fit=1200%2C896&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/Matridox-2019-Parahex-Copy-4.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/Matridox-2019-Parahex-Copy-4.png?fit=144%2C144&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/Matridox-2019-Parahex-Copy-4.png?fit=144%2C144&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/Matridox-2019-Parahex-Copy-4.png?fit=144%2C144&#038;ssl=1" />  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> </head><body class="post-template-default single single-post postid-105213 single-format-standard wp-embed-responsive cs-page-layout-disabled cs-navbar-sticky-enabled cs-navbar-smart-enabled cs-sticky-sidebar-enabled cs-stick-to-top" data-scheme='default' site-data-scheme='default'> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <amp-auto-ads type="adsense"
 data-ad-client="ca-pub-8363766157163348"> </amp-auto-ads><div class="cs-site-overlay"></div><div class="cs-offcanvas"><div class="cs-offcanvas__header" data-scheme="default"><nav class="cs-offcanvas__nav"><div class="cs-logo "> <a class="cs-header__logo cs-logo-default " href="https://matridox.com/"> <img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png"  alt="Matridox" > </a> <a class="cs-header__logo cs-logo-dark " href="https://matridox.com/"> <img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" > </a></div> <span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span></nav></div><aside class="cs-offcanvas__sidebar"><div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area"><div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36478"><a href="https://matridox.com">Home</a></li><li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-101113"><a href="https://matridox.com/category/tech/">Stories</a><ul class="sub-menu"><li id="menu-item-101114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li><li id="menu-item-96132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li><li id="menu-item-101115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li><li id="menu-item-96133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li><li id="menu-item-101117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li><li id="menu-item-96131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li><li id="menu-item-101116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li></ul></li><li id="menu-item-104730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104730"><a href="https://wiretapped.substack.com/">Newsletters</a></li><li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="https://matridox.com/category/reviews/">Reviews</a></li><li id="menu-item-94985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94985"><a href="https://matridox.com/about/">About</a></li><li id="menu-item-97924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97924"><a href="https://matridox.com/contact-2/">Get in Touch</a></li></ul></div></div></div></aside></div><div id="page" class="cs-site"><div class="cs-site-inner"><div class="cs-topbar" data-scheme="default"><div class="cs-container"><div class="cs-header__inner cs-inner-large-height"><div class="cs-header__col cs-col-left"> <span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button"> <i class="cs-icon cs-icon-menu"></i> </span></div><div class="cs-header__col cs-col-center"><div class="cs-logo "> <a class="cs-header__logo cs-logo-default cs-logo-large" href="https://matridox.com/"> <img src="https://matridox.com/wp-content/uploads/2020/04/cropped-matridox-2020-new-logo-copy.png"  alt="Matridox" > </a> <a class="cs-header__logo cs-logo-dark cs-logo-large" href="https://matridox.com/"> <img src="https://matridox.com/wp-content/uploads/2020/04/cropped-matridox-2020-new-logo-copy.png"  alt="Matridox" > </a></div></div><div class="cs-header__col cs-col-right"></div></div></div></div><header class="cs-header cs-header-three" data-scheme="default"><div class="cs-container"><div class="cs-header__inner cs-header__inner-desktop"><div class="cs-header__col cs-col-left"> <span class="cs-header__search-toggle" role="button"> <i class="cs-icon cs-icon-search"></i> </span> <span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle"> <i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i> <span class="cs-header__scheme-toggle-element"></span> <i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i> </span> <span class="cs-separator"></span><div class="cs-logo cs-logo-hide"> <a class="cs-header__logo cs-logo-default " href="https://matridox.com/"> <img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png"  alt="Matridox" > </a> <a class="cs-header__logo cs-logo-dark " href="https://matridox.com/"> <img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" > </a></div></div><div class="cs-header__col cs-col-center"><nav class="cs-header__nav"><ul id="menu-navigation-1" class="cs-header__nav-inner"><li class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36478"><a href="https://matridox.com"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-101113"><a href="https://matridox.com/category/tech/"><span>Stories</span></a><ul class="sub-menu" data-scheme="default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104730"><a href="https://wiretapped.substack.com/"><span>Newsletters</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="https://matridox.com/category/reviews/"><span>Reviews</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94985"><a href="https://matridox.com/about/"><span>About</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97924"><a href="https://matridox.com/contact-2/"><span>Get in Touch</span></a></li></ul></nav></div><div class="cs-header__col cs-col-right"> <a href="https://wiretapped.substack.com/welcome" class="cs-header__button" target="_blank"> Subscribe to Wiretapped </a></div></div><div class="cs-header__inner cs-header__inner-mobile"><div class="cs-header__col cs-col-left"> <span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button"> <i class="cs-icon cs-icon-menu"></i> </span></div><div class="cs-header__col cs-col-center"><div class="cs-logo "> <a class="cs-header__logo cs-logo-default " href="https://matridox.com/"> <img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png"  alt="Matridox" > </a> <a class="cs-header__logo cs-logo-dark " href="https://matridox.com/"> <img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" > </a></div></div><div class="cs-header__col cs-col-right"> <span role="button" class="cs-header__scheme-toggle cs-header__scheme-toggle-mobile cs-site-scheme-toggle"> <i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i> <i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i> </span> <span class="cs-header__search-toggle" role="button"> <i class="cs-icon cs-icon-search"></i> </span></div></div></div><div class="cs-search" data-scheme="dark"><div class="cs-container"><form role="search" method="get" class="cs-search__nav-form" action="https://matridox.com/"><div class="cs-search__group"> <button class="cs-search__submit"> <i class="cs-icon cs-icon-search"></i> </button> <input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="What are you looking for?"> <button class="cs-search__close"> <i class="cs-icon cs-icon-x"></i> </button></div></form><div class="cs-search__content"><div class="cs-search__posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Latest</span></span></h5><div class="cs-search__posts-wrapper"><article class="post-105213 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-phones tag-foldables tag-galaxy-z-flip-3 tag-news tag-phones tag-samsung tag-unpacked cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent"> <img width="110" height="110" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?resize=110%2C110&amp;ssl=1 110w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="105256" data-permalink="https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/galaxyzflip3_5g_cream/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?fit=4000%2C2985&amp;ssl=1" data-orig-size="4000,2985" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="galaxyzflip3_5g_cream" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?fit=2000%2C1493&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?fit=1200%2C896&amp;ssl=1" /></div> <a href="https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/">The Samsung Galaxy Z Flip 3 is the most important foldable yet</a></h6><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://matridox.com/category/news/featured/" rel="category tag">Featured</a></li><li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li><li><a href="https://matridox.com/category/tech/gadgets/phones/" rel="category tag">Phones</a></li></ul></div><div class="cs-meta-date">August 11, 2021</div></div></div></div></article><article class="post-105186 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-phones tag-foldables tag-galaxy-z-fold-3 tag-news tag-phones tag-samsung cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent"> <img width="110" height="110" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=110%2C110&amp;ssl=1 110w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="105203" data-permalink="https://matridox.com/2021/08/11/samsung-galaxy-z-fold-3-impressions-from-afar/lifestyle_galaxyzfold3_5g_phantomblack/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?fit=2651%2C1768&amp;ssl=1" data-orig-size="2651,1768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lifestyle_galaxyzfold3_5g_phantomblack" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?fit=2000%2C1334&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?fit=1200%2C800&amp;ssl=1" /></div> <a href="https://matridox.com/2021/08/11/samsung-galaxy-z-fold-3-impressions-from-afar/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://matridox.com/2021/08/11/samsung-galaxy-z-fold-3-impressions-from-afar/">Samsung Galaxy Z Fold 3: Impressions from afar</a></h6><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://matridox.com/category/news/featured/" rel="category tag">Featured</a></li><li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li><li><a href="https://matridox.com/category/tech/gadgets/phones/" rel="category tag">Phones</a></li></ul></div><div class="cs-meta-date">August 11, 2021</div></div></div></div></article><article class="post-105167 post type-post status-publish format-standard has-post-thumbnail category-apple category-news category-phones category-rumors tag-apple tag-camera tag-iphone-13 tag-iphone-13-pro tag-news tag-rumors tag-video cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent"> <img width="110" height="110" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203920670_iOS.jpg?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203920670_iOS.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203920670_iOS.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203920670_iOS.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203920670_iOS.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203920670_iOS.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203920670_iOS.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203920670_iOS.jpg?resize=110%2C110&amp;ssl=1 110w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203920670_iOS.jpg?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="102258" data-permalink="https://matridox.com/2021/03/31/apple-iphone-12-mini-review/20210330_203920670_ios/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203920670_iOS.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617122360&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210330_203920670_iOS" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203920670_iOS.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203920670_iOS.jpg?fit=1200%2C800&amp;ssl=1" /></div> <a href="https://matridox.com/2021/08/11/apples-iphone-13-will-reportedly-include-prores-and-portrait-mode-for-video/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://matridox.com/2021/08/11/apples-iphone-13-will-reportedly-include-prores-and-portrait-mode-for-video/">Apple&#8217;s iPhone 13 will reportedly include ProRes and portrait mode for video</a></h6><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://matridox.com/category/tech/apple/" rel="category tag">Apple</a></li><li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li><li><a href="https://matridox.com/category/tech/gadgets/phones/" rel="category tag">Phones</a></li><li><a href="https://matridox.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div><div class="cs-meta-date">August 11, 2021</div></div></div></div></article><article class="post-105162 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-phones tag-galaxy-buds tag-galaxy-watch tag-galaxy-z-flip-3 tag-galaxy-z-fold-3 tag-news tag-phones tag-samsung tag-unpacked tag-wear-os-3 cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent"> <img width="110" height="110" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/g8e8f8orguusXXUJ7hSLy-1.jpeg?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/g8e8f8orguusXXUJ7hSLy-1.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/g8e8f8orguusXXUJ7hSLy-1.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/g8e8f8orguusXXUJ7hSLy-1.jpeg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/g8e8f8orguusXXUJ7hSLy-1.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/g8e8f8orguusXXUJ7hSLy-1.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/g8e8f8orguusXXUJ7hSLy-1.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/g8e8f8orguusXXUJ7hSLy-1.jpeg?resize=110%2C110&amp;ssl=1 110w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/g8e8f8orguusXXUJ7hSLy-1.jpeg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/g8e8f8orguusXXUJ7hSLy-1.jpeg?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="105165" data-permalink="https://matridox.com/2021/08/11/watch-samsung-unveil-its-new-galaxy-z-devices-at-unpacked-here/g8e8f8orguusxxuj7hsly-1/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/g8e8f8orguusXXUJ7hSLy-1.jpeg?fit=2500%2C1406&amp;ssl=1" data-orig-size="2500,1406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="g8e8f8orguusXXUJ7hSLy (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/g8e8f8orguusXXUJ7hSLy-1.jpeg?fit=2000%2C1125&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/g8e8f8orguusXXUJ7hSLy-1.jpeg?fit=1200%2C675&amp;ssl=1" /></div> <a href="https://matridox.com/2021/08/11/watch-samsung-unveil-its-new-galaxy-z-devices-at-unpacked-here/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://matridox.com/2021/08/11/watch-samsung-unveil-its-new-galaxy-z-devices-at-unpacked-here/">Watch Samsung unveil its new Galaxy Z devices at Unpacked here</a></h6><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://matridox.com/category/news/featured/" rel="category tag">Featured</a></li><li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li><li><a href="https://matridox.com/category/tech/gadgets/phones/" rel="category tag">Phones</a></li></ul></div><div class="cs-meta-date">August 11, 2021</div></div></div></div></article></div></div><div class="cs-search-live-result"></div></div></div></div></header><main id="main" class="cs-site-primary"><div class="cs-site-content cs-sidebar-disabled cs-metabar-enabled section-heading-default-style-3"><div class="cs-entry__header cs-entry__header-large cs-video-wrap"><div class="cs-entry__header-inner"><div class="cs-ratio-wide cs-entry__header-wrap" data-scheme="inverse"><figure class="cs-entry__overlay-bg cs-overlay-background"> <img width="1920" height="1024" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?resize=1920%2C1024&amp;ssl=1" class="attachment-csco-extra-large size-csco-extra-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?resize=1920%2C1024&amp;ssl=1 1920w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?zoom=2&amp;resize=1920%2C1024&amp;ssl=1 3840w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="105256" data-permalink="https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/galaxyzflip3_5g_cream/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?fit=4000%2C2985&amp;ssl=1" data-orig-size="4000,2985" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="galaxyzflip3_5g_cream" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?fit=2000%2C1493&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?fit=1200%2C896&amp;ssl=1" /></figure></div><div class="cs-entry__header-info"><div class="cs-entry__category"><ul class="post-categories"><li><a href="https://matridox.com/category/news/featured/" rel="category tag">Featured</a></li><li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li><li><a href="https://matridox.com/category/tech/gadgets/phones/" rel="category tag">Phones</a></li></ul></div><h1 class="cs-entry__title cs-entry__title-line"><span>The Samsung Galaxy Z Flip 3 is the most important foldable yet</span></h1><div class="cs-entry__subtitle"> At $999.99, this is the most affordable foldable so far, which makes it a very interesting device to say the least.</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">August 11, 2021</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>3 minute read</div></div></div></div></div><div class="cs-container"><div id="content" class="cs-main-content"><div id="primary" class="cs-content-area"><div class="cs-entry__wrap"><div class="cs-entry__container"><div class="cs-entry__metabar"><div class="cs-entry__metabar-inner"><div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="105213" data-share-url="https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/" ><div class="pk-share-buttons-total pk-share-buttons-total-no-count"><div class="pk-share-buttons-title pk-font-primary">Total</div><div class="pk-share-buttons-count pk-font-heading">0</div><div class="pk-share-buttons-label pk-font-secondary">Shares</div></div><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook"> <a href="https://www.facebook.com/sharer.php?u=https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"> <a href="https://twitter.com/share?&text=The%20Samsung%20Galaxy%20Z%20Flip%203%20is%20the%20most%20important%20foldable%20yet&via=matridoxdotcom&url=https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/&media=https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_cream.jpg?fit=1200%2C896&ssl=1" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp"> <a href="whatsapp://send?text=https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger"> <a href="fb-messenger://share/?link=https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div></div></div></div></div><div class="cs-entry__content-wrap"><div class="entry-content"><p class="has-drop-cap is-style-cnvs-paragraph-callout">For the same price as an iPhone 12 Pro, a Galaxy S21 Plus, or a OnePlus 9 Pro, you can buy a foldable phone.</p><p>That&#8217;s the first time you&#8217;ve been able to say that about a folding phone&#8217;s starting price. Samsung&#8217;s new Galaxy Z Flip 3, announced today at Unpacked, is the first foldable to be priced below $1,000. Granted, the device&#8217;s cost is $999.99, but it&#8217;s still a much easier barrier to entry for anyone who&#8217;s been hesitant to a foldable smartphone.</p><p>This factor alone makes the Z Flip 3 the most important foldable yet. Samsung&#8217;s newest clamshell is as affordable as many other popular flagships on the market, which could help propel the adoption rate of smartphones that fold in half. Of course, it&#8217;ll have to actually be a good phone, and it looks like it will be if history is any indication.</p><figure class="wp-block-image alignfull size-large"><a href="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?ssl=1"><img data-attachment-id="105257" data-permalink="https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/galaxyzflip3_5g_family/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?fit=4000%2C2985&amp;ssl=1" data-orig-size="4000,2985" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="galaxyzflip3_5g_family" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?fit=2000%2C1493&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?fit=1200%2C896&amp;ssl=1" loading="lazy" width="1200" height="896" src="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=1200%2C896&#038;ssl=1" alt="" class="wp-image-105257" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=3000%2C2239&amp;ssl=1 3000w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=2000%2C1493&amp;ssl=1 2000w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=1500%2C1119&amp;ssl=1 1500w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=768%2C573&amp;ssl=1 768w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=1536%2C1146&amp;ssl=1 1536w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=2048%2C1528&amp;ssl=1 2048w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=50%2C37&amp;ssl=1 50w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=1200%2C896&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=260%2C195&amp;ssl=1 260w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=380%2C284&amp;ssl=1 380w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=800%2C597&amp;ssl=1 800w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=1160%2C866&amp;ssl=1 1160w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?resize=150%2C112&amp;ssl=1 150w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?w=2400&amp;ssl=1 2400w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/galaxyzflip3_5g_family.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></a></figure><p>I say that because a lot of the Z Flip 3 is similar to the Z Flip 5G from last year. You obviously get the normal round of improvements like a new chip and updated cameras, but a majority of the device will feel familiar to anyone who&#8217;s used a Z Flip in the past.</p><p>Of course, there is one glaring exterior upgrade that could help convince people to buy the phone: the cover screen. Samsung has increased the size of the cover screen from 1.1-inches to 1.9-inches which makes it much more useful than before. You can read notifications, view widgets, and even use it as a camera shutter. Its main purpose is to tell you the time, but it&#8217;s nice that the company was able to add some functionality.</p><figure class="wp-block-image size-large"><img data-attachment-id="105253" data-permalink="https://matridox.com/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/galaxy_z_flip3_kv5g/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Galaxy_Z_Flip3_KV5G.jpg?fit=8268%2C5846&amp;ssl=1" data-orig-size="8268,5846" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Galaxy_Z_Flip3_KV(5G)" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Galaxy_Z_Flip3_KV5G.jpg?fit=2000%2C1414&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Galaxy_Z_Flip3_KV5G.jpg?fit=1200%2C848&amp;ssl=1" loading="lazy" width="1200" height="848" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/Galaxy_Z_Flip3_KV5G.jpg?resize=1200%2C848&#038;ssl=1" alt="" class="wp-image-105253" data-recalc-dims="1"/></figure><p>When you open the Z Flip 3, you&#8217;ll find a 6.7-inch Dynamic AMOLED display with a 2640&#215;1080 resolution. The device also boasts a 120Hz refresh rate (something previous Z Flips lacked) and 1200 nits of peak brightness. It&#8217;s still very tall, of course, thanks to its 22:9 aspect ratio. There&#8217;s also a standard hole-punch selfie camera instead of an under-screen camera like on the Z Fold 3.</p><p>Speaking of being underneath things (sorry for the terrible segway, everyone), under the hood of the Z Flip 3 you&#8217;ll find a Snapdragon 888. It&#8217;s paired with 8GB of RAM and either 128GB or 256GB of storage. You also get a 3,300mAh battery like the previous Z Flip, and I&#8217;m not sure if that&#8217;ll be enough. There&#8217;s a faster refresh rate on the screen and improved 5G support which could draw more power. I suppose we&#8217;ll have to wait to find out.</p><p>Of course, both wireless charging and reverse wireless charging are onboard, as is fast wired charging at 15W.</p><p>On the back, Samsung keeps the same camera hardware as the Z Flip 5G on the Z Flip 3. There&#8217;s a set of 12MP sensors, with one being a standard f/1.8 lens and the other an ultra-wide 123-degree f/2.2 lens. You get up to 10x digital zoom, HDR10+ video recording, tracking autofocus, and all the other camera tricks you&#8217;re used to on Samsung phones. The selfie camera, meanwhile, weighs in at 10MP.</p><p>Samsung has also improved the software of the Z Flip 3 with new features like a Flex Mode Panel which will make apps &#8220;better and easier to use&#8221; with the awkward form factor. You also get stereo speakers powered by Dolby Atmos.</p><div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1200" height="800" alt="" class="wp-block-jetpack-slideshow_image wp-image-105227" data-id="105227" src="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?resize=1200%2C800&#038;ssl=1" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?resize=3000%2C2000&amp;ssl=1 3000w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?resize=380%2C253&amp;ssl=1 380w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?resize=800%2C533&amp;ssl=1 800w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?w=2400&amp;ssl=1 2400w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_cream.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1200" height="800" alt="" class="wp-block-jetpack-slideshow_image wp-image-105228" data-id="105228" src="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?resize=1200%2C800&#038;ssl=1" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?resize=3000%2C2000&amp;ssl=1 3000w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?resize=380%2C253&amp;ssl=1 380w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?resize=800%2C533&amp;ssl=1 800w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?w=2400&amp;ssl=1 2400w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_gray.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1200" height="800" alt="" class="wp-block-jetpack-slideshow_image wp-image-105229" data-id="105229" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?resize=1200%2C800&#038;ssl=1" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?resize=3000%2C2000&amp;ssl=1 3000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?resize=380%2C253&amp;ssl=1 380w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?w=2400&amp;ssl=1 2400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_green.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1200" height="800" alt="" class="wp-block-jetpack-slideshow_image wp-image-105230" data-id="105230" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?resize=1200%2C800&#038;ssl=1" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?resize=3000%2C2000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?resize=380%2C253&amp;ssl=1 380w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_lavender.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1200" height="800" alt="" class="wp-block-jetpack-slideshow_image wp-image-105231" data-id="105231" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?resize=1200%2C800&#038;ssl=1" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?resize=3000%2C2000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?resize=380%2C253&amp;ssl=1 380w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_phantomblack.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1200" height="800" alt="" class="wp-block-jetpack-slideshow_image wp-image-105232" data-id="105232" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?resize=1200%2C800&#038;ssl=1" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?resize=3000%2C2000&amp;ssl=1 3000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?resize=380%2C253&amp;ssl=1 380w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?w=2400&amp;ssl=1 2400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_pink.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1200" height="800" alt="" class="wp-block-jetpack-slideshow_image wp-image-105233" data-id="105233" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?resize=1200%2C800&#038;ssl=1" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?resize=3000%2C2000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?resize=380%2C253&amp;ssl=1 380w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/08/zflip3_5g_white.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div><p>Overall, the Galaxy Z Flip 3 seems like the phone that has the potential to launch foldables into the mainstream. Whether that will happen remains to be seen, but I remain optimistic. I&#8217;m very interested in checking this device out for myself and seeing what it&#8217;s capable of for a thousand bucks.</p><p>Samsung will launch the Z Flip 3 on August 27th. Preorders are <a href="https://www.samsung.com/us/smartphones/galaxy-z-flip3-5g/buy/galaxy-z-flip3-5g-128gb-unlocked-sm-f711uzkaxaa/">now live</a> with some hefty trade-in offers in tow. A bunch of colors will be offered like Cream, Green, Lavender, and Phantom Black. Samsung&#8217;s also launch three exclusive colors you can only get from its website: Gray, White, and Pink.</p></div><div class="cs-entry__author"><div class="cs-entry__author-inner"> <a href="https://matridox.com/author/maxbuondonno/" class="cs-entry__author-photo"> <img alt='' src='https://secure.gravatar.com/avatar/5af9eebffb3237b0f328c5a825fd335f?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5af9eebffb3237b0f328c5a825fd335f?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/> </a><div class="cs-entry__author-info"> <span class="cs-entry__author-position">Author</span><div class="cs-entry__author-name-wrapper"> <a href="https://matridox.com/author/maxbuondonno/" class="cs-entry__author-name"> Max Buondonno </a><div class="cs-entry__author-social"><div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-website"> <a href="http://www.matridox.com" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-icon pk-icon-website"></i> </a></div></div></div></div></div><div class="cs-entry__author-description">Founder of Matridox. I also founded and am CEO of MBEDDED Media, a new kind of media company. Lover of anything and everything involving technology. I enjoy coffee, music, and writing. I'm also really getting into traveling and photography. Legendary Scoop himself.</div></div></div></div><div class="cs-entry__comments cs-entry-comments-simple" id="comments"><p class="must-log-in">You must <a href="https://matridox.com/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2F2021%2F08%2F11%2Fthe-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div class="cs-entry__subscribe"><div class="cs-site-subscribe__item"><div class="cs-site-subscribe__form"><div class="cs-site-subscribe__info"><h4 class="cs-site-subscribe__title">Subscribe to Wiretapped</h4> <span class="cs-site-subscribe__info-text">This newsletter exists because you wanna know what's going on with the gadgets, apps, and services you use.</span></div><div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name"><div class="pk-subscribe-container "><div class="pk-subscribe-data"><form method="post" class="subscription"> <input type="hidden" name="list_id" value="ae9158d301"><div class="pk-input-group"> <input type="text" name="USER" class="user form-control" placeholder="Enter your name"> <input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email"> <button class="pk-subscribe-submit" type="submit">Subscribe</button></div> <input type="hidden" name="_wp_http_referer" value="/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/" /></form><div class="pk-privacy pk-color-secondary"> <label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label></div></div></div></div></div></div></div><div class="cs-entry__prev-next cs-entry__prev-next-type-1"><div class="cs-entry__prev-next-item cs-entry__prev"> <a class="cs-entry__prev-next-link" href="https://matridox.com/2021/08/11/samsung-galaxy-z-fold-3-impressions-from-afar/"></a><div class="cs-entry__prev-next-label"> <span class="cs-entry__prev-next-arrow"> <i class="cs-icon cs-icon-chevron-left"></i> </span> <span class="cs-entry__prev-next-text"> Previous Article </span></div><div class="cs-entry"><div class="cs-entry__outer"><div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent"> <img width="110" height="110" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=110%2C110&amp;ssl=1 110w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="105203" data-permalink="https://matridox.com/2021/08/11/samsung-galaxy-z-fold-3-impressions-from-afar/lifestyle_galaxyzfold3_5g_phantomblack/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?fit=2651%2C1768&amp;ssl=1" data-orig-size="2651,1768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lifestyle_galaxyzfold3_5g_phantomblack" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?fit=2000%2C1334&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/08/lifestyle_galaxyzfold3_5g_phantomblack.jpg?fit=1200%2C800&amp;ssl=1" /></div></div><div class="cs-entry__inner cs-entry__content "><h2 class="cs-entry__title"> <span>Samsung Galaxy Z Fold 3: Impressions from afar</span></h2></div></div></div></div></div></div></div></div></div></div></div></div></main><footer class="cs-footer cs-footer-two" data-scheme="dark"><div class="cs-site-subscribe"><div class="cs-container"><div class="cs-site-subscribe__item"><div class="cs-site-subscribe__form"><div class="cs-site-subscribe__info"><h4 class="cs-site-subscribe__title">Subscribe to Wiretapped</h4> <span class="cs-site-subscribe__info-text">This newsletter exists because you wanna know what's going on with the gadgets, apps, and services you use.</span></div><div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name"><div class="pk-subscribe-container "><div class="pk-subscribe-data"><form method="post" class="subscription"> <input type="hidden" name="list_id" value="ae9158d301"><div class="pk-input-group"> <input type="text" name="USER" class="user form-control" placeholder="Enter your name"> <input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email"> <button class="pk-subscribe-submit" type="submit">Subscribe</button></div> <input type="hidden" name="_wp_http_referer" value="/2021/08/11/the-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet/" /></form><div class="pk-privacy pk-color-secondary"> <label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label></div></div></div></div></div></div></div></div><div class="cs-container"><div class="cs-footer__item"><div class="cs-footer__col cs-col-left"><div class="cs-footer__inner"><div class="cs-logo"> <a class="cs-footer__logo cs-logo-default" href="https://matridox.com/"> <img src="https://matridox.com/wp-content/uploads/2020/04/cropped-matridox-2020-new-logo-copy-1.png"  alt="Matridox" > </a> <a class="cs-footer__logo cs-logo-dark" href="https://matridox.com/"> <img src="https://matridox.com/wp-content/uploads/2020/04/cropped-matridox-2020-new-logo-copy-1.png"  alt="Matridox" > </a></div><div class="cs-footer-social-links"><div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook"> <a href="https://facebook.com/matridox" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook"> <i class="pk-social-links-icon pk-icon pk-icon-facebook"></i> </a></div><div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter"> <a href="https://twitter.com/matridoxdotcom" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter"> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> </a></div><div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram"> <a href="https://www.instagram.com/matridoxdotcom" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram"> <i class="pk-social-links-icon pk-icon pk-icon-instagram"></i> </a></div></div></div></div></div></div><div class="cs-footer__col cs-col-center"></div><div class="cs-footer__col cs-col-right"><div class="cs-footer__desc"> MBEDDED Media 2021. All rights reserved.</div></div></div></div></footer></div></div>  <script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202132'></script> <a href="#top" class="pk-scroll-to-top"> <i class="pk-icon pk-icon-up"></i> </a><div class="pk-mobile-share-overlay"></div> <script type="text/javascript" src="//s.skimresources.com/js/129884X1591914.skimlinks.js"></script> <div style="display:none"><div class="grofile-hash-map-5af9eebffb3237b0f328c5a825fd335f"></div></div><div id="fb-root"></div> <script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script> <script>var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';</script> <div id="jp-carousel-loading-overlay"><div id="jp-carousel-loading-wrapper"> <span id="jp-carousel-library-loading">&nbsp;</span></div></div><div class="jp-carousel-overlay" style="display: none;"><div class="jp-carousel-container"><div
 class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
 itemscope
 itemtype="https://schema.org/ImageGallery"><div class="jp-carousel swiper-wrapper"></div><div class="jp-swiper-button-prev swiper-button-prev"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12"> <path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/> </mask> <g mask="url(#maskPrev)"> <rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-swiper-button-next swiper-button-next"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12"> <path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/> </mask> <g mask="url(#maskNext)"> <rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/> </g> </svg></div></div><div class="jp-carousel-close-hint"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14"> <path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/> </mask> <g mask="url(#maskClose)"> <rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-carousel-info"><div class="jp-carousel-info-footer"><div class="jp-carousel-pagination-container"><div class="jp-swiper-pagination swiper-pagination"></div><div class="jp-carousel-pagination"></div></div><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-caption"></h2></div><div class="jp-carousel-photo-icons-container"> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/> </mask> <g mask="url(#maskInfo)"> <rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> </span> </a> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/> </mask> <g mask="url(#maskComments)"> <rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span> </span> </a></div></div><div class="jp-carousel-info-extra"><div class="jp-carousel-info-content-wrapper"><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-title"></h2></div><div class="jp-carousel-comments-wrapper"><div id="jp-carousel-comments-loading"> <span>Loading Comments...</span></div><div class="jp-carousel-comments"></div><div id="jp-carousel-comment-form-container"> <span id="jp-carousel-comment-form-spinner">&nbsp;</span><div id="jp-carousel-comment-post-results"></div><div id="jp-carousel-comment-form-commenting-as"><p id="jp-carousel-commenting-as"> You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.</p></div></div></div><div class="jp-carousel-image-meta"><div class="jp-carousel-title-and-caption"><div class="jp-carousel-photo-info"><h3 class="jp-carousel-caption" itemprop="caption description"></h3></div><div class="jp-carousel-photo-description"></div></div><ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" target="_blank" style="display: none;"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18"> <path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/> </mask> <g mask="url(#mask0)"> <rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-download-text"></span> </a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div></div></div></div><link rel='stylesheet' id='all-css-c365eb5a99d76cffbe4bab8785f367df' href='https://matridox.com/_static/??-eJyVjEEKwkAMAD/kmlqoehGfIm02aGyaLM1u830R9OjB6wwzURKaVtIKRdqd1eFJtYw4w40VYRLD2cGFM/nDAjam2KP7Ln6Xi+Um5IDjas1JwIMLrWlqmoX+rj8ifcF7cF0uh2N/7rrTMPQviI5KdA==' type='text/css' media='all' /> <script id='canvas-justified-gallery-js-extra'>var canvasJG = {"rtl":""};</script> <script id='canvas-slider-gallery-js-extra'>var canvas_sg_flickity = {"page_info_sep":" of "};</script> <script id='powerkit-justified-gallery-js-extra'>var powerkitJG = {"rtl":""};</script> <script id='powerkit-lightbox-js-extra'>var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};</script> <script type='text/javascript'  src='https://matridox.com/_static/??-eJytktlOwzAQRX+IxAIK5QXxyGcgb03HGS+NbUL/nomSoiwKpCpPln1nzp3FbSikd0m7xALmClxkRqfAZc0+wEkmMqBi4eiTd8NRWnCliXftMlVy98np8DZ4R0JkgkeQhUZt+yt6WRccdUNJWSBpo6fbqNIj8hBBoI5T+Fi5zSNxMWN3L5uZJscEB9CqqDhSx+cey8wp06X8kd979apJr7En1S6CBjytGrOiuZnIwPJKR/RcaXVVBRFB6WZmfyDzGtK5DHX1D7hJN9OIFXDwrW6oAma9yt3XmC22J3aND+xLQjEN3Ipf7mHdYW0df5ogVMck/NeIPfwhWp4jZGcScvhl4FuY83ovIYR8s6/3zw8vu8f9027/DZyGpT8='></script> <script id='powerkit-opt-in-forms-js-extra'>var opt_in = {"ajax_url":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};</script> <script async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.8' id='powerkit-pinterest-js'></script> <script id='powerkit-pin-it-js-extra'>var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts,.cs-posts-area__main,.cs-entry","only_hover":"1"};</script> <script id='powerkit-slider-gallery-js-extra'>var powerkit_sg_flickity = {"page_info_sep":" of "};</script> <script type='text/javascript'  src='https://matridox.com/_static/??-eJyNzsEKwjAMgOEXMhZ1Oi/is7RdnJ1ZU9qU4dvbgwOHUAo9hPDxp0sAy17QiwqUR+eTCrxgfDlRMw+ZsCxcARFTIdmQs2pK3wlWC8WAk/2UdktDMdnIRCBcXqhUN645/tQRwWQR9qkW/3XNcXIDRhg1EcZ3rb6BrXnRhhD4scra//9sOXKfb4fL8dqd+nPXfwB39bav'></script> <script src='https://secure.gravatar.com/js/gprofiles.js?ver=202132' id='grofiles-cards-js'></script> <script id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script id='csco-scripts-js-extra'>var csLocalize = {"darkMode":"true"};
var csco_mega_menu = {"rest_url":"https:\/\/matridox.com\/wp-json\/csco\/v1\/menu-posts"};</script> <script id='swp-live-search-client-js-extra'>var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","origin_id":105213,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;</script> <script type='text/javascript'  src='https://matridox.com/_static/??-eJx1jUsOwjAMRC9EMJ+qXSHOEhKruEqcyHZbuD0RZdENu/lo3qzVEYc0R1SYFELJGdmcYE3vYyY+TnpYqwuFreVQ0zwSKyh6Cc9WJFrQ+cm/3BaBV0VrLL94DULVIJIabHpH3L82i/mB8U/9BSzIsQgIjsgo3oo4mdko4291z7dzf+m6Uz8M1w+hbVAU'></script> <script src='https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script id='wp-polyfill-js-after'>( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://matridox.com/wp-content/cache/autoptimize/js/autoptimize_single_2fc98a7a2cd8d8ab636dbf2de17c7d31.js?ver=2.3.5"></scr' + 'ipt>' );</script> <script src='https://matridox.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script> <script id='lodash-js-after'>window.lodash = _.noConflict();</script> <script id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );</script> <script id='wp-dom-ready-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script id='wp-escape-html-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script id='jetpack-block-slideshow-js-extra'>var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/matridox.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};</script> <script id='jetpack-carousel-js-extra'>var jetpackSwiperLibraryPath = {"url":"https:\/\/matridox.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","nonce":"00fad2d9ff","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/matridox.com\/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2F2021%2F08%2F11%2Fthe-samsung-galaxy-z-flip-3-is-the-most-important-foldable-yet%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};</script> <script type='text/javascript'  src='https://matridox.com/_static/??-eJyFjM0ORkAMAF8IReLnIh5FfNVQqrvR3W9fn4uz60xmks/RaSAN4CWurAY7BT/jARMrwk8cHgYmvJBtLsGfKRW7ZekrjCwL4Hy5aCSvy19QnKzPZjyHqq37suyapr4B1vsz1A=='></script> <script type="text/javascript">"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://matridox.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();</script> <script src='https://stats.wp.com/e-202132.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'103712274',post:'105213',tz:'-4',srv:'matridox.com'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '105213' ]);</script> <script defer src="https://matridox.com/wp-content/cache/autoptimize/js/autoptimize_1fb4afa276283294cc949c887bff90a5.js"></script></body></html>