<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>Facebook says COVID-19 being created in a lab is no longer fake news</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://matridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://matridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://matridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Facebook says COVID-19 being created in a lab is no longer fake news Comments Feed" href="https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/feed/" />
			<link rel="preload" href="https://matridox.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://matridox.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/matridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-377083ad4286592402ffa58efd661786' href='https://matridox.com/_static/??-eJytl9GymyAQhl+o1NN05vSq02dZcYMkyDKA8eTtu0ZNTIyEtM54gezPtyuwsHZOSLIRbSycaZW2oZBgTxAKCAEjv4Wp5zs3v3VLvaMO/VHH+Yipb22Mavm1RK+KstWmKkpD8iiMLj34cxHi2eDaUANnaqNQXldp4fgdkhpHlg2hKCFoKdBgM7xenIJBH4f2f5KcJ+UxhE1gkowBF3RpcBtghHIbUEAZNVlRI1TaqneZ4/pdRk1IT92tlY86tCHqvcZKKDC8jOcBMqIW1nxwMLpC/5R6b8pHOgq3jdK3RWBQCf5Z3xqWl5AMp47weNLYMbUtjZaXlHu0icG2iqpOYCVPjiPXunvSvekFaPmpo0LsyTcQ43WP/OuOWeUZHd7O3FWYAw/Kg6s3IwbsmZH8JmmnPLVuo6PlhC9iup7pDVVtfwJBG2vyoqSv+U4ZmmJSi5sqG8zB8oyJQGRT5JnsDfRiYZIeHtVvOfK6bHmpwysXky4bvgeJJdExBZ40+VCE2HpOcQkRFXmNycCfyLNdaWu0xeF8S/mY696Ah9hnbZMmj6Js7PJiSeCz75mFG6NVHZ+nVAPKMlQOZ/AWxGu8kyYbSq6fw0tiJFdwrsuGO80CrppiinwVZWOD9FxAiUj8uBT6TpiPr8Gj4EyOZJNzcifMx9/XHyl+VjmydEBSg+GtYI/p8Ge6bDhXmgYF7Sdl0sNCnO+m05F3RRI+SLKRna4U8jVWcoWa4s51a/ADRgdcNt5S89hP/LM/lljz/RwKy1XbUGom/2sewUMwPB/kxlM2OTwgeFmzwegTCjjAlxi6pv+3y+gXkCmGfnLGdi/90/z+8bnbfXz+3P36+AtXgpJa' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='screen-css-e4bc9bc40fe37c5e49481d63eaa5a956' href='https://matridox.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?m=1620772956' type='text/css' media='screen' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://matridox.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://matridox.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<script src='https://matridox.com/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.1' id='advanced-popups-js'></script>
<script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.7.2' id='csco_adsense-js'></script>
<link rel="https://api.w.org/" href="https://matridox.com/wp-json/" /><link rel="alternate" type="application/json" href="https://matridox.com/wp-json/wp/v2/posts/103974" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://matridox.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/" />
<link rel='shortlink' href='https://wp.me/p71aiC-r30' />
<link rel="alternate" type="application/json+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2021%2F05%2F27%2Ffacebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2021%2F05%2F27%2Ffacebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news%2F&#038;format=xml" />
		<link rel="preload" href="https://matridox.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="https://matridox.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<meta name="generator" content="Site Kit by Google 1.33.0" /><script>
(function (d) {
  if (d.cookie.indexOf("scroll0=") < 0) {
    var head = d.getElementsByTagName('head').item(0);
    var script = d.createElement('script');
    script.setAttribute('type', 'text/javascript');
    script.setAttribute('async', '');
    script.setAttribute('data-ad-client', 'ca-pub-8363766157163348');
    script.setAttribute('src', 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js');
    head.appendChild(script);
  }
})(document);
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-104316970-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104316970-1');
</script>

<script src="https://www.googleoptimize.com/optimize.js?id=GTM-MW2VQX8"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>
<!-- End Google Tag Manager -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script>

<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: document.cookie.indexOf("scroll0=")


    // other configuration keys can go here
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js"></script>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/b05ebaa872ed762dd8fca3eb6.js");</script><style type='text/css'>img#wpstats{display:none}</style>
		<style id='csco-theme-typography'>
	:root {
		/* Base Font */
		--cs-font-base-family: Rubik;
		--cs-font-base-size: 1rem;
		--cs-font-base-weight: 400;
		--cs-font-base-style: normal;
		--cs-font-base-letter-spacing: normal;
		--cs-font-base-line-height: 1.5;

		/* Primary Font */
		--cs-font-primary-family: Rubik;
		--cs-font-primary-size: 1rem;
		--cs-font-primary-weight: 400;
		--cs-font-primary-style: normal;
		--cs-font-primary-letter-spacing: -0.025em;
		--cs-font-primary-text-transform: none;

		/* Secondary Font */
		--cs-font-secondary-family: IBM Plex Mono;
		--cs-font-secondary-size: 1rem;
		--cs-font-secondary-weight: 700;
		--cs-font-secondary-style: normal;
		--cs-font-secondary-letter-spacing: normal;
		--cs-font-secondary-text-transform: none;

		/* Category Font */
		--cs-font-category-family: IBM Plex Mono;
		--cs-font-category-size: 0.925rem;
		--cs-font-category-weight: 700;
		--cs-font-category-style: normal;
		--cs-font-category-letter-spacing: ;
		--cs-font-category-text-transform: uppercase;

		/* Post Meta Font */
		--cs-font-post-meta-family: Rubik;
		--cs-font-post-meta-size: 0.7255rem;
		--cs-font-post-meta-weight: 300;
		--cs-font-post-meta-style: normal;
		--cs-font-post-meta-letter-spacing: normal;
		--cs-font-post-meta-text-transform: uppercase;

		/* Input Font */
		--cs-font-input-family: IBM Plex Mono;
		--cs-font-input-size: 1.25rem;
		--cs-font-input-line-height: 1.625rem;
		--cs-font-input-weight: 400;
		--cs-font-input-style: normal;
		--cs-font-input-letter-spacing: normal;
		--cs-font-input-text-transform: none;

		/* Post Subbtitle */
		--cs-font-post-subtitle-family: Rubik;
		--cs-font-post-subtitle-size: 1.25rem;
		--cs-font-post-subtitle-letter-spacing: normal;

		/* Post Content */
		--cs-font-post-content-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
		--cs-font-post-content-size: 1.1rem;
		--cs-font-post-content-letter-spacing: normal;

		/* Summary */
		--cs-font-entry-summary-family: Rubik;
		--cs-font-entry-summary-size: 1rem;
		--cs-font-entry-summary-letter-spacing: normal;

		/* Entry Excerpt */
		--cs-font-entry-excerpt-family: Rubik;
		--cs-font-entry-excerpt-size: 1rem;
		--cs-font-entry-excerpt-letter-spacing: normal;

		/* Logos --------------- */

		/* Main Logo */
		--cs-font-main-logo-family: Inter;
		--cs-font-main-logo-size: 1.5rem;
		--cs-font-main-logo-weight: 700;
		--cs-font-main-logo-style: normal;
		--cs-font-main-logo-letter-spacing: -0.075em;
		--cs-font-main-logo-text-transform: none;

		/* Large Logo */
		--cs-font-large-logo-family: Inter;
		--cs-font-large-logo-size: 1.75rem;
		--cs-font-large-logo-weight: 700;
		--cs-font-large-logo-style: normal;
		--cs-font-large-logo-letter-spacing: -0.075em;
		--cs-font-large-logo-text-transform: none;

		/* Footer Logo */
		--cs-font-footer-logo-family: Inter;
		--cs-font-footer-logo-size: 1.5rem;
		--cs-font-footer-logo-weight: 700;
		--cs-font-footer-logo-style: normal;
		--cs-font-footer-logo-letter-spacing: -0.075em;
		--cs-font-footer-logo-text-transform: none;

		/* Headings --------------- */

		/* Headings */
		--cs-font-headings-family: Chivo;
		--cs-font-headings-weight: 700;
		--cs-font-headings-style: normal;
		--cs-font-headings-line-height: 1.25;
		--cs-font-headings-letter-spacing: -0.02em;
		--cs-font-headings-text-transform: none;

		/* Styled Heading */
		--cs-font-styled-heading-line-height: 1.3em;

		/* Decorated Heading */
		--cs-font-decorated-heading-family: Rubik;
		--cs-font-decorated-heading-font-size: 2rem;
		--cs-font-decorated-heading-weight: 400;
		--cs-font-decorated-heading-style: normal;
		--cs-font-decorated-heading-line-height: -0.025em;
		--cs-font-decorated-heading-letter-spacing: normal;
		--cs-font-decorated-heading-text-transform: none;

		/* Menu Font --------------- */

		/* Menu */
		/* Used for main top level menu elements. */
		--cs-font-menu-family: Rubik;
		--cs-font-menu-size: 1.05rem;
		--cs-font-menu-weight: 400;
		--cs-font-menu-style: normal;
		--cs-font-menu-letter-spacing: -0.0125em;
		--cs-font-menu-text-transform: none;

		/* Submenu Font */
		/* Used for submenu elements. */
		--cs-font-submenu-family: Rubik;
		--cs-font-submenu-size: 1.05rem;
		--cs-font-submenu-weight: 400;
		--cs-font-submenu-style: normal;
		--cs-font-submenu-letter-spacing: 0px;
		--cs-font-submenu-text-transform: none;

		/* Section Headings --------------- */
		--cs-font-section-headings-family: Rubik;
		--cs-font-section-headings-size: 1.25rem;
		--cs-font-section-headings-weight: 700;
		--cs-font-section-headings-style: normal;
		--cs-font-section-headings-letter-spacing: -0.025em;
		--cs-font-section-headings-text-transform: none;
	}

	</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="The company has shifted its policies in response to an investigation launched by President Biden." />
<!-- There is no amphtml version available for this URL. --><link rel="amphtml" href="https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/amp/" /><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
</script>
<!-- End Google Tag Manager -->
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Facebook says COVID-19 being created in a lab is no longer fake news" />
<meta property="og:url" content="https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/" />
<meta property="og:description" content="The company has shifted its policies in response to an investigation launched by President Biden." />
<meta property="article:published_time" content="2021-05-28T01:07:23+00:00" />
<meta property="article:modified_time" content="2021-05-28T01:09:59+00:00" />
<meta property="og:site_name" content="Matridox" />
<meta property="og:image" content="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@matridoxdotcom" />
<meta name="twitter:site" content="@matridoxdotcom" />
<meta name="twitter:text:title" content="Facebook says COVID-19 being created in a lab is no longer fake news" />
<meta name="twitter:image" content="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/Matridox-2019-Parahex-Copy-4.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/Matridox-2019-Parahex-Copy-4.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/Matridox-2019-Parahex-Copy-4.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/Matridox-2019-Parahex-Copy-4.png?fit=144%2C144&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.wp-block-pullquote p {
	font-family: Oswald;
}

.cs-entry__header .cs-entry__post-media img {
	filter: drop-shadow(10px 10px 0px #000)
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-103974 single-format-standard wp-embed-responsive cs-page-layout-disabled cs-navbar-sticky-enabled cs-navbar-smart-enabled cs-sticky-sidebar-enabled cs-stick-to-top" data-scheme='default' site-data-scheme='default'>

		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-8363766157163348">
</amp-auto-ads>

	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="default">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://matridox.com/">
				<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png"  alt="Matridox" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://matridox.com/">
							<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" >						</a>
							</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-101113"><a href="https://matridox.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-101114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li id="menu-item-96132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li id="menu-item-101115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li id="menu-item-96133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li id="menu-item-101117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li>
	<li id="menu-item-96131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li id="menu-item-101116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li id="menu-item-96230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96230"><a href="https://matridox.com/category/news/featured/">Featured Stories</a></li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="https://matridox.com/category/reviews/">Reviews</a></li>
<li id="menu-item-94985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94985"><a href="https://matridox.com/about/">About</a></li>
<li id="menu-item-97924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97924"><a href="https://matridox.com/contact-2/">Contact</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<header class="cs-header cs-header-one" data-scheme="default">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
								<span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
					<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://matridox.com/">
				<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png"  alt="Matridox" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://matridox.com/">
							<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" >						</a>
							</div>
		<nav class="cs-header__nav"><ul id="menu-navigation-1" class="cs-header__nav-inner"><li class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36478"><a href="https://matridox.com"><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-101113"><a href="https://matridox.com/category/tech/"><span>Tech</span></a>
<ul class="sub-menu" data-scheme="default">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96230"><a href="https://matridox.com/category/news/featured/"><span>Featured Stories</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="https://matridox.com/category/reviews/"><span>Reviews</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94985"><a href="https://matridox.com/about/"><span>About</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97924"><a href="https://matridox.com/contact-2/"><span>Contact</span></a></li>
</ul></nav>			</div>
			<div class="cs-header__col cs-col-right">
							<span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle">
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
				<span class="cs-header__scheme-toggle-element"></span>
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
			</span>
				<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
					<a href="https://matridox.com/wiretapped" class="cs-header__button" target="_blank">
				Subscribe to Wiretapped			</a>
						</div>
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://matridox.com/">
				<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png"  alt="Matridox" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://matridox.com/">
							<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" >						</a>
							</div>
			</div>
	<div class="cs-header__col cs-col-right">
				<span role="button" class="cs-header__scheme-toggle cs-header__scheme-toggle-mobile cs-site-scheme-toggle">
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
		</span>
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="dark">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://matridox.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="What are you looking for?">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-103987 post type-post status-publish format-standard has-post-thumbnail category-apple category-apps-software category-news tag-apple tag-apple-watch-3 tag-ios-14 tag-news tag-software cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?resize=720%2C720&amp;ssl=1 720w, https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?zoom=2&amp;resize=110%2C110&amp;ssl=1 220w, https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="92948" data-permalink="https://matridox.com/2019/11/25/the-wearable-tech-you-should-buy-this-holiday-season/smartwatch-header-apple-watch-series-3-2/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smartwatch header (Apple Watch Series 3)" data-image-description="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?fit=1024%2C683&amp;ssl=1" />												</div>

												<a href="https://matridox.com/2021/05/27/apples-ios-14-6-knows-how-much-it-sucks-updating-the-apple-watch-series-3/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://matridox.com/2021/05/27/apples-ios-14-6-knows-how-much-it-sucks-updating-the-apple-watch-series-3/">Apple&#8217;s iOS 14.6 knows how much it sucks updating the Apple Watch Series 3</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/apple/" rel="category tag">Apple</a></li>
	<li><a href="https://matridox.com/category/tech/apps-software/" rel="category tag">Apps &amp; Software</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li></ul></div><div class="cs-meta-date">May 27, 2021</div></div>										</div>
									</div>
								</article>
															<article class="post-103974 post type-post status-publish format-standard has-post-thumbnail category-apps-software category-featured category-news category-social tag-covid-19 tag-facebook tag-news tag-social cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=900%2C900&amp;ssl=1 900w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=110%2C110&amp;ssl=1 110w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=640%2C640&amp;ssl=1 640w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="103986" data-permalink="https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/fb/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?fit=1600%2C900&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?fit=1200%2C675&amp;ssl=1" />												</div>

												<a href="https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/">Facebook says COVID-19 being created in a lab is no longer fake news</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/apps-software/" rel="category tag">Apps &amp; Software</a></li>
	<li><a href="https://matridox.com/category/news/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://matridox.com/category/culture/social/" rel="category tag">Social</a></li></ul></div><div class="cs-meta-date">May 27, 2021</div></div>										</div>
									</div>
								</article>
															<article class="post-103954 post type-post status-publish format-standard has-post-thumbnail category-apps-software category-news category-social tag-apps tag-facebook tag-instagram tag-news cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=110%2C110&amp;ssl=1 110w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="103959" data-permalink="https://matridox.com/2021/05/26/hiding-likes-on-instagram-and-facebook-is-now-an-optional-feature/190530264_186442223360310_864246520407136198_n/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?fit=1700%2C1080&amp;ssl=1" data-orig-size="1700,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="190530264_186442223360310_864246520407136198_n" data-image-description="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?fit=1700%2C1080&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?fit=1200%2C762&amp;ssl=1" />												</div>

												<a href="https://matridox.com/2021/05/26/hiding-likes-on-instagram-and-facebook-is-now-an-optional-feature/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://matridox.com/2021/05/26/hiding-likes-on-instagram-and-facebook-is-now-an-optional-feature/">Hiding likes on Instagram and Facebook is now an optional feature</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/apps-software/" rel="category tag">Apps &amp; Software</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://matridox.com/category/culture/social/" rel="category tag">Social</a></li></ul></div><div class="cs-meta-date">May 26, 2021</div></div>										</div>
									</div>
								</article>
															<article class="post-103940 post type-post status-publish format-standard has-post-thumbnail category-apps-software category-news category-subscription-services tag-apple-watch tag-apps tag-music tag-news tag-tidal cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/Tidal-Apple-Watch-header.png?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/Tidal-Apple-Watch-header.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/Tidal-Apple-Watch-header.png?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/Tidal-Apple-Watch-header.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/Tidal-Apple-Watch-header.png?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/Tidal-Apple-Watch-header.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/Tidal-Apple-Watch-header.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/Tidal-Apple-Watch-header.png?resize=110%2C110&amp;ssl=1 110w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/Tidal-Apple-Watch-header.png?resize=640%2C640&amp;ssl=1 640w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/Tidal-Apple-Watch-header.png?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/Tidal-Apple-Watch-header.png?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="103946" data-permalink="https://matridox.com/2021/05/25/tidal-might-die-but-at-least-itll-be-saved-offline-on-your-apple-watch/tidal-apple-watch-header/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/Tidal-Apple-Watch-header.png?fit=3102%2C1753&amp;ssl=1" data-orig-size="3102,1753" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tidal Apple Watch header" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/Tidal-Apple-Watch-header.png?fit=2000%2C1130&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/Tidal-Apple-Watch-header.png?fit=1200%2C678&amp;ssl=1" />												</div>

												<a href="https://matridox.com/2021/05/25/tidal-might-die-but-at-least-itll-be-saved-offline-on-your-apple-watch/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://matridox.com/2021/05/25/tidal-might-die-but-at-least-itll-be-saved-offline-on-your-apple-watch/">Tidal might die, but at least it&#8217;ll be saved offline on your Apple Watch</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/apps-software/" rel="category tag">Apps &amp; Software</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://matridox.com/category/culture/entertainment/subscription-services/" rel="category tag">Subscription Services</a></li></ul></div><div class="cs-meta-date">May 25, 2021</div></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
			
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-disabled cs-metabar-enabled section-heading-default-style-3">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	
	<div class="cs-entry__header cs-entry__header-standard cs-video-wrap">
		<div class="cs-entry__header-inner">

							<figure class="cs-entry__post-media post-media">
					<img width="1160" height="653" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=1160%2C653&amp;ssl=1" class="attachment-csco-large-uncropped size-csco-large-uncropped wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=50%2C28&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=380%2C214&amp;ssl=1 380w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=1160%2C653&amp;ssl=1 1160w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 1160px) 100vw, 1160px" data-attachment-id="103986" data-permalink="https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/fb/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?fit=1600%2C900&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?fit=1200%2C675&amp;ssl=1" />				</figure>
			
			<div class="cs-entry__header-info">
				<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/apps-software/" rel="category tag">Apps &amp; Software</a></li>
	<li><a href="https://matridox.com/category/news/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://matridox.com/category/culture/social/" rel="category tag">Social</a></li></ul></div><h1 class="cs-entry__title cs-entry__title-line"><span>Facebook says COVID-19 being created in a lab is no longer fake news</span></h1>				<div class="cs-entry__subtitle">
					The company has shifted its policies in response to an investigation launched by President Biden.
				</div>
				<div class="cs-entry__post-meta" ><div class="cs-meta-date">May 27, 2021</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>2 minute read</div></div>			</div>
		</div>
	</div>
	
	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="103974" data-share-url="https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Facebook%20says%20COVID-19%20being%20created%20in%20a%20lab%20is%20no%20longer%20fake%20news&via=matridoxdotcom&url=https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/&media=https://i2.wp.com/matridox.com/wp-content/uploads/2021/05/fb.jpg?fit=1200%2C675&ssl=1" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://matridox.com/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<p>In an update to its misinformation policies, Facebook has confirmed it will no longer remove posts that suggest COVID-19 was man-made or created in a lab. The change serves as a response to a new probe President Joe Biden has introduced into the origins of the coronavirus, a virus that has led to over 3.5 million deaths around the world.</p>



<p>The news was first reported by <a href="https://www.politico.com/news/2021/05/26/facebook-ban-covid-man-made-491053"><em>Politico</em></a>.</p>



<p>The idea that COVID-19 was created in a lab in Wuhan was originally believed to be a false conspiracy theory and a mere rumor spread across the internet, leading to Facebook actively taking down posts that suggested it for fear of fake or harmful information spreading on its platform. But a report out of The Wall Street Journal , which fueled Biden&#8217;s announcement, said three scientists in the Wuhan Institute of Virology came down with symptoms of COVID-19 in late 2019 and were hospitalized. It now seems that the idea of the virus being man-made is again on the table, and Facebook doesn&#8217;t want to discredit that.</p>



<p><a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/05/26/statement-by-president-joe-biden-on-the-investigation-into-the-origins-of-covid-19/">According to Biden</a>, the intelligence community will &#8220;redouble&#8221; its efforts in finding the true origin of the virus, and besides it coming from an infected animal which came in contact with a human, being created in a lab is a strong possibility. Hence, if you share an article or image suggesting that theory, Facebook will no longer tell you you&#8217;re spreading fake news.</p>



<p>“In light of ongoing investigations into the origin of COVID-19 and in consultation with public health experts, we will no longer remove the claim that COVID-19 is man-made from our apps,” said a Facebook spokesperson in an emailed statement to <em>Politico</em>. “We’re continuing to work with health experts to keep pace with the evolving nature of the pandemic and regularly update our policies as new facts and trends emerge.”</p>



<p>With a statement like this, you can expect to hear more about changes to Facebook&#8217;s fake news policies as new discoveries are made and more information is shared from health experts.</p>
			</div>

			<div class="cs-entry__tags"><ul><li><a href="https://matridox.com/tag/covid-19/" rel="tag">COVID-19</a></li><li><a href="https://matridox.com/tag/facebook/" rel="tag">Facebook</a></li><li><a href="https://matridox.com/tag/news/" rel="tag">News</a></li><li><a href="https://matridox.com/tag/social/" rel="tag">Social</a></li></ul></div>

<div class="cs-entry__author">
			<div class="cs-entry__author-inner">
			<a href="https://matridox.com/author/maxbuondonno/" class="cs-entry__author-photo">
				<img alt='' src='https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			</a>
			<div class="cs-entry__author-info">
				<span class="cs-entry__author-position">Author</span>
				<div class="cs-entry__author-name-wrapper">
					<a href="https://matridox.com/author/maxbuondonno/" class="cs-entry__author-name">
						Max Buondonno					</a>

											<div class="cs-entry__author-social">
													</div>
									</div>
									<div class="cs-entry__author-description">Founder of Matridox. I also founded and am CEO of MBEDDED Media, a new kind of media company. Lover of anything and everything involving technology. I enjoy coffee, music, and writing. I'm also really getting into traveling and photography. Legendary Scoop himself.</div>
							</div>
		</div>
		</div>




<div class="cs-entry__comments cs-entry-comments-simple" id="comments">

	
	
	<p class="must-log-in">You must <a href="https://matridox.com/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2F2021%2F05%2F27%2Ffacebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>


		<div class="cs-entry__subscribe">
			<div class="cs-site-subscribe__item">
				<div class="cs-site-subscribe__form">
											<div class="cs-site-subscribe__info">
															<h4 class="cs-site-subscribe__title">Subscribe to Wiretapped</h4>
							
															<span class="cs-site-subscribe__info-text">Read my weekly column right in your inbox, plus get a roundup of the hottest tech stories of the week!</span>
													</div>
					
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="ae9158d301">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2021/05/27/facebook-says-covid-19-being-created-in-a-lab-is-no-longer-fake-news/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
			</div>
		</div>
		<div class="cs-entry__prev-next cs-entry__prev-next-type-1">
					<div class="cs-entry__prev-next-item cs-entry__prev">
				<a class="cs-entry__prev-next-link" href="https://matridox.com/2021/05/26/hiding-likes-on-instagram-and-facebook-is-now-an-optional-feature/"></a>

				<div class="cs-entry__prev-next-label">
					<span class="cs-entry__prev-next-arrow">
						<i class="cs-icon cs-icon-chevron-left"></i>
					</span>
					<span class="cs-entry__prev-next-text">
						Previous Article					</span>
				</div>

				<div class="cs-entry">
					<div class="cs-entry__outer">
													<div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square">
								<div class="cs-overlay-background cs-overlay-transparent">
									<img width="110" height="110" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=110%2C110&amp;ssl=1 110w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="103959" data-permalink="https://matridox.com/2021/05/26/hiding-likes-on-instagram-and-facebook-is-now-an-optional-feature/190530264_186442223360310_864246520407136198_n/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?fit=1700%2C1080&amp;ssl=1" data-orig-size="1700,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="190530264_186442223360310_864246520407136198_n" data-image-description="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?fit=1700%2C1080&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/05/190530264_186442223360310_864246520407136198_n.png?fit=1200%2C762&amp;ssl=1" />								</div>
							</div>
						
						<div class="cs-entry__inner cs-entry__content ">
							<h2 class="cs-entry__title">
								<span>Hiding likes on Instagram and Facebook is now an optional feature</span>
							</h2>

													</div>
					</div>
				</div>
			</div>
						<div class="cs-entry__prev-next-item cs-entry__next">
				<a class="cs-entry__prev-next-link" href="https://matridox.com/2021/05/27/apples-ios-14-6-knows-how-much-it-sucks-updating-the-apple-watch-series-3/"></a>

				<div class="cs-entry__prev-next-label">
					<span class="cs-entry__prev-next-arrow">
						<i class="cs-icon cs-icon-chevron-left"></i>
					</span>
					<span class="cs-entry__prev-next-text">
						Next Article					</span>
				</div>

				<div class="cs-entry">
					<div class="cs-entry__outer">
													<div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square">
								<div class="cs-overlay-background cs-overlay-transparent">
									<img width="110" height="110" src="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?resize=720%2C720&amp;ssl=1 720w, https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?zoom=2&amp;resize=110%2C110&amp;ssl=1 220w, https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="92948" data-permalink="https://matridox.com/2019/11/25/the-wearable-tech-you-should-buy-this-holiday-season/smartwatch-header-apple-watch-series-3-2/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smartwatch header (Apple Watch Series 3)" data-image-description="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/Smartwatch-header-Apple-Watch-Series-3-1.png?fit=1024%2C683&amp;ssl=1" />								</div>
							</div>
						
						<div class="cs-entry__inner cs-entry__content ">
							<h2 class="cs-entry__title">
								<span>Apple&#039;s iOS 14.6 knows how much it sucks updating the Apple Watch Series 3</span>
							</h2>

													</div>
					</div>
				</div>
			</div>
				</div>
			</div>

		
	</div>

	</div>

		
	
	
</div>


							
						</div>

								<div class="cs-entry__post-related">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5>
			<div class="cs-entry__post-wrap">
				

<article class="post-17577 post type-post status-publish format-standard has-post-thumbnail category-apps-software category-news tag-android tag-application tag-apps-software tag-featured tag-optimization tag-performance tag-web-development cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://i2.wp.com/matridox.com/wp-content/uploads/2016/06/toptal-blog-image-1467009710151-d6420655098bd2288784e4fba601f331.png?resize=260%2C195&amp;ssl=1" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2016/06/toptal-blog-image-1467009710151-d6420655098bd2288784e4fba601f331.png?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2016/06/toptal-blog-image-1467009710151-d6420655098bd2288784e4fba601f331.png?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2016/06/toptal-blog-image-1467009710151-d6420655098bd2288784e4fba601f331.png?resize=72%2C54&amp;ssl=1 72w, https://i2.wp.com/matridox.com/wp-content/uploads/2016/06/toptal-blog-image-1467009710151-d6420655098bd2288784e4fba601f331.png?zoom=2&amp;resize=260%2C195&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="17678" data-permalink="https://matridox.com/2016/06/30/tips-and-tools-for-optimizing-android-apps/toptal-blog-image-1467009710151-d6420655098bd2288784e4fba601f331/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2016/06/toptal-blog-image-1467009710151-d6420655098bd2288784e4fba601f331.png?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toptal-blog-image-1467009710151-d6420655098bd2288784e4fba601f331" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2016/06/toptal-blog-image-1467009710151-d6420655098bd2288784e4fba601f331.png?fit=640%2C640&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2016/06/toptal-blog-image-1467009710151-d6420655098bd2288784e4fba601f331.png?fit=640%2C640&amp;ssl=1" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://matridox.com/2016/06/30/tips-and-tools-for-optimizing-android-apps/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://matridox.com/2016/06/30/tips-and-tools-for-optimizing-android-apps/">Tips And Tools For Optimizing Android Apps</a></h2>
							<div class="cs-entry__excerpt">
					Android devices have a lot of cores, so writing smooth apps is a simple task for anyone, right?&hellip;				</div>
			
					</div>
	</div>
</article>



<article class="post-89056 post type-post status-publish format-standard has-post-thumbnail category-business category-news category-r45music tag-bobbyboy-records tag-business tag-logic tag-music tag-news tag-r45 tag-record-label cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://i1.wp.com/matridox.com/wp-content/uploads/2019/06/cropped-logic-optimistic-new-song.jpg?resize=260%2C195&amp;ssl=1" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2019/06/cropped-logic-optimistic-new-song.jpg?zoom=2&amp;resize=260%2C195&amp;ssl=1 520w, https://i1.wp.com/matridox.com/wp-content/uploads/2019/06/cropped-logic-optimistic-new-song.jpg?zoom=3&amp;resize=260%2C195&amp;ssl=1 780w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="89058" data-permalink="https://matridox.com/cropped-logic-optimistic-new-song-jpg/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2019/06/cropped-logic-optimistic-new-song.jpg?fit=5208%2C2927&amp;ssl=1" data-orig-size="5208,2927" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-logic-optimistic-new-song.jpg" data-image-description="&lt;p&gt;https://matridox.com/wp-content/uploads/2019/06/cropped-logic-optimistic-new-song.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2019/06/cropped-logic-optimistic-new-song.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2019/06/cropped-logic-optimistic-new-song.jpg?fit=1024%2C576&amp;ssl=1" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://matridox.com/2019/06/21/logic-relaunches-elysium-as-bobbyboy-records-with-def-jam/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://matridox.com/2019/06/21/logic-relaunches-elysium-as-bobbyboy-records-with-def-jam/">Logic Relaunches Elysium as BobbyBoy Records with Def Jam</a></h2>
							<div class="cs-entry__excerpt">
					The rappers previous self-owned label is now a part of Def Jam.				</div>
			
					</div>
	</div>
</article>



<article class="post-88915 post type-post status-publish format-standard has-post-thumbnail category-apps-software category-featured category-news category-r45music tag-android tag-apps tag-ios tag-news tag-r45 tag-spotify tag-update cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://i2.wp.com/matridox.com/wp-content/uploads/2019/06/Library-PR-Image-1920x733.png?resize=260%2C195&amp;ssl=1" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2019/06/Library-PR-Image-1920x733.png?zoom=2&amp;resize=260%2C195&amp;ssl=1 520w, https://i2.wp.com/matridox.com/wp-content/uploads/2019/06/Library-PR-Image-1920x733.png?zoom=3&amp;resize=260%2C195&amp;ssl=1 780w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="88928" data-permalink="https://matridox.com/2019/06/13/spotify-is-changing-the-way-it-handles-podcasts/library-pr-image-1920x733/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2019/06/Library-PR-Image-1920x733.png?fit=1025%2C732&amp;ssl=1" data-orig-size="1025,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Library-PR-Image-1920&#215;733" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2019/06/Library-PR-Image-1920x733.png?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2019/06/Library-PR-Image-1920x733.png?fit=1024%2C731&amp;ssl=1" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://matridox.com/2019/06/13/spotify-is-changing-the-way-it-handles-podcasts/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://matridox.com/2019/06/13/spotify-is-changing-the-way-it-handles-podcasts/">Spotify is Changing the Way it Handles Podcasts</a></h2>
							<div class="cs-entry__excerpt">
					The company is introducing a major UI change that could help the company achieve its podcasting goals.				</div>
			
					</div>
	</div>
</article>



<article class="post-68255 post type-post status-publish format-standard has-post-thumbnail category-news category-wearable-tech tag-featured tag-fitbit tag-fitbit-ionic tag-news tag-smartwatches cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://i2.wp.com/matridox.com/wp-content/uploads/2017/08/1_-_fitbit_ionic_core_family_shot11.jpg?resize=260%2C195&amp;ssl=1" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2017/08/1_-_fitbit_ionic_core_family_shot11.jpg?resize=50%2C38&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2017/08/1_-_fitbit_ionic_core_family_shot11.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2017/08/1_-_fitbit_ionic_core_family_shot11.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2017/08/1_-_fitbit_ionic_core_family_shot11.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2017/08/1_-_fitbit_ionic_core_family_shot11.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2017/08/1_-_fitbit_ionic_core_family_shot11.jpg?resize=72%2C54&amp;ssl=1 72w, https://i2.wp.com/matridox.com/wp-content/uploads/2017/08/1_-_fitbit_ionic_core_family_shot11.jpg?zoom=2&amp;resize=260%2C195&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="68256" data-permalink="https://matridox.com/2017/08/28/fitbits-ionic-aims-to-track-your-health-and-create-and-new-smartwatch-platform/1_-_fitbit_ionic_core_family_shot11/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2017/08/1_-_fitbit_ionic_core_family_shot11.jpg?fit=2000%2C1527&amp;ssl=1" data-orig-size="2000,1527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1_-_fitbit_ionic_core_family_shot11" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2017/08/1_-_fitbit_ionic_core_family_shot11.jpg?fit=2000%2C1527&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2017/08/1_-_fitbit_ionic_core_family_shot11.jpg?fit=1200%2C916&amp;ssl=1" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://matridox.com/2017/08/28/fitbits-ionic-aims-to-track-your-health-and-create-and-new-smartwatch-platform/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://matridox.com/2017/08/28/fitbits-ionic-aims-to-track-your-health-and-create-and-new-smartwatch-platform/">Fitbit&#8217;s Ionic Aims to Track Your Health and Create and New Smartwatch Platform</a></h2>
							<div class="cs-entry__excerpt">
					Fitbit is getting into the full-on smartwatch game. The company today introduced the Ionic, a true smartwatch with&hellip;				</div>
			
					</div>
	</div>
</article>

			</div>
		</div>
	
	
	
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-one" data-scheme="dark">
	
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-default" href="https://matridox.com/">
				<img src="https://matridox.com/wp-content/uploads/2020/04/cropped-matridox-2020-new-logo-copy-1.png"  alt="Matridox" >			</a>

									<a class="cs-footer__logo cs-logo-dark" href="https://matridox.com/">
							<img src="https://matridox.com/wp-content/uploads/2020/04/cropped-matridox-2020-new-logo-copy-1.png"  alt="Matridox" >						</a>
							</div>
		
								<div class="cs-footer__desc">
				MBEDDED Media 2021. All rights reserved.			</div>
							</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							</div>
			<div class="cs-footer__col cs-col-right">
						<div class="cs-footer-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/matridox" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/matridoxdotcom" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/matridoxdotcom" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
					</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202121'></script>
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
			<script type="text/javascript" src="//s.skimresources.com/js/129884X1591914.skimlinks.js"></script>
	<div style="display:none">
	<div class="grofile-hash-map-cacee4a08c108aa292160077b22f83c9">
	</div>
	</div>
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
				<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<div id="jp-carousel-comment-form-commenting-as">
											<p id="jp-carousel-commenting-as">
												You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.											</p>
										</div>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<link rel='stylesheet' id='all-css-459a57b052b791d849a7c06843401aaa' href='https://matridox.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1619537366' type='text/css' media='all' />
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJytkdtuwjAMhl9obUancYd2ucdATmKKU+cwnAzx9vNUNFHQpCF2Zdm//fl0LJ3LqWKqpnAbKYkJWAu4yWwpOWMbsTdln2tOZ9NHSn2Qp+NtqYP0CWpyLDmpIMaCkOuQMc4uZzd1wHjQomZZtYvQY1SXmaEIWUZZwi+Vx3pUsFfs78ifmaFJpR2h70Zg3fg0Y034aOr0P/L7rN516d/Yi2lvks54fTU3r3cLYijCiMIZPPq7JhAmj4er9jttPlE99WUa/wG32GaZoeC3uFmth+dheF0PL19KhBf1'></script>
<script src='https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://matridox.com/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.5f0c4c73.js?ver=2.3.5"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/matridox.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJyljt0KwjAMRl/IrjpwwwvxWbouq6npj2vL5tvbIgN1IAPvEnK+82XyTDobwUbuKSm0gZddyMgGNxrWcrSSUg+B65DnHuZKh920jnk3wXjDyI3rE2W+EwElAwKTsXxPHaEsltfElgD7BLfqdQoRB4SeKUEE4+NHw4rdWkKorrFz85tb31MRGKFsVpYSn3xl0P7h/P53QbLyYs6Hpt63bX06Nk/rEqSz'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://matridox.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.3' id='powerkit-opt-in-forms-js'></script>
<script async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.7.2' id='powerkit-pinterest-js'></script>
<script id='powerkit-pin-it-js-extra'>
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts,.cs-posts-area__main,.cs-entry","only_hover":"1"};
</script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJyNzsEKwjAMgOEXMlYHbngQn6Xr4uzMmtKmFN/eHhw4hFLoIYSPP80eDDtBJ8pTmq2LynPG8LKiVp4SYVnYAgLGQtJI1qglfifYLBQDVo5LPOSGYjSBiUC4PF+p7lxz/KkDwphE2MVa/Nc1x8lOGGDWRBjetfoOtuZFj4TAj03W/v9ny5H7ejv33WkYuuul/wB33Lat'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202121' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://matridox.com/wp-content/plugins/jetpack/modules/wpgroho.js?m=1595956008'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"true"};
var csco_mega_menu = {"rest_url":"https:\/\/matridox.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://matridox.com/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.1.2' id='csco-scripts-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","origin_id":103974,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","nonce":"496a4b1767","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/matridox.com\/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2F2017%2F08%2F28%2Ffitbits-ionic-aims-to-track-your-health-and-create-and-new-smartwatch-platform%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJx9jdEKwjAMRX/ILozhxAfxUyRLg6a2XWnaTf/ewhz45FtyLvfcNRmJ5KtlBadAcwgci8mc/LsLEjunhzUZmmNpHJKvd4kKypjp0QIvCxt0+DIbAlTl0ly4oFKWVMCKFtjuH+Pvans5TGz/DDouCekJt9aDqYq3QJjnquz3zOzgq7mGSz/25+NwGsbxA0+dVoc='></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://matridox.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'103712274',post:'103974',tz:'-4',srv:'matridox.com'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '103974' ]);
</script>

</body>
</html>
