<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>Apple knows new 12.9-inch iPad Pro might not fit in old Magic Keyboard case, but it still works</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://matridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://matridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://matridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Apple knows new 12.9-inch iPad Pro might not fit in old Magic Keyboard case, but it still works Comments Feed" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/feed/" />
			<link rel="preload" href="https://matridox.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://matridox.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/matridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-382bb8ee71e3e2d3b0fc2db016f6981a' href='https://matridox.com/_static/??-eJytltuOnDAMhl+oWXYrtdVeVH2UygQPZAhxlATYefua0xSYmZCRRuKCJL8/O45z6K2QZAKakFndlsr47IzBgqyzhopWo88caghYCEs+7Fpv0vtv/S1CgunAZ+A9sgmL5p5Heks9ulqFtcXSd+BDUmPJ8MBgMQSYa5L1FJ7wqsAc3L2+R1jIPek2oHDYKeyZ2uZayTGk/ZiYxh6iig6MHHNlW7slbYcOQLdTnRXiRK6BEJQp5zlWCMW19QKeVj68DGbBQenAVi8jehyYgdyzxBy8kgI1NlNzpJWOWvsSkqQOD2K61vyyz6ANFTmR09e6UqZfsajFf1UymIPljAlPZGLklewJ9M3CRD3s1U85cipvean9kYtFlww/gcScqI6BF006FCG0jre45POyJKcwGvgdebIrZbQyOB/QER9r3RNwH4Zd28TJsygZe259UCfFEy5Ba3SXGP5GnOxGq7IK97dUA6VhqJzO4FcQr/EummQo2SGH48aIruBalwy3igUO+SCPkK+iZKyXjrQWgfizMfRGmI6vwKHgnRzIRHOyEabjNb8DXErxbZXpDkgq0FwKpo6Hv9IlwwPkGgWdFmXUw4043U2vAldFFD5JkpG9KkrkayynNlqPa90j+P6lqlU9JD5cNO5NQsX3s88Mv9rGW/m+6hF4CobzQXY+ZaPmHsHJige06lDAGb7E1LW8b0frA8g+hrHMCyiKy/gbuTwXy7/KyGsZUkl+03jj2/6IMCzM/D9I/zS/P35+fP56//z+4/0fd62/pg==' type='text/css' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='screen-css-4c269f78316953520b7d2fa42316c4ee' href='https://matridox.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?m=1619709250' type='text/css' media='screen' />
<style id='wp-block-library-inline-css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://matridox.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1614096522'></script>
<script src='https://matridox.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://matridox.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<script src='https://matridox.com/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.1' id='advanced-popups-js'></script>
<script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.7.1' id='csco_adsense-js'></script>
<link rel="https://api.w.org/" href="https://matridox.com/wp-json/" /><link rel="alternate" type="application/json" href="https://matridox.com/wp-json/wp/v2/posts/103101" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://matridox.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/" />
<link rel='shortlink' href='https://wp.me/p71aiC-qOV' />
<link rel="alternate" type="application/json+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2021%2F04%2F30%2Fapple-ipad-pro-12-9-mini-led-old-magic-keyboard-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2021%2F04%2F30%2Fapple-ipad-pro-12-9-mini-led-old-magic-keyboard-support%2F&#038;format=xml" />
		<link rel="preload" href="https://matridox.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="https://matridox.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<meta name="generator" content="Site Kit by Google 1.31.0" /><script>
(function (d) {
  if (d.cookie.indexOf("scroll0=") < 0) {
    var head = d.getElementsByTagName('head').item(0);
    var script = d.createElement('script');
    script.setAttribute('type', 'text/javascript');
    script.setAttribute('async', '');
    script.setAttribute('data-ad-client', 'ca-pub-8363766157163348');
    script.setAttribute('src', 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js');
    head.appendChild(script);
  }
})(document);
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-104316970-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104316970-1');
</script>

<script src="https://www.googleoptimize.com/optimize.js?id=GTM-MW2VQX8"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>
<!-- End Google Tag Manager -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script>

<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: document.cookie.indexOf("scroll0=")


    // other configuration keys can go here
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js"></script>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/b05ebaa872ed762dd8fca3eb6.js");</script><style type='text/css'>img#wpstats{display:none}</style>
		<style id='csco-theme-typography'>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</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Functionality wise, you&#039;re good, so long as you can live with a fit that&#039;s not precise." />
<link rel="amphtml" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/amp/" /><!-- There is no amphtml version available for this URL. --><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
</script>
<!-- End Google Tag Manager -->
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple knows new 12.9-inch iPad Pro might not fit in old Magic Keyboard case, but it still works" />
<meta property="og:url" content="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/" />
<meta property="og:description" content="Functionality wise, you&#039;re good, so long as you can live with a fit that&#039;s not precise." />
<meta property="article:published_time" content="2021-04-30T12:00:00+00:00" />
<meta property="article:modified_time" content="2021-04-30T02:24:45+00:00" />
<meta property="og:site_name" content="Matridox" />
<meta property="og:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thematridox" />
<meta name="twitter:site" content="@matridoxdotcom" />
<meta name="twitter:text:title" content="Apple knows new 12.9-inch iPad Pro might not fit in old Magic Keyboard case, but it still works" />
<meta name="twitter:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/Matridox-2019-Parahex-Copy-4.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/Matridox-2019-Parahex-Copy-4.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/Matridox-2019-Parahex-Copy-4.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/Matridox-2019-Parahex-Copy-4.png?fit=144%2C144&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.wp-block-pullquote p {
	font-family: Oswald;
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-103101 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-navbar-smart-enabled cs-sticky-sidebar-enabled cs-stick-to-top" data-scheme='default' site-data-scheme='default'>

		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-8363766157163348">
</amp-auto-ads>

	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="default">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://matridox.com/">
				<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png"  alt="Matridox" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://matridox.com/">
							<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" >						</a>
							</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-101113"><a href="https://matridox.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-101114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li id="menu-item-96132" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li id="menu-item-101115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li id="menu-item-96133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li id="menu-item-101117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li>
	<li id="menu-item-96131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li id="menu-item-101116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li id="menu-item-96230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96230"><a href="https://matridox.com/category/news/featured/">Featured Stories</a></li>
<li id="menu-item-101903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101903"><a href="https://matridox.com/category/rumors/">Rumors</a></li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="https://matridox.com/category/reviews/">Reviews</a></li>
<li id="menu-item-94985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94985"><a href="https://matridox.com/about/">About</a></li>
<li id="menu-item-97924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97924"><a href="https://matridox.com/contact-2/">Contact</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<header class="cs-header cs-header-one" data-scheme="default">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
								<span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
					<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://matridox.com/">
				<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png"  alt="Matridox" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://matridox.com/">
							<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" >						</a>
							</div>
		<nav class="cs-header__nav"><ul id="menu-navigation-1" class="cs-header__nav-inner"><li class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36478"><a href="https://matridox.com"><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-101113"><a href="https://matridox.com/category/tech/"><span>Tech</span></a>
<ul class="sub-menu" data-scheme="default">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96230"><a href="https://matridox.com/category/news/featured/"><span>Featured Stories</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101903"><a href="https://matridox.com/category/rumors/"><span>Rumors</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="https://matridox.com/category/reviews/"><span>Reviews</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94985"><a href="https://matridox.com/about/"><span>About</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97924"><a href="https://matridox.com/contact-2/"><span>Contact</span></a></li>
</ul></nav>			</div>
			<div class="cs-header__col cs-col-right">
							<span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle">
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
				<span class="cs-header__scheme-toggle-element"></span>
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
			</span>
				<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
					<a href="https://matridox.com/wiretapped" class="cs-header__button" target="_blank">
				Subscribe to Wiretapped			</a>
						</div>
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://matridox.com/">
				<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-NEW-text.png"  alt="Matridox" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://matridox.com/">
							<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" >						</a>
							</div>
			</div>
	<div class="cs-header__col cs-col-right">
				<span role="button" class="cs-header__scheme-toggle cs-header__scheme-toggle-mobile cs-site-scheme-toggle">
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
		</span>
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="dark">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://matridox.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="What are you looking for?">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-103101 post type-post status-publish format-standard has-post-thumbnail category-accessories category-apple category-featured category-news category-tablets tag-accessories tag-apple tag-ipad-pro tag-magic-keyboard tag-news tag-tablets cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?resize=110%2C110&amp;ssl=1 110w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="103109" data-permalink="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/ipad-pro-magic-keyboard-dock/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?fit=1500%2C1000&amp;ssl=1" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619734923&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="iPad-Pro-Magic-Keyboard-Dock" data-image-description="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?fit=1500%2C1000&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?fit=1200%2C800&amp;ssl=1" />												</div>

												<a href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/">Apple knows new 12.9-inch iPad Pro might not fit in old Magic Keyboard case, but it still works</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/gadgets/accessories/" rel="category tag">Accessories</a></li>
	<li><a href="https://matridox.com/category/tech/apple/" rel="category tag">Apple</a></li>
	<li><a href="https://matridox.com/category/news/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://matridox.com/category/tech/gadgets/tablets/" rel="category tag">Tablets</a></li></ul></div><div class="cs-meta-date">April 30, 2021</div></div>										</div>
									</div>
								</article>
															<article class="post-103091 post type-post status-publish format-standard has-post-thumbnail category-apps-software category-microsoft category-news tag-bluetooth tag-microsoft tag-news tag-software tag-updates tag-windows-10 cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="100697" data-permalink="https://matridox.com/2021/02/02/lenovo-yoga-9i-14-inch-review-design-performance-battery/img_1591-3/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612097774&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1591" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?fit=1200%2C800&amp;ssl=1" />												</div>

												<a href="https://matridox.com/2021/04/29/microsoft-is-fixing-bluetooth-in-the-next-major-windows-10-update/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://matridox.com/2021/04/29/microsoft-is-fixing-bluetooth-in-the-next-major-windows-10-update/">Microsoft is fixing Bluetooth in the next major Windows 10 update</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/apps-software/" rel="category tag">Apps &amp; Software</a></li>
	<li><a href="https://matridox.com/category/tech/microsoft/" rel="category tag">Microsoft</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li></ul></div><div class="cs-meta-date">April 29, 2021</div></div>										</div>
									</div>
								</article>
															<article class="post-103084 post type-post status-publish format-standard has-post-thumbnail category-apps-software category-news category-r45music category-subscription-services tag-android tag-apps tag-ios tag-music tag-news tag-spotify tag-streaming tag-updates cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=110%2C110&amp;ssl=1 110w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="103089" data-permalink="https://matridox.com/2021/04/29/spotify-is-improving-your-library-with-more-sorting-options-and-pins/spotify-4-29-21/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spotify 4-29-21" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?fit=1920%2C1280&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?fit=1200%2C800&amp;ssl=1" />												</div>

												<a href="https://matridox.com/2021/04/29/spotify-is-improving-your-library-with-more-sorting-options-and-pins/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://matridox.com/2021/04/29/spotify-is-improving-your-library-with-more-sorting-options-and-pins/">Spotify is improving Your Library with more sorting options and pins</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/apps-software/" rel="category tag">Apps &amp; Software</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://matridox.com/category/culture/entertainment/r45music/" rel="category tag">R45</a></li>
	<li><a href="https://matridox.com/category/culture/entertainment/subscription-services/" rel="category tag">Subscription Services</a></li></ul></div><div class="cs-meta-date">April 29, 2021</div></div>										</div>
									</div>
								</article>
															<article class="post-103053 post type-post status-publish format-standard has-post-thumbnail category-apple category-business category-featured category-news tag-apple tag-business tag-earnings tag-ipad tag-iphone-12 tag-mac tag-news cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=110%2C110&amp;ssl=1 110w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="102251" data-permalink="https://matridox.com/2021/03/31/apple-iphone-12-mini-review/20210330_203507670_ios/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617122107&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210330_203507670_iOS" data-image-description="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?fit=1200%2C800&amp;ssl=1" />												</div>

												<a href="https://matridox.com/2021/04/29/apple-q2-2021-earnings-iphone-mac-huge-sales/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://matridox.com/2021/04/29/apple-q2-2021-earnings-iphone-mac-huge-sales/">Apple sees massive iPhone and Mac sales in Q2 2021 earnings</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/apple/" rel="category tag">Apple</a></li>
	<li><a href="https://matridox.com/category/silicon-valley/business/" rel="category tag">Business</a></li>
	<li><a href="https://matridox.com/category/news/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li></ul></div><div class="cs-meta-date">April 29, 2021</div></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
			
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-disabled section-heading-default-style-3">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	
	<div class="cs-entry__header cs-entry__header-standard cs-video-wrap">
		<div class="cs-entry__header-inner">

							<figure class="cs-entry__post-media post-media">
					<img width="800" height="533" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?resize=800%2C533&amp;ssl=1" class="attachment-csco-medium-uncropped size-csco-medium-uncropped wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?resize=380%2C253&amp;ssl=1 380w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?resize=1160%2C773&amp;ssl=1 1160w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="103109" data-permalink="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/ipad-pro-magic-keyboard-dock/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?fit=1500%2C1000&amp;ssl=1" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619734923&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="iPad-Pro-Magic-Keyboard-Dock" data-image-description="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?fit=1500%2C1000&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/iPad-Pro-Magic-Keyboard-Dock.jpg?fit=1200%2C800&amp;ssl=1" />				</figure>
			
			<div class="cs-entry__header-info">
				<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/gadgets/accessories/" rel="category tag">Accessories</a></li>
	<li><a href="https://matridox.com/category/tech/apple/" rel="category tag">Apple</a></li>
	<li><a href="https://matridox.com/category/news/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://matridox.com/category/tech/gadgets/tablets/" rel="category tag">Tablets</a></li></ul></div><h1 class="cs-entry__title cs-entry__title-line"><span>Apple knows new 12.9-inch iPad Pro might not fit in old Magic Keyboard case, but it still works</span></h1>				<div class="cs-entry__subtitle">
					Functionality wise, you&#8217;re good, so long as you can live with a fit that&#8217;s not precise.
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-103101" class="share-facebook sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-103101" class="share-twitter sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-103101" class="share-skype sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>				</div>
				<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://matridox.com/author/maxbuondonno/" title="View all posts by Max Buondonno"><span class="cs-photo"><img alt='' src='https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=26&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=52&#038;d=mm&#038;r=g 2x' class='avatar avatar-26 photo' height='26' width='26' loading='lazy'/></span><span class="cs-by">by</span><span class="cs-author">Max Buondonno</span></a></div><div class="cs-meta-date">April 30, 2021</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>2 minute read</div></div>			</div>
		</div>
	</div>
	
	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

		
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<p>Last week, various outlets reported that Apple&#8217;s new 12.9-inch iPad Pro with its mini-LED display wouldn&#8217;t work with the original Magic Keyboard case. It&#8217;s due to the new tablet&#8217;s added thickness thanks to the mini-LED display.</p>



<p>Over on its support site, Apple has now acknowledged the issue and argues that functionality wise, you&#8217;re fine. However, if you try to close the old Magic Keyboard with your fifth-gen iPad Pro inside, you might have a problem.</p>



<p>As mentioned on <a href="https://support.apple.com/en-us/HT211091">this support page</a>, Apple says the slightly thicker dimensions of the new iPad Pro could lead to a fit that&#8217;s not precise if used with the first-gen Magic Keyboard. Here&#8217;s their exact verbiage.</p>



<blockquote class="wp-block-quote"><p>The first generation of the Magic Keyboard (A1998) is functionally compatible with the new iPad Pro 12.9-inch (5th generation) with Liquid Retina XDR display. Due to the slightly thicker dimensions of this new iPad Pro, it&#8217;s possible that the Magic Keyboard may not precisely fit when closed, especially when screen protectors are applied.</p></blockquote>



<p>Undoubtedly, this is a better turn of events than the new iPad Pro not being compatible with the old Magic Keyboard at all. Users complained that if they wanted to upgrade to the new tablet, they&#8217;d have to shell out an extra $349 for a new Magic Keyboard that offered a slightly wider profile that accommodates for the added 0.5mm of width.</p>



<p>On the other hand, it&#8217;s still unclear how imperfect the fit will be between the iPad and the keyboard, and there&#8217;s always a chance it could lead to hardware problems down the road.</p>



<p>Regardless, if you&#8217;re cool with your new iPad Pro not fitting perfectly in your old Magic Keyboard, you&#8217;ll still be able to use both of your investments the same way as you did before.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 id="share-this-post" class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-103101" class="share-facebook sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-103101" class="share-twitter sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-103101" class="share-skype sd-button share-icon no-text" href="https://matridox.com/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 id="related" class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>

			<div class="cs-entry__tags"><ul><li><a href="https://matridox.com/tag/accessories/" rel="tag">Accessories</a></li><li><a href="https://matridox.com/tag/apple/" rel="tag">Apple</a></li><li><a href="https://matridox.com/tag/ipad-pro/" rel="tag">iPad Pro</a></li><li><a href="https://matridox.com/tag/magic-keyboard/" rel="tag">Magic Keyboard</a></li><li><a href="https://matridox.com/tag/news/" rel="tag">News</a></li><li><a href="https://matridox.com/tag/tablets/" rel="tag">Tablets</a></li></ul></div>


<div class="cs-entry__comments cs-entry-comments-simple" id="comments">

	
	
	<p class="must-log-in">You must <a href="https://matridox.com/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2F2021%2F04%2F30%2Fapple-ipad-pro-12-9-mini-led-old-magic-keyboard-support%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>


	<div class="cs-entry__prev-next cs-entry__prev-next-type-1">
					<div class="cs-entry__prev-next-item cs-entry__prev">
				<a class="cs-entry__prev-next-link" href="https://matridox.com/2021/04/29/microsoft-is-fixing-bluetooth-in-the-next-major-windows-10-update/"></a>

				<div class="cs-entry__prev-next-label">
					<span class="cs-entry__prev-next-arrow">
						<i class="cs-icon cs-icon-chevron-left"></i>
					</span>
					<span class="cs-entry__prev-next-text">
						Previous Article					</span>
				</div>

				<div class="cs-entry">
					<div class="cs-entry__outer">
													<div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square">
								<div class="cs-overlay-background cs-overlay-transparent">
									<img width="110" height="110" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="100697" data-permalink="https://matridox.com/2021/02/02/lenovo-yoga-9i-14-inch-review-design-performance-battery/img_1591-3/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612097774&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1591" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?fit=1200%2C800&amp;ssl=1" />								</div>
							</div>
						
						<div class="cs-entry__inner cs-entry__content ">
							<h2 class="cs-entry__title">
								<span>Microsoft is fixing Bluetooth in the next major Windows 10 update</span>
							</h2>

							<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://matridox.com/author/maxbuondonno/" title="View all posts by Max Buondonno"><span class="cs-photo"><img alt='' src='https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=26&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=52&#038;d=mm&#038;r=g 2x' class='avatar avatar-26 photo' height='26' width='26' loading='lazy'/></span><span class="cs-by">by</span><span class="cs-author">Max Buondonno</span></a></div></div>						</div>
					</div>
				</div>
			</div>
				</div>
			</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget media_image-80 widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scroll.com/signup?affiliateId=5ec00088f1872b7b743c1c8e"><img width="320" height="250" src="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/ad-sgj-scroll-320×250.png?fit=320%2C250&amp;ssl=1" class="image wp-image-101550  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/ad-sgj-scroll-320×250.png?w=320&amp;ssl=1 320w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/ad-sgj-scroll-320×250.png?resize=50%2C39&amp;ssl=1 50w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="101550" data-permalink="https://matridox.com/ad-sgj-scroll-320x250/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/ad-sgj-scroll-320×250.png?fit=320%2C250&amp;ssl=1" data-orig-size="320,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ad-sgj-scroll-320×250" data-image-description="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/ad-sgj-scroll-320×250.png?fit=320%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/ad-sgj-scroll-320×250.png?fit=320%2C250&amp;ssl=1" /></a></div><div class="widget powerkit_widget_posts-3 powerkit_widget_posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Latest</span></span></h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-103091 post type-post status-publish format-standard has-post-thumbnail category-apps-software category-microsoft category-news tag-bluetooth tag-microsoft tag-news tag-software tag-updates tag-windows-10 cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="80" height="80" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=80%2C80&amp;ssl=1" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="100697" data-permalink="https://matridox.com/2021/02/02/lenovo-yoga-9i-14-inch-review-design-performance-battery/img_1591-3/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612097774&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1591" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/01/img_1591.jpg?fit=1200%2C800&amp;ssl=1" />						</div>

						<a class="cs-overlay-link" href="https://matridox.com/2021/04/29/microsoft-is-fixing-bluetooth-in-the-next-major-windows-10-update/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
					<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/apps-software/" rel="category tag">Apps &amp; Software</a></li>
	<li><a href="https://matridox.com/category/tech/microsoft/" rel="category tag">Microsoft</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li></ul></div></div>
					<h3 class="cs-entry__title">
						<a href="https://matridox.com/2021/04/29/microsoft-is-fixing-bluetooth-in-the-next-major-windows-10-update/">Microsoft is fixing Bluetooth in the next major Windows 10 update</a>
					</h3>

					<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://matridox.com/author/maxbuondonno/" title="View all posts by Max Buondonno"><span class="cs-by">by</span><span class="cs-author">Max Buondonno</span></a></div></div>				</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-103084 post type-post status-publish format-standard has-post-thumbnail category-apps-software category-news category-r45music category-subscription-services tag-android tag-apps tag-ios tag-music tag-news tag-spotify tag-streaming tag-updates cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="80" height="80" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=80%2C80&amp;ssl=1" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?resize=110%2C110&amp;ssl=1 110w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="103089" data-permalink="https://matridox.com/2021/04/29/spotify-is-improving-your-library-with-more-sorting-options-and-pins/spotify-4-29-21/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spotify 4-29-21" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?fit=1920%2C1280&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/Spotify-4-29-21.png?fit=1200%2C800&amp;ssl=1" />						</div>

						<a class="cs-overlay-link" href="https://matridox.com/2021/04/29/spotify-is-improving-your-library-with-more-sorting-options-and-pins/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
					<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/apps-software/" rel="category tag">Apps &amp; Software</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://matridox.com/category/culture/entertainment/r45music/" rel="category tag">R45</a></li>
	<li><a href="https://matridox.com/category/culture/entertainment/subscription-services/" rel="category tag">Subscription Services</a></li></ul></div></div>
					<h3 class="cs-entry__title">
						<a href="https://matridox.com/2021/04/29/spotify-is-improving-your-library-with-more-sorting-options-and-pins/">Spotify is improving Your Library with more sorting options and pins</a>
					</h3>

					<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://matridox.com/author/maxbuondonno/" title="View all posts by Max Buondonno"><span class="cs-by">by</span><span class="cs-author">Max Buondonno</span></a></div></div>				</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-103053 post type-post status-publish format-standard has-post-thumbnail category-apple category-business category-featured category-news tag-apple tag-business tag-earnings tag-ipad tag-iphone-12 tag-mac tag-news cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="80" height="80" src="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=80%2C80&amp;ssl=1" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?resize=110%2C110&amp;ssl=1 110w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102251" data-permalink="https://matridox.com/2021/03/31/apple-iphone-12-mini-review/20210330_203507670_ios/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617122107&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210330_203507670_iOS" data-image-description="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203507670_iOS.jpg?fit=1200%2C800&amp;ssl=1" />						</div>

						<a class="cs-overlay-link" href="https://matridox.com/2021/04/29/apple-q2-2021-earnings-iphone-mac-huge-sales/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
					<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/apple/" rel="category tag">Apple</a></li>
	<li><a href="https://matridox.com/category/silicon-valley/business/" rel="category tag">Business</a></li>
	<li><a href="https://matridox.com/category/news/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li></ul></div></div>
					<h3 class="cs-entry__title">
						<a href="https://matridox.com/2021/04/29/apple-q2-2021-earnings-iphone-mac-huge-sales/">Apple sees massive iPhone and Mac sales in Q2 2021 earnings</a>
					</h3>

					<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://matridox.com/author/maxbuondonno/" title="View all posts by Max Buondonno"><span class="cs-by">by</span><span class="cs-author">Max Buondonno</span></a></div></div>				</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-103073 post type-post status-publish format-standard has-post-thumbnail category-accessories category-carriers category-news tag-accessories tag-airtags tag-carriers tag-galaxy-smarttag tag-news tag-t-mobile tag-tile cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="80" height="80" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/T_Mobile_SyncUP_TRACKER_Lifestyle_Bike_21CM0084_030421_0918.jpg?resize=80%2C80&amp;ssl=1" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/T_Mobile_SyncUP_TRACKER_Lifestyle_Bike_21CM0084_030421_0918.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/T_Mobile_SyncUP_TRACKER_Lifestyle_Bike_21CM0084_030421_0918.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/T_Mobile_SyncUP_TRACKER_Lifestyle_Bike_21CM0084_030421_0918.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/T_Mobile_SyncUP_TRACKER_Lifestyle_Bike_21CM0084_030421_0918.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/T_Mobile_SyncUP_TRACKER_Lifestyle_Bike_21CM0084_030421_0918.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/T_Mobile_SyncUP_TRACKER_Lifestyle_Bike_21CM0084_030421_0918.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/T_Mobile_SyncUP_TRACKER_Lifestyle_Bike_21CM0084_030421_0918.jpg?resize=110%2C110&amp;ssl=1 110w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="103080" data-permalink="https://matridox.com/2021/04/28/t-mobile-introduces-its-own-smart-tracker-powered-by-lte-for-60/t_mobile_syncup_tracker_lifestyle_bike_21cm0084_030421_0918/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/T_Mobile_SyncUP_TRACKER_Lifestyle_Bike_21CM0084_030421_0918.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="T_Mobile_SyncUP_TRACKER_Lifestyle_Bike_21CM0084_030421_0918" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/T_Mobile_SyncUP_TRACKER_Lifestyle_Bike_21CM0084_030421_0918.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/04/T_Mobile_SyncUP_TRACKER_Lifestyle_Bike_21CM0084_030421_0918.jpg?fit=1200%2C800&amp;ssl=1" />						</div>

						<a class="cs-overlay-link" href="https://matridox.com/2021/04/28/t-mobile-introduces-its-own-smart-tracker-powered-by-lte-for-60/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
					<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/gadgets/accessories/" rel="category tag">Accessories</a></li>
	<li><a href="https://matridox.com/category/tech/gadgets/carriers/" rel="category tag">Carriers</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li></ul></div></div>
					<h3 class="cs-entry__title">
						<a href="https://matridox.com/2021/04/28/t-mobile-introduces-its-own-smart-tracker-powered-by-lte-for-60/">T-Mobile introduces its own smart tracker powered by LTE for $60</a>
					</h3>

					<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://matridox.com/author/maxbuondonno/" title="View all posts by Max Buondonno"><span class="cs-by">by</span><span class="cs-author">Max Buondonno</span></a></div></div>				</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-103065 post type-post status-publish format-standard has-post-thumbnail category-google category-news tag-android-12 tag-events tag-google tag-i-o-2021 tag-news cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="80" height="80" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/Google-IO-2021-hashtag-header.png?resize=80%2C80&amp;ssl=1" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/Google-IO-2021-hashtag-header.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/Google-IO-2021-hashtag-header.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/Google-IO-2021-hashtag-header.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/Google-IO-2021-hashtag-header.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/Google-IO-2021-hashtag-header.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/Google-IO-2021-hashtag-header.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/Google-IO-2021-hashtag-header.png?resize=110%2C110&amp;ssl=1 110w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="103071" data-permalink="https://matridox.com/2021/04/28/google-i-o-2021-keynote-kicks-off-at-10-a-m-pt-w-significant-announcements/google-io-2021-hashtag-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/Google-IO-2021-hashtag-header.png?fit=2050%2C1367&amp;ssl=1" data-orig-size="2050,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google IO 2021 hashtag header" data-image-description="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/Google-IO-2021-hashtag-header.png?fit=2000%2C1334&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/04/Google-IO-2021-hashtag-header.png?fit=1200%2C800&amp;ssl=1" />						</div>

						<a class="cs-overlay-link" href="https://matridox.com/2021/04/28/google-i-o-2021-keynote-kicks-off-at-10-a-m-pt-w-significant-announcements/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
					<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/google/" rel="category tag">Google</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li></ul></div></div>
					<h3 class="cs-entry__title">
						<a href="https://matridox.com/2021/04/28/google-i-o-2021-keynote-kicks-off-at-10-a-m-pt-w-significant-announcements/">Google I/O 2021 keynote kicks off at 10 a.m. PT w/ &#8216;significant&#8217; announcements</a>
					</h3>

					<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://matridox.com/author/maxbuondonno/" title="View all posts by Max Buondonno"><span class="cs-by">by</span><span class="cs-author">Max Buondonno</span></a></div></div>				</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div><div class="widget abr_reviews_posts_widget-3 abr_reviews_posts_widget"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Reviews</span></span></h5>
			<div class="widget-body abr-reviews-posts abr-posts-template-reviews-1 abr-posts-per-page-5">
				<div class="abr-reviews-posts-list">
											<div class="abr-post-item">
								<article class="abr-type-none abr-variation-default post-102123 post type-post status-publish format-standard has-post-thumbnail category-apple category-featured category-news category-phones category-reviews tag-apple tag-iphone-12-mini tag-news tag-phones tag-reviews cs-entry cs-video-wrap">
		<div class="abr-post-outer">

							<div class="abr-post-inner abr-post-thumbnail">
					<a href="https://matridox.com/2021/03/31/apple-iphone-12-mini-review/" class="post-thumbnail">
						<img width="1200" height="800" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?w=5184&amp;ssl=1 5184w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?resize=3000%2C2000&amp;ssl=1 3000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?resize=380%2C253&amp;ssl=1 380w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?w=2400&amp;ssl=1 2400w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="102246" data-permalink="https://matridox.com/2021/03/31/apple-iphone-12-mini-review/20210330_203228690_ios/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617121948&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210330_203228690_iOS" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/03/20210330_203228690_iOS.jpg?fit=1200%2C800&amp;ssl=1" />					</a>
				</div>
			
			<div class="abr-post-inner abr-post-data">

				
				<div class="abr-post-headline">
					
					
					<h5 class="entry-title">
						<a href="https://matridox.com/2021/03/31/apple-iphone-12-mini-review/">Apple iPhone 12 mini review: Tiny and mighty</a>
					</h5>

					<div class="cs-entry__post-meta" ><div class="cs-meta-date">March 31, 2021</div></div>				</div>

							</div>
		</div>
	</article>
							</div>
											<div class="abr-post-item">
								<article class="abr-type-percentage abr-variation-default post-101797 post type-post status-publish format-standard has-post-thumbnail category-carriers category-featured category-news category-reviews tag-5g tag-carriers tag-iphone-12-mini tag-news tag-reviews tag-visible cs-entry cs-video-wrap">
		<div class="abr-post-outer">

							<div class="abr-post-inner abr-post-thumbnail">
					<a href="https://matridox.com/2021/03/17/visible-review-5g-compatibility-availability-iphone-android/" class="post-thumbnail">
						<img width="1200" height="800" src="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?w=3000&amp;ssl=1 3000w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?resize=380%2C253&amp;ssl=1 380w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?resize=800%2C533&amp;ssl=1 800w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?resize=1160%2C773&amp;ssl=1 1160w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="101816" data-permalink="https://matridox.com/2021/03/17/visible-review-5g-compatibility-availability-iphone-android/visible-header/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Visible header" data-image-description="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/Visible-header.jpg?fit=1200%2C800&amp;ssl=1" />					</a>
				</div>
			
			<div class="abr-post-inner abr-post-data">

				
				<div class="abr-post-headline">
					
					
					<h5 class="entry-title">
						<a href="https://matridox.com/2021/03/17/visible-review-5g-compatibility-availability-iphone-android/">Visible review (2021): Unlimited 5G for $40/month</a>
					</h5>

					<div class="cs-entry__post-meta" ><div class="cs-meta-date">March 17, 2021</div></div>				</div>

							</div>
		</div>
	</article>
							</div>
											<div class="abr-post-item">
								<article class="abr-type-none abr-variation-default post-101289 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-phones category-reviews tag-android-10 tag-lg tag-lg-wing tag-news tag-phones tag-reviews cs-entry cs-video-wrap">
		<div class="abr-post-outer">

							<div class="abr-post-inner abr-post-thumbnail">
					<a href="https://matridox.com/2021/03/03/lg-wing-review-swivel-camera-battery-design/" class="post-thumbnail">
						<img width="1200" height="800" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?w=5184&amp;ssl=1 5184w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=3000%2C2000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=335%2C223&amp;ssl=1 335w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=1050%2C700&amp;ssl=1 1050w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="101381" data-permalink="https://matridox.com/2021/03/03/lg-wing-review-swivel-camera-battery-design/20210302_191720000_ios/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614694640&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210302_191720000_iOS" data-image-description="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?fit=1200%2C800&amp;ssl=1" />					</a>
				</div>
			
			<div class="abr-post-inner abr-post-data">

				
				<div class="abr-post-headline">
					
					
					<h5 class="entry-title">
						<a href="https://matridox.com/2021/03/03/lg-wing-review-swivel-camera-battery-design/">LG Wing review: Falling with style</a>
					</h5>

					<div class="cs-entry__post-meta" ><div class="cs-meta-date">March 3, 2021</div></div>				</div>

							</div>
		</div>
	</article>
							</div>
											<div class="abr-post-item">
								<article class="abr-type-none abr-variation-default post-100650 post type-post status-publish format-standard has-post-thumbnail category-featured category-laptops category-news category-reviews tag-2-in-1 tag-laptops tag-lenovo tag-news tag-reviews tag-yoga-9i cs-entry cs-video-wrap">
		<div class="abr-post-outer">

							<div class="abr-post-inner abr-post-thumbnail">
					<a href="https://matridox.com/2021/02/02/lenovo-yoga-9i-14-inch-review-design-performance-battery/" class="post-thumbnail">
						<img width="1200" height="800" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?fit=1200%2C800&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?resize=335%2C223&amp;ssl=1 335w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?resize=1050%2C700&amp;ssl=1 1050w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="100707" data-permalink="https://matridox.com/2021/02/02/lenovo-yoga-9i-14-inch-review-design-performance-battery/yoga-9i-review-header/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yoga 9i review header" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?fit=1200%2C800&amp;ssl=1" />					</a>
				</div>
			
			<div class="abr-post-inner abr-post-data">

				
				<div class="abr-post-headline">
					
					
					<h5 class="entry-title">
						<a href="https://matridox.com/2021/02/02/lenovo-yoga-9i-14-inch-review-design-performance-battery/">Lenovo Yoga 9i (14-inch) review: Sleek design and great performance with some compromises</a>
					</h5>

					<div class="cs-entry__post-meta" ><div class="cs-meta-date">February 2, 2021</div></div>				</div>

							</div>
		</div>
	</article>
							</div>
											<div class="abr-post-item">
								<article class="abr-type-none abr-variation-default post-99788 post type-post status-publish format-standard has-post-thumbnail category-featured category-laptops category-news category-reviews tag-laptops tag-lenovo tag-news tag-reviews tag-thinkpad-x1 cs-entry cs-video-wrap">
		<div class="abr-post-outer">

							<div class="abr-post-inner abr-post-thumbnail">
					<a href="https://matridox.com/2020/12/18/lenovo-thinkpad-x1-carbon-gen-8-review-performance-battery-display/" class="post-thumbnail">
						<img width="1200" height="800" src="https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?w=3000&amp;ssl=1 3000w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=335%2C223&amp;ssl=1 335w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=1050%2C700&amp;ssl=1 1050w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="99814" data-permalink="https://matridox.com/2020/12/18/lenovo-thinkpad-x1-carbon-gen-8-review-performance-battery-display/thinkpad-x1-carbon-gen-8-review-header/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ThinkPad X1 Carbon Gen 8 review header" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?fit=1200%2C800&amp;ssl=1" />					</a>
				</div>
			
			<div class="abr-post-inner abr-post-data">

				
				<div class="abr-post-headline">
					
					
					<h5 class="entry-title">
						<a href="https://matridox.com/2020/12/18/lenovo-thinkpad-x1-carbon-gen-8-review-performance-battery-display/">Lenovo ThinkPad X1 Carbon Gen 8 review: A default laptop</a>
					</h5>

					<div class="cs-entry__post-meta" ><div class="cs-meta-date">December 18, 2020</div></div>				</div>

							</div>
		</div>
	</article>
							</div>
									</div>
			</div>

			</div>					</div>
	</aside>
	
							
						</div>

						
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-one" data-scheme="dark">
				<div class="cs-site-subscribe">
				<div class="cs-container">
					<div class="cs-site-subscribe__item">
						
						<div class="cs-site-subscribe__form">
															<div class="cs-site-subscribe__info">
																			<h4 class="cs-site-subscribe__title">Subscribe to Wiretapped</h4>
									
																			<span class="cs-site-subscribe__info-text">Get a roundup of tech news and occasional editorials in your inbox every Friday!</span>
																	</div>
							
											<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="ae9158d301">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
										</div>
					</div>
				</div>
			</div>
		
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-default" href="https://matridox.com/">
				<img src="https://matridox.com/wp-content/uploads/2020/04/cropped-matridox-2020-new-logo-copy-1.png"  alt="Matridox" >			</a>

									<a class="cs-footer__logo cs-logo-dark" href="https://matridox.com/">
							<img src="https://matridox.com/wp-content/uploads/2020/04/cropped-matridox-2020-new-logo-copy-1.png"  alt="Matridox" >						</a>
							</div>
		
								<div class="cs-footer__desc">
				MBEDDED Media 2021. All rights reserved.			</div>
							</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							</div>
			<div class="cs-footer__col cs-col-right">
						<div class="cs-footer-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/matridox" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">334</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/matridoxdotcom" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/matridoxdotcom" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
					</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202117'></script>

		<style id="skip-link-styles">
		.skip-link.screen-reader-text {
			border: 0;
			clip: rect(1px,1px,1px,1px);
			clip-path: inset(50%);
			height: 1px;
			margin: -1px;
			overflow: hidden;
			padding: 0;
			position: absolute !important;
			width: 1px;
			word-wrap: normal !important;
		}

		.skip-link.screen-reader-text:focus {
			background-color: #eee;
			clip: auto !important;
			clip-path: none;
			color: #444;
			display: block;
			font-size: 1em;
			height: auto;
			left: 5px;
			line-height: normal;
			padding: 15px 23px 14px;
			text-decoration: none;
			top: 5px;
			width: auto;
			z-index: 100000;
		}
	</style>
		<script>
	( function() {
		var skipLinkTarget = document.querySelector( 'main' ),
			parentEl,
			skipLinkTargetID,
			skipLink;

		// Early exit if a skip-link target can't be located.
		if ( ! skipLinkTarget ) {
			return;
		}

		// Get the site wrapper.
		// The skip-link will be injected in the beginning of it.
		parentEl = document.querySelector( '.wp-site-blocks' ) || document.body,

		// Get the skip-link target's ID, and generate one if it doesn't exist.
		skipLinkTargetID = skipLinkTarget.id;
		if ( ! skipLinkTargetID ) {
			skipLinkTargetID = 'wp--skip-link--target';
			skipLinkTarget.id = skipLinkTargetID;
		}

		// Create the skip link.
		skipLink = document.createElement( 'a' );
		skipLink.classList.add( 'skip-link', 'screen-reader-text' );
		skipLink.href = '#' + skipLinkTargetID;
		skipLink.innerHTML = 'Skip to content';

		// Inject the skip link.
		parentEl.insertAdjacentElement( 'afterbegin', skipLink );
	}() );
	</script>
				<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
			<script type="text/javascript" src="//s.skimresources.com/js/129884X1591914.skimlinks.js"></script>
	<div style="display:none">
	<div class="grofile-hash-map-cacee4a08c108aa292160077b22f83c9">
	</div>
	</div>
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
				<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/matridox.com\/2021\/04\/30\/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support\/":103101};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/04/30/apple-ipad-pro-12-9-mini-led-old-magic-keyboard-support/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://matridox.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-3545389ddaba6dff29bc7b145ecc060b' href='https://matridox.com/_static/??-eJydzEEKgCAQAMAPVVsRhYfoLWpi0qa2q0i/L+jQveNcpsRaB5+MTxAxW+cZbH6oDFlQ2eEKCoPea3SKJF2vGKIkaUnGDThdaBrNXJWf15lDMt+zHHM3dmJqRT+IG4CgPAo=' type='text/css' media='all' />
<script type='text/javascript'  src='https://matridox.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://matridox.com/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.5f0c4c73.js?ver=2.3.5"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/matridox.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJylkN0OgjAMhV/IMTVR4oXx0ucYW8Fi9yPbBN/eIWpEYqLxrk1Pv3Pa1jFpTQATuKNYofG874UMrLSNZjlHIykq8Lz2qVbQZbWftdM1Z1tojhi4tipS0hfCo2RAoJMszWNBKHvKULHHAhsLP+ClMGfRh9POmhuwjj5giaBYJYigufCCrDzy+hRTkz3H+2GaaTTfRp+iP6efaO8mo79pUYEnKxSoX3IQVodQ2O7F/n5dAprk2udw0f3JfD/pIUnInd4u1otNPt8sV/MrxiHVxg=='></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://matridox.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.2.1' id='powerkit-opt-in-forms-js'></script>
<script async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.7.1' id='powerkit-pinterest-js'></script>
<script id='powerkit-pin-it-js-extra'>
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts,.cs-posts-area__main,.cs-entry","only_hover":"1"};
</script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJyN0O0KwiAUgOEbyrkFFfsRXYs6t9yOHvGjsbvv/GjQiEQQFH15FFfPFLqkXeIe8mRc5B5XHRaTuMUhg6YNQ0HQkZIswSg+x8+K7S2jhpnUzPG0VohRBQRgCWn4gnroqvGnCJrJnBK6WMK/uz+4Eu4laELr0dEB6WAGHdgkAHTYuARUCx8JJnJr/DINjTWu+q1HrfDYQ1jLJyFBMxz3svQdPy1d8rD37tr1t7Y/X9o3KorVHA=='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202117' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://matridox.com/wp-content/plugins/jetpack/modules/wpgroho.js?m=1595956008'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"true"};
var csco_mega_menu = {"rest_url":"https:\/\/matridox.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://matridox.com/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.1.2' id='csco-scripts-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","origin_id":103101,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js,wp-includes/js/wp-embed.min.js?m=1616702539'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://matridox.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://matridox.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'103712274',post:'103101',tz:'-4',srv:'matridox.com'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '103101' ]);
</script>

</body>
</html>
