<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>OnePlus 9 series with Hasselblad cameras will be unveiled March 23rd</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://matridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://matridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://matridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; OnePlus 9 series with Hasselblad cameras will be unveiled March 23rd Comments Feed" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/feed/" />
			<link rel="preload" href="https://matridox.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://matridox.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/matridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-f3b9efb4f53b8d4fd3c82b0791e13917' href='https://matridox.com/_static/??-eJytl+uu2yAMx19onOhIu2gfpj3K5BCX0BKMgDSnbz/n1pM0DaVbpari8udnAjaYzglJNqKNhTOt0jYUR4wO5KloqGoNhsKjgYiVcBTiTe1NhvCl2yIk2DOEAkJAHsKiqWVP76hDf9JxOWJu2xujWq6W6FVRttpURWlInoTRpQd/KUK8GNwbauBCbRTK6yotnL5DUuPIckcoSghaCjTYjNXBKBj0cSz/J8l5Uh5DeAlMkjHggi77XXwFMEL5GlBAGTVZUSNU2qpnmdP+DaNmpKfus5SPOrYh6oNmh1ZgeBsvI2RCbXrzwcHoCv1d6rorHzkG4OQofVkEBpXg77XtYXkLyXDoCI9njR1T29JoOYTcbZ8Y+3ZR1RmsHM4C17o1ad31ALT91EkhDuQbiPHqI//qMbs8o8PTkbsLc+BBeXD1y4gBe2Yk/5KwU55a96Kj5YwP5nQ90+d7BNpYkxclfSw9ZSyKWS0+VdlgniyvmAhENkVeyJ5AbzYmaeFW/ZQhr8uWtzo8MjHrsuEHkFgSnVLgWZMPRYit5xCXnA8o8hqTE78jzzalrdEWpwQkYWOpewIeYh+1TZo8ibKx24slgc++ZzZmjFZ1vB9SDSjLUDmewa8gXuc7a7Kh5Po1HAIjuYNLXTbcaRZw1hRT5KsoGxuk5wRKROKfS6FXwnx8DR4FR3Ikm1yTlTAfv84/UvysdGRrgKQGw65gT+npL3TZcM40DQo6zMqkhY0430ynI3tFEj5KspGdrhTyNVZyhpriLnV78NuXmNGnfuHvvVhizfdzKCxnbWOqmXzX3ILHyfB6kJtO2eTwgOBlzR1Gn1HAET7E2DS/34bRDyC3cxjcvIKqugzFxOU5j/yjrby6ISkKq8ob3/aPCP3GTOVe+rv59f79/evPbz/4/y/TCdwU' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='screen-css-05a9d3f09d1dcb1fa1976751ccaa5cbc' href='https://matridox.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?m=1614899609' type='text/css' media='screen' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://matridox.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1614096522'></script>
<script src='https://matridox.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://matridox.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605778273'></script>
<script src='https://matridox.com/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.0' id='advanced-popups-js'></script>
<link rel="https://api.w.org/" href="https://matridox.com/wp-json/" /><link rel="alternate" type="application/json" href="https://matridox.com/wp-json/wp/v2/posts/101613" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://matridox.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/" />
<link rel='shortlink' href='https://wp.me/p71aiC-qqV' />
<link rel="alternate" type="application/json+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2021%2F03%2F08%2Foneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://matridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatridox.com%2F2021%2F03%2F08%2Foneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd%2F&#038;format=xml" />
		<link rel="preload" href="https://matridox.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="https://matridox.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<meta name="generator" content="Site Kit by Google 1.27.0" /><script>
(function (d) {
  if (d.cookie.indexOf("scroll0=") < 0) {
    var head = d.getElementsByTagName('head').item(0);
    var script = d.createElement('script');
    script.setAttribute('type', 'text/javascript');
    script.setAttribute('async', '');
    script.setAttribute('data-ad-client', 'ca-pub-8363766157163348');
    script.setAttribute('src', 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js');
    head.appendChild(script);
  }
})(document);
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-104316970-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104316970-1');
</script>

<script src="https://www.googleoptimize.com/optimize.js?id=GTM-MW2VQX8"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>
<!-- End Google Tag Manager -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script>

<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: document.cookie.indexOf("scroll0=")


    // other configuration keys can go here
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js"></script>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/b05ebaa872ed762dd8fca3eb6.js");</script><style type='text/css'>img#wpstats{display:none}</style><style id='csco-theme-typography'>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</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="The devices will debut at 10 a.m. ET." />
<link rel="amphtml" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/amp/" /><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
</script>
<!-- End Google Tag Manager -->
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OnePlus 9 series with Hasselblad cameras will be unveiled March 23rd" />
<meta property="og:url" content="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/" />
<meta property="og:description" content="The devices will debut at 10 a.m. ET." />
<meta property="article:published_time" content="2021-03-08T13:20:59+00:00" />
<meta property="article:modified_time" content="2021-03-08T13:21:06+00:00" />
<meta property="og:site_name" content="Matridox" />
<meta property="og:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?fit=1200%2C664&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="664" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thematridox" />
<meta name="twitter:site" content="@thematridox" />
<meta name="twitter:text:title" content="OnePlus 9 series with Hasselblad cameras will be unveiled March 23rd" />
<meta name="twitter:image" content="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?fit=1200%2C664&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/matridox-2019-parahex-copy-4.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/matridox-2019-parahex-copy-4.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/matridox-2019-parahex-copy-4.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/matridox.com/wp-content/uploads/2020/12/matridox-2019-parahex-copy-4.png?fit=144%2C144&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-101613 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-navbar-smart-enabled cs-sticky-sidebar-enabled cs-stick-to-top" data-scheme='default' site-data-scheme='default'>

		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-8363766157163348">
</amp-auto-ads>

	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="dark">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://matridox.com/">
				<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://matridox.com/">
							<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" >						</a>
							</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36478"><a href="https://matridox.com">Home</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-101113"><a href="https://matridox.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-101114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li id="menu-item-96132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li id="menu-item-101115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li id="menu-item-96133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li id="menu-item-101117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li>
	<li id="menu-item-96131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li id="menu-item-101116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li id="menu-item-96230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96230"><a href="https://matridox.com/category/news/featured/">Featured Stories</a></li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="https://matridox.com/category/reviews/">Reviews</a></li>
<li id="menu-item-94985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94985"><a href="https://matridox.com/about/">About</a></li>
<li id="menu-item-97924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97924"><a href="https://matridox.com/contact-2/">Contact</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<header class="cs-header cs-header-one" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
								<span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
					<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://matridox.com/">
				<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://matridox.com/">
							<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" >						</a>
							</div>
		<nav class="cs-header__nav"><ul id="menu-navigation-1" class="cs-header__nav-inner"><li class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36478"><a href="https://matridox.com"><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-101113"><a href="https://matridox.com/category/tech/"><span>Tech</span></a>
<ul class="sub-menu" data-scheme="default">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101114"><a href="https://matridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96132"><a href="https://matridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101115"><a href="https://matridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96133"><a href="https://matridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101117"><a href="https://matridox.com/category/tech/gadgets/pc/">PC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96131"><a href="https://matridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101116"><a href="https://matridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96230"><a href="https://matridox.com/category/news/featured/"><span>Featured Stories</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="https://matridox.com/category/reviews/"><span>Reviews</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94985"><a href="https://matridox.com/about/"><span>About</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97924"><a href="https://matridox.com/contact-2/"><span>Contact</span></a></li>
</ul></nav>			</div>
			<div class="cs-header__col cs-col-right">
							<span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle">
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
				<span class="cs-header__scheme-toggle-element"></span>
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
			</span>
				<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
					<a href="https://matridox.com/wiretapped" class="cs-header__button" target="_blank">
				Subscribe to Wiretapped			</a>
						</div>
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://matridox.com/">
				<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://matridox.com/">
							<img src="https://matridox.com/wp-content/uploads/2021/03/Matridox-2020-white.png"  alt="Matridox" >						</a>
							</div>
			</div>
	<div class="cs-header__col cs-col-right">
				<span role="button" class="cs-header__scheme-toggle cs-header__scheme-toggle-mobile cs-site-scheme-toggle">
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
		</span>
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="dark">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://matridox.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="What are you looking for?">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-101613 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-phones tag-hasselblad tag-news tag-oneplus tag-oneplus-9 tag-phones cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=110%2C110&amp;ssl=1 110w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="101616" data-permalink="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/oneplus-9-series-teaser-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?fit=1908%2C1056&amp;ssl=1" data-orig-size="1908,1056" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OnePlus 9 series teaser header" data-image-description="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?fit=1908%2C1056&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?fit=1200%2C664&amp;ssl=1" />												</div>

												<a href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/">OnePlus 9 series with Hasselblad cameras will be unveiled March 23rd</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/news/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://matridox.com/category/tech/gadgets/phones/" rel="category tag">Phones</a></li></ul></div><div class="cs-meta-date">March 8, 2021</div></div>										</div>
									</div>
								</article>
															<article class="post-101599 post type-post status-publish format-standard has-post-thumbnail category-apple category-featured category-news category-pc tag-apple tag-imac-pro tag-news tag-pc tag-rip cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://i0.wp.com/matridox.com/wp-content/uploads/2017/06/new_2017_imac_three_monitors_dark_grey.jpg?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" data-attachment-id="62451" data-permalink="https://matridox.com/2017/06/05/apple-just-announced-literally-the-coolest-mac-ever/new_2017_imac_three_monitors_dark_grey/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2017/06/new_2017_imac_three_monitors_dark_grey.jpg?fit=1704%2C961&amp;ssl=1" data-orig-size="1704,961" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new_2017_imac_three_monitors_dark_grey" data-image-description="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2017/06/new_2017_imac_three_monitors_dark_grey.jpg?fit=1704%2C961&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2017/06/new_2017_imac_three_monitors_dark_grey.jpg?fit=1200%2C677&amp;ssl=1" />												</div>

												<a href="https://matridox.com/2021/03/07/rip-apple-will-discontinue-the-imac-pro-once-stock-runs-out/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://matridox.com/2021/03/07/rip-apple-will-discontinue-the-imac-pro-once-stock-runs-out/">RIP: Apple will discontinue the iMac Pro once stock runs out</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/tech/apple/" rel="category tag">Apple</a></li>
	<li><a href="https://matridox.com/category/news/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://matridox.com/category/tech/gadgets/pc/" rel="category tag">PC</a></li></ul></div><div class="cs-meta-date">March 7, 2021</div></div>										</div>
									</div>
								</article>
															<article class="post-101593 post type-post status-publish format-standard has-post-thumbnail category-news category-phones category-rumors tag-news tag-oneplus tag-oneplus-nord tag-phones tag-reports tag-rumors cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/img_1241.jpg?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/img_1241.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/img_1241.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/img_1241.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/img_1241.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/img_1241.jpg?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="97659" data-permalink="https://matridox.com/img_1241/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/img_1241.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598549064&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1241" data-image-description="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/img_1241.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/img_1241.jpg?fit=1200%2C800&amp;ssl=1" />												</div>

												<a href="https://matridox.com/2021/03/05/oneplus-nord-sequel-might-switch-to-a-mediatek-chip-according-to-report/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://matridox.com/2021/03/05/oneplus-nord-sequel-might-switch-to-a-mediatek-chip-according-to-report/">OnePlus Nord sequel might switch to a MediaTek chip, according to report</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://matridox.com/category/tech/gadgets/phones/" rel="category tag">Phones</a></li>
	<li><a href="https://matridox.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div><div class="cs-meta-date">March 5, 2021</div><div class="cs-meta-shares">			<div class="cs-meta-share-total">
				<span class="cs-meta-icon"><i class="cs-icon cs-icon-share"></i></span>
				<span class="cs-total-number">
					2 shares				</span>
			</div>
			<div class="cs-meta-share-links" data-scheme="default">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-post-meta pk-share-buttons-mode-cached" data-post-id="101593" data-share-url="https://matridox.com/2021/03/05/oneplus-nord-sequel-might-switch-to-a-mediatek-chip-according-to-report/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://matridox.com/2021/03/05/oneplus-nord-sequel-might-switch-to-a-mediatek-chip-according-to-report/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">2</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=OnePlus%20Nord%20sequel%20might%20switch%20to%20a%20MediaTek%20chip%2C%20according%20to%20report&via=matridoxdotcom&url=https://matridox.com/2021/03/05/oneplus-nord-sequel-might-switch-to-a-mediatek-chip-according-to-report/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://matridox.com/2021/03/05/oneplus-nord-sequel-might-switch-to-a-mediatek-chip-according-to-report/&media=https://i1.wp.com/matridox.com/wp-content/uploads/2020/08/img_1241.jpg?fit=1200%2C800&ssl=1" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
		</div></div>										</div>
									</div>
								</article>
															<article class="post-101505 post type-post status-publish format-standard has-post-thumbnail category-news tag-android-11 tag-lg tag-news tag-software tag-update tag-v60 cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://i2.wp.com/matridox.com/wp-content/uploads/2020/05/IMG_0889.jpg?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2020/05/IMG_0889.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/05/IMG_0889.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/05/IMG_0889.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/05/IMG_0889.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/05/IMG_0889.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/05/IMG_0889.jpg?zoom=3&amp;resize=110%2C110&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="96019" data-permalink="https://matridox.com/2020/05/04/lg-v60-thinq-5g-review-price-camera-battery-performance/img_0889/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2020/05/IMG_0889.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588515275&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0889" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2020/05/IMG_0889.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2020/05/IMG_0889.jpg?fit=1200%2C800&amp;ssl=1" />												</div>

												<a href="https://matridox.com/2021/03/03/lg-v60-thinq-gets-android-11-update-in-the-us/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://matridox.com/2021/03/03/lg-v60-thinq-gets-android-11-update-in-the-us/">LG V60 ThinQ gets Android 11 update in the US</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li></ul></div><div class="cs-meta-date">March 3, 2021</div><div class="cs-meta-shares">			<div class="cs-meta-share-total">
				<span class="cs-meta-icon"><i class="cs-icon cs-icon-share"></i></span>
				<span class="cs-total-number">
					2 shares				</span>
			</div>
			<div class="cs-meta-share-links" data-scheme="default">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-post-meta pk-share-buttons-mode-cached" data-post-id="101505" data-share-url="https://matridox.com/2021/03/03/lg-v60-thinq-gets-android-11-update-in-the-us/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://matridox.com/2021/03/03/lg-v60-thinq-gets-android-11-update-in-the-us/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">2</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=LG%20V60%20ThinQ%20gets%20Android%2011%20update%20in%20the%20US&via=matridoxdotcom&url=https://matridox.com/2021/03/03/lg-v60-thinq-gets-android-11-update-in-the-us/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://matridox.com/2021/03/03/lg-v60-thinq-gets-android-11-update-in-the-us/&media=https://i2.wp.com/matridox.com/wp-content/uploads/2020/05/IMG_0889.jpg?fit=1200%2C800&ssl=1" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
		</div></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
			
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	
	<div class="cs-entry__header cs-entry__header-standard cs-video-wrap">
		<div class="cs-entry__header-inner">

							<figure class="cs-entry__post-media post-media">
					<img width="800" height="443" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=800%2C443&amp;ssl=1" class="attachment-csco-medium-uncropped size-csco-medium-uncropped wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?w=1908&amp;ssl=1 1908w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=1500%2C830&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=768%2C425&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=1536%2C850&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=50%2C28&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=1200%2C664&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=380%2C210&amp;ssl=1 380w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=800%2C443&amp;ssl=1 800w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?resize=1160%2C642&amp;ssl=1 1160w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="101616" data-permalink="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/oneplus-9-series-teaser-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?fit=1908%2C1056&amp;ssl=1" data-orig-size="1908,1056" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OnePlus 9 series teaser header" data-image-description="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?fit=1908%2C1056&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?fit=1200%2C664&amp;ssl=1" />				</figure>
			
			<div class="cs-entry__header-info">
				<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://matridox.com/category/news/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://matridox.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://matridox.com/category/tech/gadgets/phones/" rel="category tag">Phones</a></li></ul></div><h1 class="cs-entry__title cs-entry__title-line"><span>OnePlus 9 series with Hasselblad cameras will be unveiled March 23rd</span></h1>				<div class="cs-entry__subtitle">
					The devices will debut at 10 a.m. ET.
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-101613" class="share-facebook sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-101613" class="share-twitter sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-101613" class="share-linkedin sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-101613" class="share-skype sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103712274-101613-60462fd8039a3' data-src='https://widgets.wp.com/likes/#blog_id=103712274&amp;post_id=101613&amp;origin=matridox.com&amp;obj_id=103712274-101613-60462fd8039a3' data-name='like-post-frame-103712274-101613-60462fd8039a3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>				</div>
				<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://matridox.com/author/maxbuondonno/" title="View all posts by Max Buondonno"><span class="cs-photo"><img alt='' src='https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=26&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=52&#038;d=mm&#038;r=g 2x' class='avatar avatar-26 photo' height='26' width='26' loading='lazy'/></span><span class="cs-by">by</span><span class="cs-author">Max Buondonno</span></a></div><div class="cs-meta-date">March 8, 2021</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>1 minute read</div></div>			</div>
		</div>
	</div>
	
	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="101613" data-share-url="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=OnePlus%209%20series%20with%20Hasselblad%20cameras%20will%20be%20unveiled%20March%2023rd&via=matridoxdotcom&url=https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/&media=https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?fit=1200%2C664&ssl=1" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<p>OnePlus has <a href="https://www.oneplus.com/launch">officially announced</a> that its next line of flagship phones, the OnePlus 9 series, will be unveiled on March 23rd. The announcement comes with a confirmation that OnePlus will be partnering with Hasselblad for the devices&#8217; cameras, giving more meaning to the various moon-related teasers we&#8217;ve been seeing from the company since the photos were taken with Hasselblad cameras.</p>



<p>What&#8217;s not clear is how far the Hasselblad partnership will extend into the camera experience of the OnePlus 9. Will OnePlus just brand its lenses &#8220;Hasselblad lenses&#8221;? Will they let Hasselblad fine-tune the post-processing? Will there be a whole new camera app with new controls for perfecting your photographs? It&#8217;s all a possibility since nothing is confirmed.</p>



<p>While details remain scarce on the cameras, the rest of the OnePlus 9 series seems to be better documented thanks to leaks. Rumor has it the OnePlus 9 will come with a 6.55-inch Full HD+ OLED display with a 120Hz refresh rate, while the 9 Pro will go up to 6.7-inchs and boost the resolution to Quad HD+. Both devices are said to include the Snapdragon 888 processor, up to 12GB of RAM, 4,500mAh batteries, and Android 11.</p>



<p>There&#8217;s also supposed to be a lower-end OnePlus 9R which could include a 6.5-inch screen, a mid-range processor, 8GB of RAM, less impressive cameras, and a massive 5,000mah battery. We&#8217;ll have to wait and see what OnePlus says since rumors around this particular model are extremely unclear.</p>



<p>OnePlus says the 9 series will debut at 10 a.m. ET on the 23rd.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 id="share-this-post" class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-101613" class="share-facebook sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-101613" class="share-twitter sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-101613" class="share-linkedin sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-101613" class="share-skype sd-button share-icon no-text" href="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103712274-101613-60462fd807d40' data-src='https://widgets.wp.com/likes/#blog_id=103712274&amp;post_id=101613&amp;origin=matridox.com&amp;obj_id=103712274-101613-60462fd807d40' data-name='like-post-frame-103712274-101613-60462fd807d40'><h3 id="like-this" class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 id="related" class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>

			<div class="cs-entry__tags"><ul><li><a href="https://matridox.com/tag/hasselblad/" rel="tag">Hasselblad</a></li><li><a href="https://matridox.com/tag/news/" rel="tag">News</a></li><li><a href="https://matridox.com/tag/oneplus/" rel="tag">Oneplus</a></li><li><a href="https://matridox.com/tag/oneplus-9/" rel="tag">OnePlus 9</a></li><li><a href="https://matridox.com/tag/phones/" rel="tag">Phones</a></li></ul></div>			<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-bg pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="101613" data-share-url="https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=OnePlus%209%20series%20with%20Hasselblad%20cameras%20will%20be%20unveiled%20March%2023rd&via=matridoxdotcom&url=https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://matridox.com/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/&media=https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/OnePlus-9-series-teaser-header.png?fit=1200%2C664&ssl=1" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Pin it</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			


<div class="cs-entry__comments cs-entry-comments-simple" id="comments">

	
	
	<p class="must-log-in">You must <a href="https://matridox.com/wp-login.php?redirect_to=https%3A%2F%2Fmatridox.com%2F2021%2F03%2F08%2Foneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>


	<div class="cs-entry__prev-next cs-entry__prev-next-type-1">
					<div class="cs-entry__prev-next-item cs-entry__prev">
				<a class="cs-entry__prev-next-link" href="https://matridox.com/2021/03/07/rip-apple-will-discontinue-the-imac-pro-once-stock-runs-out/"></a>

				<div class="cs-entry__prev-next-label">
					<span class="cs-entry__prev-next-arrow">
						<i class="cs-icon cs-icon-chevron-left"></i>
					</span>
					<span class="cs-entry__prev-next-text">
						Previous Article					</span>
				</div>

				<div class="cs-entry">
					<div class="cs-entry__outer">
													<div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square">
								<div class="cs-overlay-background cs-overlay-transparent">
									<img width="110" height="110" src="https://i0.wp.com/matridox.com/wp-content/uploads/2017/06/new_2017_imac_three_monitors_dark_grey.jpg?resize=110%2C110&amp;ssl=1" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" data-attachment-id="62451" data-permalink="https://matridox.com/2017/06/05/apple-just-announced-literally-the-coolest-mac-ever/new_2017_imac_three_monitors_dark_grey/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2017/06/new_2017_imac_three_monitors_dark_grey.jpg?fit=1704%2C961&amp;ssl=1" data-orig-size="1704,961" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new_2017_imac_three_monitors_dark_grey" data-image-description="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2017/06/new_2017_imac_three_monitors_dark_grey.jpg?fit=1704%2C961&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2017/06/new_2017_imac_three_monitors_dark_grey.jpg?fit=1200%2C677&amp;ssl=1" />								</div>
							</div>
						
						<div class="cs-entry__inner cs-entry__content ">
							<h2 class="cs-entry__title">
								<span>RIP: Apple will discontinue the iMac Pro once stock runs out</span>
							</h2>

							<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://matridox.com/author/maxbuondonno/" title="View all posts by Max Buondonno"><span class="cs-photo"><img alt='' src='https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=26&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=52&#038;d=mm&#038;r=g 2x' class='avatar avatar-26 photo' height='26' width='26' loading='lazy'/></span><span class="cs-by">by</span><span class="cs-author">Max Buondonno</span></a></div></div>						</div>
					</div>
				</div>
			</div>
				</div>
			</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget media_image-79 widget_media_image"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Subscribe to Wiretapped</span></span></h5><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://matridox.com/wiretapped"><img width="1500" height="682" src="https://i1.wp.com/matridox.com/wp-content/uploads/2021/02/wiretapped-2021-horizontal-copy.png?fit=1500%2C682&amp;ssl=1" class="image wp-image-100801  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2021/02/wiretapped-2021-horizontal-copy.png?w=1500&amp;ssl=1 1500w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/02/wiretapped-2021-horizontal-copy.png?resize=768%2C349&amp;ssl=1 768w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/02/wiretapped-2021-horizontal-copy.png?resize=50%2C23&amp;ssl=1 50w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/02/wiretapped-2021-horizontal-copy.png?resize=1200%2C546&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/02/wiretapped-2021-horizontal-copy.png?resize=335%2C152&amp;ssl=1 335w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/02/wiretapped-2021-horizontal-copy.png?resize=1050%2C477&amp;ssl=1 1050w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="100801" data-permalink="https://matridox.com/wiretapped-2021-horizontal-copy/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/02/wiretapped-2021-horizontal-copy.png?fit=1500%2C682&amp;ssl=1" data-orig-size="1500,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wiretapped 2021 horizontal &#8211; Copy" data-image-description="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/02/wiretapped-2021-horizontal-copy.png?fit=1500%2C682&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/02/wiretapped-2021-horizontal-copy.png?fit=1200%2C546&amp;ssl=1" /></a></div><div class="widget media_image-80 widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scroll.com/signup?affiliateId=5ec00088f1872b7b743c1c8e"><img width="320" height="250" src="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/ad-sgj-scroll-320×250.png?fit=320%2C250&amp;ssl=1" class="image wp-image-101550  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/ad-sgj-scroll-320×250.png?w=320&amp;ssl=1 320w, https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/ad-sgj-scroll-320×250.png?resize=50%2C39&amp;ssl=1 50w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="101550" data-permalink="https://matridox.com/ad-sgj-scroll-320x250/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/ad-sgj-scroll-320×250.png?fit=320%2C250&amp;ssl=1" data-orig-size="320,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ad-sgj-scroll-320×250" data-image-description="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/ad-sgj-scroll-320×250.png?fit=320%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2021/03/ad-sgj-scroll-320×250.png?fit=320%2C250&amp;ssl=1" /></a></div><div class="widget top-posts-49 widget_top-posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Trending</span></span></h5><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://matridox.com/2019/11/12/disney-doesnt-have-any-live-action-spider-man-movies-heres-why/" title="Disney+ doesn&#039;t have any live-action Spider-Man movies - here&#039;s why" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/matridox.com/wp-content/uploads/2019/11/spi_website_bos_4k_02.jpg?fit=1200%2C632&#038;ssl=1&#038;resize=40%2C40" alt="Disney+ doesn&#039;t have any live-action Spider-Man movies - here&#039;s why" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://matridox.com/2019/11/12/disney-doesnt-have-any-live-action-spider-man-movies-heres-why/" title="Disney+ doesn&#039;t have any live-action Spider-Man movies - here&#039;s why" class="bump-view" data-bump-view="tp">Disney+ doesn&#039;t have any live-action Spider-Man movies - here&#039;s why</a>
							</div>
													</li>
										<li>
						<a href="https://matridox.com/2016/09/29/this-project-blue-book-alien-interview-is-a-complete-hoax/" title="This Project Blue Book Alien Interview is a Complete Hoax" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/matridox.com/wp-content/uploads/2016/09/screen-shot-2016-09-29-at-8-37-55-pm.png?fit=1138%2C684&#038;ssl=1&#038;resize=40%2C40" alt="This Project Blue Book Alien Interview is a Complete Hoax" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://matridox.com/2016/09/29/this-project-blue-book-alien-interview-is-a-complete-hoax/" title="This Project Blue Book Alien Interview is a Complete Hoax" class="bump-view" data-bump-view="tp">This Project Blue Book Alien Interview is a Complete Hoax</a>
							</div>
													</li>
										<li>
						<a href="https://matridox.com/2016/10/09/download-the-official-alarms-notification-sounds-and-ringtones-from-the-google-pixel-here/" title="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/matridox.com/wp-content/uploads/2016/10/google-pixel-xl-android-phones-1068x636.jpg?fit=1068%2C636&#038;ssl=1&#038;resize=40%2C40" alt="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://matridox.com/2016/10/09/download-the-official-alarms-notification-sounds-and-ringtones-from-the-google-pixel-here/" title="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here" class="bump-view" data-bump-view="tp">Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here</a>
							</div>
													</li>
										<li>
						<a href="https://matridox.com/2020/12/18/lenovo-thinkpad-x1-carbon-gen-8-review-performance-battery-display/" title="Lenovo ThinkPad X1 Carbon Gen 8 review: A default laptop" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Lenovo ThinkPad X1 Carbon Gen 8 review: A default laptop" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://matridox.com/2020/12/18/lenovo-thinkpad-x1-carbon-gen-8-review-performance-battery-display/" title="Lenovo ThinkPad X1 Carbon Gen 8 review: A default laptop" class="bump-view" data-bump-view="tp">Lenovo ThinkPad X1 Carbon Gen 8 review: A default laptop</a>
							</div>
													</li>
										<li>
						<a href="https://matridox.com/2020/08/13/lenovo-thinkpad-l13-yoga-review-business-on-a-budget/" title="Lenovo ThinkPad L13 Yoga review: Business on a budget" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/matridox.com/wp-content/uploads/2020/08/img_1131.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Lenovo ThinkPad L13 Yoga review: Business on a budget" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://matridox.com/2020/08/13/lenovo-thinkpad-l13-yoga-review-business-on-a-budget/" title="Lenovo ThinkPad L13 Yoga review: Business on a budget" class="bump-view" data-bump-view="tp">Lenovo ThinkPad L13 Yoga review: Business on a budget</a>
							</div>
													</li>
										<li>
						<a href="https://matridox.com/2020/11/04/lenovo-thinkpad-x1-yoga-gen-5-review-price-performance-battery/" title="Lenovo ThinkPad X1 Yoga Gen 5 review: A minor but meaningful refresh" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/matridox.com/wp-content/uploads/2020/11/x1-yoga-gen-5-header-ec.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Lenovo ThinkPad X1 Yoga Gen 5 review: A minor but meaningful refresh" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://matridox.com/2020/11/04/lenovo-thinkpad-x1-yoga-gen-5-review-price-performance-battery/" title="Lenovo ThinkPad X1 Yoga Gen 5 review: A minor but meaningful refresh" class="bump-view" data-bump-view="tp">Lenovo ThinkPad X1 Yoga Gen 5 review: A minor but meaningful refresh</a>
							</div>
													</li>
										<li>
						<a href="https://matridox.com/2019/12/18/marques-brownlee-finally-reveals-his-middle-name/" title="Marques Brownlee finally reveals his middle name" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/matridox.com/wp-content/uploads/2019/12/maxresdefault-1.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Marques Brownlee finally reveals his middle name" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://matridox.com/2019/12/18/marques-brownlee-finally-reveals-his-middle-name/" title="Marques Brownlee finally reveals his middle name" class="bump-view" data-bump-view="tp">Marques Brownlee finally reveals his middle name</a>
							</div>
													</li>
					</ul>
</div><div class="widget abr_reviews_posts_widget-3 abr_reviews_posts_widget"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Reviews</span></span></h5>
			<div class="widget-body abr-reviews-posts abr-posts-template-reviews-1 abr-posts-per-page-5">
				<div class="abr-reviews-posts-list">
											<div class="abr-post-item">
								<article class="abr-type-none abr-variation-default post-101289 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-phones category-reviews tag-android-10 tag-lg tag-lg-wing tag-news tag-phones tag-reviews cs-entry cs-video-wrap">
		<div class="abr-post-outer">

							<div class="abr-post-inner abr-post-thumbnail">
					<a href="https://matridox.com/2021/03/03/lg-wing-review-swivel-camera-battery-design/" class="post-thumbnail">
						<img width="1200" height="800" src="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?w=5184&amp;ssl=1 5184w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=3000%2C2000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=335%2C223&amp;ssl=1 335w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?resize=1050%2C700&amp;ssl=1 1050w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="101381" data-permalink="https://matridox.com/2021/03/03/lg-wing-review-swivel-camera-battery-design/20210302_191720000_ios/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614694640&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210302_191720000_iOS" data-image-description="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2021/03/20210302_191720000_ios.jpg?fit=1200%2C800&amp;ssl=1" />					</a>
				</div>
			
			<div class="abr-post-inner abr-post-data">

				
				<div class="abr-post-headline">
					
					
					<h5 class="entry-title">
						<a href="https://matridox.com/2021/03/03/lg-wing-review-swivel-camera-battery-design/">LG Wing review: Falling with style</a>
					</h5>

					<div class="cs-entry__post-meta" ><div class="cs-meta-date">March 3, 2021</div></div>				</div>

							</div>
		</div>
	</article>
							</div>
											<div class="abr-post-item">
								<article class="abr-type-none abr-variation-default post-100650 post type-post status-publish format-standard has-post-thumbnail category-featured category-laptops category-news category-reviews tag-2-in-1 tag-laptops tag-lenovo tag-news tag-reviews tag-yoga-9i cs-entry cs-video-wrap">
		<div class="abr-post-outer">

							<div class="abr-post-inner abr-post-thumbnail">
					<a href="https://matridox.com/2021/02/02/lenovo-yoga-9i-14-inch-review-design-performance-battery/" class="post-thumbnail">
						<img width="1200" height="800" src="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?fit=1200%2C800&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?resize=335%2C223&amp;ssl=1 335w, https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?resize=1050%2C700&amp;ssl=1 1050w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="100707" data-permalink="https://matridox.com/2021/02/02/lenovo-yoga-9i-14-inch-review-design-performance-battery/yoga-9i-review-header/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yoga 9i review header" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2021/02/yoga-9i-review-header.png?fit=1200%2C800&amp;ssl=1" />					</a>
				</div>
			
			<div class="abr-post-inner abr-post-data">

				
				<div class="abr-post-headline">
					
					
					<h5 class="entry-title">
						<a href="https://matridox.com/2021/02/02/lenovo-yoga-9i-14-inch-review-design-performance-battery/">Lenovo Yoga 9i (14-inch) review: Sleek design and great performance with some compromises</a>
					</h5>

					<div class="cs-entry__post-meta" ><div class="cs-meta-date">February 2, 2021</div></div>				</div>

							</div>
		</div>
	</article>
							</div>
											<div class="abr-post-item">
								<article class="abr-type-none abr-variation-default post-99788 post type-post status-publish format-standard has-post-thumbnail category-featured category-laptops category-news category-reviews tag-laptops tag-lenovo tag-news tag-reviews tag-thinkpad-x1 cs-entry cs-video-wrap">
		<div class="abr-post-outer">

							<div class="abr-post-inner abr-post-thumbnail">
					<a href="https://matridox.com/2020/12/18/lenovo-thinkpad-x1-carbon-gen-8-review-performance-battery-display/" class="post-thumbnail">
						<img width="1200" height="800" src="https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?w=3000&amp;ssl=1 3000w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=335%2C223&amp;ssl=1 335w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?resize=1050%2C700&amp;ssl=1 1050w, https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="99814" data-permalink="https://matridox.com/2020/12/18/lenovo-thinkpad-x1-carbon-gen-8-review-performance-battery-display/thinkpad-x1-carbon-gen-8-review-header/" data-orig-file="https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ThinkPad X1 Carbon Gen 8 review header" data-image-description="" data-medium-file="https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i2.wp.com/matridox.com/wp-content/uploads/2020/12/thinkpad-x1-carbon-gen-8-review-header.jpg?fit=1200%2C800&amp;ssl=1" />					</a>
				</div>
			
			<div class="abr-post-inner abr-post-data">

				
				<div class="abr-post-headline">
					
					
					<h5 class="entry-title">
						<a href="https://matridox.com/2020/12/18/lenovo-thinkpad-x1-carbon-gen-8-review-performance-battery-display/">Lenovo ThinkPad X1 Carbon Gen 8 review: A default laptop</a>
					</h5>

					<div class="cs-entry__post-meta" ><div class="cs-meta-date">December 18, 2020</div></div>				</div>

							</div>
		</div>
	</article>
							</div>
											<div class="abr-post-item">
								<article class="abr-type-none abr-variation-default post-99320 post type-post status-publish format-standard has-post-thumbnail category-featured category-google category-news category-phones category-reviews tag-5g tag-google tag-news tag-phones tag-pixel tag-pixel-4a-5g tag-reviews cs-entry cs-video-wrap">
		<div class="abr-post-outer">

							<div class="abr-post-inner abr-post-thumbnail">
					<a href="https://matridox.com/2020/11/23/google-pixel-4a-5g-review-price-camera-battery-performance/" class="post-thumbnail">
						<img width="1200" height="800" src="https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?w=5184&amp;ssl=1 5184w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?resize=3000%2C2000&amp;ssl=1 3000w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?resize=335%2C223&amp;ssl=1 335w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?resize=1050%2C700&amp;ssl=1 1050w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?w=2400&amp;ssl=1 2400w, https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="99366" data-permalink="https://matridox.com/2020/11/23/google-pixel-4a-5g-review-price-camera-battery-performance/20201122_182917080_ios/" data-orig-file="https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1606051757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20201122_182917080_iOS" data-image-description="" data-medium-file="https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i1.wp.com/matridox.com/wp-content/uploads/2020/11/20201122_182917080_ios.jpg?fit=1200%2C800&amp;ssl=1" />					</a>
				</div>
			
			<div class="abr-post-inner abr-post-data">

				
				<div class="abr-post-headline">
					
					
					<h5 class="entry-title">
						<a href="https://matridox.com/2020/11/23/google-pixel-4a-5g-review-price-camera-battery-performance/">Google Pixel 4a 5G review: The big, cheap 5G phone</a>
					</h5>

					<div class="cs-entry__post-meta" ><div class="cs-meta-date">November 23, 2020</div></div>				</div>

							</div>
		</div>
	</article>
							</div>
											<div class="abr-post-item">
								<article class="abr-type-point-10 abr-variation-default post-99091 post type-post status-publish format-standard has-post-thumbnail category-editors-choice category-featured category-google category-news category-phones category-reviews tag-google tag-news tag-phones tag-pixel-5 tag-reviews cs-entry cs-video-wrap">
		<div class="abr-post-outer">

							<div class="abr-post-inner abr-post-thumbnail">
					<a href="https://matridox.com/2020/11/16/google-pixel-5-review-price-camera-battery-performance/" class="post-thumbnail">
						<img width="1200" height="800" src="https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?w=5184&amp;ssl=1 5184w, https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?resize=3000%2C2000&amp;ssl=1 3000w, https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?resize=335%2C223&amp;ssl=1 335w, https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?resize=1050%2C700&amp;ssl=1 1050w, https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="99242" data-permalink="https://matridox.com/2020/11/16/google-pixel-5-review-price-camera-battery-performance/google-pixel-5-review-header/" data-orig-file="https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Pixel 5 review header" data-image-description="" data-medium-file="https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i0.wp.com/matridox.com/wp-content/uploads/2020/11/google-pixel-5-review-header.jpg?fit=1200%2C800&amp;ssl=1" />					</a>
				</div>
			
			<div class="abr-post-inner abr-post-data">

				
				<div class="abr-post-headline">
					
					
					<h5 class="entry-title">
						<a href="https://matridox.com/2020/11/16/google-pixel-5-review-price-camera-battery-performance/">Google Pixel 5 review: A new foundation</a>
					</h5>

					<div class="cs-entry__post-meta" ><div class="cs-meta-date">November 16, 2020</div></div>				</div>

							</div>
		</div>
	</article>
							</div>
									</div>
			</div>

			</div>					</div>
	</aside>
	
							
						</div>

						
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-one" data-scheme="dark">
				<div class="cs-site-subscribe">
				<div class="cs-container">
					<div class="cs-site-subscribe__item">
						
						<div class="cs-site-subscribe__form">
															<div class="cs-site-subscribe__info">
																			<h4 class="cs-site-subscribe__title">Subscribe to Wireatpped</h4>
									
																			<span class="cs-site-subscribe__info-text">Get a roundup of tech news and occasional editorials in your inbox every Friday!</span>
																	</div>
							
											<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="ae9158d301">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
										</div>
					</div>
				</div>
			</div>
		
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-default" href="https://matridox.com/">
				<img src="https://matridox.com/wp-content/uploads/2020/04/cropped-matridox-2020-new-logo-copy-1.png"  alt="Matridox" >			</a>

									<a class="cs-footer__logo cs-logo-dark" href="https://matridox.com/">
							<img src="https://matridox.com/wp-content/uploads/2020/04/cropped-matridox-2020-new-logo-copy-1.png"  alt="Matridox" >						</a>
							</div>
		
								<div class="cs-footer__desc">
				MBEDDED Media 2021. All rights reserved.			</div>
							</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							</div>
			<div class="cs-footer__col cs-col-right">
						<div class="cs-footer-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/matridox" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">335</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/matridoxdotcom" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/matridoxdotcom" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
					</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202110'></script>
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
			<script type="text/javascript" src="//s.skimresources.com/js/129884X1591914.skimlinks.js"></script>
	<div style="display:none">
	<div class="grofile-hash-map-cacee4a08c108aa292160077b22f83c9">
	</div>
	</div>
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
				<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/matridox.com\/2021\/03\/08\/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd\/":101613};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/08/oneplus-9-series-with-hasselblad-cameras-will-be-unveiled-march-23rd/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://matridox.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJytkdtqAkEMhl+ou4OgRS+kl30MyczEbWYzh5qZim/flJXiKkLFXoXkT76cjqVzOVVM1RRuAyUxAWsBN5odJWdsI/amfOSa09n0kVIf5OV4W+ogfYGaHEtOKoixIOQ6ZIyTy9mNHTAetKhZVu0i9BzVZWYoQpZR5vBL5bkeFewV+yfyZ2ZoUmlP6LsBWDc+TVgTPps6/a/8PqkPXfoeezbtTdIZr6/m5vVuQQxFGFA4g0f/0ATC5PFw1X6vzUeqp76Mwz/gZtvMMxT8FreL18Vyvdms1qtvSvoYEA=='></script>
<script src='https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://matridox.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://matridox.com/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.f68d8b8b.js?ver=2.3.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'  src='https://matridox.com/wp-content/plugins/gutenberg/build/hooks/index.js?m=1614957614'></script>
<script src='https://matridox.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=9e73666bf8f107b3016d03075220140c' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );
</script>
<script id='lodash-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://matridox.com/wp-content/plugins/gutenberg/vendor/lodash.ec373016.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script id='wp-url-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://matridox.com/wp-content/plugins/gutenberg/build/url/index.js?ver=d87ce920fc7325e1c51386bc6d15b99c' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://matridox.com/wp-content/plugins/gutenberg/build/api-fetch/index.js?ver=8590c4547fc7b4de3820fcad180e0b65' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://matridox.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "382131e67c" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://matridox.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"cached":"1"};
</script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJyljt0KwjAMRl/Irg5kugvxWbY2q6npj2vL5tvbIgN1IAPvEnK+82XyTDgbwUbuKSm0gZe9E5ENbjTsyNEKShIC1yHPEuZKh920jnk3wXjDyI2TiTLfdwEFAwKTsXxPPaEoltfElgD7BLfqdQoRBwTJVEcE4+NHw4rdWkKorrF385tb31MRmE7ZrCwlPvnKoP3D+f3vgmTlxZzrpj6c2rbZt0/rQqS7'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://matridox.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.4.8' id='powerkit-opt-in-forms-js'></script>
<script async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.6.2' id='powerkit-pinterest-js'></script>
<script id='powerkit-pin-it-js-extra'>
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts,.cs-posts-area__main,.cs-entry","only_hover":"1"};
</script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJyNzsEKwyAMgOEXWuYKo8zD2LPYNuvsUiMakb79PKywMhDBQwgff8weRnaCTpSnNFsXleeM4W1FrTwlwrKwBQSMhaSB7KiW+J1gt1AMWDkv8ZQbinEMTATC5flK9eCa4y8TEIYkwi7W4r+uOU52wgCzIcKw1eoH2JoXMxACP3dZ+/+fLUce673ru+tN6/6iP3gMtrU='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202110' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://matridox.com/wp-content/plugins/jetpack/modules/wpgroho.js?m=1595956008'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"true"};
var csco_mega_menu = {"rest_url":"https:\/\/matridox.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://matridox.com/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.1.2' id='csco-scripts-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/matridox.com\/wp-admin\/admin-ajax.php","origin_id":101613,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script type='text/javascript'  src='https://matridox.com/_static/??-eJyVkNEKwjAMRX/ILgxE3IP4KRLbsKW2XW1adX69ge3BJ8G35F7uIbnPbDjZ0BwJeAE7x0ipmkI5LF3k1HnZPbOxc6qqQw5t5CQghMVOagR+kEGPL7NKgCJUlYUPFFs4V3AsFdb5B9FTzWhvcNFz4No4OMiz1EgiONJ/QX9vVJZuc/QZ4fefiMA3bUQ5jSZMLlD5yn83pivFK7nNPsdTf+j3x2E49P0HeKuDUA=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://matridox.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>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</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202110#ver=202110' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://matridox.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://matridox.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.1',blog:'103712274',post:'101613',tz:'-5',srv:'matridox.com'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '101613' ]);
</script>

</body>
</html>
<!--
	generated 83 seconds ago
	generated in 1.288 seconds
	served from batcache in 0.003 seconds
	expires in 217 seconds
-->
